Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Selection is not highlighted in Firefox and Thunderbird

Hello, When I select text in Firefox the selection is not highlighted. The selection itself does work (e.g. deleting a selected word) but is not visible. The problem occ… (funda kabanzi)

Hello,

When I select text in Firefox the selection is not highlighted. The selection itself does work (e.g. deleting a selected word) but is not visible. The problem occurs in all fields where text can be entered, so the URL space, the search field but also text field on a page like this one. The strange thing is that the problem also occurs in Thunderbird.

I am using Ubuntu 18.04.6 LTS, Firefox 99.0 and Thunderbird 91.8.1

Asked by Jan FtFA 2 iminyaka edlule

Answered by Jan FtFA 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (funda kabanzi)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Asked by Rocket Roger 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

OneDrive Links stopped opening

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1… (funda kabanzi)

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1 (64 bit desktop).

Asked by rhuitric 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not… (funda kabanzi)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en&region=us&callback=onApiLoad”.

Asked by woolwit 2 iminyaka edlule

Answered by woolwit 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (funda kabanzi)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Asked by Brian 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Amazon.com "returns and orders" do not load

Amazon.com works on Firefox on my second desktop computer and on my iPhone. It does not work properly on my primary desktop, this one It does work on my desktop using … (funda kabanzi)

Amazon.com works on Firefox on my second desktop computer and on my iPhone. It does not work properly on my primary desktop, this one It does work on my desktop using Edge. Everything in Amazon.com works on this desktop except I cannot view my previous orders, the link in the upper right corner ""returns and orders." It begins to load but the orders do not load. I cannot see any of them.

I uninstalled Firefox, ran Ccleaner to clean the registry, then it's Health feature, I probably should have restarted after doing that.

I installed a new download of Firefox twice; it fails.

Asked by nantucketbob 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Log in problems on 3rd party websites

On certain websites I notices I have 'unknown errors' when trying to log in. Usually this is remedied by either using Chrome or clearing cookies and the cache. Both of … (funda kabanzi)

On certain websites I notices I have 'unknown errors' when trying to log in.

Usually this is remedied by either using Chrome or clearing cookies and the cache.

Both of there are inconvenient and result in a great deal of wasted time.

The usual response by these websites is "get Mozilla to fix this".

I'm getting sick of this.

I don't want to switch to Chrome but I will have to if this persists.

Asked by dominicpukallus 2 iminyaka edlule

Answered by Amelia 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able … (funda kabanzi)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra 2 iminyaka edlule

Answered by Bhanu Magotra 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites are not compatible with Firefox Browser ..... WHY?

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i g… (funda kabanzi)

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i get them to work before i change browsers permanently?

Asked by Steve 2 iminyaka edlule

Answered by Steve 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (funda kabanzi)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

Asked by gprit1 2 iminyaka edlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" butt… (funda kabanzi)

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

Asked by Andy 2 iminyaka edlule

Answered by Andy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

64 bit Windows

I just ran "C Cleaner" to clean my computer. At the end, it said to ask the browser if there is a 64 bit Windows compatible version available? It takes 21 seconds to open… (funda kabanzi)

I just ran "C Cleaner" to clean my computer. At the end, it said to ask the browser if there is a 64 bit Windows compatible version available? It takes 21 seconds to open my browser. That seems like a long time. The message went like this "\??\C:\ Program Files(x86)\MozillaFirefox\firefox.exe" How do I know what version of Firefox I am using?

Asked by jnet620 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is Firefox being phased out as a browser?

I have just seen a clip on Youtube that concerns me. Is Firefox being phased out as a browser? I hope not. I have been using it for years and it is great. Please let me k… (funda kabanzi)

I have just seen a clip on Youtube that concerns me. Is Firefox being phased out as a browser? I hope not. I have been using it for years and it is great. Please let me know. Many thanks Anthony

Asked by avwood 2 iminyaka edlule

Answered by James 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Crash when loading some tabs on VNC server host

Since the Firefox 99 update loading some pages (for example, the Gmail sign-in page) using Firefox on my Linux Mint machine, that I'm running a VNC remote desktop session… (funda kabanzi)

Since the Firefox 99 update loading some pages (for example, the Gmail sign-in page) using Firefox on my Linux Mint machine, that I'm running a VNC remote desktop session on, results in a crash.

Crash report ID: bp-5dc1e89d-dc1f-40f2-9dbe-7f4380220419

I've tried running Firefox in safe-mode and the crash doesn't happen, but turning off hardware acceleration, swapping to default themes, removing all extensions, and completely removing Firefox and the .mozilla folder and then re-installing Firefox have not changed the crash behaviour in the absence of the safe-mode flag.

I would appreciate help in identifying what other paths of investigation I can take.

Asked by KhaanephEx 2 iminyaka edlule

Answered by KhaanephEx 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Double space is back in firefox for me firefox 99.0

There is a specific challenge that i am facing with Firefox and some of the solutions that i have tried is not helping me to resolve the issue. What's the issue: There a… (funda kabanzi)

There is a specific challenge that i am facing with Firefox and some of the solutions that i have tried is not helping me to resolve the issue.

What's the issue: There are double spaces issue in Firefox

Where is it : 1) Menu 1.1) It's in the Menu New Tab is seen to me as New Tab (more spaces are for demonstration only) 1.2) All the Menu items which have space are show with more then one space including

  1.2.1) File Menu -> New   Window (and all the drop down menus with spaces)
  1.2.2) Edit Menu -> Select     All (and all the drop down menus with spaces)
  1.2.3) View-> Page     Style (and all the drop down menus with spaces)
   1.2.4) All the rest of the menus where ever there is a space there is a double space

2) URL : I type something in the URL and they are double spaced "this is test" will look like "this is test"

   THIS URL looks to be double spaced on firefox https://support.mozilla.org/en-US/questions/1338204?page=2
   like below

3) Numbers in the browser :

   Any number displayed is double spaced in the browser output (most of the times, most of the web pages)
   
   

4) Bookmarks : All bookmarks are double spaced

5) Settings:

Settings: I have tried some suggestions below and they did not work for me.

browser.proton.contextmenus.enabled browser.proton.contextmenus.enabled is still set to false but seems to have no effect toolkit.legacyUserProfileCustomizations.stylesheets=true browser.proton.contextmenus.enabled=false


6) Reference: I have tried some suggestions below and they did not work for me.

 https://support.mozilla.org/bm/questions/1350754
 https://support.mozilla.org/en-US/questions/1186601
 https://support.mozilla.org/en-US/questions/1338204?page=2
 https://superuser.com/questions/1654597/firefox-menus-became-double-spaced-in-latest-update-i-want-to-return-to-single

Asked by Nataraj 2 iminyaka edlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (funda kabanzi)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 2 iminyaka edlule

Answered by Kiki 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox version 100 and higher will not load web pages

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will n… (funda kabanzi)

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will not display any web page. The only thing that works consistently is Help/About Firefox. System: Lenovo E495 (AMD Ryzen 5 3500U) running Windows 10 Pro 21H2, build 19044.1706 Symptoms:

  • Version 100 and higher work correctly in trouble-shooting (safe) mode
  • Refresh does not resolve the problem
  • Manually removing extensions (NoScript and Cookie AutoDelete) does not resolve the problem
  • Uninstalling Firefox and existing profiles (all Mozilla folders in AppData/*), then making a clean install of version 100 does not resolve the problem
  • Removing version 100 and reinstalling version 99.0.1 restores normal operation (repeatable with higher versions)
  • Updating from version 99.0.1 to version 100.0.2 or version 101.0 does not resolve the problem
  • I have not tried removing any Mozilla registry keys

Asked by HeathR 1 unyaka odlule

Answered by HeathR 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox forces me to enable 2FA when signing in to addons.mozilla.org

Hi everyone, Last Saturday, I was able to sign in to Firefox Add-Ons Firefox Add-Ons and submit a pre-release of an add-on I'm working on. But today, I'm being forced to… (funda kabanzi)

Hi everyone,

Last Saturday, I was able to sign in to Firefox Add-Ons Firefox Add-Ons and submit a pre-release of an add-on I'm working on. But today, I'm being forced to enable 2FA to simply log in to the site. I don't want to enable 2FA, I just don't need it. Can someone explain me why is this happening ? Can I just log in and submit my add-on's update ?

I've tried to sign in two different MacBooks (M1 12.1 and Yosemite 10.10.5), using two different Firefox versions (99.0.1 and 78.15.0esr). Also, I haven't enabled 2FA in my personal account.

Thanks in advance.

Asked by snunezmeneses 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule