External screen goes black on certain websites. DRM issue?

Certain websites make my external monitor go black. Most websites are fine, but for some it just goes to black. Only removing and attaching the HDMI to my laptop again, w… (funda kabanzi)

Certain websites make my external monitor go black. Most websites are fine, but for some it just goes to black. Only removing and attaching the HDMI to my laptop again, will make the screen return to normal. Could some kind of DRM check be the issue in some way? This is because it happens on netflix.com for example, or apple tv+.

Asked by Sjoerd 2 izinyanga ezidlule

Last reply by ABC 1 isonto elidlule

Unable to connect to one URL / website

When attempting to connect to https://FIDELITY.COM it continues at "performing a TLS handshake to CFA fidelity.com , but won't connect . Never had this issue. All my … (funda kabanzi)

When attempting to connect to https://FIDELITY.COM it continues at "performing a TLS handshake to CFA fidelity.com , but won't connect .

Never had this issue. All my other bookmarks work fine.

Fidelity tech support could not identify a problem on their end. Have had clients experience same problem.

Suggested I try Microsoft Edge browser , which works.

Would prefer to connect with Firefox.

Any help is appreciated.

Asked by mrrv001 1 inyanga edlule

Last reply by lemoi50 1 inyanga edlule

i cant login into my microsoft account. and it keeps getting an error everytiume i try and use ths browser.

Request Id: 288660af-035f-4dab-9e42-d5a2e1b41301 Correlation Id: 8812ca2c-0ae1-4ae6-bc2f-f1683957ff39 Timestamp: 2022-12-18T13:38:43Z MessRequest Id: 288660af-035f-4dab-9… (funda kabanzi)

Request Id: 288660af-035f-4dab-9e42-d5a2e1b41301 Correlation Id: 8812ca2c-0ae1-4ae6-bc2f-f1683957ff39 Timestamp: 2022-12-18T13:38:43Z MessRequest Id: 288660af-035f-4dab-9e42-d5a2e1b41301 Correlation Id: 8812ca2c-0ae1-4ae6-bc2f-f1683957ff39 Timestamp: 2022-12-18T13:38:43Z Message: AADSTS900561: The endpoint only accepts POST requests. Received a GET request.age: AADSTS900561: The endpoint only accepts POST requests. Received a GET request.

Asked by Thomas 1 inyanga edlule

Last reply by techguy150 1 inyanga edlule

Cannot realiably login to the browser.

The new install is disasterous. To log in is unreliable. I have looked to support documents for what the process is to log in and the instructions make no sense... it bas… (funda kabanzi)

The new install is disasterous. To log in is unreliable. I have looked to support documents for what the process is to log in and the instructions make no sense... it basically says that data will be lost no matter what you do ... and it is so. I would like to see a demo on youtube as what mozzilla was trying to accomplish ... its not like any login I have ever come across. Its really bizzar. After 2 days I was able to only get 2 of three devices configured ... it brakes really easy. If I get one device synced, the other sync with good device breaks.

Its too broken to grab images. If tried restarting the computer, reinstalling firefox, resetting passwords ....

Firfox used to be fantastic...

Rand A. [email]@gmail.com

Asked by Val 1 inyanga edlule

Last reply by techguy150 1 inyanga edlule

Can't access my gmail.com

I bought a new laptop and installed firefox on it. I tried accessing the gmail.com account but it keeps showing me this page https://support.google.com/accounts/answer/32… (funda kabanzi)

I bought a new laptop and installed firefox on it. I tried accessing the gmail.com account but it keeps showing me this page https://support.google.com/accounts/answer/32050?hl=en. I have tried severally but can't access my gmail account.

Asked by joshua.asafo04 3 emasontweni adlule

Last reply by careca 3 emasontweni adlule

Bitwarden Firefox extension

Hello! I have been using Bitwarden extension on MAC since I set it up more than a year ago. Bitwarden is installed on Raspberry Pi server and uses self-signed certificate… (funda kabanzi)

Hello! I have been using Bitwarden extension on MAC since I set it up more than a year ago. Bitwarden is installed on Raspberry Pi server and uses self-signed certificate. The other day I logged off and currently I am not able to login with the same username and master password. I tried many ways to get to my vault but get message saying my username or password is not correct. In the same time I can get access to my Bitwarden data over web interface with the same credentials. Regards, Alex

Asked by alio.canter 12 amahora adlule

Last reply by eborieli 2 amahora adlule

  • Okugcinwe kunqolobane

Search with ctrl-k no longer works when keyword.enabled = false

For quite some time now I've had keyword.enabled set to false in my about:config because I don't like having the address bar try to autocomplete or turn things into searc… (funda kabanzi)

For quite some time now I've had keyword.enabled set to false in my about:config because I don't like having the address bar try to autocomplete or turn things into search, when I do a ctrl-l.

I do like that I am still able to use ctrl-k to do a search when I need to. This would place a ? at the start of the field and whatever I type gets sent to search.

In a recent upgrade, ctrl-k still places the ? at the start of the address bar but doesn't send things to search. Instead, it now behaves as if I did a ctrl-l and typed in a bad URL.

I'm on Firefox 80 (on Fedora 32) but I can't be exactly sure which upgrade brought this change in behavior.

Is there a way to get the old behavior back? ctrl-l to enter a URL, ctrl-k to search.

Asked by Ed 2 iminyaka edlule

Last reply by Mike Kaply 1 unyaka odlule

  • Okugcinwe kunqolobane

Text Encoding default

I want to change text encoding so it defaults to Unicode. If I use the [alt] key then the View tab I can change it from Western but it reverts back after closing the page… (funda kabanzi)

I want to change text encoding so it defaults to Unicode. If I use the [alt] key then the View tab I can change it from Western but it reverts back after closing the page. Sometimes that does not work because the Text Encoding option in the View tab is greyed out. The About Firefox window says I am up to date with 83.0 (64bit).

Asked by scrumble1 2 iminyaka edlule

Last reply by Paul 1 unyaka odlule

  • Okugcinwe kunqolobane

Shortcut Creation for Ubuntu 20.04.1

I have switched from Windows 10 to Ubuntu 20.04.1 and am having trouble creating website shortcuts now. With Windows I used the following method [Support - Create a des… (funda kabanzi)

I have switched from Windows 10 to Ubuntu 20.04.1 and am having trouble creating website shortcuts now. With Windows I used the following method

From my research it looks this is supposed to work with Ubuntu as well? It is not working for me, is this possible?

Asked by Justin Reina 2 iminyaka edlule

Last reply by anilvijay5100 1 unyaka odlule

  • Okugcinwe kunqolobane

Saving PDFs with Evernote clipper

I use Evernote web clipper as an add-on to Firefox. When I try to save web pages in PDF format, I get an error message saying "Due to the restrictions set by the browser,… (funda kabanzi)

I use Evernote web clipper as an add-on to Firefox. When I try to save web pages in PDF format, I get an error message saying "Due to the restrictions set by the browser, you cannot clip this page." Is there a way to make it work? Thanks!

Asked by andrea.tolu 2 iminyaka edlule

Last reply by Tom 1 unyaka odlule

  • Okugcinwe kunqolobane

Touch keyboard not coming up

For some reason I cant get my touch keyboard to come up when I select a text box. it works fine on chrome and Edge but not Firefox. any idea how to get it working? for de… (funda kabanzi)

For some reason I cant get my touch keyboard to come up when I select a text box. it works fine on chrome and Edge but not Firefox. any idea how to get it working?

for details I am on a windows 10 device

Asked by andrewkiefer2343 2 iminyaka edlule

Last reply by kastoestoramadus 1 unyaka odlule

  • Okugcinwe kunqolobane

Side View Window Error

Cannot display my history in my sidebar. Receive this message: XML Parsing Error: no root element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml … (funda kabanzi)

Cannot display my history in my sidebar. Receive this message:

XML Parsing Error: no root element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

Cannot find a way to fix.

Asked by chief1622 2 iminyaka edlule

Last reply by battistelori 1 unyaka odlule

  • Okugcinwe kunqolobane

Print Box never shows a thumbnail of the page(s) to be printed.

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar … (funda kabanzi)

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar printer box but there seems to be NO WAY to see the thumbnail of the page or pages to be printed. For me this is votal because I often print selected pages from a large document or web view.

I am attaching a screen shot of what I get with FIREFOX.

Is this a systemic fault with Firefox or am I just in the dark?

Asked by Samuel 2 iminyaka edlule

Last reply by Jonathan Watt 1 unyaka odlule

  • Okugcinwe kunqolobane

Password Generation with Firefox

Is there a way to customize the Password Generation with Firefox as to observe a specific pattern because at times a few of the websites do not seem to be comfortable wit… (funda kabanzi)

Is there a way to customize the Password Generation with Firefox as to observe a specific pattern because at times a few of the websites do not seem to be comfortable with the generated one from the browser?

Asked by Deepak K Vasudevan 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

How to restore bookmark backup when sync is active?

Hi I am encountering a strange issue. I have two firefox computers and syncing is active. I am trying to restore a previous version of my bookmarks (using the bookmarks l… (funda kabanzi)

Hi I am encountering a strange issue. I have two firefox computers and syncing is active.

I am trying to restore a previous version of my bookmarks (using the bookmarks library, Import and backup menu, restore function). My problem is that at one of the following sync (ie within usually a couple of hours max) the previous set of bookmarks is systematically restored by sync.

I have un-registered / re-registered both computers, tried to use a different backups (from recent history or from a file export), tried to run sync immediately after the restore... nothing helps.

I activated log on success for sync. Apparently the restore is just ignored as I get this: Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":0} and later, suddenly the browser realises that lots of bookmarks are missing and cancels all the changes: " Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":4764} "

Has anyone faced the same issue? Is there a way to force a unidirectional push from the browser to the server? Thanks

PS: FF 85, one on Win10 and the other on MacOS Big Sur. Same behaviour on both machines. PPS: The machines are in two different locations. It is impossible for me to force the change simultaneously on both computers.

Asked by a.v 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule