Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Strange Error when Reading Daily Mail Newspaper

SSL_ERROR_NO_CYPHER_OVERLAP I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-On… (funda kabanzi)

SSL_ERROR_NO_CYPHER_OVERLAP

I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-Ons switched off.

It doesn't happen when reading the same site in Internet Explorer.

Any solutions or suggestions will be gratefully accepted.

The complete error message is pasted below.

Thank you.

Mike.

Secure Connection Failed

An error occurred during a connection to eu.zainvisitorpackage.xyz. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by Mike 6 ezinsukwini ezidlule

Last reply by Mike 6 ezinsukwini ezidlule

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (funda kabanzi)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary 6 ezinsukwini ezidlule

Last reply by Mary 6 ezinsukwini ezidlule

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (funda kabanzi)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 6 ezinsukwini ezidlule

Last reply by Mace2 3 ezinsukwini ezidlule

how to make firefox home screen dark

i have dark mode enabled, so what does this mean to mozilla it means that whichever site i go to, every single page is dark, except for the firefox start/home page which … (funda kabanzi)

i have dark mode enabled, so what does this mean to mozilla

it means that whichever site i go to, every single page is dark, except for the firefox start/home page which is blindingly white

it also means the all mozilla supprt pages are blindingly white

how do i make these pages dark ? i'm going to be nice and only say that this su**s a**, and i'm going to go back to using vivaldi, and please don't send me any messages about donating

attachments: firefox's dark mode

Asked by hamoo 6 ezinsukwini ezidlule

Last reply by hamoo 6 ezinsukwini ezidlule

Startup opens blank page instead of homepage

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can g… (funda kabanzi)

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can go to my homepage manually by clicking the homepage icon.

If I use safe-mode to start Firefox my home page loads correctly. However, even if I disable all my add-ons I still have a blank page on normal start up.

I have worked through the checks that have been suggested elsewhere on the forum for similar problems but without any success, which is why I have now posted this as a new question. I do not have Advanced SystemCare which has been suggested elsewhere as one potential cause of this sort of problem.

Any help gratefully received!

Asked by chris242 5 ezinsukwini ezidlule

Last reply by chris242 4 ezinsukwini ezidlule

What can be done to increase video buffer length?

How can I buffer more than two minutes at a time on Youtube? I've just read [https://support.mozilla.org/en-US/que.../1168957], and I tried setting both media.cache_reada… (funda kabanzi)

How can I buffer more than two minutes at a time on Youtube? I've just read [https://support.mozilla.org/en-US/que.../1168957], and I tried setting both media.cache_readahead_limit and media.cache_resume_threshold to 999999, but there seems to be no effect. It still stops at two minutes ahead of the current position in the video, and won't buffer more. What's the fix?

Asked by Sterrence 5 ezinsukwini ezidlule

Last reply by Sterrence 4 ezinsukwini ezidlule

Inspecting the request/responce of raced transfers

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which th… (funda kabanzi)

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which the inspector shows no response headers and or HTTP state code.

When does this happens? How can I inspect the actual transfer in the network?

For instance, the image attached shows a line where we got a fields.xml file transfering 775B but it was decompressed to 3.6KB. However, the status code is not shown, the response headers (when clicking) are also missing.

My browser is Firefox 77.0.1 (64-bit), as distributed by Manjaro.

Asked by Manuel Vázquez Acosta 5 ezinsukwini ezidlule

Last reply by Manuel Vázquez Acosta 4 ezinsukwini ezidlule

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (funda kabanzi)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt 4 ezinsukwini ezidlule

Last reply by jc.vdbunt 4 ezinsukwini ezidlule

release 78.0

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004) … (funda kabanzi)

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004)

Asked by Ultrhub 4 ezinsukwini ezidlule

Last reply by Ultrhub 2 ezinsukwini ezidlule

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (funda kabanzi)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 4 ezinsukwini ezidlule

Last reply by eatsonnyeat 2 ezinsukwini ezidlule

Not prompted for master password

Hi, For some unknown reason, Firefox does not prompt me for the master password. This started happening after I opened quite a lot of tabs few weeks back. The prompt used… (funda kabanzi)

Hi,

For some unknown reason, Firefox does not prompt me for the master password. This started happening after I opened quite a lot of tabs few weeks back. The prompt used to pop up on Firefox start up. But now it doesn't. I would have to do something to manually pop up the prompt. By something I mean, trying to save a password on a site, go to login page of a site, click on view logins etc. I'm not sure why this odd behavior is been shown. Any clues on how I could debug the issue?

Asked by ninostephen.dev 4 ezinsukwini ezidlule

Last reply by ninostephen.dev 2 ezinsukwini ezidlule

Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (funda kabanzi)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Asked by Bryan M 4 ezinsukwini ezidlule

Last reply by Bryan M 3 ezinsukwini ezidlule

How to setup the audio output to 96KHz or 192Khz

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not suffici… (funda kabanzi)

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not sufficient for me. i have a Linux LinuxMint 20 on a STRIX Z270G audio chip @ 96KHz and headsets like Sennheiser HD650 and GRADO RS1e so able to perfectly perceive the effects of harmonics up to frequency my chip can produce (96KHz band pass).

Question: Is possible in Firefox 78 for Linux to change the max frequency from 48KHz to 96KHz maintaining the float32le setup?

Thank you to all advices!

David

Asked by davidemonge 3 ezinsukwini ezidlule

Last reply by davidemonge 3 ezinsukwini ezidlule

Display profile support in Firefox versions 77.x

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. Th… (funda kabanzi)

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. The last version that supports it, and thus showing correct image colors on calibrated displays, is 76.0.1. How can I enable it in new version? I usually set up it this way, and it worked before: - go to about:config - set "gfx.color_management.enablev4" parameter to "true" - set "gfx.color_management.mode" to "1"

Thank you.

Asked by ibliz 3 ezinsukwini ezidlule

Last reply by ibliz 2 ezinsukwini ezidlule

Unable to sign into certain sites

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security sett… (funda kabanzi)

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security settings, adding site exclusions, disabling VPN, refreshing firefox, uninstall/reinstall, uninstall/clear data/reinstall/refresh firefox, everything. Still, nothing.

One site in particular is Dropbox. I enter my creds, it asks for my authenticator, error. So I tried in another browser and it works fine. So it's definitely a firefox issue.

I did disable my authenticator temporarily, and was able to sign in on Firefox. However the moment I re-enabled it, I'm no longer able to sign in again.

I have a few other sites that won't sign in either. Some give errors, some accept my password then refresh to the non-signed in page.

I'm at a loss. I've tried everything I can think of. And confirmed all sites work in other browsers.

OS: Windows 10 OS Version: 1909 Firefox: 78.0

Asked by Arí 3 ezinsukwini ezidlule

Last reply by Arí 2 ezinsukwini ezidlule

Lax Cookie Not Sent in iFrame on 302 Redirection

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 autho… (funda kabanzi)

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 authorization serve redirects the iFrame to {parent origin}/silent-refresh.html with a 302, Firefox does not send any cookies set with SameSite: Lax.

SameSite: None cookies are sent as expected.

I compared this with IE and Chrome and both of those browser send the Lax cookies on when redirecting due to a 302.

This problem seems to only occur when the iFrame is being redirected via 302 from a different origin. I.e requests from a basic iFrame to the parent page origin send Lax cookies with no problem.

Anyone experience this? Is this expected behavior for Firefox?

Firefox Version 68.8

Asked by brian.l.coker 3 ezinsukwini ezidlule

Last reply by brian.l.coker 2 ezinsukwini ezidlule

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (funda kabanzi)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 3 ezinsukwini ezidlule

Last reply by Gregory 1 usuku oludlule

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (funda kabanzi)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 3 ezinsukwini ezidlule

Last reply by brenden.hiskins 3 ezinsukwini ezidlule

Open with Firefox

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and… (funda kabanzi)

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and it's slowing me down to the point I'm ready to ditch FF. I'm talking about the "Open with Firefox" option, under "What should Firefox do with this file?". Is there any way for me to remove this "feature" from the dialog and to revert to the old "Open with..." and "Save File" list? Why is this thing there in the first place, I wonder?!

Thank you for you time and help!

Asked by erupt 3 ezinsukwini ezidlule

Last reply by erupt 2 ezinsukwini ezidlule