Tab crashes when copying texts on any site, even in safe (troubleshoot) mode

When I copy texts on any site from right click menu, the tab crashes. I tried the same thing in troubleshoot mode, but the tab crashed. BTW, I just tried copying texts u… (funda kabanzi)

When I copy texts on any site from right click menu, the tab crashes. I tried the same thing in troubleshoot mode, but the tab crashed. BTW, I just tried copying texts using short-cut (Ctrl+C). This worked. Tab did not crash.

Asked by Meister_Hoora 6 ezinsukwini ezidlule

Last reply by Meister_Hoora 6 ezinsukwini ezidlule

Can`t add bookmarks and important pages anymore

since a couple of days ago, I cannot save any bookmarks anymore. If I press the star, nothing happens. If I try adding the bookmark manually through the menu, nothing hap… (funda kabanzi)

since a couple of days ago, I cannot save any bookmarks anymore. If I press the star, nothing happens. If I try adding the bookmark manually through the menu, nothing happens after I press add to bookmarks.

When I open a new page, the section "important pages" is with empty tiles. I cannot add any pages manually either. If I put in an address and save it, still no pic appears and if I press the tile, nothing happens.

I deinstalled and installed several times, with deinstaller and special programm, with and without disconnecting from my account. I tried opening the browser in safety mode but the problem stays the same. nothing seems to work. When installing again, it always automatically imports my settings, I cannot seem to be able to prevent that in order to see, if it is something there.

The problem seems to occur onlny on my computer at home, the tablet, cellphone and laptop that are also connected to my account are working fine.

Does anybody know, what to do?

I work with Windows 10 64bit and the newest version of mozilla

Asked by margot.eisele 6 ezinsukwini ezidlule

Last reply by margot.eisele 6 ezinsukwini ezidlule

Unable to open Firefox on Big Sur

Firefox fails to load with the following details: Process: firefox [26134] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifie… (funda kabanzi)

Firefox fails to load with the following details:

Process: firefox [26134] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 88.0 (8821.4.15) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [26134] User ID: 501

Date/Time: 2021-04-30 07:09:53.948 -0400 OS Version: macOS 11.2.3 (20D91) Report Version: 12 Anonymous UUID: 28F22F8D-3DA5-6790-CE30-0EA497DB9F8E

Sleep/Wake UUID: 275B7F58-1F53-4F13-B662-AC22B471CDC1

Time Awake Since Boot: 480000 seconds Time Since Wake: 2600 seconds

System Integrity Protection: enabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 52762DF1-0E55-3F8B-9588-8169E6D0EB95

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: open() failed with errno=1 /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: open() failed with errno=1 /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x1019f7000 -        0x1019f9fff +org.mozilla.firefox (88.0 - 8821.4.15) <72B39733-5449-3E84-9543-19F83BF995E0> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1030bc000 -        0x103157fff  dyld (832.7.3) <0D4EA85F-7E30-338B-9215-314A5A5539B6> /usr/lib/dyld
   0x7fff202f3000 -     0x7fff2032bfff  libobjc.A.dylib (818.2) <EB6B543F-D42C-3FB2-A2EC-43407C5F80D3> /usr/lib/libobjc.A.dylib
   0x7fff2cce5000 -     0x7fff2ce15fff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <8E53C25F-9FE2-372E-8374-6A598D72C4C1> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff350e8000 -     0x7fff350ebfff  com.apple.Cocoa (6.11 - 23) <B0F6AF8E-B85C-3C5C-9812-9CD8BC07ADB2> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c619000 -     0x7fff3c61cfff  com.apple.ExceptionHandling (1.5 - 14) <30D9F433-5B2B-3B3F-9822-C150CDEA23E2> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: iMac18,2, BootROM 429.80.1.0.0, 4 processors, Quad-Core Intel Core i7, 3.6 GHz, 16 GB, SMC 2.40f1 Graphics: kHW_AMDRadeonPro560Item, Radeon Pro 560, spdisplays_pcie_device, 4 GB Memory Module: BANK 0/DIMM0, 8 GB, DDR4 SO-DIMM, 2400 MHz, 0x80AD, 0x484D413831475336414652384E2D554820202020 Memory Module: BANK 1/DIMM0, 8 GB, DDR4 SO-DIMM, 2400 MHz, 0x80AD, 0x484D413831475336414652384E2D554820202020 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x16E), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.3d9, 3 services, 27 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en0 Network Service: Wi-Fi, AirPort, en1 Serial ATA Device: APPLE HDD HTS541010A9E632, 1 TB USB Device: USB 3.0 Bus USB Device: Bluetooth USB Host Controller USB Device: FaceTime HD Camera (Built-in) USB Device: Apple USB SuperDrive USB Device: USB 2.0 Hub [MTT] USB Device: HD Pro Webcam C920 USB Device: My Book 25EE USB Device: Cyborg R.A.T.9 Wireless Mouse USB Device: USB to ATA/ATAPI bridge Thunderbolt Bus: iMac, Apple Inc., 41.4

Asked by Ken Creary 6 ezinsukwini ezidlule

Last reply by Ken Creary 6 ezinsukwini ezidlule

Blocked by Content Security Policy

Hi Everyone, I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki. All w… (funda kabanzi)

Hi Everyone,

I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki.

All works well, other than, having opened Firefox with the first "Tab" available, when I click the "+" sign for a New Tab, the error message "Blocked by Content Security Policy" and "An error occurred during a connection to duckduckgo.com" is displayed.

However, if I click on the Firefox Home Page "House" icon, or select any of my Bookmarks Toolbar icons, the message goes away and all works well again -- at least until I try opening another New Tab when the cycle starts again.

I realise this might be a "New Tab" or "DuckDuckGo" problem, and will seek their support accordingly - I just wondered if anyone on here had experienced the same?

Thank you,

Ian

Asked by Ian 6 ezinsukwini ezidlule

Last reply by Ian 6 ezinsukwini ezidlule

bookmarks - backing up and restoring???

OK, I'm having a LOT of trouble with my sync, and bookmark archiving. If I export my bookmarks as html, and import them, none are in folders anymore! As far as I can tell… (funda kabanzi)

OK, I'm having a LOT of trouble with my sync, and bookmark archiving. If I export my bookmarks as html, and import them, none are in folders anymore! As far as I can tell, asking Firefox to "restore" from a particular date does something similar. The only way I understand to back up my bookmarks, and more them to another machine in an organized way is with the Profile folder (and profile.ini file). When I share that folder and that file, everything is copied exactly, and organized properly. So that being the case, what the h are "backup", "restore", "import" and "export" useful for?

If there some writeup on EXACTLY how to manage bookmark backups in Firefox? I've never seen one. You'd like to believe that when you "restore" your bookmarks, they end up organized the way they were originally.

Asked by danflester 5 ezinsukwini ezidlule

Last reply by danflester 5 ezinsukwini ezidlule

Display glitches when auto complete drop down appears

I've been having an issue come up when browsing. Sometimes, I get a graphic glitch that causes a yellow line to streak across the screen (mot of the times partially or in… (funda kabanzi)

I've been having an issue come up when browsing. Sometimes, I get a graphic glitch that causes a yellow line to streak across the screen (mot of the times partially or in a window/dropdown box) and it also causes letters to go missing. This is a new laptop so my initial thoughts were to reach out to Dell after I had exhausted my own options. We have still not been able to figure out the cause. There is a laundry list of things that I have tried and here are some that I remember. - Attempted fresh install by using Revo Uninstaller to remove everything, deleted app data and program data, and any other trace of the program that could be found. Then reinstalled Firefox with no addons or changed to about:config. - Uninstalled video drivers and then reinstalled. Updated to most current versions. - Followed instructions found here: https://support.mozilla.org/en-US/questions/1313520 - Tested other browsers to see if there was an issue with them, there was not. - Have been able to successfully recreate the problem on a regular basis. Because of this, I loaded Firefox in safe mode and browsed using it for a while. The issue did not happen and I could not recreate it while in safe mode. I am leaning toward this being a software issue due to the last to points that I mention above. However, at this point I am stumped and I believe Dell support is as well. Has anyone had this issue? Is there a fix? Is it possibly a hardware issue? Any help will be greatly appreciated.

Asked by snakex50 5 ezinsukwini ezidlule

Last reply by snakex50 5 ezinsukwini ezidlule

Widevine Content Decryption Module 4.10.2209.1

To all Firefox gurus: RE: Widevine Content Decryption Module 4.10.2209.1 Have Firefox 78.10.0esr (64-bit) with PLug-in Widevine Content Decryption Module 4.10.2209.1 Have… (funda kabanzi)

To all Firefox gurus:

RE: Widevine Content Decryption Module 4.10.2209.1

Have Firefox 78.10.0esr (64-bit) with PLug-in Widevine Content Decryption Module 4.10.2209.1

Have (Late-2012) Mac Mini with Mac OSX 10.9.5 (A MUST HAVE, due to it being the last version that is compatible with Nikon and other software no longer supported)

So, upgrading Mac Operating System is not an option.

And, upgrading Firefox does not seem to be an option, because 78.10.0esr is the last compatible version with the Mac 10.9.5 operating system.

The issue I am having is when I go to read the online edition of the newspaper. a long thin yellow bar appears at the top of the screen with "The Widevine Cdm has crashed. (Learn More)" and further down on the page it shows, "Video Player Error Sorry, there has been a technical error with this video stream." with an error code that relates to "Digital Rights Management" . . . It is checked in Preferences > General.

So, not sure what the problem is.

This has occurred within the past two weeks ONLY.

Any help or advice would be appreciated.

Thank you, in advance.

Asked by shepherds_pie 4 ezinsukwini ezidlule

Last reply by shepherds_pie 4 ezinsukwini ezidlule

"network.cookie.cookieBehavior" setting

per the title, I'm looking at 2 settings: 1) network.cookie.cookieBehavior 2) network.cookie.lifetimePolicy I'm not a web dev, but I'd like to know all I can about these… (funda kabanzi)

per the title, I'm looking at 2 settings:

1) network.cookie.cookieBehavior 2) network.cookie.lifetimePolicy

I'm not a web dev, but I'd like to know all I can about these 2. my goal is to never be bothered by any site about verifying my identity. I realize that you can't get rid of all of it, but some people know what they're doing and some don't. for instance, I have an AMEX account and they *never* ask me for anything because they already know everything, like google. But they are seriously a high quality bank. on the other hand, my local credit union bothers me everytime is I dump the "cache/entries" dir in win 10. Is there anyway to get what I want? thanks!

Adam

(my current settings for these 2 specs are in the images below. as you can see, the behavior is set to "new cookie jar policy")

Asked by Adam 6 ezinsukwini ezidlule

Last reply by Adam 4 ezinsukwini ezidlule

Feature Request: Password protect "Logins and Passwords"

First off, I tried to submit this using the "Submit Feedback" feature of the browser, but it's disabled right now, so I can't. Hopefully this works, or someone can tell m… (funda kabanzi)

First off, I tried to submit this using the "Submit Feedback" feature of the browser, but it's disabled right now, so I can't. Hopefully this works, or someone can tell me another way to request a feature from the developers.

I also know that I can use the Master Password feature to protect my passwords, but that's too extreme for my liking. I'm looking for a middle ground, where I don't have to enter my master password every time I want to use the browser, but I do want to enter it as a requirement for viewing my passwords in plain text.

Master password also seems to be blocking automatic log in on a lot of websites, so it is doubly annoying. :)

I've seen other people mention they would like this as well, so I think it would be a good thing to implement, which really wouldn't be too difficult to do.

Asked by nik16 5 ezinsukwini ezidlule

Last reply by nik16 4 ezinsukwini ezidlule

How can I export bookmark data with dates to a table or csv file? (On a Mac)

I'm trying to find a way to put my bookmark library into a table/excel so I can do date-accessed analysis. I can see the date columns in the library view in firefox, but … (funda kabanzi)

I'm trying to find a way to put my bookmark library into a table/excel so I can do date-accessed analysis. I can see the date columns in the library view in firefox, but need to be able to manipulate so I see only sites accessed in 2019. I don't know java, SQL, or any other coding/database language, other than Excel lookup formulas. Any tools/suggestions welcome.

Asked by styler1 5 ezinsukwini ezidlule

Last reply by styler1 4 ezinsukwini ezidlule

bookmarks / history not functional (unknown cause)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here: https://support.mozilla.org/en-US/quest… (funda kabanzi)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Asked by Adam 4 ezinsukwini ezidlule

Last reply by Adam 3 ezinsukwini ezidlule

Widevine will not install on FireFox

I have an issue where I can not listen to Spotify because Widevine Content Decryption Module provided by Google Inc. will not install in Firefox. I visited other threads … (funda kabanzi)

I have an issue where I can not listen to Spotify because Widevine Content Decryption Module provided by Google Inc. will not install in Firefox. I visited other threads in this form hoping to find a fix for this issue to no avail. I even Googled it and tried the info from the results still nothing. I have not able to use Spotify for 2 months. Either Mozilla gets on the band wagon and fix this issue with Widevine or dump Widevine and use a different plugin for DRM content. This is very ridiculous.

Asked by iggy67 3 ezinsukwini ezidlule

Last reply by iggy67 3 ezinsukwini ezidlule

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (funda kabanzi)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

Asked by domino59b 4 ezinsukwini ezidlule

Last reply by domino59b 3 ezinsukwini ezidlule

problem with finding items in history

in the history window i search for a particular item and i find it but when i scroll down in history i cannot find that item in that specific time period. i sort them by… (funda kabanzi)

in the history window i search for a particular item and i find it but when i scroll down in history i cannot find that item in that specific time period. i sort them by most recent visit column but in that date i cannot find the item. can you please help me? is it a bug?

Asked by paymanz 3 ezinsukwini ezidlule

Last reply by paymanz 3 ezinsukwini ezidlule

refreshed firefox missing old profile folder and lockwise logins also gone!

please help me , i had refreshed firefox before also but it always created a old folder but this time it didnt! also lockwise login all gone! i had sync on and now im log… (funda kabanzi)

please help me , i had refreshed firefox before also but it always created a old folder but this time it didnt! also lockwise login all gone! i had sync on and now im loged into my account how is that it cant get my logins back?

Asked by paymanz 3 ezinsukwini ezidlule

Last reply by paymanz 3 ezinsukwini ezidlule

Afraid of malware extension

I installed this https://addons.mozilla.org/en-GB/firefox/addon/o-reilly-epub-downloader/ extension to my browser, but it not worked and I unistalled. I'm afraid that it … (funda kabanzi)

I installed this https://addons.mozilla.org/en-GB/firefox/addon/o-reilly-epub-downloader/ extension to my browser, but it not worked and I unistalled. I'm afraid that it may be a malware or something like this. Anyone can confirm? since I uninstalled and used my anti-virus (bitdefender) would have any problems? Would you recommend any other measures?

Thank You very much!

Asked by luanrr98 3 ezinsukwini ezidlule

Last reply by luanrr98 2 ezinsukwini ezidlule

Block audio and video setting not working, videos still autoplay

I've used Firefox for many years, and NEVER has the "block audio and video" setting ever worked. It is really annoying to be trying to read an article and have a video pl… (funda kabanzi)

I've used Firefox for many years, and NEVER has the "block audio and video" setting ever worked. It is really annoying to be trying to read an article and have a video playing - distracting me - while I'm trying to read. When I try to ignore it and scroll past, it pops out and starts playing in the lower right hand corner in the way of whatever I'm trying to read, so I have to close the video down. I'm not a programmer, I'm a simple user. Why is Mozilla even pretending to block videos when they don't?

Asked by ka.kirk818 3 ezinsukwini ezidlule

Last reply by ka.kirk818 2 ezinsukwini ezidlule