Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Ram Usage

So is that true that Firefox is consume more RAM than Chrome in this Ai era(2024)? & 2nd question is my deepin os Firefox is sometime crash and closed automatically! … (funda kabanzi)

So is that true that Firefox is consume more RAM than Chrome in this Ai era(2024)? & 2nd question is my deepin os Firefox is sometime crash and closed automatically! why & how to fix this non-sense ?

Asked by 🪷The🪷Blue🪷Lotus🪷 2 izinyanga ezidlule

Last reply by Paul 2 izinyanga ezidlule

Video playback freezing randomly and audio continues to play

The title describes the problem I'm facing. I don't really use other sites that have videos other than Youtube. But I notice that the videos freeze quite often and audio … (funda kabanzi)

The title describes the problem I'm facing. I don't really use other sites that have videos other than Youtube. But I notice that the videos freeze quite often and audio just continues to play. The videos then unfreeze and skip multiple frames. I've noticed clearing browser cache seems to help but it doesn't help for longer than a 2 min video at best. At worst, it doesn't affect it at all.

Asked by playergamespro 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

keyboard problem with gmail composer

Since few days I experienced a strange beaviour on my firefox: if I press and keep pressed a key, say backspace or left arrow or just a letter key, then usually I see r… (funda kabanzi)

Since few days I experienced a strange beaviour on my firefox:

if I press and keep pressed a key, say backspace or left arrow or just a letter key, then usually I see repetitions, e.g. fast erasing back, fast moving back and forward or just typing something like:

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

In my gmail composer this does not happens anymore, and if I need to erase a word I need to repetitely press and relase backspace key.

I erased firefox and make a fresh install, via snap, with completely new profile, but the problem remains. It does not seem to appear on other places, for instance when typing this question everything is fine. If I use gmail with other browser (same pc) then all is fine.

I have ubuntu with all updates regurarly installed, uname -a give me Linux mypc 5.15.0-101-generic #111-Ubuntu SMP Tue Mar 5 20:16:58 UTC 2024 x86_64 x86_64 x86_64 GNU/Linux


How can I fix this? Where I have to look?

Asked by Stefano Francaviglia 2 izinyanga ezidlule

Last reply by zeroknight 2 izinyanga ezidlule

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (funda kabanzi)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Asked by Sanjiyan 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (funda kabanzi)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Asked by alanyu08 3 emasontweni adlule

Last reply by jonzn4SUSE 3 emasontweni adlule

Won't connect to the internet and doesn't load pages at all

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon The browser won't connect to any websites or even try to loa… (funda kabanzi)

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon

The browser won't connect to any websites or even try to load them, anytime I search for something it immediately goes to the error page. I've been struggling with internet on my PC for months and all was fixed when I hooked up ethernet, except for Firefox.

I've gone into about:config countless times. I've restarted it twice, I've tried installing the flatpak version and it's exactly the same result. I've deleted it and reinstalled, nothing. I've unchecked everything I've changed in about:config, once again nothing.

I can't update it as for some reason it says it's disabled by system administrator, which I don't remember enabling. I checked the firewall and it's perfectly fine. No infections were found when I scanned as well.

It's starting to become frustrating and I can't even do anything on my PC because it's acting up. Any and all help is more than appreciated and welcome. Thank you.

Asked by lotzzzzzzz 5 izinyanga ezidlule

Last reply by jonzn4SUSE 4 izinyanga ezidlule

NOT suggesting saved passwords (field text instead of password)

hi, some websites lately have password inputs set as "text" in the html and that confuses firefox into NOT suggesting saved login/password for those fields. i inspected … (funda kabanzi)

hi, some websites lately have password inputs set as "text" in the html and that confuses firefox into NOT suggesting saved login/password for those fields.

i inspected the password field in question and this is the correspondent html:

​<input autocomplete="off" id="PasswordInput_68.39270255653231" class="ant-input false" placeholder="Password" maxlength="32" pxunit="14" buttonwidth="100" timeformat="YYYY-MM-DD HH:mm:ss" store="[object Object]" langlocale="[object Object]" type="text" value="">

btw, if i change the type to "password" it DOES suggest the saved login/password.

PS : the website in question is a login page for a dahua XVR.

Asked by The-RiK 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

disableFirefoxUpdates - how to change it?

hi there, there is disableFirefoxUpdates can I enable this function? can I cancel an "organization" intruding? I'm not in organization, it's my home private computer. … (funda kabanzi)

hi there,

there is disableFirefoxUpdates

can I enable this function? can I cancel an "organization" intruding? I'm not in organization, it's my home private computer.

thank you

Asked by Stan 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

NATIONAL EXPRESS COACH WEBSITE WILL NOT DISPLAY

4 3 24 Hello Novice here so apologies if confused. For years have been able to use NATIONAL EXPRESS COACH UK SITE to book travel, last successful use was 19.10.2023 but 9… (funda kabanzi)

4 3 24 Hello Novice here so apologies if confused. For years have been able to use NATIONAL EXPRESS COACH UK SITE to book travel, last successful use was 19.10.2023 but 9.2.2024 site would not allow me to enter my account nor clicking 'forgotten password' option failed. Seaching via FIREFOX/GOOGLE for ACCOUNT LOG IN does not load any pages, just this https://book.nationalexpress.com/my-account/#/profile/view or https://book.nationalexpress.com/my-account/ if the above pasted page 'headers' help. NATIONAL EXPRESS COACH UK SITE allows booking pages to load but refuses to allow anything related to Customer Account, where one would not have to pay booking fees. Their latest reply is below: 'With regard to the password reset function, from the home page, after clicking you wish to sign in, followed by selecting Existing Customer, when pressing Forgotten Password a new web page should load. In order to isolate this process, one method would be to use the Incognito private function of the web browser. It may be called InPrivate, Private or similar depending on the browser, Chrome, Bing, Safari, Firefox etc. If you can go through the National Express logging in procedure, this should work. Also, could you ensure your web browser is running the most current version too. 'Another option you could try is to use a different web browser to see if that alleviates the problem." Using FIREFOX PRIVATE does not solve the problem, my system shows MOZILLA FIREFOX FOR LINUX MINT mint-001 -1.0 is what the last MINT UPDATE has provided, so presume the most recent version, so the only remaining change would be to install CHROME but why would FIREFOX suddenly fail to show such pages related to the COACH ACCOUNT LOG-IN in Feb 2024 when Oct 2023, no problems occurred? Have never had CHROME installed, as used FIREFOX since 2011. Anyone else experienced this problem OR could advise on the matters. Thanks in advance.

Asked by sally7956 3 izinyanga ezidlule

Last reply by zeroknight 3 izinyanga ezidlule

need help in getting rid of something that appears everytime I run firefox.

bold textI am getting "Welcome to ad-free, secure video streaming!" every time I turn on firefox. I can't seem to get rid of it and don't know where it came from. It wa… (funda kabanzi)

bold textI am getting "Welcome to ad-free, secure video streaming!" every time I turn on firefox. I can't seem to get rid of it and don't know where it came from. It wants me to "Finish installation" and never installed whatever this is in the first place.

It also tells me "Auto-reporting via Google Analytics is disabled! "

I have no idea what is going on, don't want whatever they are offering, just want it to go away!

I neglected to say that I just 'x' this thing when I see it but it appears whenever I start firefox.

Thoughts?

Asked by greg 2 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 2 izinyanga ezidlule

DuckDuckGo is down

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search resu… (funda kabanzi)

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search results. Please try again.", needless to say...I have tried a number of times and differed the searches to no avail. I also cleared recent cache/history. Still stuck. Searching on Chrome I see on https://news.ycombinator.com/item?id=40451490 that others are also experiencing this problem and do not understand it either - just a few entries

The Sun (a rather populist newspaper in UK) has an article saying it is international and happening today, 23 May 2024, suggests no fixes. (Not exactly a reliable source in my thing)

Has anyone ideas or should I just wait and use an alternative search engine meanwhile? Thanks for any help

Asked by b17m 3 emasontweni adlule

Last reply by James 3 emasontweni adlule

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (funda kabanzi)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Asked by Abdelmalik 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 2 ezinsukwini ezidlule

Enable tooltips on unfocused windows.

I'm not sure when it happened, but somewhere along the line, Firefox stopped showing on-hover tooltips on unfocused windows. Clicking into the Firefox window again can di… (funda kabanzi)

I'm not sure when it happened, but somewhere along the line, Firefox stopped showing on-hover tooltips on unfocused windows. Clicking into the Firefox window again can disrupt what I'm doing in another window, however. For example trying to hover on the Firefox window with my mouse cursor, and type the text of the tooltip into a different window, while leaving the tooltip visible. Wrecks that idea!

I guess I assumed it'd be a temporary issue, that'd get resolved in a later update, without having to say anything about it, and I was wrong about that.

Any idea what's up, and how to get the tooltips to work as I would like them to?

Asked by Sterrence 2 izinyanga ezidlule

Last reply by zeroknight 2 izinyanga ezidlule

video stats

I want to see the stats for the video currently playing (resolution, frame rate, etc...) i've confirmed this setting media.video_stats.enabled is true. i right click o… (funda kabanzi)

I want to see the stats for the video currently playing (resolution, frame rate, etc...)

i've confirmed this setting media.video_stats.enabled is true.

i right click on a video but no option to see stats.

does this exist? i've looked for an extension too but cant find any.

Asked by mrsteve0924 4 izinyanga ezidlule

Last reply by Stephen Finkel 4 izinyanga ezidlule

Form data not being saved

I fill out a specific online form on a regular basis. When I used Chrome several months ago it always remembered my form data. But no matter what setting I set I cannot g… (funda kabanzi)

I fill out a specific online form on a regular basis. When I used Chrome several months ago it always remembered my form data. But no matter what setting I set I cannot get this to work on Firefox.

Under Privacy & Security I've set History to Use custom settings for history: Remember browsing and download history enabled Remember search and form history enabled Clear history when Firefox closes disabled

I have also checked antivirus, antispyware, firewall, and privacy programs are not interfering. I do have a VPN but only use this when using online banking.

Asked by GusGF 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

cannot download copy of firefox - expired chrome blocks it

cannot download firefox browser because I have an expired chrome browser that I'm supposed to delete first - However - have tried a dozen or so ways to do just that - or… (funda kabanzi)

cannot download firefox browser because I have an expired chrome browser that I'm supposed to delete first -

However - have tried a dozen or so ways to do just that - or so it appears and still cannot download the

firefox browser and after much frustrated key pounding find evidence chrome is not really deleted - help losing

my mind - I'm 77 years old and not computer literate but not senile either - i hope

Asked by sargeantsmith@juno.com 5 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

Sync not working due to a downed server

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see : Sync.Resource WARN GET request to https://sync-788-us-west-2.s… (funda kabanzi)

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see :

Sync.Resource WARN GET request to https://sync-788-us-west-2.sync.services.mozilla.com/1.5/208380794/info/collections failed: [Exception... "The connection was refused" nsresult: "0x804b000d (NS_ERROR_CONNECTION_REFUSED)" location: "<unknown>" data: no] No traceback available

I have tested on multiples wifi network and mobile data and still the same error. After checking, it seem that this server is down, and I don't know were to report this.

Is this the right place to report this or is it a thing I can do to fix that ?

Thanks

Asked by cfouche3005 3 izinyanga ezidlule

Last reply by jonzn4SUSE 3 izinyanga ezidlule

Google Meet is not transmitting video or screen sharing in FF 122

I've looked for solutions, some had weird MTU settings, some needed to enable hardware acceleration in Chrome, but haven't found a solution that works. Created a new prof… (funda kabanzi)

I've looked for solutions, some had weird MTU settings, some needed to enable hardware acceleration in Chrome, but haven't found a solution that works. Created a new profile to try that out, but still no dice.

I can do a test recording in Google Meet, which displays my video just fine, but when playing back, it's just a black screen, and that is also what happens if I share my screen. Participants get a lot of black.

I've been using Firefox with Google meet for many years, and never had this problem before. I did report the issue in Meet, but it's not likely to attract much attention from Google.

Suggestions much appreciated.

Asked by sdlarsen1 4 izinyanga ezidlule

Last reply by jonzn4SUSE 4 izinyanga ezidlule

How do I add the new bookmarks at top of the list in their folder?

When you add a new bookmark to a folder it's added at the end of the existing list. Is there a way to make Firefox add it at the top of the list, instead? I found an ol… (funda kabanzi)

When you add a new bookmark to a folder it's added at the end of the existing list.

Is there a way to make Firefox add it at the top of the list, instead?

I found an old answer, but, sadly, the extension granting my wish is no longer.

Also, I already know about sorting, but it's not what I need, because I'm doing a lot of manual bookmarks reordering and sorting will nullify it.

Thank you :)

Asked by G 3 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 3 izinyanga ezidlule