my containers are gone and i'm back to the defaults

Yesterday on my linux computer I noticed that my container setup ise back to the default setting. Now I'm using my windows laptop, and it is als back to the defaults. I'… (funda kabanzi)

Yesterday on my linux computer I noticed that my container setup ise back to the default setting. Now I'm using my windows laptop, and it is als back to the defaults. I'm afraid the same thing will happen when I start using my windows desktop. Should I poll the network cable and delete my firefox sync data, so I can hopefully save my containers setup? Or is this not going to help, and I'm fucked anyway :)

Asked by rolingmetal 3 emasontweni adlule

Last reply by jscher2000 - Support Volunteer 3 emasontweni adlule

Access denied for the website DSW.com

I can access this website from other computers on my same network. But from my computer I get the following message Access Denied You don't have permission to access "h… (funda kabanzi)

I can access this website from other computers on my same network. But from my computer I get the following message

Access Denied You don't have permission to access "http://www.dsw.com/en/us/?" on this server.

Reference #18.dc1ce17.1716737942.1dc95fae

https://errors.edgesuite.net/18.dc1ce17.1716737942.1dc95fae

Asked by julie12shan 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (funda kabanzi)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

Asked by geoff07 6 ezinsukwini ezidlule

Last reply by jonzn4SUSE 3 ezinsukwini ezidlule

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (funda kabanzi)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H 1 isonto elidlule

Last reply by jonzn4SUSE 3 ezinsukwini ezidlule

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (funda kabanzi)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz 3 ezinsukwini ezidlule

Last reply by jonzn4SUSE 3 ezinsukwini ezidlule

Cloudflare is not allowing me to use your browser

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my … (funda kabanzi)

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my computer so I have to use Chrome to get through.

They are locking me out as a spammer because I am using Firefox. Whats up with that?????

Asked by joyofjoe 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

default search country

Despite changing the settings and saving them to the cloud. Firefox keeps resetting to Canada as my default country. How can I change this since I live in the UK. I do no… (funda kabanzi)

Despite changing the settings and saving them to the cloud. Firefox keeps resetting to Canada as my default country. How can I change this since I live in the UK. I do not use a VPN for Canada.

Asked by Boool18 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Some of my add-on shortcuts have disappeared from the toolbar

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still … (funda kabanzi)

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still there, but they don't show up in my browser.

Asked by Gary Brown 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Error 404

I just updated Firefox & added recommended things. I went to "https://www.cranecu.org/" As soon as I hit the LogIn button I got an "Error 404" message. However, I … (funda kabanzi)

I just updated Firefox & added recommended things. I went to "https://www.cranecu.org/" As soon as I hit the LogIn button I got an "Error 404" message. However, I called the office help & they suggested I try another browser. I switched to Safari the button works just fine. Any Suggestions? I am not the sharpest tack in the box when it comes to computers so please be simple. Thank You

Asked by JMD 6 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Sudden Firefox error (code: 0xc000185). Please help!!

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unab… (funda kabanzi)

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unable to open it for some reason. It did get fixed that same day somehow, though for a short while, as I was faced with the same error message again today and once again haven't been able to open my browser, much to my frustration.

I tried searching about it on the internet, but didn't find anything of help – most videos about it refer to a mistake on the Windows OS with the same code (0xc000185); asking around to people I knew didn't do much, either.

Today I tried a bunch of stuff to see if it resolved my problem in any way, such as: 1. Restarting my laptop (didn't work); 2. Installing both suggested and optional updates available to my Windows version (put me at ease a little, but still didn't work); 3. Searching for malware (antivirus didn't find anything, so I'm thankful this one didn't work); 4. Verifying system files with 'sfc /scannow' (all was good, so it didn't work);

I was also going to try doing a 'chkdsk /f /r', but I didn't have time to, as I had to leave for something. There are also other things such as creating another profile, which I'm considering; updating Firefox, which I can't do because I can't open the browser to check if there are any updates; and reinstalling Firefox, which I'm slightly afraid to do and will leave as a last resort because I don't want to risk accidentally doing it wrong and losing all my history, bookmarks, etc.

Any help would be incredibly welcomed. Thanks in advance.

P.S.: The text on the error message reads (translated from PT-BR): "The app couldn't be started correctly (0xc0000185). Press OK to close the app." Sorry if the photo isn't very good.

Asked by Danbert 4 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

crashing browser

WHY THE F IS MY FIREFOX CRASHING EVERY DAY FOR THE LAST MONTH? WHAT IS GOING ON< AND HOW CAN I CORRECT IT? THIS IS A HORRIBLE EXPERIENCE, AND IF IT CAN'T BE FIXED PL… (funda kabanzi)

WHY THE F IS MY FIREFOX CRASHING EVERY DAY FOR THE LAST MONTH? WHAT IS GOING ON< AND HOW CAN I CORRECT IT? THIS IS A HORRIBLE EXPERIENCE, AND IF IT CAN'T BE FIXED PLEASE TELL ME A BETTER BROWSER>....

Asked by R Key Co 4 ezinsukwini ezidlule

Last reply by Paul 4 ezinsukwini ezidlule

why my wordpress site not opening on mozilla firefox browser but opening on chrome browser

sir , I have a wordpress website (https://aghortantra.com) Today morning my wp site not opening on mozila firefox but on chrome browser , it opening well. So, I request… (funda kabanzi)

sir , I have a wordpress website (https://aghortantra.com) Today morning my wp site not opening on mozila firefox but on chrome browser , it opening well. So, I request you please fix the problem.

Asked by Acharya Pradeep Kumar 1 isonto elidlule

Last reply by jonzn4SUSE 4 ezinsukwini ezidlule

Lost Privacy/Security folder

Using OSX 12.7.5 on two laptops and a Mac Pro. Selling one of the laptops. Removed personal data for Firefox by 'trashing' the Firefox folder in Libaray/Application suppo… (funda kabanzi)

Using OSX 12.7.5 on two laptops and a Mac Pro. Selling one of the laptops. Removed personal data for Firefox by 'trashing' the Firefox folder in Libaray/Application support. Then disscovered that the 'Privacy/Security' folder in both the laptop and Mac Pro were now empty. Nothing else affected. Went into TimeMachine and restored the entire Firefox folder from a recent backup. Privacy/Security folder not restored. Anyone have any ideas?

Asked by Citroenfan 4 ezinsukwini ezidlule

Last reply by cor-el 4 ezinsukwini ezidlule

Right-Click Context Menu Pops Up in Wrong Location - Linux Mint (Cinnamon)

Looking for a fix on a right-click issue that I keep having... When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cu… (funda kabanzi)

Looking for a fix on a right-click issue that I keep having...

When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cursor position. Attached image shows a right click on the text box in the right browser window triggering a popup in the left browser window.

This most frequently happens when:

  • Multiple windows are open AND
  • The window being right-clicked on is "snapped" into place (by dragging to the side of the screen)

Error seems to occur most frequently on windows snapped to the right-hand-side of the screen.

Context menu placement is offset by an arbitrary amount determined at time of window-snapping. E.g., moving the cursor down 1 inch in the example image below will move the menu down 1 inch as well. Un-snapping the window, and re-snapping can adjust menu-cursor-offset distance.

Asked by Matt 4 ezinsukwini ezidlule

Last reply by cor-el 4 ezinsukwini ezidlule