Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Google Calendar No Longer Loads on Firefox

Suddenly, Firefox won't load Google Calendar. I see the template, but the items on the calendar won't load. I know it's not the calendar itself because it loads fine in C… (funda kabanzi)

Suddenly, Firefox won't load Google Calendar. I see the template, but the items on the calendar won't load. I know it's not the calendar itself because it loads fine in Chrome and on all my android devices. I made sure all the add-ons were taken off. I refreshed. I cleared the cache. Erased history. Nothing worked.

I finally gave up, backed up all my bookmarks, and deleted Firefox. I downloaded it fresh and installed it again. Same problem! The calendar won't load. I found others complaining, but no one had a solution.

Not to be a conspiracy theorist, but a friend told me this was part of a "browser war" and Firefox would no longer support a variety of sites and apps. Is that true? Or do you have a solution.

Asked by rkoreto 1 isonto elidlule

Last reply by rkoreto 6 ezinsukwini ezidlule

Firefox freezes when returning from sleep

I use Firefox on my various devices and I've never faced this issue before. On my new laptop which is a XPS, whenever I let my laptop go to sleep, once I return it from s… (funda kabanzi)

I use Firefox on my various devices and I've never faced this issue before. On my new laptop which is a XPS, whenever I let my laptop go to sleep, once I return it from sleep Firefox is unusable (frozen). I can do other things with my laptop but I can't interact with Firefox in any way as it is completely frozen. Sometimes I am able to open a new tab but can't type anything into the search bar.

What I do to use Firefox right now is kill the process in task manager and launch Firefox again and for the most part I am able to use the browser but it is very tedious having to do this. Some steps I've tried to permanently fix this so far are disabling hardware acceleration and disabling disk caching but nothing seems to have fixed the problem so far.

Asked by jimmyl02 6 ezinsukwini ezidlule

Print Box never shows a thumbnail of the page(s) to be printed.

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar … (funda kabanzi)

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar printer box but there seems to be NO WAY to see the thumbnail of the page or pages to be printed. For me this is votal because I often print selected pages from a large document or web view.

I am attaching a screen shot of what I get with FIREFOX.

Is this a systemic fault with Firefox or am I just in the dark?

Asked by Samuel 6 ezinsukwini ezidlule

New Mac Mini M1 -- Constant Lockups

2 weeks into my new MAC mini (my first MAC ever so I'm still learning!)...and Firefox worked perfectly until today. Now it freezes on the initial screen every time I run… (funda kabanzi)

2 weeks into my new MAC mini (my first MAC ever so I'm still learning!)...and Firefox worked perfectly until today. Now it freezes on the initial screen every time I run it. The only time I solved it was rebooting the machine...which worked...once. It locked up the very next time. Reloading Firefox doesn't fix it. Just a reboot.

Most of the answers I saw said Version 84.0.2 was the fix for that...but that's what I'm running. Any further suggestions? With my rookie status on the MAC. it could well be operator error. Thanks everyone!

Asked by geno404 6 ezinsukwini ezidlule

Unable to open Firefox or Firefox Profile Manager

When using my computer today Firefox began not working, I would open it though clicking or running as admin, and it would open then Immediately crash, I've attempted to d… (funda kabanzi)

When using my computer today Firefox began not working, I would open it though clicking or running as admin, and it would open then Immediately crash, I've attempted to delete the profile files to force it to create a new one, I've attempted to use backups to see if it would fix, I've refreshed my Firefox account using another pc logged into my account in Firefox. Ive attempted to use the "firefox.exe -P" command to force the profile to open but that instantly closes like the browser, and at this point im out of ideas on what it could be. Any suggestions or solutions?

Asked by fledglingjones 6 ezinsukwini ezidlule

Last reply by fledglingjones 6 ezinsukwini ezidlule

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (funda kabanzi)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Asked by el.poct 5 ezinsukwini ezidlule

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (funda kabanzi)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

Asked by andrey.2718 5 ezinsukwini ezidlule

Clicking on a link does not connect 25% of the time

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. I… (funda kabanzi)

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. If I close the tab and do it again it works and there is an hourglass and then it completes. I think it started with 84.01 but got better on 84.0.2 but still happens maybe 10% of the time. Thanks

Asked by carversmith 6 ezinsukwini ezidlule

Last reply by carversmith 5 ezinsukwini ezidlule

Updating Firefox broke it, spinning white wheel, constantly crashing scripts load times last at least ten minutes. HELP

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bull… (funda kabanzi)

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bullet and did. I've been regretting it ever since. At best it works slightly slower than my old version which was 61.0.1. At worst I miss the days of internet explorer.

The most common issues are 1. White Wheel: When I swap tabs or open a new one I often get a spinning white wheel. This can last anywhere from seconds to at least ten minutes. I've asked around and tried everything suggested, nothing has gotten rid of it.

2. Scripts breaking: This started later on after installing it. Almost any time I refresh a tab or open a new one a script in some other tab breaks. At least twice I was just watching a video in one tab, not even touching the computer and a script breaks in another tab.

Please, I just want my browser to run properly. WITHOUT having to sacrifice my settings/history/bookmarks/addons

Asked by maswartz 5 ezinsukwini ezidlule

Extremely Sensitive Touchpad-Scrolling

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2 I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my bro… (funda kabanzi)

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2

I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my browsing history. My issue is, that Firefox reacts rather "extremely" to scrolling on the touchpad. Even when I two-finger-drag "very very slowly", multiple items just "fly by" at bewildering speed. It's impossible for me to perform a precise scroll action.

It not only affects the sidebars that but also the "Library" window (both left and right lists). Strangely, the actual webpages scroll normally. Text area fields on web forms with many lines of text also scroll precisely.

In about:config, all scroll- and mouse-wheel-related settings are set to default values. I also tried with a completely new profile (after importing the bookmarks). That also didn't help.

Asked by damian.hofmann 5 ezinsukwini ezidlule

Firefox Crashed and I Could Not Stop Process

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not pro… (funda kabanzi)

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not proceed because Firefox was still running. I went to the Task Manager to end the Firefox process but the Task Manager was not able to stop it. I had to reboot the computer to end Firefox. You know a crash is real bad when the OS can't even terminate it. Just wanted to see if someone could pass this along to the developers as the feedback page does not appear to be working. Thanks

Asked by David6040 5 ezinsukwini ezidlule

Nightly 86.0a1 (2021-01-22) 64-bit (Windows 10 2004) - Youtube and twitch flickering with dual monitors (144hz and 60hz)

Main Monitor: BenQ XL2411Z 1920x1080 144hz Second monitor> AOC 1920x1060 60hz Having youtube and twitch playback the youtube video flickers alot. Webrender is enabled.… (funda kabanzi)

Main Monitor: BenQ XL2411Z 1920x1080 144hz Second monitor> AOC 1920x1060 60hz

Having youtube and twitch playback the youtube video flickers alot. Webrender is enabled.

I have had this issue for a couple of months.

Setting the 144hz monitor to 120hz the bug stops and youtube works flawlessly.

GPU: Used 1060 gtx 6gb and 970 gtx 4gb, nvidia driver version: 460.89

Can't record/take a screenshot of the problem. It is an webrender bug.

Asked by skfanjape 4 ezinsukwini ezidlule

Firefox freezed on MAC M1

Hi, on my MAC M1 (ARM Processor) I have firefox installed. The browser freezes every time I put the computer into sleep mode or when I use the lock screen or simply when … (funda kabanzi)

Hi, on my MAC M1 (ARM Processor) I have firefox installed. The browser freezes every time I put the computer into sleep mode or when I use the lock screen or simply when I restart the system. Once I have re-logged in to my MAC, the firefox window reopens but all the tabs are locked. So, the only solution is to close the window and reopen a new window. How can I fix it? Thanks

Asked by ambrix 4 ezinsukwini ezidlule

Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (funda kabanzi)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

Asked by tuxa.doedl 3 ezinsukwini ezidlule

Wacom pan/scrolling affects videos too

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo co… (funda kabanzi)

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo content (youtube, vmeo), the video playhead moves forward or backwards at the same tiem the page moves. In other words, page scrolling and video scrolling do not work separately, and this only happens in Firefox windows, not in Firefox mac, nor with other Windows browsers.

How can I set up Firefox so the pan/scroll works as expected, namely, only having effect on the scrolling of the page?

Thanks

Asked by ALVAROLAURA 3 ezinsukwini ezidlule

Hyperlinks in some, but not all, email messages will not open.

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10… (funda kabanzi)

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10, and I don't want to spend a couple thousand dollars to get newer versions.) With that in mind, every now and then I get an email message in Outlook with a hyperlink that I cannot open. This does not happen on all messages, just some of them. I can put the cursor over the item, and the hyperlink address shows up, but I cannot open it, select it, copy it, or anything else. Sometimes I can tell the message to "open in browser" (which unfortunately opens it in IE), but then I can click on the item, and either (1) tell it to open in a new tab in IE, or (2) select "Properties", copy the address in the Properties window, and then paste the address into Firefox. (A lot of effort just to open a hyperlink, yes?) Any suggestions? Thanks.

Asked by Chuck 3 ezinsukwini ezidlule

Last reply by Chuck 3 ezinsukwini ezidlule

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (funda kabanzi)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

Asked by oldbob2 5 ezinsukwini ezidlule

Last reply by oldbob2 5 ezinsukwini ezidlule

Norton Password Manager (extension) seems to be problematic with a long running script. How do I stop this?

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. Wha… (funda kabanzi)

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. What else can I do to stop the long-running script? This only happens when I use Norton 360. Is there some kind of conflict between the two?

Asked by CJ 3 ezinsukwini ezidlule

Own SSL CA

Hi, i have my own internal CA i have import the CA-crt in Firefox, but every day i start the Computer and Firefox websites with a certificate from this ca will not longer… (funda kabanzi)

Hi, i have my own internal CA i have import the CA-crt in Firefox, but every day i start the Computer and Firefox websites with a certificate from this ca will not longer trusted but if i import the CA again it will while a next restart cames. Can someone help me?

Asked by Y D 2 ezinsukwini ezidlule