Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Mouse won't highlight text properly

Highlighting with the mouse is full of glitches. It never works right. It either stops highlighting or highlights opposite the direction I'm moving the mouse. I need… (funda kabanzi)

Highlighting with the mouse is full of glitches. It never works right. It either stops highlighting or highlights opposite the direction I'm moving the mouse.

I need to summarize a recent medical encounter; the hospital's 234 pages are out of temporal order and have many repeats. I want to put it in time order and delete the repeats. It's a PDF, and since I can't use Acrobat anymore, I read PDFs in Firefox.

Not once have I been able to mark a section of text properly. There seem to be some forbidden areas: I highlight what I can, transfer it, then go back for the rest, but it won't highlight.

Ctl-A highlights it. I often do that and delete the excess, but that's inconvenient.

I can open the same file in xpdf and mark without trouble, but I don't like xpdf.

For this doc, I converted the PDF to text with pdf2text, but it's harder to read. I identify target text in Firefox, then find it in the text version, use emacs to copy from the original to my summary.

I've tried a fresh battery in the mouse. Every other app works.

Asked by RandomTroll 12 imizuzu edlule

When I want Firefox to display a file, I run 'firefox file &', and firefox creates a new tab displaying that file - but no longer

I usually have firefox running. Sometimes I want to display a file on my computer in firefox. Until today (don't know what happened today) I could; firefox would add a… (funda kabanzi)

I usually have firefox running. Sometimes I want to display a file on my computer in firefox. Until today (don't know what happened today) I could; firefox would add a new tab for display of that file. Now it gives me an error, reports, 'Firefox is already running, but not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile'. This is inconvenient.

Asked by RandomTroll 1 ihora elidlule

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (funda kabanzi)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 3 emasontweni adlule

Last reply by leo87 5 ezinsukwini ezidlule

cursor stopped indicating clickable elements after update to 123

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.o… (funda kabanzi)

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

Asked by kornelis 1 isonto elidlule

Last reply by kornelis 6 ezinsukwini ezidlule

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (funda kabanzi)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

Asked by cjcoats 2 ezinsukwini ezidlule

transparant bar during fullscreen netflix

When using Netflix in full screen there is a slim transparent bar which shows my desktop at the top of the frame. It was not here a few days ago, i might have updated sin… (funda kabanzi)

When using Netflix in full screen there is a slim transparent bar which shows my desktop at the top of the frame. It was not here a few days ago, i might have updated since then. It does not appear in YouTube full screen but i have not tried any other websites to see if it's there. Restarting my system and Firefox did not resolve the issue. Is there any way to fix this, or do i have too wait for a bug fix/the problem to be identified?

Asked by Quinn 1 isonto elidlule

Last reply by Quinn 6 ezinsukwini ezidlule

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (funda kabanzi)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 4 ezinsukwini ezidlule

Last reply by izne 4 ezinsukwini ezidlule

How to allow for self signed certificates?

Hi, I'm developing web app. I created and set up ssl auth for localhost with self signed cert. When I hit my endpoint with firefox I see: Secure Connection Failed … (funda kabanzi)

Hi,

I'm developing web app. I created and set up ssl auth for localhost with self signed cert.

When I hit my endpoint with firefox I see:


Secure Connection Failed

An error occurred during a connection to localhost:8081. SSL peer cannot verify your certificate.

Error code: SSL_ERROR_BAD_CERT_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


How to disable security in FF so I can test my endpoint?

Asked by Krzysztof Łempicki 5 ezinsukwini ezidlule

Firefox messed up display

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean… (funda kabanzi)

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean as I probably can't get a screenshot. Is this to do with hardware accelerated video? These messages appeared when I tried it from the command line: "[GFX1-]: glxtest: libEGL missing methods for GL test Missing chrome or resource URL: chrome://global/skin/icons/warning-16.png" It starts and then has very high CPU. I had to reboot. I may have added something to the config in the past, using the GUI, but can't remember what I did, maybe to do with the hardware acceleration, thinking I could try seeing if it would work. I tried a few things adding these lines to a user.js file in the profile folder (something I found online):

"user_pref("browser.preferences.defaultPerformanceSettings.enabled", false); user_pref("layers.acceleration.disabled", true");

This has not helped. Is there anything else I can do?

Asked by brian05 4 ezinsukwini ezidlule

Last reply by brian05 2 ezinsukwini ezidlule

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (funda kabanzi)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

Asked by queiroz_eva 1 usuku oludlule