Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (funda kabanzi)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 6 ezinsukwini ezidlule

Last reply by sideburns 4 ezinsukwini ezidlule

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (funda kabanzi)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 3 emasontweni adlule

Last reply by jonzn4SUSE 3 ezinsukwini ezidlule

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (funda kabanzi)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Asked by erik45 1 isonto elidlule

Last reply by erik45 3 ezinsukwini ezidlule

Can menu on right-click be re-arranged/modified?

There used to be an extension that allowed the menu on right-click to be modified/re-arranged. Have yet to find similar extension and so, was wondering if i just didn't s… (funda kabanzi)

There used to be an extension that allowed the menu on right-click to be modified/re-arranged. Have yet to find similar extension and so, was wondering if i just didn't see it yet and/or if something might be available in about:config that would allow this?

Thank you!

Asked by danielson 6 ezinsukwini ezidlule

WebGL creation fails on Firefox.

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other … (funda kabanzi)

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other browsers so I chalk it up as an issue with firefox rather than my driver.

I am using NVIDIA driver 455, which works best on my machine by all benchmarks.

Here is the snapshot of my about:support page relevant sections:

  • WebGL 1 Driver WSI Info -
  • WebGL 1 Driver Renderer WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. * Exhausted GL driver options.
  • WebGL 1 Driver Version -
  • WebGL 1 Driver Extensions -
  • WebGL 1 Extensions -
  • WebGL 2 Driver WSI Info -
  • WebGL 2 Driver Renderer WebGL creation failed: * AllowWebgl2:false restricts context creation on this system.

GPU #1 Active Yes Description GeForce 940M/PCIe/SSE2 Vendor ID 0x10de Device ID GeForce 940M/PCIe/SSE2 Driver Vendor nvidia/unknown Driver Version 455.45.1.0 RAM 0


I am also unable to find " AllowWebgl2:false" and "WebglAllowWindowsNativeGl:false" in my about:preferences.

Below is the console output when this error happens on an HTML5 game (works perfectly on other browsers)

Loading failed for the <script> with source “https://secure.adnxs.com/px?id=776911&seg=6628011&t=1”. index:1:1 Loading failed for the <script> with source “https://connect.facebook.net/en_US/fbevents.js”. index:1:1 unreachable code after return statement alerts.js:1560:8 Use of mozImageSmoothingEnabled is deprecated. Please use the unprefixed imageSmoothingEnabled property instead. ForgeHX-eca4ceb0.js:1473:83 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27656:68 WebGL warning: <Create>: AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: WebGL creation failed:

  • AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options. ForgeHX-eca4ceb0.js:27655:493

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27656:68 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options.

Any help appreciated.

Asked by urfrndnik 6 ezinsukwini ezidlule

Filter Places query URI having HTTP GET parameter

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com The full URL is something like: https://myd… (funda kabanzi)

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com

The full URL is something like: https://mydomain.com?model=product&id=282

Now I want to further restrict the results by filtering out certain HTTP GET Parameter values. for example:

  • I want to leave out URLs having model as a parameter in the URL
  • I want to include URLs having 'product' as a value for parameter model

I looked at the documentation and could find anything related to GET parameters. Is this possible?

Asked by jtanis 3 ezinsukwini ezidlule

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (funda kabanzi)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

Asked by teeny_weeny 4 ezinsukwini ezidlule

Last reply by teeny_weeny 3 ezinsukwini ezidlule

Youtube videos pausing when played in same window

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simulta… (funda kabanzi)

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simultaneously inconvenient. This will not occur if the videos are in different windows. How can I disable this?

Asked by sorel.anri 3 ezinsukwini ezidlule

HTML5 not working

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your … (funda kabanzi)

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video." so I've tried to click on the link but then Firefox said my browser was already up to date. I've then tried to disable my adds on and try in safe mode but that did not help. I've tried installing some adds on, that didn't help either. I've tried uninstalling and installing back Firefox, that didn't work. every media.mediasource config are enabled, that didn't work. and when i try using another browser, the media can be played just fine (i used chromium). So if someone has any idea as to what might be causing this issue i'd be grateful (also, older video seems to be working just fine)

Asked by guillaumemannone 3 ezinsukwini ezidlule

--window-size command does nothing.

I would like to disable fingerprinting. But doing so makes it so I have to resize firefox ever time I launch it. Even if fed the command "--window-size 1700,800" it conti… (funda kabanzi)

I would like to disable fingerprinting. But doing so makes it so I have to resize firefox ever time I launch it. Even if fed the command "--window-size 1700,800" it continues to lunch in a small form factor. Is this fixable without enabling fingerprinting.

OS: Manjaro DE: XFCE Kernel: Linux 5.9.11-3 Firefox Ver: 83.0

Asked by nathannjh 3 ezinsukwini ezidlule

Amazon music platform do not run

I have the firefox browser 83.0 (64 bits) for ubuntu (canonical 1.0) and the platform of amazon music (https://music.amazon.es/) , do not run. Is the first time that i in… (funda kabanzi)

I have the firefox browser 83.0 (64 bits) for ubuntu (canonical 1.0) and the platform of amazon music (https://music.amazon.es/) , do not run.

Is the first time that i install firefox, so i do not have older versions in my computer.

What can i do?

Asked by marcusvives 2 ezinsukwini ezidlule

Full version of Google Maps (?force=webgl) not working on Firefox 83.0 in Ubuntu 20.04.1

Only very recently (last 1-2 weeks?) I've noticed that Google Maps refuses to open the full version in Firefox. I have FF 83.0 in Ubuntu 20.04.1. You can (try to) force t… (funda kabanzi)

Only very recently (last 1-2 weeks?) I've noticed that Google Maps refuses to open the full version in Firefox. I have FF 83.0 in Ubuntu 20.04.1.

You can (try to) force the full version to load with this URL: https://www.google.com/maps?force=webgl

But if I go to that address, a known message pops up at the bottom: "We’re sorry, only the lite mode of the new Google Maps is available at this time."

Same happens in a private window.

If I open it in Chrome browser in Linux, it loads fine.


I suspect this is a Google issue or choice to limit the functionality, but just want to check if other Linux Firefox users are seeing this??

If not, any suggestions for something to try? Like I said, it only became a thing very recently.


Thank you!

Asked by leka0024 2 ezinsukwini ezidlule

Yahoo e-mail not working after upgrade

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All… (funda kabanzi)

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All other websites working fine.

Tried safe mode, and Yahoo mail loads just fine in safe mode. As such, I turned off hardware acceleration. Did not help. Then disabled the only extension I had on Firefox. Then outright removed extension. Cleared cache. Nothing.

Yahoo mail still loads just fine in safe mode, but simply will not load in regular mode. I can access the yahoo main page, but if I click into yahoo mail from there it doesn't load that way either.

Thanks for any help!!

Asked by dopperwall 2 ezinsukwini ezidlule

How to view mobile history on desktop?

I have Sync setup both on desktop and on my phone (Firefox for Android). If I go on my desktop I can't see the history of my phone, I see only the history from my desktop… (funda kabanzi)

I have Sync setup both on desktop and on my phone (Firefox for Android). If I go on my desktop I can't see the history of my phone, I see only the history from my desktop Firefox. On my phone I can see the history of both. I activated the sync for Bookmarks, History and Tabs on both devices. How could I solve it?

Firefox for Desktop version: 82.0.3 (64 bit) on Ubuntu 18.04.5 LTS Firefox for Android version: 83.1.0 on Android 6.0

Thank you for your help!

Asked by Antonio 1 usuku oludlule

No sound in flatpak'ed firefox

Greetings. I can't get firefox wound working in flatpak. The only clue: [Child 84, MediaDecoderStateMachine #7] WARNING: 7fbc13082050 OpenCubeb() failed to init cubeb: fi… (funda kabanzi)

Greetings.

I can't get firefox wound working in flatpak. The only clue:

[Child 84, MediaDecoderStateMachine #7] WARNING: 7fbc13082050 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:330 [Child 84, MediaDecoderStateMachine #7] WARNING: Decoder=7fbc2420b000 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3892

Other flatpaks working fine (they use pulseaudio too).

Asked by safod67248 1 usuku oludlule

Empty dialog for extensions after gfx.webrender.all: true

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/2010… (funda kabanzi)

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Système d’exploitation: Linux 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000

After enabling gfx.webrender.all (value true in about:config), there is no more tearing in web sites like google street view. But all my extensions, while working, offer an empty dialog pop-uo when I left click on their icon in Firefox main bar. UBlock origin, HTTPS Everywhere, Privacy Badger or Joplin all act with the same behavior. See screenshot. If I disable gfx.webrender.all all my extensions dialogs are back.

I had gfx.webrender.all set to true before version 83.0 of Firefox and my extensions were working fine.

Asked by rouelle 4 ezinsukwini ezidlule

Last reply by rouelle 1 usuku oludlule

What's the purpose of .final files under the "storage" folder ?

Hello, I'm looking to understand of many files under the .mozilla folder in my Linux. For example what's the purpose of the .final files : storage/default/https+++mail.go… (funda kabanzi)

Hello, I'm looking to understand of many files under the .mozilla folder in my Linux. For example what's the purpose of the .final files :

storage/default/https+++mail.google.com/cache/morgue/152/{9e7b6fdf-edd6-47fb-999c-2f54cc963498}.final storage/default/https+++mail.google.com/cache/morgue/53/{4562690f-c617-4740-abe5-e8869d7d1335}.final storage/default/https+++mail.google.com/cache/morgue/40/{a4c42e72-1c9a-4c37-b9be-cd0cd035f828}.final storage/default/https+++mail.google.com/cache/morgue/9/{1b1577c8-303e-45ba-aa9d-bb7823893a09}.final storage/default/https+++mail.google.com/cache/morgue/9/{f2a48637-ccc9-4a23-96d3-0ae523809c09}.final storage/default/https+++mail.google.com/cache/morgue/128/{ea9d0d8d-d727-4d11-9e3b-da1b764c9480}.final storage/default/https+++mail.google.com/cache/morgue/221/{0b1bdab1-e554-48a3-b43f-0b17c68104dd}.final storage/default/https+++mail.google.com/cache/morgue/218/{535586de-aef0-466e-a4cf-90da164034da}.final storage/default/https+++mail.google.com/cache/morgue/218/{54134be4-75db-4c52-870e-cc2a2c6bdfda}.final storage/default/https+++mail.google.com/cache/morgue/5/{4d3243bf-25e5-4fae-a116-15133fb85205}.final storage/default/https+++mail.google.com/cache/morgue/160/{dca0c7cb-9ed5-47d2-94e8-1dca77bf5da0}.final storage/default/https+++mail.google.com/cache/morgue/41/{fa50b13a-8e88-4f51-982d-20a77958ea29}.final


or wha't the purpose of the files under the storage folder ?

Asked by Lewis 1 usuku oludlule

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (funda kabanzi)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 5 ezinsukwini ezidlule

Last reply by teeny_weeny 1 usuku oludlule