Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Some sort of Windows only bug when using Ren'Py

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still con… (funda kabanzi)

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still continue despite the mouse movement, but most things just completely freeze up. Once the inputs stop, the frames will skip ahead to where they should be. This only seems to happen on Windows, as I was told it is not repeatable on Ubuntu using Firefox. This is also not an issue on Chromium based browsers.

Asked by NarwhalKid 1 usuku oludlule

Last reply by NarwhalKid 5 amahora adlule

Logins on some websites

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other brows… (funda kabanzi)

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other browsers. I have tried deleting my cache and cookies to no improvement.

Asked by beowolf.thomo 3 ezinsukwini ezidlule

Can't load Twitch videos

Twitch shows error 2000 when I'm trying to watch a video on it. When I watch lives, no ploblems happen. It loads the videos with VPN on. Also other browsers like Edge loa… (funda kabanzi)

Twitch shows error 2000 when I'm trying to watch a video on it. When I watch lives, no ploblems happen. It loads the videos with VPN on. Also other browsers like Edge load videos without VPN.

Asked by Anton 5 ezinsukwini ezidlule

Zimbra web mails not displaying

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client,… (funda kabanzi)

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue

Asked by Ron 5 ezinsukwini ezidlule

Last reply by Ron 4 ezinsukwini ezidlule

Issues with various popular sites

I'm a long-time Firefox user (I probably came here straight from Netscape!) but lately, I'm starting to see tons of issues, often after every update. Things that might h… (funda kabanzi)

I'm a long-time Firefox user (I probably came here straight from Netscape!) but lately, I'm starting to see tons of issues, often after every update.

Things that might help: 1. I'm mostly a Windows user, although I have a Mac. I have a LOT of Windows boxes (don't ask) - a couple of work laptops, some private laptops, a couple of micro-desktops that are connected to TVs and so on. This might be relevant, because they're all synced.

2. My profile is pretty old - over 10 years.

3. I've entirely disabled any ad-blockers or add-ons.

So issues happening on multiple machines in the last 24 hours: eBay. Over the last few days, when logging into eBay, if I do a search, I can't change any of the filters along the top Condition, Location, Sort: Best Match etc. I can click on them, but nothing happens.

GoFundMe. I tried to donate tonight and when it toddled off to Paypal, it came up with some kind of Localhost error after I clicked on Submit. Did it on Chrome, and it worked perfectly. Fortunately, the money didn't come out multiple times.

Oracle E-business. I'm sure many of you use this at work. I genuinely can't login to this using Firefox unless I use a private window. I've cleared my ENTIRE cache. Even went into the Folder and manually cleared it all out. If I try and login without being in a private window, I get "Your session is no longer valid or your logon information could not be reestablished from your session."

This is all since the last update to 127.0

Asked by stuart71 3 ezinsukwini ezidlule

Unable to connect to a website

To whom it may concern, Hi, I haven't been able to access this website for a couple of weeks and have never had any problems opening it in the past. Have contacted the … (funda kabanzi)

To whom it may concern, Hi, I haven't been able to access this website for a couple of weeks and have never had any problems opening it in the past. Have contacted the bus company and they do not have any issues at their end. This is the error message I still continue to receive and don't know how to correct:

Unable to connect An error occurred during a connection to www.premierillawarra.com.au. • The site could be temporarily unavailable or too busy. Try again in a few moments. • If you are unable to load any pages, check your computer’s network connection. • If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

Hope to hear from you soon

Erika

Asked by erika77719711 6 ezinsukwini ezidlule

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (funda kabanzi)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 4 emasontweni adlule

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (funda kabanzi)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Asked by StopTheInsanity 2 ezinsukwini ezidlule

Last reply by StopTheInsanity 2 ezinsukwini ezidlule

Hover cards occassionally stop working

Every so often while browsing, for several FF versions, now, hover card functionality on some sites will simply stop working, even after a complete browser restart. Event… (funda kabanzi)

Every so often while browsing, for several FF versions, now, hover card functionality on some sites will simply stop working, even after a complete browser restart. Eventually the cards come back on their own.

Not a crucial issue, frankly, but an annoying one, and I'd like to know why it keeps happening and what can be done to stop it.

Asked by damien.williams7 1 usuku oludlule

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (funda kabanzi)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 5 ezinsukwini ezidlule

Last reply by Justin 11 amahora adlule

Cannot interact Nature journals on firefox browser

I am using Firefox version 126.0.1 (64-bit) on MacOS Ventura 13.0. I cannot interact with any Nature journal webpages (https://www.nature.com/ , https://www.nature.com/ne… (funda kabanzi)

I am using Firefox version 126.0.1 (64-bit) on MacOS Ventura 13.0. I cannot interact with any Nature journal webpages (https://www.nature.com/ , https://www.nature.com/neuro/ , etc). I can only scroll, no clicking on links, highlighting or anything else you might expect. Not sure if this is specific to my computer/browser/extensions or if others are experiencing this and what steps I might take to resolve?

Asked by Munib Hasnain 5 ezinsukwini ezidlule

Last reply by Munib Hasnain 5 ezinsukwini ezidlule

Can not log into certain important websites after Firefox updated to 127.01

Upgraded to version 127.01 and can not use it to log into some important (to me) websites. I can use Microsoft Edge without problems. Tried disabling VPN, clearing cache,… (funda kabanzi)

Upgraded to version 127.01 and can not use it to log into some important (to me) websites. I can use Microsoft Edge without problems. Tried disabling VPN, clearing cache, rebooting, etc. without resolution. Similar problem in the past that somehow resolved spontaneously after several days (not sure why).

Asked by Robert Trapasso 5 ezinsukwini ezidlule