Search suggestions not working properly

I recently reinstalled firefox and now my search suggestions won't work properly. They only seem to work when i check the box "Top sites" in the adress bar section of pri… (funda kabanzi)

I recently reinstalled firefox and now my search suggestions won't work properly. They only seem to work when i check the box "Top sites" in the adress bar section of privacy and security. The suggested sites doesn't change when i check other boxes. It either shows a set selection of sites when i have "Top sites" checked or nothing when it isn't checked. The set of sites it shows when it's checked contains some popular sites and some sites from my browsing history. The list doesn't update and just stays the same.

I want to have "Top sites" turned off and have it so that my most visited sites are suggested first.

Please help, i really want that setting back!

Asked by aa96ron 54 imizuzu edlule

how to prevent stop and go in videos?

How to prevent stop and go in videos? I can not watch videos in Firefox due to constant pausing. Videos pause as often as every 10 seconds. Also on Android cell phone. Al… (funda kabanzi)

How to prevent stop and go in videos? I can not watch videos in Firefox due to constant pausing. Videos pause as often as every 10 seconds. Also on Android cell phone. Also, out of focus. Using Ubuntu 18.04. ISP is Hugesnet. Hugesnet says there is no problem with reception.

Any help appreciated. dlw

Asked by dlwy3k 1 ihora elidlule

Files containing Japanese characters are garbled in Firefox 68.6.0esr

After upgrading to Firefox 68.6.0esr, when we open a Japanese file with [File]->[Open], it becomes garbled and unreadable. Before upgrading, we could read the Japanes… (funda kabanzi)

After upgrading to Firefox 68.6.0esr, when we open a Japanese file with [File]->[Open], it becomes garbled and unreadable. Before upgrading, we could read the Japanese file. This file is a plain text file and the character code is ISO-2022-JP. The character code is not specified in the file. I tried to change the character code with Text Encoding menu of Firefox, but the menu is grayed out and we cannot select it. It seems that files with character codes UTF and EUC can be displayed without problems. Is there a way to correctly display a Japanese file in which no character code is specified?

Regards,


Regards,

Asked by HAYASHI Tomoko 2 amahora adlule

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (funda kabanzi)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 22 amahora adlule

Last reply by jedasa 3 amahora adlule

Firefox crashes regularly for different reasons

Hi, my firefox started to crash regularly for a few months. I have seen it crash while on idle, while changing tabs, while opening ne tabs... i.e. no repetable pattern. M… (funda kabanzi)

Hi, my firefox started to crash regularly for a few months. I have seen it crash while on idle, while changing tabs, while opening ne tabs... i.e. no repetable pattern. Morever, I couldn't figure out the reason since all the crash reports turned different reasons for each crush. It has now become hourly crashes which really started to affect my workflow. Could you please help?

Latest crush reports: Report ID Date Submitted bp-4c03cc23-f6bf-4abd-a5b0-3a1ff0200708 08/07/2020, 13:27 bp-74dbd9b4-40b9-47b5-9387-f6d8e0200708 08/07/2020, 13:27 bp-d1cbf208-6c0d-44f1-95f2-a8aec0200708 08/07/2020, 13:27 bp-813c83c1-c29a-4103-84b5-5e68d0200708 08/07/2020, 13:27 bp-29f78130-e294-4fcd-8720-5b8010200708 08/07/2020, 13:27 bp-2e6980b2-b53e-473a-b9e3-9e1ee0200708 08/07/2020, 13:27 bp-363a7969-8b98-43ea-a26b-f32350200708 08/07/2020, 13:27 bp-df78d49e-6209-4a7e-96c9-533e90200708 08/07/2020, 13:27 bp-4d388808-7043-440e-b7a3-d29b60200708 08/07/2020, 13:26 bp-aa3c3296-6b5d-4300-a441-4a6890200708 08/07/2020, 13:26 bp-007af789-587d-45df-87f8-da78c0200708 08/07/2020, 13:26 bp-0f5a3710-3098-4d73-ace8-c1df10200708 08/07/2020, 13:26 bp-fc10b542-d37d-4ca9-8a54-0acf50200708 08/07/2020, 13:26 bp-2eb3fafe-370e-4145-bda4-acc120200702 02/07/2020, 10:30

Asked by u.yilmaz91 14 amahora adlule

Last reply by u.yilmaz91 3 amahora adlule

Firefox not showing in Volume Mixer : Win 10

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair. When the 1st pair… (funda kabanzi)

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair.

When the 1st pair is shut off, Firefox drops out of the Volume Mixer. When the 2nd pair connects, Firefox does not reload in the Volume Mixer. No sound on any webpage. Reloading a tab doesn't help. I always have multiple tabs open so having to restart Firefox every time it drops out of the Volume Mixer is beyond annoying. Isn't there an easier way? (don't have this problem with other browsers)

Asked by Spluck 4 amahora adlule

Cannot Connect to Any Websites But Connected to WIFI. MITM/Security Issue?

Out of the blue, I can't connect to any websites even though I'm connected to my WIFI network. When I open Firefox, I get an error just below the Bookmarks bar that says… (funda kabanzi)

Out of the blue, I can't connect to any websites even though I'm connected to my WIFI network.

When I open Firefox, I get an error just below the Bookmarks bar that says "You must log in to this network before you can access the Internet." When I click Open Network Login Page it sends me to https://myattwg.att.com/UverseAccount.html but I get a 404 Not Found error.

I get MOZILLA_PKIX_ERROR_MITM_DETECTED when I visit any website using the computer that's directly having problems. I get the error SEC_ERROR_UNKNOWN_ISSUER when using another computer that's connected to the WIFI network. I've gone into about:config and changed security.enterprise_roots.enabled to true but that still doesn't work. I've tried to turn on/off Windows Firewall, but nothing either. I get similar errors with IE & Chrome.

This isn't my computer I'm trying to fix the issue for (older family member), but I remember this computer having all sorts of antivirus programs installed like Avast, BitDefender, etc. I've read that those can cause problems with stuff like HTTPS Scanning but I had removed all antivirus programs a while ago and the internet was still working just fine.

Any ideas? Below is the error I get in case you want to decode the certificate.


Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICXzCCAcigAwIBAgICA/wwDQYJKoZIhvcNAQEFBQAwbjELMAkGA1UEBhYCVVMx DjAMBgNVBAoWBTJXaXJlMRcwFQYDVQQLFg5HYXRld2F5IERldmljZTEVMBMGA1UE BRYMOTkxNzFOMDYwMjc1MR8wHQYDVQQDFhZHYXRld2F5IEF1dGhlbnRpY2F0aW9u MB4XDTIwMDYwNzIyNTk0NVoXDTM1MDcwNDIyNTk0NVowTTELMAkGA1UEBhYCVVMx DjAMBgNVBAoWBTJXaXJlMRcwFQYDVQQLFg5HYXRld2F5IERldmljZTEVMBMGA1UE AxYMYXR0bG9jYWwubmV0MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQDk9+CX 7aUUBKGFjq0UbSpo3ke80uGhj71TeTakJPGjVX2jwcx+2occV1e8tKLgqKl2/Kf0 Ms/ZKD8EpguvMLHme6t+XOWks+EVbdZCawE7TVxKLuzj7yBv7zh+01P1lxr8ND4f pnFQqGfamgS87oqhbQXCIduvaUo+J6D94YbrYwIDAQABoy0wKzAJBgNVHRMEAjAA MAsGA1UdDwQEAwIFoDARBglghkgBhvhCAQEEBAMCBkAwDQYJKoZIhvcNAQEFBQAD gYEAgISkGGqoyI8AbCPeb4oRiVm1n/Fq6piOEmzBj8egI3nCCZ7IKkHNMYXa0s9E KuAF8SiXqfBuWlGEwwbdg0cP5RZRuqmuNiQxVtVvjlOlYX2htIYP1FUdQrp7XXtp FG0333n32eJe5j8XGKPi/8qA5CWjPaRjvhZarqyEFN5VfNU=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIICiDCCAfGgAwIBAgIBATANBgkqhkiG9w0BAQUFADBuMQswCQYDVQQGFgJVUzEO MAwGA1UEChYFMldpcmUxFzAVBgNVBAsWDkdhdGV3YXkgRGV2aWNlMRUwEwYDVQQF Fgw5OTE3MU4wNjAyNzUxHzAdBgNVBAMWFkdhdGV3YXkgQXV0aGVudGljYXRpb24w HhcNMjAwNTA4MjI1OTQ1WhcNNDAwNzAyMjI1OTQ1WjBuMQswCQYDVQQGFgJVUzEO MAwGA1UEChYFMldpcmUxFzAVBgNVBAsWDkdhdGV3YXkgRGV2aWNlMRUwEwYDVQQF Fgw5OTE3MU4wNjAyNzUxHzAdBgNVBAMWFkdhdGV3YXkgQXV0aGVudGljYXRpb24w gZ8wDQYJKoZIhvcNAQEBBQADgY0AMIGJAoGBALRg97VidcSZoXYBbG9AYa41gXkt uTILyX5hhdz+cxwPuKFxM3Nws7h3c08PPUjrE2TpsVgfrB/25XpwmgLSTfftAEv5 eC60Za05Eu86rRv+OU4UN2Rvokl4GhB0pxOjOVPzVcpXWTFdJlNiYhwYLehBKLNO 2xwlzI/DJjdXhzxHAgMBAAGjNjA0MA8GA1UdEwEB/wQFMAMBAf8wDgYDVR0PAQH/ BAQDAgEGMBEGCWCGSAGG+EIBAQQEAwICBDANBgkqhkiG9w0BAQUFAAOBgQBggJ8C jetJxINhlk37EVDHweQa/JwfKq1x2gCpacs8YtIxLwsfhT5nQlkujJ7VZpd3CK7H VdTEjidGgLiYYi8Q7hSyUbNt7dtH0WXMBtjLu/Na4VGUpojJf+jLaC6pnCrGUj3F b/K+M8Y/POcgqOVfzTnHsZQWnnkAQmxyFI0uzA==


END CERTIFICATE-----

Asked by vhannahda 6 amahora adlule

Last reply by vhannahda 5 amahora adlule

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT..... I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 3… (funda kabanzi)

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 32 or 64 bit on 64 bit Win10 Home System], there is a 'video error' of some sort and Windows will often blue screen. Extra Info: I discovered from another PC that the Paypal Homepage dislays an MP4 video.

It does not happen with Chrome based browesers or 'legacy' Edge. It does not happen on a Windows 10 PRO system that is set up in a similar manner the one that crashes. It seems not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'].

It does happen with Add-ons enabled and ALSO with Add-ons MANUALLY disabled.

I thought that I may have a video driver software/firmware error or video card hardware error but as it 'seems' not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'],

                                                                                                              (I tried a good number of times)

I assume it's not a video card driver or H/W error (?)

My initial question is: 'Is there a difference between:

  1.  'Restart with Add-ons disabled' [via the Help 'drop-down']

and

  2. Manually disabling all Add-ons [not plugins]

If anyone has any ideas, I would be grateful [thanks in advance].

                                                 [Attached are snapshots of the: problem; Add-ons; and Plugs-ins]

Asked by rob3109buy 5 amahora adlule

Some sites in drop down Bookmark Menu require two attemps to access.

Hi, Certain sites saved to Bookmark Menu require two tries to access. First mouse click>nothing. Second try> brings up site. It is not the mouse & I've tried i… (funda kabanzi)

Hi,

 Certain sites saved to Bookmark Menu require two tries to access. First mouse click>nothing. Second try> brings up site. It is not the mouse & I've tried in Safe Mode. This happens every day. Any help appreciated.

Thanks

Asked by ar3142 7 amahora adlule

Opening an outlook message in a separate window

IMac 2010 Sierra & Macbook Pro Catalina Hi, I have been dialoguing with Microsoft over the random behaviour of Outlook when I click on a message (or the command 'Open… (funda kabanzi)

IMac 2010 Sierra & Macbook Pro Catalina

Hi, I have been dialoguing with Microsoft over the random behaviour of Outlook when I click on a message (or the command 'Open the message in a new window'). The window always opens but the message is not always displayed- there is no pattern in this behaviour.

See enclosed screen captures.

This problem occurs on my two machines (see above). I also have Safari and this problem does not occur with this browser.

Microsoft thinks it's a Firefox problem ....il s'agit d'un problème spécifique au navigateur...."

Do you have any ideas?

Do you want a copy of my exchange with Microsoft?

Many thanks for your answers

Best regards Jeremy Lees

Asked by lees.jdl 7 amahora adlule

Driver cannot load on this device - Config.sys

Just started today, I started to receive this error message: [Window Title] Program Compatibility Assistant [Main Instruction] A driver cannot load on this device Driver… (funda kabanzi)

Just started today, I started to receive this error message:

[Window Title] Program Compatibility Assistant

[Main Instruction] A driver cannot load on this device Driver: Config.sys Config.sys

A security setting is preventing this driver from loading. You'll need to adjust your settings to load this driver.

[ ] Don't show this message again [Learn more] [Close]

Learn More lets me know that: [Window Title] Profile Missing

[Main Instruction] Your Firefox profile cannot be loaded. It may be missing or inaccessible.

[OK]

The profile is in %APPDATA%\Mozilla\Firefox\Profiles. If I go to about:profiles, it shows the profile is in use and open folder does open up the folder.

Before I just scorch the earth and start a new profile, any idea what I might be looking at here?

Asked by jaydeflix 9 amahora adlule

Last reply by jaydeflix 9 amahora adlule

Logins arent auto filling after signing with master password

I was using master password to get security over my logins. but things gone wrong from past week, after submitting master passwords none of my stored logins aren't auto p… (funda kabanzi)

I was using master password to get security over my logins. but things gone wrong from past week, after submitting master passwords none of my stored logins aren't auto populating in login fields. i have checked a few troubleshooting but it never changed. can you help me about this.

Many thanks, Lino

Asked by Lino 8 amahora adlule

Stopping Blue Boxes surrounding drop-downs and buttons.

This started only recently (a few days). I keep Firefox up to date. Recently though every time I click on a text box or a drop-down or a button I get these light blue hig… (funda kabanzi)

This started only recently (a few days). I keep Firefox up to date. Recently though every time I click on a text box or a drop-down or a button I get these light blue highlighting boxes that are driving me crazy:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-07-07-18-18-58-976ccc.png

I've been on a search for results and used three or four different css additions that don't work (focus and outline derivatives).

There is nothing in accessibility settings (Mac 10.11.6) on my computer.

Asked by wrowder 1 usuku oludlule

Last reply by wrowder 9 amahora adlule

Can't log into banking website after firefox update

A new update was released on July 1, 2020. I just did the update and right after could no longer log into my banking website. When I go to log in, the bank website I get … (funda kabanzi)

A new update was released on July 1, 2020. I just did the update and right after could no longer log into my banking website. When I go to log in, the bank website I get a 404 Error message. I can log in using Chrome or Brave web browsers with no issue. I have no firewall on. I tried going to an older version of firefox but that did not work. I tried removing all stored data in Firefox; the "forget about this site" in History. It's not working

Asked by ZJ 9 amahora adlule

Connect another device tab

Every time I start Firefox (on Windows 10) a second tab opens which says "Connect another device". When I open the tab there are some links to install Firefox on smartph… (funda kabanzi)

Every time I start Firefox (on Windows 10) a second tab opens which says "Connect another device". When I open the tab there are some links to install Firefox on smartphones, etc.

However, I already have Firefox linked and syncing on my Android smartphone, and 3 other computers. For some reason FF is not seeing that I have those devices linked on my account.

I have tried disconnecting from all devices in the "Account Management" page and then reconnecting. But this has no effect. Even when I am signed out on all devices, the tab asking me to connect another device continues to appear every time I start Firefox.

I have also tried refreshing Firefox to no avail. But I have noticed that if I start the browser in "safe" mode, the errant tab does not always open.

Is there a way to turn off this tab?

Thank you.

Asked by richspin 9 amahora adlule

Firefox no longer works with Blackboard LMS since May 2020

Greetings. Since mid-May, our university is unable to use a key element of the Blackboard LMS. The scoring guide tool is currently not functioning in Firefox browser and … (funda kabanzi)

Greetings. Since mid-May, our university is unable to use a key element of the Blackboard LMS. The scoring guide tool is currently not functioning in Firefox browser and learners are not able to view feedback that is created in Firefox. 60,000 of us are required to use an alternate browser to grade or view assignments/assessments! Faculty IT support indicates that it is now a Firefox issue - what is the ETA for addressing this glitch? Most of us love Firefox and do not want to work with the recommended competitor browser. :-)

Asked by ssaurage 10 amahora adlule

Move or Remove Back/Forward buttons on Contextual Menu, Mac OS

Love me FF, thanks for such a great browser. As the Subject describes, I just wanna move or remove the Forward/Back/Refresh/Bookmark controls either down or off the conte… (funda kabanzi)

Love me FF, thanks for such a great browser.

As the Subject describes, I just wanna move or remove the Forward/Back/Refresh/Bookmark controls either down or off the contextual menu. I am constantly right-clicking for dev purposes and it automatically clicks the back button almost every time and thus goes back to the previous page. THIS IS A HEADACHE AND A TIME SUCK.

Screenshot attached. Any help is appreciated.

Asked by herbthefourth 1 usuku oludlule

Last reply by herbthefourth 10 amahora adlule

Recently used sites no longer appear in the address bar?

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening. What can I … (funda kabanzi)

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening.

What can I do to get that functionality back?

Asked by bill0287 1 usuku oludlule

Last reply by bill0287 11 amahora adlule