Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (funda kabanzi)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Asked by Mike 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (funda kabanzi)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Asked by mt3ch 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

shift toward left on click

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website . … (funda kabanzi)

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website .

Asked by dr.bertoldi 1 unyaka odlule

Answered by dr.bertoldi 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (funda kabanzi)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Asked by Arslan Goraya 1 unyaka odlule

Answered by Arslan Goraya 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (funda kabanzi)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

Asked by thebastion 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (funda kabanzi)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Asked by Markis 4 izinyanga ezidlule

Answered by Markis 4 izinyanga ezidlule

  • Kusonjululiwe

php based web site no longer displays correctly in Firefox but is OK in other browsers

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other… (funda kabanzi)

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other browsers. Firefox is my preferred browser. A couple of months ago, it stopped displaying correctly in firefox but continues to display correctly w/o issues in Edge, and other browsers.

I note it displays in a basic form in firefox, links to other pages and content are shown and operable, but not displayed (correctly) as it does in Edge and others. I am on the latest version of Win Pro 10.

I posted the problem the end of August and received a number of suggestions. I went through the steps suggested (using troubleshoot amongst other suggestions) and none of the suggestions resolved the issue. My suspicion is that something in a relatively recent update of firefox has issues with my php based code. I do not use a "web tool" but write the source myself. I started writing websites with html decades ago and got the bug to use php years back.

If anyone has the interest (or curiosity) to look at the website in firefox and edge and my source code and see if they see the issue I would be glad provide the link to my website.

Asked by kenw4 3 izinyanga ezidlule

Answered by jscher2000 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (funda kabanzi)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Asked by webbjason3 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (funda kabanzi)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website broken too much spacing Issue

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay,… (funda kabanzi)

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay, but not in firefox It creates negative impact on users, So Please guide me that How can I solve this issue....

Image attached: https://imgur.com/a/EXAkurj

Asked by Amber Sariya 8 izinyanga ezidlule

Answered by TNorth 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Remove manually a specific website from cookies.sqlite file

Hi, I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter… (funda kabanzi)

Hi,

I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter.com every time I launch my tool. I'm under Win10x64, firefox v89, tool developped in python.

To do this, once firefox is closed, my tool go in my profile folder, access to cookies.sqlite and delete row associated to twitter.com

-> DELETE from moz_cookies WHERE host == '.twitter.com';

The database is saved, no more "twitter" in my cookies.sqlite file, and the tool ensures there is no cookies.sqlite-wal or cookies.sqlite-shm files left.

After that, when I open again twitter, I am no longer connected to my session, but I got an error which seems to be related to cookies (see screenshot).

Moreover, when I oppenup the firefox cookies manager, there is still twitter cookies in the list, but 0 cookies associated.

Where is my mistake ? Can you help me solve my problem ? Thanks

Asked by simgorecki 7 izinyanga ezidlule

Answered by simgorecki 7 izinyanga ezidlule