Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (funda kabanzi)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 inyanga edlule

Answered by K_E_BETSCH 1 inyanga edlule

  • Kusonjululiwe

PR_END_OF_FILE_ERROR

Fire fox updated t his morning now half my web sites I used yesterday come up with this PR_END_OF_FILE_ERROR, bing , yahoo, usps and faacebook just to name a few!!!!!! No… (funda kabanzi)

Fire fox updated t his morning now half my web sites I used yesterday come up with this PR_END_OF_FILE_ERROR, bing , yahoo, usps and faacebook just to name a few!!!!!! Not Happy!!!

Asked by randwolf64 6 ezinsukwini ezidlule

Answered by jscher2000 6 ezinsukwini ezidlule

  • Ikhiyiwe

access to sky casino

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is th… (funda kabanzi)

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is there a phone number to question this to somebody?

Asked by cancale 6 ezinsukwini ezidlule

Last reply by Seburo 4 ezinsukwini ezidlule

  • Ikhiyiwe

Issued with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/] Whenever I enter www.batteryse… (funda kabanzi)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/]

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

duplicate. https://support.mozilla.org/en-US/questions/1364632

Asked by salilssoman 5 ezinsukwini ezidlule

  • Kusonjululiwe

Images will not load

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice fr… (funda kabanzi)

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice from the Washington Post on how to prevent scam emails. I have spent nearly two hours searching for and following advice to restore images on Firefox, but nothing has worked. I need more direct assistance!

Asked by womanfield 5 ezinsukwini ezidlule

Answered by cor-el 5 ezinsukwini ezidlule

  • Kusonjululiwe

Websites not loading

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk. I've checked with both… (funda kabanzi)

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk.

I've checked with both ISP and Apple support (Macbook Air M1 2020 on Mac OS 12.1). After running tests, both maintain there are no issues with internet connectivity.

I'm aware that Mozilla (as far as Firefox goes) is working on a solution and has offered a workaround. I have tried it and it doesn't work.

Does anyone have any suggestions?

Asked by Dialogix 5 ezinsukwini ezidlule

Answered by Dialogix 3 ezinsukwini ezidlule

  • Kusonjululiwe

Woocommerce checkout card details input fields not loading on Firefox

Hi, I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme. To… (funda kabanzi)

Hi,

I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme.

Today I noticed the credit card input box on the checkout page is missing on the site with the child theme - the input fields aren't loading at all. (see screenshot) The issue only happens on Firefox and Firefox mobile. Everything displays on Chrome and Edge browsers.

I have deactivated all other plugins and checked after each one to see if the problem persists - it does. I have also tried using the Twenty Twnety-one theme to see if that makes a difference - it does not.

The site has previously been working and all boxes / input fields have been displaying properly until today.

If I inspect the element using FF console the document within the iframe is missing. Yet, when I use the console via Chrome or Edge it isn't (as expected becasue it displays on both browsers).

Any ideas as to why this behavour, will be appreciated - thanks.

Regards,


NOTE: I am using; Windows 7 / Android 8.0 FF 96.0.1 Chrome 97.0.4692.71 Edge 97.0.1072.62

Asked by yadontstop 4 ezinsukwini ezidlule

Answered by yadontstop 4 ezinsukwini ezidlule

  • Kusonjululiwe

dark websites

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result pag… (funda kabanzi)

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result page. how can i change this? every time i change it on the site from google, i can change the background color,but when i close firefox and i start it again,then is it black again. very annoying. please help me,i dont like dark pages

Asked by maurits1 4 ezinsukwini ezidlule

Answered by Zian Shi 4 ezinsukwini ezidlule

  • Kusonjululiwe

Getting "Header overflow" instead of the article/webpage link from Wired email

When clicking on an article link in an email from Wired, "Header overflow" is the only thing that is displayed in Firefox. It worked prior to latest upgrade. The link w… (funda kabanzi)

Asked by dwg7 4 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

  • Kusonjululiwe

Using Google with Firefox is a new problem

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a … (funda kabanzi)

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues.


Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot.

IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

Asked by rvhjjh 4 ezinsukwini ezidlule

Answered by FredMcD 3 ezinsukwini ezidlule

  • Kusonjululiwe

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (funda kabanzi)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Asked by Franpa 3 ezinsukwini ezidlule

Answered by jscher2000 3 ezinsukwini ezidlule

  • Kusonjululiwe

a web page won't populate, it just stays blank

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1 If I go to this site using Chrome there … (funda kabanzi)

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1

If I go to this site using Chrome there is no problem. It displays the data appropriately

Asked by wd5hyq 2 ezinsukwini ezidlule

Answered by cor-el 2 ezinsukwini ezidlule

  • Ikhiyiwe

access denied

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT W… (funda kabanzi)

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT WORKS IN cHROMEYou don't have permission to access "http://www.kroger.com/signin" on this server.

Reference #18.4539c917.1642616008.68d6efd5

Asked by Mary 2 ezinsukwini ezidlule

Last reply by jscher2000 2 ezinsukwini ezidlule

  • Kusonjululiwe

FF ESR 91.5.0esr 32-bit does not load page www.spectrum.net

Raspberry Pi 400 running: cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CO… (funda kabanzi)

Raspberry Pi 400 running:

cat /etc/os-release

PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CODENAME=bullseye ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" SUPPORT_URL="http://www.raspbian.org/RaspbianForums" BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

https://www.spectrum.net

loads a 100% white window except for a "FEEDBACK" floating button that does nothing. Tried with a Private Window .... same thing.

Asked by WacoJohn 2 ezinsukwini ezidlule

Answered by FredMcD 2 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to acccess customerconnect.vmware.com but can in the "other" browser

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems… (funda kabanzi)

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems to be working.

Asked by lundrigan 1 usuku oludlule

Answered by lundrigan 1 usuku oludlule

  • Kusonjululiwe

Personal login to bank account

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/… (funda kabanzi)

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

Asked by tmarion 1 usuku oludlule

Answered by cor-el 1 usuku oludlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

External Page Jumps does not work properly in Firefox, how to fix this?

I have a site created through wordpress platform. I have used page jump (anchor) to redirect one of my links into a specific section from another page. Works fine with Ch… (funda kabanzi)

I have a site created through wordpress platform. I have used page jump (anchor) to redirect one of my links into a specific section from another page. Works fine with Chrome, IE and Microsoft Edge, except with Firefox. It redirects to the page but gone through the bottom of it rather than the specific section where it's suppose to land.

Asked by jcignoro 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Get SEC_ERROR_REVOKED_CERTIFICATE error and won't connect to register/login;no "accept risk" option

Tried a link with https:// to site; got this error message. Replaced https:// with www and connection worked. Tried to register and got same error message. Tried the l… (funda kabanzi)

Tried a link with https:// to site; got this error message. Replaced https:// with www and connection worked. Tried to register and got same error message. Tried the login and got the same error message. LOTS of people use this site. There is no way to select "accept the risk." How do I make Firefox make the link?

Asked by Trose 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why is Firefox not showing youtube thumbnails?

I'm on 70.0 and Firefox for some reason stopped showing youtube thumbnails. Other browsers show them perfectly fine but since Firefox is my main browser I would appreciat… (funda kabanzi)

I'm on 70.0 and Firefox for some reason stopped showing youtube thumbnails. Other browsers show them perfectly fine but since Firefox is my main browser I would appreciate some help with this problem.

Asked by hugocoisas 2 iminyaka edlule

Answered by ngandhi 2 iminyaka edlule