Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (funda kabanzi)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

Asked by anew_phase 1 unyaka odlule

Answered by anew_phase 1 unyaka odlule

All my extensions on the toolbar are grayed out except for Ublock

Good morning. My Firefox version is 117.0 and I am running Windows 11 Home. Currently except for Ublock all my other addon icons are grayed out on my toolbar. My webad… (funda kabanzi)

Good morning. My Firefox version is 117.0 and I am running Windows 11 Home. Currently except for Ublock all my other addon icons are grayed out on my toolbar. My webadvisor, Capital One, just gray. This is a new behavior and I'm not sure what happened. I am also curious why just Ublock is colored in. Thanks in advance for any help you can give.

Asked by Figureguy 3 izinyanga ezidlule

Last reply by zeroknight 1 inyanga edlule

  • Kusonjululiwe

Restore last session

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did h… (funda kabanzi)

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did have it on. I even turn it on, rebooted and the took it off and rebooted. Nothing seams to work. Any help?

Asked by ghaskin 4 izinyanga ezidlule

Answered by ghaskin 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. W… (funda kabanzi)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 1 unyaka odlule

Answered by dwarren 1 unyaka odlule

  • Okugcinwe kunqolobane

Unable to set Firefox as default in Windows 11

Hi, I'm trying to run and use Firefox as my default browser on Windows 11, but I'm running into some issues. The device is managed by Microsoft Family, which blocks Firef… (funda kabanzi)

Hi, I'm trying to run and use Firefox as my default browser on Windows 11, but I'm running into some issues. The device is managed by Microsoft Family, which blocks Firefox by default. I got around this by renaming "firefox.exe" to something else. This works to get Firefox open, but the modified filename is causing Windows to not recognize it as a browser. As a result, I can't get Firefox set as the default for http/https.

I've tried tools like SetDefaultBrowser from Christoph Kolbicz but no success, it is unable to notice that firefox no longer exists as "C:\Program Files\Mozilla Firefox\firefox.exe"

Anyone have any advice on how to fix this? Windows seems adamant not to let me set the http/https protocols to anything it doesn't think is a browser (i.e. my Firefox installation).

Asked by coloradosjones 1 unyaka odlule

Last reply by coloradosjones 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube video quality not going over 480p

i just last night switched to Firefox and i am loving it! the only issue i have is that YouTube does not seem to be able to go over 480p no other website has this issue (… (funda kabanzi)

i just last night switched to Firefox and i am loving it! the only issue i have is that YouTube does not seem to be able to go over 480p no other website has this issue (for ex twitch) and if this could be fixed i would never go back to chrome

Asked by biqxed 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (funda kabanzi)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

Firefox freezes with "not responding" exactly two times each time I launch it

For the past month or so, every time I launch Firefox, it freezes exactly twice: After 5-10 seconds of just being open, it will freeze and stop responding to input. A… (funda kabanzi)

For the past month or so, every time I launch Firefox, it freezes exactly twice:

  1. After 5-10 seconds of just being open, it will freeze and stop responding to input. Any animations, videos, blinking text cursors, etc. in the current webpage continue to play as if nothing is wrong. After a second or two of being frozen, it will return to working correctly.
  2. I can use it for a few seconds and then it will do the same thing and then eventually turn white and say "(Not Responding)" in the title bar, but always immediately after a click or keyboard input happens. If I open a website and then continue working in other programs, it will not freeze until I refocus Firefox.

Once both freezes have happened, everything works as normal until I close all Firefox windows and then relaunch it later.

I provided the full troubleshooting information report below (apparently it's not public!), but in summary: Firefox version: 117.0 build 20230824132758 OS: Windows 11 version 22H2 build 22621.2215 GPU: Intel Arc A750, driver version 31.0.101.4644 (8/11/2023). I know it's is unusual, but I know someone with an Intel Arc A770, also running Windows 11, who does not have this problem with Firefox.

This does not happen on my laptop, which is also Windows 11, and Firefox Sync is working between them. I'm also using Firefox Sync with my Pixel 6 and iPhone X and neither of those has any issue.

I have already tried:

  • Rebooting my PC
  • Running Firefox in "Troubleshoot Mode":' no extensions enabled, same behavior
  • Running Edge: no freezing issue, but I don't want to use Edge for so many reasons
  • Reinstalling Firefox: I ran the Firefox uninstaller, deleted %AppData%\Mozilla\Firefox, and then reinstalled. It froze the same way immediately after launching the fresh install, before I signed in and synced all my data back.
  • Running sfc /scannow: No problems found, freezing still happening

Are there any further troubleshooting step I can try, debug output I can enable/collect, etc.? This is really annoying and I'm all out of ideas.

Asked by snowplow6536 3 izinyanga ezidlule

Last reply by snowplow6536 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Where is Firefox profile for 104.0

Hi I put "about:support" in the URL field. The pressed "Open folder" button on the profile folder section on the troubleshooting page, then I got an error: "Location is n… (funda kabanzi)

Hi I put "about:support" in the URL field. The pressed "Open folder" button on the profile folder section on the troubleshooting page, then I got an error: "Location is not available." I looked for the folder, but I could not. "about:support" describes the location "C:\Users\xxx\AppData\Roaming\Mozilla\Firefox\Profiles\forv3n79.default-release but the Roamig folder does not contain "Mozzilla" folder and the subdirectories.

I want to take the backup as the purpose.

I suppose this is a bug. So, could you fix it?

Thanks, G

Asked by Gee580 1 unyaka odlule

Last reply by Gee580 1 unyaka odlule

Secure Connection Failure - No error code

I have 2 PCs both Windows 11 pro my desktop and my laptop both goign through the same router to the outside world both running the latest version of Firefox With my desk… (funda kabanzi)

I have 2 PCs both Windows 11 pro my desktop and my laptop both goign through the same router to the outside world both running the latest version of Firefox

With my desktop I have no issues accessing any website. On my laptop however, I can access the majority of websites but there are 2 websites (so far, one of them being www.mouser.co.uk) where I get a Secure Connection Failure - but no specific error message as such but I do get this..

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

If I clear cookies and cache I can then access the website once, before I get the same connection failure.

If my desktop can access the website, why can't my laptop? Any suggestions as to how can I establish what the root cause is?

Many thanks

Asked by Neil Peers 3 emasontweni adlule

Last reply by Neil Peers 2 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (funda kabanzi)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 unyaka odlule

Answered by rgold96306 1 unyaka odlule

  • Kusonjululiwe

google.com won't load

The google search bar on the homepage doesn't work, just does an infinite load, the same with google.com. The extensions I have are AVG Online Security, Malwarebytes, and… (funda kabanzi)

The google search bar on the homepage doesn't work, just does an infinite load, the same with google.com. The extensions I have are AVG Online Security, Malwarebytes, and AVG Anti-Tracking. The version is the latest version 116.0.1

Asked by anthonyjshaffer917 4 izinyanga ezidlule

Answered by anthonyjshaffer917 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Youtube videos not loading in Firefox.

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, clea… (funda kabanzi)

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, cleared cache and cookies, tried private browsing, started in troubleshoot mode with no addons-- even the ad video at the top won't play. What else am I missing? Why will the live videos play but not the others? That seems like a clue, but I've hit the end of my ideas. I was able to watch youtube two days ago, the only change (afaik) is a Firefox update this morning.

Asked by thegranddewru 1 unyaka odlule

Last reply by bschmitz 1 unyaka odlule

Firefox 115.0.x fails a checksum test when extracting.

As many users do, I download the full FireFox package directly from the Mozilla FTP server and extract the contents of the EXE for checking and direct copying into a cust… (funda kabanzi)

As many users do, I download the full FireFox package directly from the Mozilla FTP server and extract the contents of the EXE for checking and direct copying into a custom configured target directory. I do this for a number of reasons which will not be detailed here.

The the setup files for the latest version of the ESR release are failing the checksum test during extraction. This is not isolated to this version as the 114.x.x and 113.x.x version files also seem to be effected by this problem.

Checksum failures directly indicate that the files extracted can not be trusted.

@FireFox Dev team, Please investigate this issue and resolve as soon as possible.

Thank You!

Asked by lexluthermiester 4 izinyanga ezidlule

Last reply by lexluthermiester 1 inyanga edlule

  • Okugcinwe kunqolobane

Issues with Sharepoint

After upgrading to Firefox 99, Sharepoint will no longer load. The site can be loaded in all other browsers. After cache and cookies are cleared the page(s) work properly… (funda kabanzi)

After upgrading to Firefox 99, Sharepoint will no longer load. The site can be loaded in all other browsers. After cache and cookies are cleared the page(s) work properly for a few clicks, but if you click the back arrow it goes back to the 3 Sharepoint dots icon and never loads the page.

Asked by jeremy_hedrick 1 unyaka odlule

Last reply by barettah 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search suggestion cannot be disabled

I have firefox set up so that it does not suggest anything except for my bookmarks. So when I type in the address bar the only suggestions that come up are my bookmarks,… (funda kabanzi)

I have firefox set up so that it does not suggest anything except for my bookmarks.

So when I type in the address bar the only suggestions that come up are my bookmarks, no other suggestions.

For example when I need to translate something quick and want to go to the bookmarked page for google translate as soon as I type "trans..." it will suggest the link, Which is what I want and expect and is efficient.

But as has happened before, now I get a random suggestion coming up first so I have type more just to get to the same result otherwise I end up following a link to a suggested site which is at best aggravating.

I checked my seeting and there is one box ticked in the search suggestion settings that I cannot disable. I have tried and it always comes back.

How can I fix this?

Thanks in advance.

Asked by mdamarell 11 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox Browser

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for… (funda kabanzi)

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for this?

Asked by tony232 10 izinyanga ezidlule

Last reply by Terry 6 izinyanga ezidlule