Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lots of text is suddenly a different font

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I … (funda kabanzi)

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I accidentally activated a shortcut. I checked on another site and I noticed it's now a different font than it was before. I tried reloading firefox and my laptop and it didn't change anything. What did I change? My default font setting is lora, which isn't the font things have changed to

Asked by ntpk 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Problem Downloading My MP4 Files

Hello, Why does Firefox convert my mp4 files to 3gpp files when I download them from my personal Flickr account?? Chrome does not - they download perfectly when I downloa… (funda kabanzi)

Hello, Why does Firefox convert my mp4 files to 3gpp files when I download them from my personal Flickr account?? Chrome does not - they download perfectly when I download videos from my Flickr account using Chrome - so why can't I download them as mp4 files in Firefox???

Thank you for your assistance in solving this issue

Asked by vjgarden 2 iminyaka edlule

Last reply by vjgarden 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Profiles and Rally

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Fi… (funda kabanzi)

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Firefox account will Rally clients have access to my passwords and logins from other profiles?

Thx.

Asked by JB 2 iminyaka edlule

Answered by JB 2 iminyaka edlule

  • Okugcinwe kunqolobane

I need my bookmarks back. PLEASE!!!

I use the Firefox sync feature between both my mac & Windows Machine. I had many bookmarks saved(since over a year). In the windows machine, the bookmarks folders wer… (funda kabanzi)

I use the Firefox sync feature between both my mac & Windows Machine. I had many bookmarks saved(since over a year). In the windows machine, the bookmarks folders were not that much required, so i deleted them there. . My bad, Unfortunately lost them on my Mac too. My Firefox account mail is : [edited email from public] @gmail.com . Please help me with restoring my bookmarks folders. Had many learning resources & useful resources in them.

Asked by vkgot95 1 unyaka odlule

Last reply by vkgot95 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

“Invalid Encryption Key” Popup When Connecting To My Router

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop … (funda kabanzi)

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop up. I then made a new Firefox profile on the same computer and did not get the popup. So it seemed like a Firefox "refresh" would be in order. But after the refresh the problem persists.

So how do I resolve this issue?

Firefox is the latest version running on a Mac.

Asked by Rumboogy 2 iminyaka edlule

Answered by Rumboogy 2 iminyaka edlule

  • Okugcinwe kunqolobane

Gmail stopping working in Firefox (NS_BINDING_ABORTED)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with… (funda kabanzi)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with NS_BINDING_ABORTED error code. It seems that those requests are aborted before a single packet is sent over network. Is there any permanent solution? Last time I got around the problem by restarting the browser. But I am not happy to do that over and over again because the Firefox is bugged.

Asked by pavel.lastovicka 2 iminyaka edlule

Last reply by pavel.lastovicka 2 iminyaka edlule

  • Okugcinwe kunqolobane

Google pages stop working after a few minutes on updated Firefox

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the G… (funda kabanzi)

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the Google search engine stop working after a few minutes. If I exit Firefox and restart it then Google will work for a little while again. All the solutions I have found on here don't work to solve this issue. It seems to have started with a recent update to Firefox (maybe 100.0.2?)

Asked by blumlevine 2 iminyaka edlule

Last reply by blumlevine 2 iminyaka edlule

  • Okugcinwe kunqolobane

Onedrive won't open in Firefox.

This is the second time in 4 months I've had this issue. The first time I resolved it by clearing my cache. That isn't working this time. I've looked at the help articles… (funda kabanzi)

This is the second time in 4 months I've had this issue. The first time I resolved it by clearing my cache. That isn't working this time. I've looked at the help articles and clearing the cache is there. This is where I found it the first time. Any ideas?

Asked by robynneda 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

sent messages have disappeared

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back? My DSL is … (funda kabanzi)

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back?

My DSL is Comcast Xfinity & I use Firefox is my browser. I also use MSN.

Asked by grandmaperson 2 iminyaka edlule

Last reply by James 2 iminyaka edlule

  • Okugcinwe kunqolobane

I'm unable to get Lloyds bank to recognize that cookies are enabled.

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabl… (funda kabanzi)

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabling cookies still no joy and login refused. Standard setting in Security & Privacy and advised resets all tried multiple times. Anything to do with "trusted" device? Trust prompt not reissued after resetting everything. Had to use Chrome to login - and got the "trust this device" prompt on first use.

Asked by ff22 2 iminyaka edlule

Last reply by ff22 2 iminyaka edlule

  • Okugcinwe kunqolobane

Opens minimized or half Window

Ok so I have posted this question a few times with help, but with no resolution. When I open FF I like it to open maximized. But every time it does open it opens in half … (funda kabanzi)

Ok so I have posted this question a few times with help, but with no resolution. When I open FF I like it to open maximized. But every time it does open it opens in half or small window, if I hold the pointer over the maximize window it will give me the option to open it maximized. but then the same thing happens the next time I open it. It never remembers my preference. I have changed the code in settings to default and had some success with that, by what I mean it will open maximized once but then go right back to half or minimized the next time I open it. I have included a pic of the way it opens when launched. No matter what I do (stretching it, resize it, delete reinstall FF) nothing seems to work. Any thoughts

Asked by Ian B Dunn 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

browser shuts down

latest browser shuts down when I open a new session. After a few seconds it shuts off, I reopen it and its ok until the next time I open my notebook. The without fail it … (funda kabanzi)

latest browser shuts down when I open a new session. After a few seconds it shuts off, I reopen it and its ok until the next time I open my notebook. The without fail it happens again. Began I think with the last update on a Windows 11 notebook.

Asked by lk3w99 2 iminyaka edlule

Last reply by Greg M 1 unyaka odlule

  • Okugcinwe kunqolobane

Reorder URL bar Suggestions

Is there any way to reorder the URL bar back to how it used to be in older versions of firefox? It doesn't make any sense to prioritise google search over bookmarks. Is… (funda kabanzi)

Is there any way to reorder the URL bar back to how it used to be in older versions of firefox?

It doesn't make any sense to prioritise google search over bookmarks.

Is it possible to go to the older style where search is at the bottom and only becomes the priority match when nothing else can be found.

"Search suggestions" are disabled. Autofill is also disabled. The problem also occurs on a fresh install inside a VM, so I doubt it has anything to do with userchrome/about:config

Thanks.

Asked by FatHead 2 iminyaka edlule

Last reply by FatHead 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox take too much time to load/open

I'm using a desktop with Win 10, i7, 16GB mem, 1TB hdd, hardwired internet @ 200mbps. For the past 2-3 days, when I click on the Firefox icon nothing opens for as much as… (funda kabanzi)

I'm using a desktop with Win 10, i7, 16GB mem, 1TB hdd, hardwired internet @ 200mbps. For the past 2-3 days, when I click on the Firefox icon nothing opens for as much as 2 mins. All I get is the link in the top bar. It also happens when I try to change accounts, both using Firefox. I have absolutely no problem using Chrome to access my two accounts. If I close Firefox using the small X on the top line, next time I click on the icon what comes up is a blank page with previous sites used. When I click on one, same thing - takes forever to load/open. I uninstalled/reinstalled yesterday, no help. What do I need to do to fix it short of permanently eliminating Firefox?

Asked by boong 2 iminyaka edlule

Last reply by boong 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox saved passoword and save logins arent working

I many a Firefox account to be able to have all my password and browser history synchronized. After months and months of try this is not working. when ever i save somethi… (funda kabanzi)

I many a Firefox account to be able to have all my password and browser history synchronized. After months and months of try this is not working. when ever i save something in my pc to then use later on my phone IS NOT save.

also i hate to log back in on websites which is why i save my log ins but for some reason after days or even hours of being log in, firefox log me back out. I dont want to change browser but firefox is not giving me many options, is just too buggy. most time even save the wrong password to the wrong email.

Asked by banginpadr 2 iminyaka edlule

Last reply by banginpadr 2 iminyaka edlule

  • Okugcinwe kunqolobane

Searches apparantly redirected to searchbaron.com from google

I recently changed the Privacy & Security settings in Firefox v100.0.2 (Mac) to "Enable HTTPS-Only Mode in all Windows". Since that change, even though Google is my d… (funda kabanzi)

I recently changed the Privacy & Security settings in Firefox v100.0.2 (Mac) to "Enable HTTPS-Only Mode in all Windows". Since that change, even though Google is my default search engine, all searches take me to a window that says: "You’ve enabled HTTPS-Only Mode for enhanced security, and a HTTPS version of www.searchbaron.com is not available." I did a google search and the recommendation was to delete the searchbaron extension in Extensions but there isn't one there. I like the security of only going to https sites and if possible would like to keep that setting.

Does anyone know what is going on and how I can fix this? Thanks.

Asked by mnfriedman1 2 iminyaka edlule

Last reply by Chris Ilias 2 iminyaka edlule