Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Website will not load at all in Firefox

We have an intranet site that works fine in Chrome and Edge, but does not load at all in Firefox. In Firefox, an authentication dialog appears, but after entering correc… (funda kabanzi)

We have an intranet site that works fine in Chrome and Edge, but does not load at all in Firefox. In Firefox, an authentication dialog appears, but after entering correct credentials, it just re-shows the same authentication dialog after a few seconds. This repeats indefinitely. There is no useful info (and pretty much no info of any kind) in the dev tools. I have tried Firefox in safe mode, with no changes to the behavior.

What steps can I try to debug this problem?

Asked by bhayden1 1 unyaka odlule

Last reply by zeroknight 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

ADMINS ARCHIVING YOUNG THREADS

Hi, I absolutely hate browsing forums for solutions to my problems. I hate being forced to search FAQ's for questions that nobody asks frequently enough before being ab… (funda kabanzi)

Hi,

I absolutely hate browsing forums for solutions to my problems.

I hate being forced to search FAQ's for questions that nobody asks frequently enough before being able to post something. I appreciate this is necessary to limit multiple threads about the same topic, but it's not the perfect solution.

It doesn't help if the admins of this forum fob off questions with an arrogant answer and close the thread.

I'm looking at you @dropa. Please chill. These people need to talk to each other. Don't just shove potatoes in their mouths send them packing.

I'm not trying to be abrasive, but I've seen this on other forums, it looks like bullying, and it is frustrating and, frankly, it's mean.

Thanks.

Asked by Joshua Jacobs 1 unyaka odlule

Last reply by Paul 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Unable to sign in

I am getting this message when attempting to log in. An error occurred during a connection to tv.onesearch.org. Peer’s Certificate has been revoked. Error code: SEC_ER… (funda kabanzi)

I am getting this message when attempting to log in.


An error occurred during a connection to tv.onesearch.org. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

Asked by smokeybare 11 izinyanga ezidlule

Last reply by techguy150 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

History is being lost

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able … (funda kabanzi)

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able to transfer the file places.squlite and recover my history. But why did it happen? And it's not the first time. Last year I lost from 2015 to 2017 or so. How can I prevent this from happening again?

Asked by Eric_Kvaalen 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HELP! Logins lost from profiles

This all started when i wanted to use a user.js file for firefox. I followed a youtube video to create a new profile to use the user script but I wanted to change the di… (funda kabanzi)

This all started when i wanted to use a user.js file for firefox.

I followed a youtube video to create a new profile to use the user script but I wanted to change the directory so I deleted it, made it anew and somehow the default profile file that i used was gone (I realised this only later). I think I had somehow overwritten it, but its weird because in my trashbin i did not find anything.

When asking me to login to sync I gave my password but it said it was wrong i realised I was using a vpn so i turned it off and then it worked, however then it asked me for a confirmation code from my email wich I also gave but it still refused saying it was wrong, which it wasn't!

After that I gave up and made a backup of my profiles and resetted my password still thinking I had my old profile file. My logins were gone and copying and pasting the login.json with the key4.db files from other profiles didnt give them back.

Luckily am still logged into my mobile app where i have my logins but there is now a warning sign to reconnect to resume syncronizing and Im afraid if i reconnect its going to delete my saved logins on the app instead of using them.

What do i do now? Is there a way to export all my data from the mobile app? Do I need to copy my logins one for one? Or can everything be resolved by reconnecting?

Asked by anonymouseindahouse 11 izinyanga ezidlule

Answered by anonymouseindahouse 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

firefox 111.0 64bit unified extension button that cannot be removed

Yesterday when Firefox 111.0 64 bit was installed, updated the unified extension button shows up and it cannot be made to not appear or hidden. I even tried to about:conf… (funda kabanzi)

Yesterday when Firefox 111.0 64 bit was installed, updated the unified extension button shows up and it cannot be made to not appear or hidden. I even tried to about:config and change the extensions.unifiedExtensions.enabled from true to false and restarted Firefox yet the extensions button still appears. On older foxfire versions could get rid of it by doing the above and it worked but this new version 111.0 64bit I cannot get rig of the extensions button icon that appears on the end of the tool bar. Please fix it so I don`t have to see this button in the Firefox toolbar at the end of it. I even had a computer online tech try and he says you have it fixed so it cannot be removed. I see others have complained about not being able to remove the button from the tool bar also..

Asked by wiseguy 1 unyaka odlule

Last reply by wiseguy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Edit cookies resend in new panel

[Devtools] You have been enabled new edit and resend panel by default, its a panel won't allow users edit some fields of headers. However, in the old panel, we can do wha… (funda kabanzi)

[Devtools] You have been enabled new edit and resend panel by default, its a panel won't allow users edit some fields of headers. However, in the old panel, we can do what ever we want, like modify the cookies of the new request. I wonder why you just disabled those fields? Are there any settings I can set to make those fields editable? It's a really bad design for developers who definitely will need to edit those protected headers.

Asked by scruelt 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extensions not showing on Customize Toolbar tab

Extensions no longer shows on Customize Toolbar tab on the latest version 111.0. I had Dark Reader and SoundFixer on the toolbar before and I can no longer add them back.… (funda kabanzi)

Extensions no longer shows on Customize Toolbar tab on the latest version 111.0. I had Dark Reader and SoundFixer on the toolbar before and I can no longer add them back.

Asked by Darren T 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

Unable to activate/reactivate 2FA, keep getting "Incorrect two-step authentication code" message.

Hello, I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I re… (funda kabanzi)

Hello,

I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I receive the following message "Incorrect two-step authentication code". This has happened with Raivo and Authy (the previous 2FA app). What is causing this?

Asked by A. 1 unyaka odlule

Last reply by JibeddyHibeddy 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Website using local files only displ

So when i visit a website that relies on changing local files, sometimes its the correct thing and others its not. I assume since im on linux it might be installing thoug… (funda kabanzi)

So when i visit a website that relies on changing local files, sometimes its the correct thing and others its not. I assume since im on linux it might be installing though a snap and something else. Any help would be appreciated.

Asked by nokor9876 11 izinyanga ezidlule

Last reply by Dropa 11 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Wifi router login not working on Firefox browser

Hello, so i have a hp laptop running on windows 11. I have 2 different wifi sources here at my home, one of them is a DSL zyxel modem from century link & the other is… (funda kabanzi)

Hello, so i have a hp laptop running on windows 11. I have 2 different wifi sources here at my home, one of them is a DSL zyxel modem from century link & the other is a Verizon internet gateway that runs off of cell towers. I recently logged into both of them to configure some of the settings etc. and in the past when i only had the DSL wifi, i would log into it via file explorer>network>network interface and then select the router & would automatically be taken to the login page. For the verizon wifi, i had to go into the browser searchbar ,while being connected to that network, and enter the default IP address of 192.168.0.1 and it would take me to the login page. I first logged into the DSL network and then for the first time ever, into the verizon one, and now when i try to login to the DSL network via my traditional method & also by inputting its IP address into the searchbar (both routers have the same default address to access setup), it takes me to the verizon login page regardless if im connected to it or not. If i input the DSL modems IP address into Edge browser while connected to it, it takes me to the correct login page for that network which leads me to believe that somehow something is messed up with my firefox browser. Ive already tried going into the saved passwords and deleting the saved verizon login info. Any other ideas as to what it could be? Thanks, JD

Asked by jgingerich01 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Make Firefox default browser for Gmail links

With the Gmail App installed on windows, how to open an embedded link in an email (in the Gmail App) in Firefox browser instead of Chrome Browser? Currently, I do a left … (funda kabanzi)

With the Gmail App installed on windows, how to open an embedded link in an email (in the Gmail App) in Firefox browser instead of Chrome Browser? Currently, I do a left click, copy the link address and paste it in the Firefox Browser. By default, on clicking the link in the Gmail App, it opens in the Chrome Browser.

Asked by aparna.sastry 1 unyaka odlule

Last reply by Chas 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Constant Crashing

I'm running a Tiny11 vm and I'm constantly crashing in firefox. I close all unnecessary tabs, yet seemingly at random firefox keeps crashing. Attached are some submitte… (funda kabanzi)

I'm running a Tiny11 vm and I'm constantly crashing in firefox. I close all unnecessary tabs, yet seemingly at random firefox keeps crashing. Attached are some submitted crash reports. I'm mostly just browsing websites, and sometimes opening PDFs in firefox. The only other open programs I have are things like eM Client (email client), and file explorer.

Asked by tusci55 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

High cpu usage of fifefox dev edition

When watching youtube or even doing a little task with only one tab the cpu usage from a specific firefox process goes upto 90%. And I have did everything that was given… (funda kabanzi)

When watching youtube or even doing a little task with only one tab the cpu usage from a specific firefox process goes upto 90%. And I have did everything that was given in the following troubleshoot method "https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources" but still the same result. I tried with troubleshoot mode on with disabling all extensions but the cpu usage was still high. I have also checked with firefox's own task manager tool but there wasn't a single process that was using full cpu. I'll be attaching all screenshots below.

Asked by Yash 1 unyaka odlule

Last reply by asdf2345 1 unyaka odlule

  • Okugcinwe kunqolobane

Sites Do Not Work After Recent Update to 111.01

Since the update a few days ago, Firefox is crashing and some sites such as Trust Pilot, do not work at all on Firefox. I know it is Firefox because it works fine with Ch… (funda kabanzi)

Since the update a few days ago, Firefox is crashing and some sites such as Trust Pilot, do not work at all on Firefox. I know it is Firefox because it works fine with Chrome. Even Google Search does not work right.

What is the problem?

Asked by suzanne77 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule