Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

How to restore previous sessions from old hard drive that died

My old hard drive died I couldn't recover it. I cannot mount the disk to another OS etc. The session files cannot be retrived. However I had over 100 tabs open in Fire… (funda kabanzi)

My old hard drive died I couldn't recover it. I cannot mount the disk to another OS etc. The session files cannot be retrived. However I had over 100 tabs open in Firefox I want to retrieve before the disk crashed. I was signed in to firefox all the time in the old computer.

I now have a new computer, I signed in to firefox and I can recover the bookmarks. But I don't see any option to recover the lots of tabs and sessions from my previous dead disk. It seems there is tab sync options between 2 devices that is concurrently signed in. But I can't sign in to a dead disk. I also can't recover the file.

How can I reteive my old sessions with many tabs? I'm hoping firefox have a way of knowing all my tabs since I was signed in and sync before the disk crash.

Asked by abc 1 inyanga edlule

Last reply by jscher2000 - Support Volunteer 1 inyanga edlule

Font Issue on Firefox for MAC under OS Sonoma

Hey, I constantly have unreadable fonts in Firefox for Mac. This only happens since I started using a new Mac (M2 Chip). I know there are some "solutions" flagged but I… (funda kabanzi)

Hey,

I constantly have unreadable fonts in Firefox for Mac. This only happens since I started using a new Mac (M2 Chip).

I know there are some "solutions" flagged but I cannot get it to work. My main issue is, the inspector it self has completely garbled fonts. So does the elements of the browser itself, for instance my favorites bar.

I know I am supposed to check my fonts, but I don't know how? I used the fonts application on my mac and let it validate the fonts. No issue there.

Only thing to resolve this issue is to reboot. And this is extremely frustrating since it means out of the blue my Firefox won't show fonts and I have to save all my work and reboot to be able to use it again.

I would highly appreciate a step by step solution on how to fix this. It seems to be a common problem so maybe there is a solutions that describes it better than the text I found here to inspect elements and check fonts.

Thanks in advance.

Julian

Asked by Julian 1 inyanga edlule

synchronization problem

Hello! I have a serious problem. I lost access to my data because I changed my password, so my data is no longer synchronized. I reinstalled my Windows, and I forgot the … (funda kabanzi)

Hello! I have a serious problem. I lost access to my data because I changed my password, so my data is no longer synchronized. I reinstalled my Windows, and I forgot the old password I had on that Windows. As I reinstalled, I decided to change the password because I didn't remember it, but after that I found out that synchronization doesn't work. Please help me, I had very important bookmarks that were there. Thanks in advance!

Asked by daniils.petrocenko 1 inyanga edlule

Last reply by daniils.petrocenko 1 inyanga edlule

  • Kusonjululiwe

Sidebar unlocatable

Bought a new computer. All my toolbar bookmarks migrated across successfully. Sidebar symbol missing from the menu bar and I couldn't find where these Book Marks were at … (funda kabanzi)

Bought a new computer. All my toolbar bookmarks migrated across successfully. Sidebar symbol missing from the menu bar and I couldn't find where these Book Marks were at first. But then I right clicked on the menu bar, clicked on Manage Book Marks which opened a Library box and there they were. Does anyone know an easier way to access them please? Any tips gratefully received. Thanks, Bob

Asked by bobofalex 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule

On opening PDF document online shows white hirizontal lines

For some reason I notice that some of our image files, viewed after opening an online pdf document with images within, shows random white horizontal lines. This is not sh… (funda kabanzi)

For some reason I notice that some of our image files, viewed after opening an online pdf document with images within, shows random white horizontal lines. This is not shown using edge or chrome. you can go here to view https://mcclone.net/wp-content/uploads/2024/05/Connects-Issue-12.pdf.

Any help would be appreciated.

Thanks Chris

Asked by cvassiliadis 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

Can't allow Firefox to show ads on several websites

Running Win 11 Pro with the Firefox - 64 bit - All updated per June 9th. ISSUE: Website tells me I have an 'add blocker' or the product 'addblocker' installed. I don't.… (funda kabanzi)

Running Win 11 Pro with the Firefox - 64 bit - All updated per June 9th.

ISSUE: Website tells me I have an 'add blocker' or the product 'addblocker' installed. I don't. However I get blocked even viewing my own website: fleksjobbernetvaerket.dk .... and others as well.... It's full of Google ads.

SOLUTION: I searched for how to solve this, but none of it is working, not even re-setting or re-installing Firefox, emptying cache, files and folders. I kinda gave up on this.

Hope you can help.

thanks Knud

Asked by Knud Kjølhede Petersen 1 inyanga edlule

Last reply by Agent virtuel 1 inyanga edlule

Password Manager and "Used" date

Hello, I noticed something strange on my account under my password manager and want to make sure it is not a security issue. Under my Password Manager, I noticed that … (funda kabanzi)

Hello,

I noticed something strange on my account under my password manager and want to make sure it is not a security issue.

Under my Password Manager, I noticed that a majority of my saved passwords (unless used recently) all have the last "used" date as April 5, 2024. These are on accounts that I do not access frequently and they all have the same "used" date.

Why would this be the case?

Thank you so much, Brianna

Asked by brianna.k.stock 1 inyanga edlule

Tabs Lost, v.126.0.1

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers … (funda kabanzi)

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers a restart. This concerns my Windows 10 64-Bit, on which I had both Edge and Firefox opened, both with multi-tabs. In Firefox I had my Google account open with other tabs. After shutting down both computers I left my apartment. The Windows 10 restarted on its own; but both browsers lost their tabs even though I set each to reopen the previous session. With Edge and function keys I was able to restore my previous session; but not with Firefox. about:sessionrestore was not available. The Profile folder did not show a backup for these lost tabs. I hate hunting for them in History because I am working on multiple projects and don't have time for this wasteful activity, which is why I set Startup to Open Previous Windows And Tabs. What option did I miss?

Now, we have more wasted time. I reopened as many tabs as I remembered opened during the session I could not restore. Now, the only tabs that reopened since are the ones I opened that have posts about restoring sessions. The tabs I reopened are lost even though I checked off Open Previous Windows And Tabs. This browser is performing worse as of today for some reason I am not aware. What changed? From what I see here, there was no MS Windows update that might have occurred when I shut down and lost the tabs. Could I have disrupted the tabs by using the right hand, top corner "X" to shut out of Firefox?

This is getting more and more whacked up! It seems that every time I reopen a tab within the Library, it opens it in the same tab, overlaying the previous tab I opened.

Asked by tightpurchaser 1 inyanga edlule

Last reply by tightpurchaser 1 inyanga edlule

At random times (with several Gitlab and Google Cloud UI tabs open) keyboard starts severely lagging in Firefox/Ubuntu

The lag is very problematic to me, because I do most of my work using the browser. When the keyboard starts lagging I can only enter text using copy/paste with mouse (whi… (funda kabanzi)

The lag is very problematic to me, because I do most of my work using the browser. When the keyboard starts lagging I can only enter text using copy/paste with mouse (which works fine). The only way to solve it is to restart Firefox (which can result in lost work).

The lag, when it starts, is 10 seconds or more for each keystroke. It occurs about once every few days.

Ubuntu 22.04.4 LTS

126.0.1 (64-bit) Mozilla Firefox Snap For Ubuntu Canonical-002 - 1.0

I don't use Wayland.

Setting accessibility.force_disabled to 1 did NOT help.

Some lines from the top when this happened:

``` top - 20:21:22 up 2 days, 11:27, 1 user, load average: 0,36, 0,83, 1,02 Tasks: 270 total, 1 running, 268 sleeping, 0 stopped, 1 zombie %Cpu(s): 1,7 us, 0,3 sy, 0,0 ni, 98,0 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st MiB Mem : 11776,5 total, 1221,4 free, 7160,2 used, 3394,9 buff/cache MiB Swap: 18432,0 total, 18154,1 free, 277,9 used. 3535,6 avail Mem

  VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND                                                               

6234092 3,1g 101052 S 1,0 26,7 217:04.66 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 138 +

 20,8g 754008 235476 S   1,0   6,3 204:17.24 /snap/firefox/4336/usr/lib/firefox/firefox                            

7402104 518340 108992 S 0,0 4,3 18:16.64 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 4 -i+ 1576384 372564 158532 S 0,0 3,1 3:45.49 /usr/lib/libreoffice/program/soffice.bin --calc file:///home/user/w+ 2913372 356592 100916 S 1,0 3,0 15:18.84 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 278 + 2762568 304556 94852 S 0,3 2,5 0:50.35 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 552 + 3155860 303900 58316 S 0,3 2,5 6:06.12 /home/user/.dropbox-dist/dropbox-lnx.x86_64-200.4.7134/dropbox 4997304 285560 102988 S 0,0 2,4 59:54.84 /usr/bin/gnome-shell 2796144 250836 94468 S 0,3 2,1 1:29.30 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 469 + 2604896 243840 84184 S 0,0 2,0 0:43.95 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 1 -i+ 2797868 217532 95100 S 0,0 1,8 2:41.74 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 327 + 2610924 187876 92820 S 0,0 1,6 0:14.77 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 577 + 2619764 171224 92892 S 0,0 1,4 0:17.94 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 579 + 2514872 163516 93684 S 0,0 1,4 0:14.78 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 591 + 2556276 160004 91440 S 0,0 1,3 0:04.57 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 581 + ```

Asked by valentas 1 inyanga edlule

Last reply by valentas 1 inyanga edlule

remote control

Hello, I have tried to find solutions to this and have not found anything to be a permanent fix. I recently have found my FireFox browser closing my first attempt to ope… (funda kabanzi)

Hello,

I have tried to find solutions to this and have not found anything to be a permanent fix. I recently have found my FireFox browser closing my first attempt to open and upon opening my second attempt Firefox will open but give me a pink address bar with a robot stating "browser is under remote control (reason: Dev Tools)" and the only thing that seems to get rid of this temporarily is going to my control panel (I'm a windows user) and toggling the remote assistance checkbox (I keep it unchecked since this problem has occurred). Then after re-opening Firefox again, it appears to work normally - no pink address bar with robot. Is there a permanent fix for this? Is it an OS issue or a Firefox issue? Maybe both? Any insight would be greatly appreciated. I am fairly tech savvy, but not too familiar with browser interfaces and solutions involving the command line.

Thank you,

Asked by MJW 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

Perms cant be given sites

as you can see in the screenshot it says the mic is only"allowed temporarily" and when i go to permissions it doesn't let me add a site to grant perms i can just search f… (funda kabanzi)

as you can see in the screenshot it says the mic is only"allowed temporarily" and when i go to permissions it doesn't let me add a site to grant perms i can just search for sites and thats it. its annoying cuz on textnow i have to keep granting perms

Asked by STERBEN_BLADE 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

Centrum poradenstva a prevencie

Varovanie: možné bezpečnostné riziko Ako to napraviť, ďakujem Aplikácia Firefox rozpoznala problém a stránku poradenstvo-mikulas.lepsiweb.sk nenačítala. Webová stránka je… (funda kabanzi)

Varovanie: možné bezpečnostné riziko Ako to napraviť, ďakujem Aplikácia Firefox rozpoznala problém a stránku poradenstvo-mikulas.lepsiweb.sk nenačítala. Webová stránka je buď zle nastavená alebo hodiny na vašom počítači nejdú správne.

Pravdepodobne stránke vypršala platnosť certifikátu, čo bráni aplikácii Firefox bezpečne sa pripojiť. Ak sa napriek tomu rozhodnete stránku navštíviť, útočníci sa môžu pokúsiť ukradnúť vaše informácie, ako sú heslá, e‑mailové adresy alebo čísla platobných kariet.

Čo s tým môžete urobiť?

Tento problém je pravdepodobne na strane webovej stránky a vy ho, bohužiaľ, nedokážete vyriešiť. O probléme môžete informovať správcu webovej stránky.

Ďalšie informácie…

Asked by frajtova 1 inyanga edlule

Last reply by jscher2000 - Support Volunteer 1 inyanga edlule

Firefox on macOS hangs for a few seconds when a video stream with audio starts playing, when using bluetooth

I've been dealing with this issue for a long time now, without finding any solution On macOS, whenever I am using Bluetooth headphones (Sony XM4, Airpods Pro), videos wi… (funda kabanzi)

I've been dealing with this issue for a long time now, without finding any solution

On macOS, whenever I am using Bluetooth headphones (Sony XM4, Airpods Pro), videos will hang for a few seconds just as the video is starting. This happens again if I pause/unpause or if I seek forward/backward on a video. The video "spinning animation" will appear and it will take 2-3 seconds for the video to start. This happens immediately, even if I click pause/start fast (ie: this is not after some delay necessarily). Also, if I mute audio on the video, the issue does not manifest itself.

During the waiting, Firefox itself seem to be hanging: for instance if I click on an extension icon in the toolbar, nothing will happen until the video finally start playing and then the extension menu will open up

When using Google Meet or Zoom for instance, I sometimes have to wait up to 10 seconds or so before Bluetooth Audio/Microphone starts after I've joined a meeting.

The issue is not specific to these platforms: I experience the same issue on other platforms such as Facebook, dailymotion, vimeo, zoom. On Facebook, since videos start muted, I can see the videos start playing right away, and then if I unmute sound the video stops, and start again with sound after 3 seconds or so

The issue does NOT manifest itself when playing an audio-only stream: ex Soundcloud or local radio stations audio stream

Things I've tried and didn't help - Troubleshoot mode - Different Firefox profile - Different Firefox install - Restarting my system

This feels like Firefox/macOS is waiting for Bluetooth to activate, or something like that. I have a feeling this only happens for certain types of video/audio codecs but I am not sure how to validate that (ex: no issues on soundcloud, petron audio-only posts).

The problem is entirely non-existent when I'm using sound output that is not Bluetooth.

This does not happen with other browsers otherwise I wouldn't be posting here :)

macOS 14.5, M1 Macbook Pro

Asked by jfchevrette 1 inyanga edlule

Last reply by jfchevrette 1 inyanga edlule

images don't load because hyperlink too long FF 126.0.1

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outl… (funda kabanzi)

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outlook.com. Microsoft Tech Support is unresponsive. The sending websites refuse to help.

It seems to me that FF chokes on the length of the hyperlink. Here is a sample: https://kelbyone.acemlnb.com/lt.php?x=3DZy~GE2JaTN5XV.-wy5heOd~nAnuwAjluw2Z5PEIaOb5p8qy0y.0uJz2nRzit~yjvYwXncWJXCf657

If I paste the hyperlink into the search window, the page will load. When I forward the e-mail from Outlook to yahoo mail, the image displays.

I am running extensions Adblocker Ultimate and DuckDuckGo Privacy Essentials.

I would like help with this, at least, to identify where the problem is.

Asked by lcdebaca52 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

stubborn cached web content

I have 228 kb of cached web content that refuses to clear. Say there is 1.5 mb cached, and when I clear, the 228 kb is still there. It interferes with a web site I visit.… (funda kabanzi)

I have 228 kb of cached web content that refuses to clear. Say there is 1.5 mb cached, and when I clear, the 228 kb is still there. It interferes with a web site I visit. Please help me get rid of this! Thanks in advance.

Asked by S+x2Yn8 1 inyanga edlule

Last reply by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Shortcuts on My Home Page

Hello, A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the… (funda kabanzi)

Hello,

A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the 3 dots will appear if I hover over a shortcut. I tried that several times on different shortcuts but the 3 dots never appeared. Is there another way to edit, delete, or dismiss a shortcut? Or even better is there a way to restore the 3 dots?

I cleared my cookies, cache, history and data like I was told to when I connected a new router so all of my shortcuts have changed. A few that are there now I don't want and I do want to add several new ones.

Thank you for your help!

Asked by Muffers 5 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

Video in Firefox

Video in Firefox does not run .. no error messages .. nothing. It works fine in other browsers. When I click on the video .. nothing happens. It used to work but not n… (funda kabanzi)

Video in Firefox does not run .. no error messages .. nothing. It works fine in other browsers. When I click on the video .. nothing happens. It used to work but not now and I don't think I've changed anything.

Win11 Version 126.0.1 (64-bit)

Asked by Duane Loftus 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

Tahoo Mail attachments

I was able to open all attachment that came with my Yahoo mail. Since this morning I can not open any attachments-word, excel or PDF What happened? How do I go back to be… (funda kabanzi)

I was able to open all attachment that came with my Yahoo mail. Since this morning I can not open any attachments-word, excel or PDF What happened? How do I go back to be able to open all attachments

Asked by upensaraiya 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

Setting new Tabs to open to my home page

I used to be able to open a new tab and have it open to my standard home page. Now the only options are blank or the firefox page for a new tab. WHY??? I want to see my h… (funda kabanzi)

I used to be able to open a new tab and have it open to my standard home page. Now the only options are blank or the firefox page for a new tab. WHY??? I want to see my home page when I open a new tab.

Asked by Bill 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule