Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (funda kabanzi)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Asked by wolfdad 1 inyanga edlule

Answered by wolfdad 4 emasontweni adlule

  • Kusonjululiwe

Cannot Log On to Internet Banking

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all… (funda kabanzi)

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all of my add-ons and log back into my favourite sites as my log-in details had disappeared. I got everything back to normal eventually, except for one very important site. I am now no longer able to log on to my bank website to review my accounts. I get an error message on the site saying " Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have never had this problem before. I am able to log on successfully on my tablet, and also via a different browser on my desktop PC. I'm not a tech expert so this is very frustrating. I've tried clearing cookies/cache/data in the settings but no success. I really need to access my bank accounts on my desktop as I find this easier. Hopefully you can help as I don't want to use a different browser.

Best regards Andrew Sambrooks

Asked by andrewsambrooks 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (funda kabanzi)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 1 inyanga edlule

Last reply by Agent virtuel 1 inyanga edlule

Setting new Tabs to open to my home page

I used to be able to open a new tab and have it open to my standard home page. Now the only options are blank or the firefox page for a new tab. WHY??? I want to see my h… (funda kabanzi)

I used to be able to open a new tab and have it open to my standard home page. Now the only options are blank or the firefox page for a new tab. WHY??? I want to see my home page when I open a new tab.

Asked by Bill 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

  • Kusonjululiwe

Random unistall/reinstall lost all my book marks

Hey y'all, I just closed Firefox and tried to open in up again a few minutes later. The icon in my taskbar threw an error saying it couldn't find the executable. I typed … (funda kabanzi)

Hey y'all, I just closed Firefox and tried to open in up again a few minutes later. The icon in my taskbar threw an error saying it couldn't find the executable. I typed Firefox into the run dialog and FF came up but has no icons on the home screen, zeroed out my bookmarks bar below the URL field and deleted all my bookmarks (100s).

I went into the User/../../Mozilla folder system and found a folder called bookmarksBackup or something similar. It was completely empty.

Any chance these were saved somewhere else as well?

126.0.1 (64-bit) on Windows

Thanks

Asked by bsbaixo 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (funda kabanzi)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

Asked by courtneyakira 1 inyanga edlule

Answered by jonzn4SUSE 1 inyanga edlule

Need current working method if any to launch FF with just title bar and borders NOT KIOSK

There are a bunch of obsolete suggestions on opening FF without address bar, menu bar, etc., and kiosk mode. I do not want Kiosk mode, but do need ability to open it via… (funda kabanzi)

There are a bunch of obsolete suggestions on opening FF without address bar, menu bar, etc., and kiosk mode.

I do not want Kiosk mode, but do need ability to open it via command line so that only the title bar (and borders around the app.

The most current available entry on the matter in the Mozilla site no longer works (at least for me) --

firefox.exe" -ssb https://www.example-site.html/

Also even if it did, not viable to update all FF users as these are customers, and they won't, simple as that. Chromium browsers just work by passing the command by default.

This is for use to launch a local help/users guide from a Windows application. Can do so on Chrome/Edge, but leaving out FF is less than ideal.

Asked by Alex 1 inyanga edlule

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (funda kabanzi)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Asked by Raymond Boheme 1 inyanga edlule

Last reply by allgoodbuddy 1 isonto elidlule

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (funda kabanzi)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

Firefox doesn't work when i installed League of Legends with Vanguard anti cheat

Hello, I am experiencing an issue related to the Vanguard anti-cheat system used by Riot Games, specifically in relation to League of Legends. After installing the game … (funda kabanzi)

Hello,

I am experiencing an issue related to the Vanguard anti-cheat system used by Riot Games, specifically in relation to League of Legends. After installing the game and Vanguard, I am unable to open Firefox. When I try to launch Firefox, nothing happens. However, if I change the name of the firefox.exe file, I can start Firefox on a different profile, but it only works for a short period before becoming unresponsive. None of the options or tabs respond after that.

Could you please provide assistance on how to resolve this issue?

Thank you.

Asked by bambodinho 1 inyanga edlule

Last reply by bambodinho 1 inyanga edlule

  • Kusonjululiwe

When first started, Firefox takes way too long to load any website

I'm hoping someone can help with a conundrum. A few years ago, whenever I first started Firefox--whether I had just started up my computer or had exited Firefox and open… (funda kabanzi)

I'm hoping someone can help with a conundrum.

A few years ago, whenever I first started Firefox--whether I had just started up my computer or had exited Firefox and opened it back up--it would take several minutes for Firefox to load any website (Google, Amazon, weather.com--anything). Once the first site loaded, it would load subsequent sites normally. Interestingly, it was only my default profile that was affected; if I used another profile or created a new one, websites would load within seconds of my starting Firefox.

I finally broke down and created a new default profile, imported my history/bookmarks/etc., reinstalled extensions, adjusted settings, etc. The new profile behaved nicely, loading the first website within a few seconds of Firefox starting. But over time, the load time has gradually increased to the point where it is now behaving just like the old profile: I load Firefox, I try to go to any website, and it takes several minutes for it to load.

Any ideas what's happening/what's the problem? Hoping someone out there has some wisdom and can help troubleshoot. Thanks!

Asked by pizzilla 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

Latest Update deleted addon extension

After the latest update (Monday) my Lastpass extension icon disappeared from the extension toolbar. It was still listed in the Add-ons and themes page. How do I get it v… (funda kabanzi)

After the latest update (Monday) my Lastpass extension icon disappeared from the extension toolbar. It was still listed in the Add-ons and themes page. How do I get it visible again? I've tried to right click the Lasspass icon but "pin it" does not appear. I've deleted the extension, rebooted and reinstalled with no difference.

Asked by rvolkwein3 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

video calling is not supported on this browser

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to fi… (funda kabanzi)

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to find a browser that works?

I see that other people have raised this point,but there does not seem to be a response from firefox.

Asked by rickpike2008 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (funda kabanzi)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 inyanga edlule

Last reply by eehines 1 inyanga edlule

getting web pages

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows… (funda kabanzi)

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows 11 on a laptop and am using duckduckgo as search engine. It has only started today and on Edge using same search engine I do not have the problem

Asked by ynnepsetab 1 inyanga edlule

Last reply by James 1 inyanga edlule

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (funda kabanzi)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Asked by Alan 1 inyanga edlule

Last reply by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Every download fails, including extensions

Hi there, On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to downloa… (funda kabanzi)

Hi there,

On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to download one of these files it appears in the downloads window but immediately goes to the status "Failed". Any retry fails as well.

The same thing goes for extensions. I cannot download any extensions or plugins using my Firefox browser. Since I reinstalled Firefox I can now also not use Plex because Firefox can't install the required plugins.

I will attach screenshots of all the errors I get.

All of the above worked when I tried it on the Edge browser.

Firefox version: 126.0 Windows 11

Things I have tried to fix the issue:

  • Use the network connection from my phone instead of my home network
  • Disable firewall and windows defender
  • Reinstall Firefox
  • Refresh Firefox
  • Downgrade to version 125.0.1 and 122.0
  • Reset router to factory settings
  • Flush dns
  • Restart PC
  • Manually delete profile folder
  • Delete temp files
  • Change download destination
  • Disable "Block dangerous and deceptive content"
  • Troubleshoot Mode

Is Firefox using some other temporary folder for downloads?

Any ideas on how to fix this issue would be appreciated.

Thank you.

Asked by hawkes.j 1 inyanga edlule

Answered by hawkes.j 1 inyanga edlule

Access denied for the website DSW.com

I can access this website from other computers on my same network. But from my computer I get the following message Access Denied You don't have permission to access "h… (funda kabanzi)

I can access this website from other computers on my same network. But from my computer I get the following message

Access Denied You don't have permission to access "http://www.dsw.com/en/us/?" on this server.

Reference #18.dc1ce17.1716737942.1dc95fae

https://errors.edgesuite.net/18.dc1ce17.1716737942.1dc95fae

Asked by julie12shan 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule