Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

bit.ly links not working

Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only… (funda kabanzi)

      • Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only edit it ***

Up until now all my saved bit.ly links worked fine when I put in the short link: e.g. bit.ly/HfdSfGrd

But now with some I get: Something's wrong here.

This is a 404 error, which means you've clicked on a bad link or entered an invalid URL. Maybe what you are looking for can be found at Bitly.com. P.S. Bitly links are case sensitive.


Any suggestions as to what has gone wrong and the cure?

Asked by Christopher Whitmey 1 unyaka odlule

Answered by Christopher Whitmey 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (funda kabanzi)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Asked by Craiga 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (funda kabanzi)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Browser under Remote Control

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). What… (funda kabanzi)

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools).

What is it? how do I get rid of it?

Asked by klg61 1 unyaka odlule

Last reply by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Radars and Bing maps will not load anymore

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deletin… (funda kabanzi)

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deleting all cookies and cache- no joy. Tried safe mode- no joy. All Radars and Maps work in Edge, but not Firefox. What else can I do?

Thanks!! Jon Abel

Asked by tigerjonabel 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook login

Hello you good folk out there. My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc. If I start in safe mode I am… (funda kabanzi)

Hello you good folk out there.

My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc.

If I start in safe mode I am OK. I would like to start in full mode all the time!

Apple Mac, Big Sur 11.2.2 using Firefox and Duck Duck Go

Asked by cj10 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

weird text cursor in graphic environment

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016 There remains a blinking text cursor after mouse click in graphic environment, like if it was a text eleme… (funda kabanzi)

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016

There remains a blinking text cursor after mouse click in graphic environment, like if it was a text element... Two images added, an example in facebook and in youtube.

Asked by latware 1 unyaka odlule

Answered by latware 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Netflix not working. asks to install silverlight.

My Teenager made some changes to Firefox settings to do some Roblox stuff. I dont know what she did and she is not sure either. since then, I cannot use Netflix. If I t… (funda kabanzi)

My Teenager made some changes to Firefox settings to do some Roblox stuff. I dont know what she did and she is not sure either. since then, I cannot use Netflix. If I try to view a movie, then i get a page asking to install HTML5 or the silverlight plugin I have tried doing all the suggested workarounds but nothing works I have Chrome as a backup browser, and Netflix runs OK on chrome. I prefer to have everything on firefox as, - up to now - it does everything i want or need any advice please

Windows 10, laptop, FireFox version 90.0.2 (showing up-to-date)

Asked by ph_jenkins 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Menu drop down items not visible

In the menu drop downs under 'Edit' and 'View' and 'History' there are items that are 'inactive' and cannot be selected. I have changed the background colour and look of … (funda kabanzi)

In the menu drop downs under 'Edit' and 'View' and 'History' there are items that are 'inactive' and cannot be selected.

I have changed the background colour and look of the Menu drop downs in my CSS file but am looking for a way to show the 'unselectable' items.

In the Edit menu it is: Redo , Cut, Copy, Delete and associated keyboard shortcuts that have black text. i need light grey.

In the View menu it is: Text Encoding that is black

In the History menu it is: Recently closed windows

Does anyone have the code required to make them look light grey even if not 'selectable'. I have all selectable items with white text as the drop down background colour is teal.

I would appreciate any help I can get.

Haagen

Asked by haagen.blomberg 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites display in mobile view on desktop browser

Recently I've noticed when I try to load na.op.gg, the website displays very strangely when I try to load the website. It tells me to download the mobile app on desktop a… (funda kabanzi)

Recently I've noticed when I try to load na.op.gg, the website displays very strangely when I try to load the website. It tells me to download the mobile app on desktop and everything is very stretched out. I assume the website is trying to fit everything to width and displaying ads for their mobile app because it thinks I'm on a mobile device.

Asked by Alex 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Facebook Container

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here? This site ca… (funda kabanzi)

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here?

This site can share your email address with Facebook, which allows Facebook to track you. Use a service like Firefox Relay to hide your real email address."

How do I get rid of this icon/service for Firefox Relay? It stops some people from signing up for my newsletter.

I do not display social media icons and do not offer social media sharing options except for a Pin It button for Pinterest on my website: https://www.scrapish.com/.

Asked by epps81 1 unyaka odlule

Last reply by wakjiraadula6158 1 unyaka odlule

  • Okugcinwe kunqolobane

Uncontrolled zooming

Using Firefox on a iMac, and the display randomly zooms in when the only input is moving the wireless mouse to the right slightly. I have found no way to return to the n… (funda kabanzi)

Using Firefox on a iMac, and the display randomly zooms in when the only input is moving the wireless mouse to the right slightly. I have found no way to return to the normal display without closing out of the Firefox browser, and re-opening. Zoom may be nice for somebody, but never when their is no apparent means to return to the normal display after it was inadvertently triggered for some unknown reason. This is annoying enough to consider utilizing a different browser......

Asked by Dale Danell 1 unyaka odlule

Last reply by Dale Danell 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to rename device in synced opened tabs?

Take a look at the screenshots. The second device is called "Firefox on HUAWEI LIO-L29", but I renamed it to "Mate 30 Pro" (screenshot 2). Why is the device name displaye… (funda kabanzi)

Take a look at the screenshots. The second device is called "Firefox on HUAWEI LIO-L29", but I renamed it to "Mate 30 Pro" (screenshot 2).

Why is the device name displayed not "Mate 30 Pro", as in the case of "Macbook D14"? I renamed the device in Firefox settings a few days ago.

Asked by Merciless 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When i click Middle-Click on my mouses scroll wheel it doesnt open the link i clicked it opens a fresh new tab

As the Title says if i click the Middle-Click on an link, it opens a freshly new tab instead of the link. I've tried changing things in the about:config but nothing helpe… (funda kabanzi)

As the Title says if i click the Middle-Click on an link, it opens a freshly new tab instead of the link. I've tried changing things in the about:config but nothing helped. If anyone could please help me because its an habit. Btw i tested it in Chrome and in Chrome it works normally.

Asked by melvinski2110 1 unyaka odlule

Answered by Shashank Shekhar 1 unyaka odlule

  • Okugcinwe kunqolobane

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (funda kabanzi)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

Asked by ibbysaleemi 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (funda kabanzi)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Asked by eberger5 1 unyaka odlule

Answered by eberger5 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Pinned tabs and rows of bookmarks missing

On bootup yesterday, Firefox was a whole new animal?! 1) I had 12 or more pinned tabs which are now all not displayed/missing! 2) Had three rows thumbnail bookmarks disp… (funda kabanzi)

On bootup yesterday, Firefox was a whole new animal?! 1) I had 12 or more pinned tabs which are now all not displayed/missing! 2) Had three rows thumbnail bookmarks displayed when Firefox opened which are not displayed/gone now! 3) Firefox would give a popup message that "Gah...tab (whatever), Reopen tab or Restart Firefox". This would typically occur late afternoon (FWIW, Eastern Standard Time). Only way to get Firefox to stay open was to reboot the system.

Not sure what has changed but would like to get back to where I was a week or so ago with Firefox. Please advise.

Asked by WhiteBimmer 1 unyaka odlule

Answered by -Losa- 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 92.0.2 keeps crashing since upgrade.

Firefox has crashed intermittently since update to 92.0.2. I never had a crash before and have been using it for years. Adapter Device ID CoffeeLake-S GT2 [UHD Graphics 6… (funda kabanzi)

Firefox has crashed intermittently since update to 92.0.2. I never had a crash before and have been using it for years.

Adapter Device ID CoffeeLake-S GT2 [UHD Graphics 630] (0x3e91)

I have updated the Intel Drivers from Intel.

Here are the last 5 crashes.

bp-4fb2010a-ff3c-4046-80ce-3ba000210804 8/3/2021, 9:43 PM View bp-c55f0c55-730e-4767-9cbd-b6def0210804 8/3/2021, 9:43 PM View bp-ec4f4c9b-2b58-4450-9b41-af5a70210804 8/3/2021, 9:43 PM View bp-391d7abf-68dc-497c-9762-6cfed0210804 8/3/2021, 9:43 PM View bp-4fff08a3-aaa0-45e6-81d2-2befa0210804 8/3/2021, 9:43 PM View

Asked by sotackd 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (funda kabanzi)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Asked by buggasep17 1 unyaka odlule

Last reply by Chris Ilias 1 unyaka odlule