Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (funda kabanzi)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

Issue of "opening new window" with virtual desktops in windows 11

OS Version: Windows 11 Home, 23H2 Firefox Version: 127.0.2 I have several virtual desktops: Desktop 1, 2, 3 and 4. Case 1: Assume that there is at least one opening Fire… (funda kabanzi)

OS Version: Windows 11 Home, 23H2 Firefox Version: 127.0.2

I have several virtual desktops: Desktop 1, 2, 3 and 4. Case 1: Assume that there is at least one opening Firefox window in any virtual desktop. And, if I try to open a new window in Desktop x (x = 1, ..., 4), it will appears in Desktop x as expected. Case 2: Assume that there are currently no opening Firefox windows in any virtual desktop. And, if I try to open a new window in Desktop 2 or 3 or 4, it will only appears in Desktop 1.

Asked by StoolMonster 1 isonto elidlule

Last reply by StoolMonster 1 isonto elidlule

Facebook Messenger Picture Issues

Hi. In recent weeks, I have been having daily issues with pictures in messenger not showing when they are sent to me, though I can see the ones I send out. I have done t… (funda kabanzi)

Hi. In recent weeks, I have been having daily issues with pictures in messenger not showing when they are sent to me, though I can see the ones I send out.

I have done the usual running in troubleshooting mode etc, but it makes no difference.

I have added a screenshot of the issue below.

I use Firefox beta and the issue does not happen on other browsers such as edge.

Asked by gavin323 23 amahora adlule

Shortcuts and recent activity is gone

Hello, I'm having similar issue like this person https://www.reddit.com/r/firefox/comments/1b8e2za/everything_is_missing_after_update/, where my shortcuts and recent acti… (funda kabanzi)

Hello, I'm having similar issue like this person https://www.reddit.com/r/firefox/comments/1b8e2za/everything_is_missing_after_update/, where my shortcuts and recent activity is just blank. I tried to reinstall firefox, install beta version, remove cookies and cache but nothing helped me. Seems it happened after a update.

Asked by TheAlfaPoland 1 usuku oludlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (funda kabanzi)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 6 izinyanga ezidlule

Answered by zeroknight 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox crashing repeatedly

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists.… (funda kabanzi)

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists. Surprisingly, it will consistently crash if I go to `about:support` (except in troubleshooting mode). Any help would be appreciated!

Asked by Bilal Musani 9 izinyanga ezidlule

Last reply by zeroknight 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to disable SafeSearch

Hi My government has enabled SafeSearch over our internet. we cant disable or turn it off. we had a solution to disable it by changing DNS in our browsers to CloudFlare.… (funda kabanzi)

Hi My government has enabled SafeSearch over our internet. we cant disable or turn it off.

we had a solution to disable it by changing DNS in our browsers to CloudFlare. but unfortunately, it's not working anymore, so the SafeSearch is back online again...

now, how can we disable it?

Asked by A.R.B.N 1 unyaka odlule

Last reply by A.R.B.N 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (funda kabanzi)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Asked by Shabcarb 6 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 6 izinyanga ezidlule

  • Kusonjululiwe

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (funda kabanzi)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 5 izinyanga ezidlule

Answered by Nezteb 5 izinyanga ezidlule

when I work on my second display, Firefox is no longer topped on my first display. Why?

When a firefox window is active on my second display, I lose the firefox menubar on my main display. I haven't noticed this before, is it something new, or have I inadver… (funda kabanzi)

When a firefox window is active on my second display, I lose the firefox menubar on my main display. I haven't noticed this before, is it something new, or have I inadvertently changed a setting?

pete

Asked by peterlemer 3 izinyanga ezidlule

Last reply by peterlemer 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can no longer drag from downloads or copy images

Using latest version of Firefox - 116.0 Unfortunately recently I have been unable to drag files out of the 'Downloads' At the same time, I noticed I can no longer copy i… (funda kabanzi)

Using latest version of Firefox - 116.0

Unfortunately recently I have been unable to drag files out of the 'Downloads' At the same time, I noticed I can no longer copy images from pages.

I will right click, copy image and it just does not go into my clipboard.

In terms of the Downloads, I'd always download audio or video files and drag them straight into Premiere Pro - I can no longer do this. I cannot drag it outside of Premiere either, so it's not an Adobe bug.

Any help would be greatly appreciated, Thanks

Asked by adampelka26 11 izinyanga ezidlule

Last reply by zeroknight 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox 109.0 - Forced "Extensions" icon

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar. (1) I do not wish for it to appear there (2) I am not gi… (funda kabanzi)

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar.

(1) I do not wish for it to appear there (2) I am not given the possibility to remove it from the "Customise toolbar" screen

Please assist.

Asked by hevinroyal 1 unyaka odlule

Last reply by Paul 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (funda kabanzi)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Unlock about:config setting help needed

A setting I would like to change in both Firefox Beta and Thunderbird Beta is "grayed out" and has a lock next to it preventing change. What configuration file(s) do I l… (funda kabanzi)

A setting I would like to change in both Firefox Beta and Thunderbird Beta is "grayed out" and has a lock next to it preventing change. What configuration file(s) do I look for to find where they have been locked, so I can unlock them and change the setting? Thank you.

Asked by Michael McCain 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

Highlighting in PDFs using native tools.

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versio… (funda kabanzi)

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versions, but I suddenly lost access to the highlight tool option. Refreshing the page didn't work, downloading a new PDF and opening it didn't work, restarting Firefox didn't work, and I haven't seen anybody else have this issue.


Firefox Version> Firefox Developer Edition 125.0 Beta 8 (20240403091602) OS> Windows 11

I don't know if this is just an issue due to it being in beta, or it being on beta 7 but not 8, but either way any solution is appreciated!

Asked by Missing 3 izinyanga ezidlule

Last reply by zeroknight 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

search results lagging behind on firefox developer edition

So I'm running firefox developer edition, and with the same extensions on normal plain firefox, the search results kinda lag behind. If i type fast enough/normal speed, t… (funda kabanzi)

So I'm running firefox developer edition, and with the same extensions on normal plain firefox, the search results kinda lag behind. If i type fast enough/normal speed, the words underneath the actual typing bar will lag behind. if i type slowly it doesnt do this...

Asked by somukingcorn 11 izinyanga ezidlule

Last reply by Medhasree Suram 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

clipboard api doesn't work in Firefox v117 for Windows 10

I'm not really sure how to categorize this question, so I labeled it Other. I use Firefox v118.0b9 with Windows 11 and the clipboard api works as expected. However, I ha… (funda kabanzi)

I'm not really sure how to categorize this question, so I labeled it Other.

I use Firefox v118.0b9 with Windows 11 and the clipboard api works as expected. However, I have a friend in Denmark that uses Firefox v117.0.1 with Windows 10. He tells me that the copy to clipboard function that works for me doesn't work for him.

Anyone using the same version as he is can check it out here:

https://wayneca.neocities.org/Sokoban/DATA/Original/O01.html

There are 5 buttons with copy icons. Each copies a specific puzzle solution or the puzzle itself. Is there a reason it does not work with that version of Firefox but does work with the version I use?

Asked by Wayne 10 izinyanga ezidlule

Last reply by Wayne 10 izinyanga ezidlule

Unable to Log in Google Accounts

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and co… (funda kabanzi)

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and cookies

Asked by Samson Z 3 izinyanga ezidlule

Last reply by cor-el 3 izinyanga ezidlule