Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (funda kabanzi)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

Asked by tradeenterprisesolution 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML5 video stuttering and laggy

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I … (funda kabanzi)

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I have ruled out hardware problems, because playing local video works fine. This issue also occurs on Chrome, and turning on or off hardware acceleration does nothing.

Thanks for any help in advance.

Asked by misicom 2 iminyaka edlule

Answered by McCoy 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (funda kabanzi)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

Asked by jablka 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't connect to Youtube

Everytime I try to go to Youtube after a long wait for Firefox to connect to the site I get this error message: Unable to connect Firefox can’t establish a connection to… (funda kabanzi)

Everytime I try to go to Youtube after a long wait for Firefox to connect to the site I get this error message:

Unable to connect

Firefox can’t establish a connection to the server at www.youtube.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the
   Web.

I am able to load all other sites on Firefox except Youtube. I am also able to load Youtube on Safari too. How do I resolve this problem?

Asked by sheni7 2 iminyaka edlule

Answered by sheni7 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

System hangs while visiting YouTube in Firefox.

Dear all, I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, bec… (funda kabanzi)

Dear all,

I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, become unresponsive and then require a hard reset.

I'm using Xubuntu 19.04.

The laptop is a ThinkPad T450. It has a standard configuration except that I installed a SSD. I ran a comprehensive self-test using the Lenovo BIOS' testing feature and everything was given the all-clear. I note that the same problem doesn't occur on my preferred WebKit-derived browser which is Vivaldi.

I'm not the only owner of a T450 in my household. Curiously, this other T450 which runs Xubuntu 18.04 (LTS) does not manifest the same issue. This system also uses Firefox as its browser.

I was advised to check the system logfiles. The only mention of anything likely in the logfiles is the xsession-errors file:

(xfce4-panel:1291): xfce4-panel-CRITICAL **: 21:01:45.450: panel-window.c:2245 (panel_window_active_window_geometry_changed): expression 'WNCK_IS_WINDOW (active_window)' failed.

(/usr/lib/firefox/firefox:1631): dconf-WARNING **: 21:01:47.129: Unable to open /var/lib/snapd/desktop/dconf/profile/user: Permission denied [Child 1577, MediaDecoderStateMachine #1] WARNING: Decoder=7f15d3e94c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<mozilla::MozPromise<RefPtr&lt;mozilla::MediaTrackDemuxer::SamplesHolder&gt;, mozilla::MediaResult, true&gt; &gt; mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-9JL5Vx/firefox-69.0+build2/dom/media/MediaDecoderStateMachine.cpp, line 3309 [Child 1577, MediaDecoderStateMachine #1] WARNING: Decoder=7f15d3e94c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<mozilla::MozPromise<RefPtr&lt;mozilla::MediaTrackDemuxer::SamplesHolder&gt;, mozilla::MediaResult, true&gt; &gt; mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-9JL5Vx/firefox-69.0+build2/dom/media/MediaDecoderStateMachine.cpp, line 3309 </p>

Reference to my post on the Ubuntu forums: https://ubuntuforums.org/showthread.php?t=2426276

I'd greatly value any help to solve this issue. I'm willing to look at other logfiles or send over any additional information that might help diagnose this problem. Anything to help me get back to using my browser of choice!

Kind regards. Thran

Asked by thran 2 iminyaka edlule

Answered by thran 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube does not load properly in Firefox, but does in other browsers.

Yesterday or the day before, I tried going onto YouTube using Firefox, as I usually do, and this happened (see attached image). I tried clearing the cache and cookies, a… (funda kabanzi)

Yesterday or the day before, I tried going onto YouTube using Firefox, as I usually do, and this happened (see attached image). I tried clearing the cache and cookies, and restarted my whole computer, and nothing changed. Firefox loads all other websites I frequently use just fine, and Chrome works just fine with YouTube, but for some reason, Firefox and YT are not mixing right now. Anyone have any suggestions?

Asked by JAKQ7111 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Only youtube.com keeps redirecting me and only one account any way to prevent this? (PC)

TypeError: player is null pauseVideo moz-extension://40d0b2eb-c8e8-447c-91bb-6f900c52e279/scripts/ythd.js:123:6 onNavigateFinish moz-extension://40d0b2eb-c8e8-447c-91bb-… (funda kabanzi)

Asked by Jeiblowy 2 iminyaka edlule

Answered by Jeiblowy 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (funda kabanzi)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 11 izinyanga ezidlule

Answered by j.bi2k01 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

every time I click a link to YouTube firefox freezes and I have to force it closed with the task manager

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a… (funda kabanzi)

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a new window. I can't even open YouTube on its own without having this happen, can you tell me why? I do have three links that I have bookmarked that are YouTube videos and they play fine, but nothing else.

Asked by llahair 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (funda kabanzi)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (funda kabanzi)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox can't load common JS files

Upon entering any site that uses some sort of google's property (recaptcha, youtube videos etc.) Firefox doesn't load some JS files. Some of them are: "https://static.dou… (funda kabanzi)

Upon entering any site that uses some sort of google's property (recaptcha, youtube videos etc.) Firefox doesn't load some JS files. Some of them are: "https://static.doubleclick.net/instream/ad_status.js" "https://www.gstatic.com/recaptcha/api2/v1537165899310/recaptcha__pl.js" "https://pagead2.googlesyndication.com/pagead/show_companion_ad.js" and "https://www.googletagservices.com/tag/js/gpt.js". I don't use any add-ons, on other browsers everything's ok. I tried re-installing my firefox, clearing cache, safe mode, many tutorials and scanning my system for viruses. None did help. Any solutions?

Asked by vaxerski 3 iminyaka edlule

Answered by vaxerski 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (funda kabanzi)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

Asked by cajunctionAI 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (funda kabanzi)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

Asked by David Florence 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My tabs are crashing (Gah. Your tab just crashed.) Windows 10N

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available" I tried disabling addons and a bunch of… (funda kabanzi)

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available"

I tried disabling addons and a bunch of other things that I saw googling through the error. I eventually uninstalled and reinstalled firefox to see if a clean installation would work. It didn't. I saw next someone mention that it might be a windows media issue and since I have Windows 10N I've had to download the Windows 10 Media Feature Pack before for something. I tried to download and reinstall that. Since then, it's gotten worse. My tabs how completely crash if there's any video on the tabs. They also possibly crash for other reasons, but I'm not sure (when I go to pages where I don't think there's any video, but who knows.

Crash report: https://crash-stats.mozilla.com/report/index/455b90e2-a0ed-4182-859b-78d610190217

It seems like there's something wrong with msvp9dec.dll, which seems to be a Windows file. I'm not quite sure what it is or what to re-install to fix it.

Any help would be greatly appreciated. Thanks!

Asked by leojreimroc 2 iminyaka edlule

Answered by philipp 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On the Youtube page, clicking a link causes the video to load twice, except the first video select when I first open the page.

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chr… (funda kabanzi)

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chrome. I am using Firefox version 64 on a Windows 10 Desktop. This situation has gone on for approx one year, through various firefox upgrades. Thank you for your assistance.

Asked by bgermann 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube videos start out paused (not buffering, paused) and require a click to start

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is prese… (funda kabanzi)

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is present when all of my plugins/extensions/addons are disabled as well. It does not occur if I use Chrome.

Asked by KennyD. 2 iminyaka edlule

Answered by Rok 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Videos Suddenly Stops and Restarts Only in Firefox

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch… (funda kabanzi)

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch another video the video suddenly stopped a few seconds, gave me "An error has occurred" then suddenly the video started again at the point it stopped but now there was a little bracket at the stopping/restart point (see image attachment). This wouldn't be a problem if it happened once in awhile but since last night it happens with EVERY video regardless of length or quality. In fact, sometimes it forces me to watch it on the highest quality and makes the other options unavailable. If I try to refresh it takes a LONG or simply refreshes forever. And heaven forbid I should have any other windows or tabs open when this happens because they'll suddenly stop loading or get REALLY laggy. I have no choice but to watch Youtube in IE which works surprisingly well and doesn't do any of the crap I've just described.

Everything is up-to-date. I have cleared cashe, temp files, cookies and history. I have not downloaded or installed anything in the last 24 hours. I've asked other people who use FF about this and they all say it's fine so I don't know what to do anymore.

Asked by Fyreheart 6 iminyaka edlule

Answered by guigs 6 iminyaka edlule

  • Okugcinwe kunqolobane

playback error

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine. I've found other … (funda kabanzi)

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine.

I've found other posts on the same error but not a resolution that works for me. I know Firefox updated a few days ago but it didn't start then, and I haven't changed or updated anything else. (Everything is up to date)

Asked by Brad 1 unyaka odlule

Last reply by irishtoon 1 unyaka odlule