Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Getting mobile versions of some sites instead of desktop

Several days ago, Firefox started giving me what seem to be mobile versions of some sites (mostly Google Drive and Docs) instead of the desktop layouts I want. (It's URL … (funda kabanzi)

Several days ago, Firefox started giving me what seem to be mobile versions of some sites (mostly Google Drive and Docs) instead of the desktop layouts I want. (It's URL comes up with "mobile" even when I type in the hard way.) The problem does not affect all sites, but it does mess up several daily. I did not deliberately change my preferences or otherwise alter Firefox.

I have tried bringing Firefox up in safe mode and even removing it and downloading it again. No change.

i also "reset the default user agent on Firefox" per this post: https://support.mozilla.org/en-US/questions/1304470

Help would be much appreciated. I like Firefox much better than the alternatives, but if this doesn't get fixed I will have to give up on it.

Many thanks.

Asked by chris228 5 ezinsukwini ezidlule

Last reply by chris228 1 usuku oludlule

Firefox Version 90.0.1 Only Allows Me To Print Left Side Of Screen

We have always printed Landscape, 50% scale, on Letter size paper when using Firefox. I have updated to Version 90.0.1 and now I can only print the left side of the page… (funda kabanzi)

We have always printed Landscape, 50% scale, on Letter size paper when using Firefox. I have updated to Version 90.0.1 and now I can only print the left side of the page. Version was the last version I am aware of that allowed us to print the entire page. Any help would be greatly appreciated.

Asked by rloeb 1 isonto elidlule

Last reply by rloeb 6 ezinsukwini ezidlule

Picture in picture doesn't work for cameras

I have noticed that picture in picture doesn't work for cameras. Why is this its a valid video? Example:https://www.brampton.ca//en/online-services/pages/bramcams.aspx … (funda kabanzi)

I have noticed that picture in picture doesn't work for cameras. Why is this its a valid video?

Example:https://www.brampton.ca//en/online-services/pages/bramcams.aspx

Asked by Mace2 1 inyanga edlule

Last reply by Mace2 5 ezinsukwini ezidlule

Yahoo mail web page access

can't get to mail.yahoo.com website, switches to att-yahoo.att.net... then goes nowhere. works fine using Edg Was working fine a week or so ago. … (funda kabanzi)

can't get to mail.yahoo.com website, switches to att-yahoo.att.net... then goes nowhere. works fine using Edg Was working fine a week or so ago.

Asked by linnk1 5 ezinsukwini ezidlule

Last reply by linnk1 5 ezinsukwini ezidlule

Problem with on-site purchases solo stove

Why can't the solo stove site open "Open Zonos Hello" on Firefox when it works on Safari? Zonos is a tax calculator for international trade provided by solo stove exemple… (funda kabanzi)

Why can't the solo stove site open "Open Zonos Hello" on Firefox when it works on Safari?

Zonos is a tax calculator for international trade provided by solo stove

exemple : Come here for information throughout the shopping experience to learn more about what to expect when bringing goods into Switzerland.

Duties and Taxes In Switzerland customs duties and tax amounts under 5 CHF are not levied. VAT is 7.7%.

As you add items to your cart, you can return here to get more detailed calculations on possible duty and VAT.

Asked by Alex… 4 ezinsukwini ezidlule

Weird Website Display

Hi Everyone, When I try to access a particular website, there is no real graphical display - simply text scattered everywhere. I visit loads of different sites each day,… (funda kabanzi)

Hi Everyone, When I try to access a particular website, there is no real graphical display - simply text scattered everywhere.

I visit loads of different sites each day, and this is the only one where this problem occurs.

The website Owner thinks it might be something to do with a CSS file(?) but, as I do not have the problem elsewhere, I am unsure.

If anyone can help on this, I'd be very grateful.

Thank you.

Ian

Asked by Ian 2 emasontweni adlule

Last reply by Ian 3 ezinsukwini ezidlule

Closed Caption missing

I have been trying to watch the video linked below with Closed Captions, but they won't appear. I tried opening it on other browsers, such as Opera GX, and it works just … (funda kabanzi)

I have been trying to watch the video linked below with Closed Captions, but they won't appear. I tried opening it on other browsers, such as Opera GX, and it works just fine. I tried turning CC off and back on and reloading the page, it doesn't work. Please help.

https://learngerman.dw.com/en/bei-der-arbeit/l-38463139

Asked by gabsc.db 3 ezinsukwini ezidlule

Last reply by gabsc.db 3 ezinsukwini ezidlule

Fonts Not Displaying on Some But Not All Sites

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last… (funda kabanzi)

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last Resort, or failing to display Open Sans via gstatic.com. For comparison, my laptop - same FF v.78.12.0esr, using the same (advanced - default) fonts and colors settings - displays everything properly, as do those same sites on mobile. This is a local problem.

Those sites affected work fine using Chrome, Safari, which indicates system level fonts are loading properly.

Of the sites affected, one thing in common seems to be that they are WordPress/PHP dynamic sites.

I use FontExplorerX font management, which has been stable for years. There aren't any reported conflicts.

Application and system font caches have been flushed.

Firefox has been freshened.

I feel like this may be a corrupted prefs file somewhere, but have no idea how to proceed.

Attached images show different page display results using same search term in Google, DuckDuckGo, and two sites that are affected.

Asked by info5858 3 ezinsukwini ezidlule

Last reply by info5858 2 ezinsukwini ezidlule

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (funda kabanzi)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask for my psw. - youtube does not load properly. If then I click on the youtube icon on the top left corner then it tries to load the page again, and after some time it says I have no internet connection. - google translate service does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. Have an other Win10 PC, on that before the version 90 update I checked the problems above, and neither of them affected the system, and as the update taked place I got the same propblems there too. My firefox profile is synched onto that PC.

After 20+ years of using firefox this is my last try before switching to chrome.

Asked by imkere 2 ezinsukwini ezidlule

Last reply by imkere 1 usuku oludlule

Navy Federal Login Credentials Wrong

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the … (funda kabanzi)

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the same credentials, I get into my account just fine. I've cleared all Navy Federal data from Firefox, turned on and off hardware acceleration, and toggled VPN on and off and it keeps happening.

Asked by namenew213 2 ezinsukwini ezidlule

Last reply by namenew213 1 usuku oludlule

jwz.org and DNALounge.com not loading

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection… (funda kabanzi)

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection Timed Out", despite every other website loading fine.

I went through all the add-on-disabling and troubleshooting steps emphasised here, but it hasn't solved the problem.

This happens in both Firefox desktop and mobile for Android, but works fine in other browsers. Again, I went through all the steps of disabling add-ons/plug-ins and operating in Troubleshooter mode.

Asked by BuddyL 1 usuku oludlule

Website Error

Hi all, FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110 Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some … (funda kabanzi)

Hi all,

FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110

Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some Error Occurred" in the top LHS on a white blank screen. If I refresh the page it displays correctly until I go to the site again in a new browser session.

I have disabled all extensions by going into Troubleshooting Mode but it is still there.

Anyone know of a solution?

TIA

EDIT: No Issues with Chrome or Edge.

Asked by ghines 3 ezinsukwini ezidlule

Last reply by ghines 1 usuku oludlule

Majority of text not displaying on certain websites

Hello, I have been getting a problem lately where nearly all the text on a couple of websites does not display. Only a few characters, such as 'T', 'E', 'L' and '4' displ… (funda kabanzi)

Hello,

I have been getting a problem lately where nearly all the text on a couple of websites does not display. Only a few characters, such as 'T', 'E', 'L' and '4' display. I have attached screenshots of one of these websites - how it displays in Firefox vs. how it displays in Google Chrome. It also happens in the chat function of the online lecture video system my uni uses (Blackboard Collaborate Ultra), which runs in the browser (it's not a separate app).

I did a search for similar problems on mozilla support and tried restarting Firefox in safe mode, however nothing changed.

I'm using Firefox 78.12.0esr on MacOS X 10.11.6

Any help would be appreciated.

Asked by junreika 2 ezinsukwini ezidlule

Last reply by junreika 1 usuku oludlule

Very slow Facebook page

These last few days, maybe since the last update, Facebook is grudgingly slow and doesn't sometimes even load photos. Today it isn't even loading notifications on the rig… (funda kabanzi)

These last few days, maybe since the last update, Facebook is grudgingly slow and doesn't sometimes even load photos. Today it isn't even loading notifications on the right hand side.

With the photos, it shows just a space holder with text saying things "May be an image of a car" in the top left hand corner.

Asked by BilboBagginsUK 18 amahora adlule

Last reply by BilboBagginsUK 6 amahora adlule

Most of the Characters Disappearing from Certain Websites

Hey folks! So ever since yesterday, I have been seeing this issue with certain websites that were earlier working just fine wherein most of the text is not showing up. Pl… (funda kabanzi)

Hey folks!

So ever since yesterday, I have been seeing this issue with certain websites that were earlier working just fine wherein most of the text is not showing up. Please refer to the attached screenshots.

These sites are opening just fine on other browsers though. So I am certain the issue is with Firefox. I have deleted the cache already, and also disabled Hardware Acceleration through the Performance settings.

Still no resolution...

Asked by rishabhjain25 42 imizuzu edlule