Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Sometime text appear differently in firefox and blurred

Hi I have noted that sometime text looks differently in firefox and sometime blurred why?? I attach two images of same site of the day taken da awwwards.com. The strange … (funda kabanzi)

Hi I have noted that sometime text looks differently in firefox and sometime blurred why??

I attach two images of same site of the day taken da awwwards.com. The strange thing is that the screenshot taked with firefox strument looks good, therefore I've used screen capture of windows.

Asked by Alessio Paoletti 16 amahora adlule

Last reply by Alessio Paoletti 5 amahora adlule

Facebook will only run in Private mode

Hello, my Facebook will only run in Private Browsing. It's not the cache, cookies, extensions, or storage. (See: https://support.mozilla.org/en-US/questions/1284418 for w… (funda kabanzi)

Hello, my Facebook will only run in Private Browsing.

It's not the cache, cookies, extensions, or storage. (See: https://support.mozilla.org/en-US/questions/1284418 for what I tried).

It's just a small issue but I read a lot of articles and my Firefox and computer tend to crash fairly often. Then I lose all the tabs I have open because I'm in Private mode, and can't restore them.

Asked by blackpoppy 8 amahora adlule

Ebay.com does not show up in html it shows up as a txt file with txt links.

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that. thank you! … (funda kabanzi)

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that.

thank you!

Asked by donna23 4 ezinsukwini ezidlule

Last reply by donna23 9 amahora adlule

Access To Website Blocked on EBay

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С … (funda kabanzi)

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С другими браузерами: Chrome, Opera, - такой проблемы нет. Дополнения не устанавливал, куки и кэш вычищены неоднократно после каждой попытки. OS: WIN7 64

Asked by alexterus 19 amahora adlule

Last reply by alexterus 15 amahora adlule

Ebay Pages not loading/displaying correctly Please Help

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a scre… (funda kabanzi)

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a screen shot: ok that doesn't work... would be nice to be able to share that way  ;)

OK so my whole ebay pages display like this I can't do anything like sign in, browse, etc etc

Home Saved Motors Parts & Accessories

   All Parts & Accessories
   Car & Truck Parts
   Motorcycle Parts
   Automotive Tools & Supplies
   Apparel & Merchandise
   Motors Deals
   My Garage

Vehicles

   Cars & Trucks
   Classics
   Motorcycles
   Powersports
   RVs & Campers
   Trailers & Other Vehicles
   Boats

Fashion Top Categories

   Women's Clothing
   Women's Shoes
   Men's Clothing
   Men's Shoes

Asked by chunter2 1 isonto elidlule

Last reply by chunter2 19 amahora adlule

Firefox 79, youtube problem

Hello, I was wondering if anyone have any solution on how to fix this problem. When I go to youtube and click on any video it comes up with a page the says: "Sorry for t… (funda kabanzi)

Hello, I was wondering if anyone have any solution on how to fix this problem. When I go to youtube and click on any video it comes up with a page the says: "Sorry for the interruption. We have been receiving a large volume of requests from your network. To continue with your YouTube experience, please fill out the form below."

I did not have this problem, before a few days ago. It is specific to only two computers my productive and gaming rig. Both are differing hardware and software running on them among with no common thread. I've tried other browsers on both, Chrome and Edge. Both works, among have troubleshoot my network with a laptop and a spare hardware test bed system that connected with no problem. Among other devices like a mobile phone using the website and app and streaming devices like an appletv and roku among baked in streaming interfaces on a streaming TV no problem.

Have also put noted computers on both the network by themselves individually with same results eliminating other devices that may be trying to connect to youtube.

I have also done the following to try and troubleshoot the problem as well: 1 - restarted firefox into safe mode 2 - reinstalled firefox with importing existing profiles and newly created profiles with a clean install 3 - created just new profile for firefox 4 - done the normal troubleshooting steps, clear out cache and cookies, history, saved data and so on. Among have done both virus and maleware sweeps on both computers using both the same and differing scanners to see if something comes up. Nothing on both scan of both systems. 5 - Reset modem and router no difference in result. Among plugged systems directly into the modem with same results as well.

Outside of a clean install of windows, these are the things I have done among other suggestions I have come upon like changing DNS servers. I have not contact my ISP due to I feel this is a firefox issue since it only effect these two systems and no other ones.

edited for formatting

Asked by Angelus 1 usuku oludlule

YouTube - Blank Channel / Blank Video List

Visiting YouTube, clicking on my Subscriptions, seeing (Screenshot ff-yt-1.png). Clicking on "Videos" to see all Videos of this Channel, seeing blank content-area (Scre… (funda kabanzi)

  1. Visiting YouTube, clicking on my Subscriptions, seeing (Screenshot ff-yt-1.png).
  2. Clicking on "Videos" to see all Videos of this Channel, seeing blank content-area (Screenshot ff-yt-2-png).
  3. I noticed the alias in the URL changed, so I tried around. Doing non-alias/video URL works fine (Screenshot ff-yt-3.png).

Firefox 79.0 + MacOS 10.15.6 # Private Window works fine Firefox 79.0 + Windows 10 2004 19041.388 # Private Window works fine

What I did:

  • clear Cache
  • reload Website with Dev-Tools opened (Clear Cache with Dev-Tools opened is enabled)
  • History-Manager > Forget this site (youtube.com)

Asked by mike.wenzel 1 usuku oludlule

Youtube video playback

Hi, There is a problem with mozilla that keeps happening and it only does on Youtube. Whenever I watch a Youtube video and then I try to search something else above in th… (funda kabanzi)

Hi,

There is a problem with mozilla that keeps happening and it only does on Youtube. Whenever I watch a Youtube video and then I try to search something else above in the search bar and go for it, the video itself is still playing while the background is populated by the search I did. So basically the video covers most of the search results from the Youtube, i cannot exit the video itself, I just have to make a new tab every time to escape this 'bug'. (hope this was clear for you, sorry if not)

Any tips would be appreciated

Asked by detdanielion 1 usuku oludlule

Some YouTube features non-functional

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load … (funda kabanzi)

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load my profile, check notifications, or share a video, it ends up infinitely loading. Clicking the add to playlist button is unresponsive; when it's clicked, it doesn't work. Tried to delete a playlist, showed the prompt to delete the playlist and when clicked, did not delete the playlist.

Current extensions are uBlock Origin, Dark Reader, and Kapersky Password Manager. Tried deleting cookies, cache, and uninstalling/reinstalling Firefox.

Asked by brawler721 5 ezinsukwini ezidlule

Last reply by brawler721 1 usuku oludlule

OneDrive open in List view

On Google Chrome, when I sign in to OneDrive and set to List view, it remembers to open in List view next time (is this because of a cookie)? On Firefox on Mac, every tim… (funda kabanzi)

On Google Chrome, when I sign in to OneDrive and set to List view, it remembers to open in List view next time (is this because of a cookie)? On Firefox on Mac, every time I open OneDrive, it opens in Thumbnail view and I have to set it to List view every time. I log in to OneDrive multiple times, every day, 365, so this is very annoying. Can someone help me?

Asked by KT 1 usuku oludlule

trouble interacting with a web site imgur.com, it opens, but I can't open any memes

When I go to imgur.com the page loads fine, but when I try to open individual memes, the page header starts, then nothing goes blank, it use to open the memes fine now no… (funda kabanzi)

When I go to imgur.com the page loads fine, but when I try to open individual memes, the page header starts, then nothing goes blank, it use to open the memes fine now nothing

Asked by mfritter 1 usuku oludlule

Cómo evitar que algunas páginas web se recarguen solas

Hola. ¿Cómo podría evitar que algunas páginas web se recarguen solas? Fundamentalmente noto este problema cuando estoy leyendo algún artículo en un portal de noticias com… (funda kabanzi)

Hola. ¿Cómo podría evitar que algunas páginas web se recarguen solas?

Fundamentalmente noto este problema cuando estoy leyendo algún artículo en un portal de noticias como clarin.com o lanacion.com.ar. Cada tanto tiempo, la página se recarga y vuelve al inicio del artículo, lo cual es muy incómodo para la lectura. He probado con poner accessibility.blockautorefresh en verdadero, pero no dió resultado. También probé una extensión llamada Stop autorefresh pero tampoco sirvió.

Una solución brutal tal vez sea desconectarme mientras leo, pero haya alguna solución más inteligente. Muchas gracias. Usando Mozilla Firefox 78.0.2

Asked by laureano 1 usuku oludlule

Unable to load Gmail after updating to 79.0 on Win 10

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but w… (funda kabanzi)

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but will never take me off the current page and eventually stop without any error messages.

I have tried deleting all website cookies and data, reinitialize storage, clearing browser cache, disabling hardware acceleration and trying in safe mode. Deleting cookies and data fixed it for several hours but then it quickly stopped working again.

I've attempted to load Gmail on both Chrome and Edge and it worked fine on both of them.

Asked by JEScarani 2 ezinsukwini ezidlule

Last reply by JEScarani 1 usuku oludlule

Secure Connection Failed PR_END_OF_FILE_ERROR

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried… (funda kabanzi)

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried every probable solution from internet. Even I have tried to open browser in Linux system installed in my pc and found same issue. This problem is coming from few weeks, previously it was fully ok.

Please help me to rid out of this.

Asked by protikkayal 2 ezinsukwini ezidlule

Last reply by protikkayal 1 usuku oludlule

SVG display problem.

So I have 2 SVG element in my code but in firefox only the first one is getting rendered while chrome, edge are working just fine. also when I remove the first svg elemen… (funda kabanzi)

So I have 2 SVG element in my code but in firefox only the first one is getting rendered while chrome, edge are working just fine. also when I remove the first svg element, the other one shows up but the site becomes laggy and feels like i am playing a game on 5fps or less.

https://quirky-mclean-992d55.netlify.app/#/

Asked by sbongoog 1 usuku oludlule

Any Little Snitch users sick of the IP alerts

I have been a Little Snitch user for years. Having seen all the bulls**t that apps and website try to connect to behind the scenes I couldnt possibly live without it. Sin… (funda kabanzi)

I have been a Little Snitch user for years. Having seen all the bulls**t that apps and website try to connect to behind the scenes I couldnt possibly live without it.

Since the most recent update Firefox has broken how Snitch should, and used to, work. Instead of alerts displaying said website trying to connect to said web server/service, I get only an IP address. This requires a click on the more info button to see what the reverse IP look up is. Occasionally this is blank. Either way its a cumbersome way to browse the web. Especially when it used to work, and continues to work in other browsers.

Anyone else get this behaviour? Anyone have an idea how to fix/reverse it?

Cheers Adam

Asked by adam63 2 ezinsukwini ezidlule

Many unsolved kerning problems

I searched bugzilla for "kerning" and there is a lot (about 20) bugs about it, all in state NEW or UNCONFIRMED. Is kerning such an unsolvable problem? In year 2020? I ju… (funda kabanzi)

I searched bugzilla for "kerning" and there is a lot (about 20) bugs about it, all in state NEW or UNCONFIRMED.


Is kerning such an unsolvable problem? In year 2020?

I just encountered it on a popular website (reddit, see image), using the latest Firefox on latest Windows.

Is this one of "mozilla has no resources to work on this" things?

Asked by xerces9 2 ezinsukwini ezidlule

CPU acceleration when I visit www.elcorreo.com/alava

Hello when I visit www.elcorreo.com/alava or web pages of this communication group called VOCENTO (for instance www.abc.es) my pc starts to accelerate (more 130%) I use… (funda kabanzi)

Hello when I visit www.elcorreo.com/alava or web pages of this communication group called VOCENTO (for instance www.abc.es) my pc starts to accelerate (more 130%) I use linux mint 20.1 (with linux mint 19.3 happened too). I have checked "start firefox in secure mode" without extensions and the problem also appears. I check the use of my cpu with command "top" in a terminal

Thanks in advance

Asked by diloc78 2 ezinsukwini ezidlule

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (funda kabanzi)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Asked by arkadiusz.stencel 3 ezinsukwini ezidlule

Last reply by arkadiusz.stencel 3 ezinsukwini ezidlule

Firefox 79.0 blocks sites Google, Youtube

Hi! My system: Win7, FF79.0 32-bit, ru After updating from version 78.0.2, Google and Youtube sites stopped opening normally: After opening the browser everything work… (funda kabanzi)

Hi!

My system: Win7, FF79.0 32-bit, ru

  1. After updating from version 78.0.2, Google and Youtube sites stopped opening normally:
  2. After opening the browser everything works fine.
  3. A few minutes later, errors about blocking downloads from Google resources appear in the console (gstatic, ytimg, google-analytics, googlevideo, etc.).

Reason: "CORS request did not succeed - Third-party request blocked: single source policy denies reading remote resource" or "CORS Failed". Also suggestions from Google in the search bar stop working.

  1. After a while, these sites stop opening at all.

Reason: "This error page has no error code in its security info" in the console on the page "Error establishing secure connection" (connection-not-secure).

Only restarting the browser helps. Disabling add-ons, resetting cache and cookies does not help. Downgrade to version 78.0.2 is not possible - the profile may crash :(

Please, help!

Asked by laticq 3 ezinsukwini ezidlule

Last reply by laticq 3 ezinsukwini ezidlule