Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Ikhiyiwe

Responding to FredMcD who posted an answer to your question

FredMcD you asked if I could post a link to the Map . . this is the link to the page that has the map. Normally it would simply pop up as Elk Grove Village as that is the… (funda kabanzi)

FredMcD you asked if I could post a link to the Map . . this is the link to the page that has the map. Normally it would simply pop up as Elk Grove Village as that is the website this is in, but it does not and I can not enter the name of the city in the box provided. The map is at the bottom of this page.

https://www.elkgrove.org/i-want-to/contact-the-village

Asked by phil_brennan 2 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 2 izinyanga ezidlule

  • Kusonjululiwe

email provider

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" t… (funda kabanzi)

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" that should be adjusted. Bell says that Firefox is the problem. Alan

Asked by moodyblue100 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

User and passwords no longer working in some sites after refresh

Hi there, After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong … (funda kabanzi)

Hi there,

After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong password. It just doesn't go trough when I hit 'enter'.

The same user/pw is still working well in Chrome. I asked for help on the site I could not access, but they have no issues like mine, and his system is regularly on.

I have already cleared all my history, cookies, everything. I have installed Firefox again. Nothing.

Any idea? Thanks

Asked by edubling 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

refreshed browser

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anythi… (funda kabanzi)

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anything. The website help desk that i tried opening verified password asked which browser and still it wouldn't open when putting correct information password and user name in. Any suggestions? I didn't do anything different and thought it was the website but i'm member and nothing's changed on their end.

Asked by joe2look 2 izinyanga ezidlule

Answered by joe2look 2 izinyanga ezidlule

  • Kusonjululiwe

Using the 'Chat' facility on the HSBC website

Hi, Let me start with two points: (a) this is the first time that I've used this site, so if I do anything wrong please just tell me and I won't do it again, and, (b) I'm… (funda kabanzi)

Hi,

Let me start with two points: (a) this is the first time that I've used this site, so if I do anything wrong please just tell me and I won't do it again, and, (b) I'm no technician (I deliberately use Firefox because I believe in Mozilla's business principles, not because I think Firefox is technically superior to other browsers - although I'm quite prepared to believe that it is) but I can follow instructions. OK, so having said that …

I am using the latest version of Firefox [98.0.2 (64-bit)] on a bog standard Dell laptop under Windows 10 [Edition Windows 10 Home, Version 21H2, OS build 19044.1620, Windows Feature Experience Pack 120.2212.4170.0].

I have recently opened an HSBC bank account. If I try to access their UK online banking site (https://www.hsbc.co.uk/) using Firefox (which I should very much prefer to do than with any other browser), it is missing the most important feature of 'Chat' (the only sensible way of talking to HSBC without having to endure a half-hour wait). However, if I access it using any other browser (e.g., Microsoft Edge) the 'Chat' facility is available in the bottom right-hand corner of the screen. Please note that with Firefox I am using a 'container' (called HSBC) - I don't think that Edge has similar facilities.

Can anybody please tell me whether I might have some setting or other (e.g., say something to do with 'pop-ups' which I think that the HSBC's 'Chat' facility uses) set incorrectly?

Thank you and best regards

John

Asked by the.sharps 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

Web browser thru Firefox

All of a sudden when I go into Firefox and type in the web browser it comes up on left hand side of the screen and is so small that it is impossible to read. It has neve… (funda kabanzi)

All of a sudden when I go into Firefox and type in the web browser it comes up on left hand side of the screen and is so small that it is impossible to read. It has never done this before

Asked by teffy1 2 izinyanga ezidlule

Answered by YongHan 2 izinyanga ezidlule

  • Kusonjululiwe

Recent Firefox Update breaks multiple Login Portals on websites

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Util… (funda kabanzi)

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Utility website and no doubt others I have yet to discover.

I know this is a browser dependent issue because Google Chrome is still able to access these sites just fine, but after the latest update to Firefox it no longer can.

It's able to load the login page and the site, but login in specifically returns either an error that shows on the webpage, or the URL displays some form of error code. Or in AOLs case it simply says "Uh oh. Looks like something went wrong. Please try again later." with a length authorization error code in the URL.

Any help with this would be appreciated. I've cleared Cookies, Cache, Active Logins and every other History Clearing option set to "Everything" as the length of time back to clean-up.

Like I said, this is a Firefox dependent issue due to Chrome accessing these sites just fine. I'd rather stick with Firefox over moving to Chrome but if no one can solve this problem then I guess it'll finally be time to ditch Firefox sadly, even though I've been using it since the early 2010s.

Asked by Daragoth 2 izinyanga ezidlule

Answered by Daragoth 2 izinyanga ezidlule

  • Kusonjululiwe

YouTube TV (incorrectly) says my browser isn't current

YouTube TV won't load in my Mac OR my Windows Firefox. Error: "Please use the latest version of Firefox to watch YouTube TV on your desktop." I'm running 99.0.1. Enhance… (funda kabanzi)

YouTube TV won't load in my Mac OR my Windows Firefox.

Error: "Please use the latest version of Firefox to watch YouTube TV on your desktop."

I'm running 99.0.1. Enhanced tracking off. Extensions off.

YouTube support has been no help! Any ideas here?

Thank you.

Asked by s30 2 izinyanga ezidlule

Answered by s30 2 izinyanga ezidlule

  • Kusonjululiwe

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look lik… (funda kabanzi)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

  • Kusonjululiwe

Redirects

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University we… (funda kabanzi)

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University website (https://pass.stanford.edu/signin.html). It is not a specific website redirecting me, but rather some algorithm is detecting a google link and sending me to Stanford University instead . For instance, if I paste in a link to a particular location in Google Maps, I will end up at Stanford instead. I have no idea how to fix this, but it makes me avoid Firefox and use Chrome because Chrome does not redirect. I would rather use Firefox.

Asked by bruce98 2 izinyanga ezidlule

Answered by bruce98 2 izinyanga ezidlule

  • Kusonjululiwe

Website accessible with Safari from iPhone but not with FireFox or Edge from Windows laptop.

There is a site I can access with Safari from my iPhone but not with FireFox or Edge from my Windows laptop. Specifically, the site is www.thechildrensmediaconference.com… (funda kabanzi)

There is a site I can access with Safari from my iPhone but not with FireFox or Edge from my Windows laptop. Specifically, the site is www.thechildrensmediaconference.com. I have tried the advice in a previous thread on this theme with no success

Asked by TonyHarkerOxford 2 izinyanga ezidlule

Answered by TonyHarkerOxford 2 izinyanga ezidlule

  • Kusonjululiwe

URLs with semi-colons no longer working -- caused by add-on perhaps?

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me. I suspect an add-on may have been recently updated… (funda kabanzi)

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me.

I suspect an add-on may have been recently updated, since those sites still work when I run them in a new private window. Is there an easy way to track down which add-on might be rewriting the URL?

Asked by qr7kd35k26 2 izinyanga ezidlule

Answered by Terry 2 izinyanga ezidlule

  • Kusonjululiwe

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their website … (funda kabanzi)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

Asked by FredMcD 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (funda kabanzi)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by michael.jl.wong 3 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 2 izinyanga ezidlule

  • Kusonjululiwe

text edit button

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit… (funda kabanzi)

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit options ie bold, italic, emojis, etc. They are there, but grayed. They have worked previously for me. I don't know what changed like a setting on my part or an upgrade. I currently run Firefox version 99.01. I asked on the forum and other users have the same version and no problems. I can access the page with Chrome and on my phone (Android) and no problem so it is not my account. And on other forums, I ie different websites, I can use those functions. I have removed history cache and cookies, restarted Firefox and restarted the laptop.

Any suggestions?

Asked by sdonohue 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule