Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare loop "checking your browser before accessing"

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox. I … (funda kabanzi)

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox.

I have noticed that it seems to be a reoccurring issue for many people reading through help topics.

At the moment I am using: Mozilla Ubuntu Firefox 91.0

 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Starting Firefox in "Safe mode/Troubleshooting mode" through the "Application menu" -> "Help" -> "Troubleshoot Mode", doesn't fix the problem.

... "Did you check the date/time and time zone on your computer?" (As suggested in an older topic)

Automatic synchronization with an Internet time server, is set to "ON"
My "Time Zone" is set manually set to the correct "Time Zone"

Since the issue is only in Firefox and not in Chrome, Chromium or Opera, there is something that Firefox is doing that Cloudflare doesn't like or visa versa....

I have noticed in other posts that the blame is simply shifted to Cloudflare, but why do other browsers then not have this problem ?

Opening the no longer existing website (from another help topic here about the same issue), that is still known by Cloudflare, shows the problem if you got it too -> http://animedao.com/

See my uploaded screenshot to see it is only in Firefox.

Asked by allemaal_onzin 1 unyaka odlule

Answered by allemaal_onzin 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't access some website.

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still w… (funda kabanzi)

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still work,pls help me.

Asked by Trung Kiên 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox not playing html5 videos

Hi! I have got a big problem that took hours of my patient attention, but nothing helped(or I have done something incorrectly). I am unable to play most videos on the int… (funda kabanzi)

Hi! I have got a big problem that took hours of my patient attention, but nothing helped(or I have done something incorrectly).

I am unable to play most videos on the internet. For example, i can watch video in youtube, but when i play stream on the same platform, youtube complains that currently my firefox browser does not recognize any html5 video formats.

Plugins installed: OpenH264, Shockwave Flash, and... while writing this question i've found that there's also widevine cdm that i tried earlier to install in my browser, 'cause by default in my Ubuntu 20.04.1 LTS there's no such extension.

I tried this to install widevine. Maybe I have done something in the way it shouldn't. 1)https://support.mozilla.org/en-US/questions/1207502 2)Reinstall firefox 3)Trying disabling any combination of installed extensions to find the "wrong".

Asked by jarskimarkus 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not displaying correctly but Chrome does!

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see. The prices only show on Firefox for th… (funda kabanzi)

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see.

The prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Any help would be appreciated as I need to use Chrome to see this correctly which means having 2 browsers open and I would rather use only Firefox.

Thanks.

Asked by Hawkeye 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox download .csv files as .json

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large f… (funda kabanzi)

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large files I don't want to deal with the trouble of converting them every time. I've started using Chrome just so the files download correctly. I can't find any setting to change to make .csv the default again.

Asked by Display Name 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

websites working on Chrome but not on Firefox

Hello everybody, There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance… (funda kabanzi)

Hello everybody,

There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance that an upcoming release will put everything right?

Thank you in advance Virginie

Asked by Virginie 1 unyaka odlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some websites' fonts are thin and barely readable

Hello, I have had this problem for a while now and I am not sure when it happened but it's been like this for around a year now. Some we websites (NOT ALL) appear to me l… (funda kabanzi)

Hello, I have had this problem for a while now and I am not sure when it happened but it's been like this for around a year now.

Some we websites (NOT ALL) appear to me like they have a thin, pixelated font and it's hard to read them sometimes. See screenshot.

I have already checked my Windows' ClearType settings and that seems to be fine. Is there another solution to this?

Asked by SharpAmethyst 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (funda kabanzi)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox no longer works with Amazon Prime video

Firefox was just updated to version 91.0.2 (64 bit), and now the l;inks on Amazon Prime video no longer work. Many of the links take me to my Watchlist. I tried accessing… (funda kabanzi)

Firefox was just updated to version 91.0.2 (64 bit), and now the l;inks on Amazon Prime video no longer work. Many of the links take me to my Watchlist. I tried accessing the site using Chrome and Edge - no problems with those browsers. Firefox was working with Amazon last night, so this is something that happened with the recent update.

Asked by darweb2 11 izinyanga ezidlule

Answered by darweb2 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 81.0.1 not remembering cookies

Version 81.0.1 (64-bit) does not remember cookies. I logged in to my email, Facebook, LinkedIn and other sites and chose to remember the browser. When I restart the brows… (funda kabanzi)

Version 81.0.1 (64-bit) does not remember cookies. I logged in to my email, Facebook, LinkedIn and other sites and chose to remember the browser. When I restart the browser, I have to login again. This happens on all sites with passwords. I tried the sites and restarting Firefox several times with the same results.

I have disabled all tracker blocking, allowing everything through. Enhanced tracking protection is off for the sites. Cookies, etc. are NOT set to delete upon exit. This is new behavior. Earlier versions did not have this problem. Any idea of how to fix this?

Asked by Espressolover 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox colours washed-out

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the brows… (funda kabanzi)

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the browser itself and the web content. Here is an example of my Adguard Home page. Firefox on the left, Chromium on the right. Im using an Apple Mac Mini M1 and the Firefox version is 86.0.1 running the ARM 64 (universal) version. Is there anything I can do? I have tried the old trick of diabling hardware acceleration and it makes no difference whatsoever.

Asked by phillip9 1 unyaka odlule

Answered by phillip9 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Soundcloud website no longer loads

A few weeks ago, Soundcloud stopped loading, but only on Firefox / Win10 PC even after disabling ad blockers. The site continues to work in other browsers and mobile apps… (funda kabanzi)

A few weeks ago, Soundcloud stopped loading, but only on Firefox / Win10 PC even after disabling ad blockers. The site continues to work in other browsers and mobile apps. It began to work again in FF for a short while, but it's been down a solid two weeks since. I've put in a support request with Soundcloud but never heard back.

No errors ever appear, it's just completely blank. Site-wide. Nothing will load. I can't find anything online describing this issue.

I'm dreading having to wipe out all of my cookies, history, cache, saved logins/passwords, etc. and I'm hoping there is some other recourse. Any help or suggestions would be greatly appreciated!

Asked by zuben3 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (funda kabanzi)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

Asked by mjo1971 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Certificate Issue - Google & Amazon

Hello all, Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon... SEC_ERROR_UNKNOWN_ISSUER It c… (funda kabanzi)

Hello all,

Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon...

SEC_ERROR_UNKNOWN_ISSUER

It comes from a certificate issue emitted by DigiCert, It is the DigiCert Global Root G1A. Yet this certificate does not exist, in DigiCert database. And worse, on their dignostic tool, the websites use the DigiCert Global CA G2 I could not bypass the certificate acceptance because of HSTS protocol. I looked at the clock, no problem. I used chrome, it worked.

I found a way to work around this problem: I went to about:config and put the security.enterprise_roots.enabled on TRUE.

I could connect again to websites.

BUT, not I have an additional issue: I can not log-in in amazon. I can be on the website, but when I try to log-in, nothing happen. No error message. Nothing. Just an infinite search time (the dots in the tab are moving back and forth). It send a request to fls-eu.amazon.com and it never arrives.

I also tried on Chrome, perfect. So this is typically a FF problem. And I'm stuck...

Do you have any fix? (I really do not want to switch to Chrome...)

Asked by trollghal 1 unyaka odlule

Answered by trollghal 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Web MIDI Support

Will Mozilla implement MIDI for musical instruments? I went to sign up to the Yamaha Soundmondo web site and immediately upon landing on the web site I got this message (… (funda kabanzi)

Will Mozilla implement MIDI for musical instruments? I went to sign up to the Yamaha Soundmondo web site and immediately upon landing on the web site I got this message (on the far right- SYNCH Web MIDI not suported Please Use Chrome) and took a screen shot of it. It wants me to download Chrome. There is no way on earth I am installing Chrome on any of my devices. Google knows far too much already. Any way to let Mozilla know Firefox needs this capability? I can’t be the only musician using Firefox.

Thanks,

Jerry

Asked by jerryc34 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Does Firefox support .mp4 video?

On page https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox?redirectslug=viewing-html5-audio-and-video&redirectlocale=en-US I find "AAC and H.264/MPEG-… (funda kabanzi)

On page https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox?redirectslug=viewing-html5-audio-and-video&redirectlocale=en-US

I find "AAC and H.264/MPEG-4 AVC are patented audio/video compression formats. They can be viewed in Firefox using built-in OS libraries (so neither Mozilla nor you need to pay a fee) if embedded in the MP4 container format (.mp4, .m4a, .m4p, .m4b, .m4r, .m4v file types)."

But when I create an HTML page with the following HTML5 code:

<!DOCTYPE html>
<html>
<body>
</body>
This is a test of video.
<video src="C:/MyVideoFile.mp4" controls>
</video>
</html>

I get the error "No video with supported format and MIME type found". Does Firefox in fact support .mp4 video? If so, what changes do I need to make in the HTML?

Asked by WoodyFF 1 unyaka odlule

Answered by WoodyFF 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google and Youtube suddenly with security issues?

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if… (funda kabanzi)

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if Google sites now are a security risk for Firefox?

Edge opens them, Chrome opens them, WTF?? I just went to eat, didn't update nothing, didn't add a cookie, didn't restart the computer, I didn't even close the browser, I JUST WENT TO EAT. This is for those that say "restart", "clean your cookies", "update Firefox", I've already tried the obvious, what the hell happened? Did Firefox get in a fight with Google or what?

Do developers read these topics or we're just "helping each other"? Well, thanks for any info on the matter...

Asked by Magnamuz 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

not able to login to any site through google login

I don't know whats happening, every time I try to login through google to any website It processes but then seems that nothing happened. I tried this many times on severa… (funda kabanzi)

I don't know whats happening, every time I try to login through google to any website It processes but then seems that nothing happened. I tried this many times on several but the results are same.

Asked by shubham429.yadav 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (funda kabanzi)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Asked by Nullius 1 unyaka odlule

Answered by cor-el 1 unyaka odlule