Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Cannot access Virgin.com Account or e-mail since last Mizilla Update

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account detai… (funda kabanzi)

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account details. Sign in and the links just don't work. It was fine yesterday, but there has been another Mozilla 'Update' which has 'Broken' the Virgin site! Can I roll back to the previous version of Firefox? There does seem to be an awful lot of updates; every few days it sems. Why?

Asked by Gemini Idf 2 izinyanga ezidlule

Last reply by James 2 izinyanga ezidlule

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (funda kabanzi)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 2 izinyanga ezidlule

Last reply by Agent virtuel 2 izinyanga ezidlule

Firefox no longer shows me the "comments" section of various new sources, including Townhall Media and Fox News

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate… (funda kabanzi)

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate.com, Pjmedia.com) and now Foxnews.com. What has Firefox changed that has resulted in this issue? Most of these sites use Disqus for comments. I have tried explicitly allowing content from these sites. I've been using Mozzila products since the advent of Netscape. Always found Firefox to be superior to other browsers, and I'd like a little help in finding out what is causing this problem. Thanks.

Asked by coyotesrt 3 emasontweni adlule

Last reply by cor-el 3 emasontweni adlule

When i click ctrl only ctrl on any tab its makes it smaller

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do… (funda kabanzi)

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do?

Asked by harryharry1238 2 izinyanga ezidlule

Last reply by cor-el 1 inyanga edlule

Table header columns are not separating by lines

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating b… (funda kabanzi)

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating by lines in firefox browser. Please refer the screenshots of table header in firefox & other browsers. edge_snip.PNG consists if columns separated by vertical lines in Edge browser and firefoxsnip.PNG consists of columns not separated by lines.

Asked by jallu.shanmukhasai 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

打开新标签页的时候提示“哎呀,载入内容时发生错误”,I'm Chinese, so do not use the [redacted] english

fix the bug ASAP,the use of the newest version of firefox is not to sucks me in this way, but to provide customers with a better service, i do not know why i just updated… (funda kabanzi)

fix the bug ASAP,the use of the newest version of firefox is not to sucks me in this way, but to provide customers with a better service, i do not know why i just updated and there is a problem. Fix it right now!!!!!!!!!!

Asked by 1151358731 5 izinyanga ezidlule

Last reply by Paul 5 izinyanga ezidlule

I would be highly grateful if anyone could please help me?

I am having problems with your Firefox web browser a lot of websites seem to keep crashing and refuse to load and sometimes i am getting errors like this: https://suppor… (funda kabanzi)

I am having problems with your Firefox web browser a lot of websites seem to keep crashing and refuse to load and sometimes i am getting errors like this:

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect

I have checked all settings everything is correct and my web browser is up to date!

I am particularly having this problem on my windows 7 laptop it is a 64bit version.

Any help would on this would be highly appreciated!

Kind Regards

Mark.

Asked by Mark Dorrington 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Can get to craigslist and other sites. No more option in Firefox to accept security risk.

Unable to access Craigslist, Reddit, and similar sites due to SSL issues. Previously, I could click "Advance" and accept the risk to proceed, but this option is now missi… (funda kabanzi)

Unable to access Craigslist, Reddit, and similar sites due to SSL issues. Previously, I could click "Advance" and accept the risk to proceed, but this option is now missing. Clicking on "Advance" only displays a dropdown with an SSL error.

While I appreciate browsers prioritizing security, there should be an owner override. After all, I own my PC, and I should have the freedom to make choices, even if it means accepting potential security risks.

Did Firefox change this override option, or do we need to switch to another browser if we encounter this issue?

Asked by Terra Civis 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Weird Dropbox Issue

No idea if this is happening to anyone else: When I use Dropbox for web on Firefox on a new Macbook pro, every so often the screen will completely glitch out and you ca… (funda kabanzi)

No idea if this is happening to anyone else:

When I use Dropbox for web on Firefox on a new Macbook pro, every so often the screen will completely glitch out and you can't really do anything on Dropbox. By glitch out I mean the screen just becomes really shaky, like non stop shaking back and forth and you can't click anything or navigate at all.

Anyone have any idea why this is happening, video here for reference:

link text

Asked by Samharris5 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Logging on to online banking

Have used online banking with Santander for some time but am now experiencing problems logging on. Getting message https://retail.santander.co.uk/ErrorPages/500.htm Ran… (funda kabanzi)

Have used online banking with Santander for some time but am now experiencing problems logging on. Getting message https://retail.santander.co.uk/ErrorPages/500.htm Rang Santander and they suggest it is a browser problem. Have tried a number of things but problem persist

Asked by john.mullen2 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Username and Password field cleared when attempting to login

When I attempt to login to my Truist account, I fill in the username and password and hit Sign In. The screen clears my username and password, and I get the attached scr… (funda kabanzi)

When I attempt to login to my Truist account, I fill in the username and password and hit Sign In. The screen clears my username and password, and I get the attached screenshot. This doesn't happen with other browsers.

https://www.truist.com/

Asked by JHReddick 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Screen blank after visit to website

Every visit to a website by this url family results in a brief display of the content followed by a screen clear. I'm including a URL as an example and a screenshot of t… (funda kabanzi)

Every visit to a website by this url family results in a brief display of the content followed by a screen clear. I'm including a URL as an example and a screenshot of the result. Thanks.

https://www.wsbtv.com/news/local/atla.../3RATNFDGAZCC3JSVACJRILRJQA/

Asked by JHReddick 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Google Meet mic not working in Firefox for unknown reason

So, this issue randomly started about a week ago and I've been scratching my head about it ever since, trying to find a solution. I don't know if it coincided with a Fire… (funda kabanzi)

So, this issue randomly started about a week ago and I've been scratching my head about it ever since, trying to find a solution. I don't know if it coincided with a Firefox upgrade, but I don't think so.

Here's the deal; in Firefox, when I go into google meets, my microphone and camera both show up as turned off with an exclamation mark, meaning I can't turn them on. This is my desktop PC and it has no camera, so the camera I understand. It definitely DOES have a microphone and I've used it many times.

The permission for "use the microphone" is set to allowed. When I click the exclamation mark on the camera, I get a popup saying "meet is blocked from using your camera". When I click the exclamation mark on the microphone button, my audio cuts out for a second, but other than that nothing happens - no popup, no explanation, nothing.

Other apps that use the microphone (i.e.; Teams) work just fine. Same browser, same permissions, same microphone. Microphone test sites also work just fine, so it's not a browser issue.

Using Google Meet in a different browser with the same microphone works just fine. I've tried Chrome and Opera - both work as expected.

On my other PC, a laptop, Google Meet with the same version of Firefox works just fine. So this must be some weird issue related to specifically my desktop.

Here is what I have tried so far; - Remove the mic permissions and set them again. - Clear all cookies, local storage, everything the browser has for this domain. - Turn off all extensions in the browser. - Restart browser, restart PC. - A combination of all of the above (remove permission, local storage, cookies, turn off extensions, close browser, restart PC, then start from scratch).

None of it makes any difference and I'm out of ideas. Does anyone know what the issue might be?

I previously posted this question on Google Meets support and the only reply I got was to try Firefox support... so here we are.

Asked by Fahr 5 izinyanga ezidlule

Last reply by Hemnath R 5 izinyanga ezidlule

Unbearably slow on several forum pages and someone's blogger page (taking minutes to load)

Hi, I tried to visit the following pages in Firefox 121 (running under Arch Linux) and they took minutes to load. They loaded in a fraction of a second in Chromium. An… (funda kabanzi)

Hi,

I tried to visit the following pages in Firefox 121 (running under Arch Linux) and they took minutes to load. They loaded in a fraction of a second in Chromium. Anyone have any idea what is wrong?

The blogger page is here: https://u-blox-ninaw-platformio.blogspot.com/2022/03/u-blox-nina-w-e-platformio-arduino.html

Here are a few forums that take minutes to load, I think they use the same engine as I see the same colorful loading animation: https://community.platformio.org/t/error-please-specify-upload-port/26218 https://forum.manjaro.org/

Does anyone have any idea what is happening or what I should do to alert the development team? Are these sites using technology not implemented in Firefox?

Best Regards,

Kevin

Asked by kevin249 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Nightly - Azure - Logic Apps - Cannot Move Actions

Description When trying to move an action, anywhere, in the Logic Apps Designer View it displays a 'nope' circle (🚫) and will not move the action. This occurs on multipl… (funda kabanzi)

Description When trying to move an action, anywhere, in the Logic Apps Designer View it displays a 'nope' circle (🚫) and will not move the action.

This occurs on multiple tenancies for multiple clients and is affecting my ability to easily produce work for them.

Logged Elsewhere? I have raised this with Microsoft, here, and am assuming that this is the best place to raise it with yourselves, here.

Steps to Reproduce the Bug or Issue

  1. Build Logic App with actions
  2. Ensure that there are parallel tasks
  3. Attempt to move an action

Additional context Further Details

This was working a week ago or so.

I have also seen issues with the V2 Designer in Power Automate, too. There the 'experimental features' expression builder does not fulfill autofil on function suggestions or quote closing.

This makes me concerned that it might be a more pervasive change in how javascript is being handled by the browser, rather than changes at Microsoft's end.

However, I would not put out of my mind that they are restricting FireFox functionality due to new designers, and browsers, etc.

FireFox Type: Nightly Version: 124.0a1 (2024-01-31) (64-bit) Add-ons: Multiple-Account Containers

Edge Type: Microsoft Edge for Business (Chromium) Preview releases: Yes Version: Version 122.0.2365.16 (Official build) stable app, beta channel (64-bit)

Asked by eliot.cole 5 izinyanga ezidlule

Last reply by Mike Kaply 5 izinyanga ezidlule