Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Menu Bar on FireFox Window blacken (freeze up for 1 second) and than return to color white (normal)!?

HI, I think this going on less a year. I noticed sometime the menu bar blacken out for a second and return to white color, other time it just stay blacken till I use the … (funda kabanzi)

HI, I think this going on less a year. I noticed sometime the menu bar blacken out for a second and return to white color, other time it just stay blacken till I use the mouse to click on the website and it change the color back to white.. If you want to get an idea what I'm talking about, move the mouse cursor while you're on Firefox and click on Taskbar you'll noticed that the Menu bar on Firefox will become black, and when you click on the website it'll go back to white its sort of like tabbing out.

Sometime when I go other room and come back I noticed the Menu Bar blacken out and it stay that way till I click on the site. The thing is while I'm typing when it does that, that when it making the beeping noise to prevent me from typing anymore till I click on the site. This is kinda of annoying.

Does anyone had this problem? How do I stop from doing this? I may be wrong, I think the reason it does this.. it is to check on the software update.. like Video Card update or Anti-virus update.

Thank you for your time xswordsmanx

Asked by xswordsmanx 1 unyaka odlule

Answered by xswordsmanx 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Frame skipping on any audio or video

I've recently built a desktop PC with this configuration: Ryzen 7 1800X Geforce GTX 750 Ti (driver version: 399.07) 16GB DDR4 RAM 250GB SSD + a HDD for data only, no sys… (funda kabanzi)

I've recently built a desktop PC with this configuration:

Ryzen 7 1800X

Geforce GTX 750 Ti (driver version: 399.07)

16GB DDR4 RAM

250GB SSD + a HDD for data only, no system files

Windows 10 64bit

External Sound card Scarlett 2i4 1st gen. [it worked fine with my old Windows7 desktop]


Any audio (soundcloud, zophar.net/music) or video (youtube, twitch, facebook) stream has the same problem: it randomly skips frames. I mean that video nor audio are interrupted, they continue, but they skip some "frames".

This bug occurs with the current official version, the current beta version and the current Nightly.

This bug does not occur on my laptop, windows 8 running an i5 CPU and no dedicated GPU.

This bug does not occur on other apps. I've tried: VLC, Facebook app, Twitch app, Microsoft Edge, Internet Explorer, Winamp.

Asked by DeRobyJ 1 unyaka odlule

Answered by DeRobyJ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

layers.acceleration.force-enabled = true & layers.force-active = true seem to solve my screen tearing and graphical glitches on Ubuntu 18.04...any risks?

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from … (funda kabanzi)

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from time to time which now seem to have been fixed with [layers.force-active = true].

Could this be a working configuration on the long term? Currently it is running like a charm...

I'm running Ubuntu 18.04 and had already turned off hardware acceleration and smooth scrolling without the desired results before trying the above-mentioned things. I also played around with the xorg.config.d settings of the OS...

Best regards Mike

Asked by magma1988 1 unyaka odlule

Answered by user633449 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All web video will not play, recent issue that was not here before.

Hi. Currently on Linux, I changed my DNS settings (along with removing /etc/resolv.conf.d somehow?) - the rest of web browsing works fine, actually faster now with the ne… (funda kabanzi)

Hi. Currently on Linux, I changed my DNS settings (along with removing /etc/resolv.conf.d somehow?) - the rest of web browsing works fine, actually faster now with the new server. However, something I knocked switched off the 'allow playback of any video no matter what website.' switch. I have tried removing extensions, installing advanced tools, replacing versions of flash, but nothing seems to crack it and from what I can find nobody else has this issue.

I have tried the following sites:

  • any* youtube video

https://www.quirksmode.org/html5/tests/video.html - has a few test videos in different formats BBC news - the ads load, but not the preroll video ads. They all load with a loading indicator, the first frame shows up, no movement. Same with youtube Soundcloud - tried to listen to some music and this didn't work either. Spotify was similar and kept sweeping through songs at an alarming pace to find one that worked.

This doesn't seem to be browser specific but maybe Firefox caused it idk Help apprechiated

Asked by reece4504 1 unyaka odlule

Answered by FFus3r 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

videos will not load and play in fire fox

I have tried to refresh, start in safe mode , reloaded flash and turn on and off, back on of the plug-ins and nothing works to solve problem. I am limited on my knowledg… (funda kabanzi)

I have tried to refresh, start in safe mode , reloaded flash and turn on and off, back on of the plug-ins and nothing works to solve problem. I am limited on my knowledge.

Asked by ldcrowe 1 unyaka odlule

Answered by FFus3r 1 unyaka odlule