Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (funda kabanzi)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 3 ezinsukwini ezidlule

Answered by densyl93 2 ezinsukwini ezidlule

  • Kusonjululiwe

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (funda kabanzi)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 4 ezinsukwini ezidlule

Answered by cor-el 3 ezinsukwini ezidlule

  • Kusonjululiwe

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (funda kabanzi)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe

Many sites not loading due to PR_END_OF_FILE_ERROR

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg.… (funda kabanzi)

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg. I can't open it under Firefox. I use Firefox v.75 on Windows 7. I tried:

  • checking TLS settings - screenshot attached. Seems fine.
  • clearing the cache; didn't help.
  • turning network.dns.disableIPv6 to 'true'; didn't help.
  • turning network.dns.disablePrefetch to 'true'; didn't help.
  • restarting Firefox with add-ons disabled; didn't help.
  • scanning for malware; Malwarebytes didn't find any.

I am also attaching my browser test results from ssllabs.com.

I honestly don't know what to do and what is the issue. Please advise.

Asked by radi.stoyanov 1 inyanga edlule

Answered by radi.stoyanov 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (funda kabanzi)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 6 izinyanga ezidlule

Answered by crankygoat 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to report fraudulant transaction under Mozilla

My screen was hijacked by something lacked look like Mozilla/Firefox heading saying it was taking a survey and I couldn't get out of the screen. So I took the survey and … (funda kabanzi)

My screen was hijacked by something lacked look like Mozilla/Firefox heading saying it was taking a survey and I couldn't get out of the screen. So I took the survey and entered my credit card info for a sum of $1.00 (one dollar) for a chance to win an iPhone. Instead I got a charge on my credit card from lstfl.com for $33.+ dollars saying it enrolled me in a sex site. That is NOT what I imagined. And it came under Mozilla/Firefox name. Can you go after this site as it is operating under your name and logo. Thank you

Asked by tizart 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (funda kabanzi)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 1 unyaka odlule

Answered by Balladeer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website error in WIndows 10 Home 64bit oem

Hey Guys and Gals, I have a website problem with Firefox in Windows 10 Home 64bit oem. I am trying to get to Cyberlink.com and I get error . I also get error if I try usi… (funda kabanzi)

Hey Guys and Gals,

I have a website problem with Firefox in Windows 10 Home 64bit oem.

I am trying to get to Cyberlink.com and I get error . I also get error if I try using Chrome. Attached at 2 screenshots, 1 FF and 1 Chrome.

I cant access the site using either browser in wiindows 10.

Microsoft Edge accesses it fine thou. Also I have a Linux virtual OS on my system and I can access Cyberlink.com using firefox in it.

I thought maybe it was my system but it also happened on 2 other computer running Windows 7. But to be on safeside I ran Windows 10 troubleshooter and no problems were found. I ran SFC /scannow from Elevated CMD prompt and it found no errors. I than ran a DISM /Online /Cleanup-Image /CheckHealth and it found no problems.

Anyone else have an issue accessing Cyberlink.com (cyberlink dot com) just in case links are blocked?

And how would I fix the issue if it is only my system?

Please let me know. Thanks in advance Gren

Asked by Grendor 1 unyaka odlule

Answered by Grendor 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (funda kabanzi)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is the website "firefoxsupport.org" legit? I may have been hacked by them

I was looking for support after experiencing big problems after the last firefoxupdate (windows 10 crashing). Found this website firefoxsupport.org and they seem legit. A… (funda kabanzi)

I was looking for support after experiencing big problems after the last firefoxupdate (windows 10 crashing). Found this website firefoxsupport.org and they seem legit. After chatting with them via their online chatbox (no red flags), i gave them permission to call me, And the guy seemed very knowledgeable and professional (still no red flags). So i gave him permission for remote access. He claimed i was infected with some kind of trojan, and was asking for money to fix it, and also there was timepressure. Those were red flags for me so i hung up and broke the connection. But now i my firewall is down and internetconnection gone.

Asked by BassD 1 unyaka odlule

Answered by James 1 unyaka odlule