Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (funda kabanzi)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

video cannot be played because the file is corrupt

Hi, When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome… (funda kabanzi)

Hi,

When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome. I tried all possible ways to get it sort. Help will be appreciated.

Thank you

Asked by jagapathiraju 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

flash is not working on my firefox ( 60/64)

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of the… (funda kabanzi)

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of them not working at all and some will run and have pixelation and picture distortion ( and some website works fine ) . I did update my flash , reinstall it and make sure its active and non of this works , i reinstall firefox and that didt help. i never had an issue before ver 52 ( since stoop sporting flash) . Please help fixing this issue as i really like firefox and rather keep using it ( but not for long if its not supporting the website we used , and i don't think stop sporting flash was a good idea as i mentioned all these website running with no issues in chrome.

Asked by Sam T 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

All video besides youtube is not playing

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available… (funda kabanzi)

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available in the help section, none of it worked. Error "invalid mime type" From CBS OS - Windows XP SP3 Firefox ESR 52.9.0 (32-bit)

Asked by yagar 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Okugcinwe kunqolobane

You tube videos only play 10-20 seconds at a time and then need to be started again by clicking on the red play line. This can happen 20-30times while trying to

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and … (funda kabanzi)

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and stop. Then the cycle repeats. This affects ANY source of video.

Asked by airedalemd 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Video playback choppy

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox. The video is choppy and freezes whilst the audio contin… (funda kabanzi)

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox.

The video is choppy and freezes whilst the audio continues and yet the same video works perfectly fine whilst viewed in Chrome.

Asked by Gumbie 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

iOS - How to fix Error message: No video with supported format and MIME type found

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these aud… (funda kabanzi)

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these audio files all worked when using Firefox browser, then suddenly for no apparent reason, they stopped working and all we get is the error message: No video with supported format and MIME type found I have looked through all the support answers, but cannot find anything for this problem when running Firefox on an iOS based system. Our web site is: yourhiddenmind.com But to access the audios you have to be a subscribing member. All the audio files are stored with FlyWheel and they can be access and played with other browsers such as Safari, etc.

Asked by Squik 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Videos that are not on a major website (YouTube, Twitter, Twitch, etc.) will not play

Like the title says, videos on YouTube or Twitch or Twitter all work perfectly fine. However, videos that are hosted by my university on their page or livestreams hosted … (funda kabanzi)

Like the title says, videos on YouTube or Twitch or Twitter all work perfectly fine. However, videos that are hosted by my university on their page or livestreams hosted on smaller news websites do not work. They often show the loading symbol for 30 seconds or so an then state "The media could not be loaded, either because the server or network failed or because the format is not supported." or "No video with supported format and MIME type found." I've tried safe mode (I'm in safe mode now as I type this), and I've tried uninstalling and reinstalling Adobe Shockwave and Flash. None of these have fixed this issue.

One of the websites I'm trying to access is http://live.bhrt.ba/ . Any help is gratefully accepted.

Asked by PancakeSquid 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why can I play only Youtube videos in Facebook for months now?

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of… (funda kabanzi)

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of the old one with a large viewing screen and an arrow to click to play. Every time I click on it, it simply refreshes but does not play. I just updated the newest Adobe Flash player and restarted three times. Firefox is updated. I have Windows Vista.

Asked by TerryRA 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (funda kabanzi)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Most of Facebook videos do not play, as if I didn't click on them!

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for … (funda kabanzi)

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for like 2 sec but then appears again the play button.

I don't think its a hardware or drivers problem because everything seems normal in Chrome and brave. I noticed that everytime I scroll to a video a small chain appear in the URL bar I clicked on it in the attached image, then un/check it but nothing change.

I tried with the following "solutions" but nothing changed: -Safe mode. -Creating a new Profile. -Uninstalling Firefox and deleting Profiles files then reinstalling it again.

I've been using Firefox since 2006 and I just don't wanna change the browser to avoid this problem.

Asked by coldbullet 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Cannot play some videos

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937 … (funda kabanzi)

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937

Asked by Burkhart 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (funda kabanzi)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 1 unyaka odlule

Last reply by Wesley Branton 1 unyaka odlule

  • Okugcinwe kunqolobane

Why does Firefox not play the videos posted on the Comcast XFinity website?

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfin… (funda kabanzi)

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfinity.com and try to play the videos they have posted there, Firefox will not play them at all. Internet Explorer and Google Chrome will play them; Firefox is the only browser that will not play them. The Microsoft support website is telling me that my version of Windows is up to date, and there are no updates available to correct my problem.

Asked by neal5121 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule

  • Okugcinwe kunqolobane

Video playback not working in Firefox Quantum eg on Al Jazeera English website

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html When I press the play… (funda kabanzi)

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html

When I press the play button in Firefox Quantum 59.0.2 (64-bit) playback is not instigated. Nothing happens. This has been occurring since I updated to Quantum. I cannot see that there are any add-ons / plugins I require to make the iFrame play.

Image 1 below shows the black iFrame screen that accompanies the malfunction in Firefox.

Image 2 below shows the IFrame screen as it appears in Google Chrome (in which the video playback is functioning normally).

Please help?

Asked by caravanserai 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule