Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Opening local news web page crashes Mac Mini M1 system - shuts down computer instantly

Hello, wondering if anyone else can replicate this problem or knows a solution, as its quite alarming that opening a web page should cause the whole system to immediately… (funda kabanzi)

Hello, wondering if anyone else can replicate this problem or knows a solution, as its quite alarming that opening a web page should cause the whole system to immediately shut down.

The web page (tbf, advert heavy clickbait nonsense) concerned is:

https://www.lep.co.uk/health/coronavirus/dont-be-a-dick-warns-lancashire-county-council-as-controversial-new-poster-targets-unmasked-shoppers-3498413

Opening in troubleshoot mode seems ok, opening in Safari seems ok, but normal Firefox results in the shut down as page is loading.

Brief info:

Mac Mini M1 2020, 16GB running Monterey 12.0.1

Name Firefox Version 95.0.2 Build ID 20211218203254

Mac error report:

panic(cpu 0 caller 0xfffffe0028b0d614): Too many alloc retries: 502, table:0xfffffe002c567560, type:1, nelem:1 @ltable.c:489 Debugger message: panic Memory ID: 0x6 OS release type: User OS version: 21A559 Kernel version: Darwin Kernel Version 21.1.0: Wed Oct 13 17:33:24 PDT 2021; root:xnu-8019.41.5~1/RELEASE_ARM64_T8101

Asked by James 11 izinyanga ezidlule

Last reply by FredMcD 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Fonts broken

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange be… (funda kabanzi)

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange behaviour with some fonts, as e.g. Manrope, Lato and others (mostly from Google). Parts of the types are white (refer to the screenshot). I'm using Mac OS 10.15.17. Is this a known issue - and is there a remedy? Thanks so much, Martin

Asked by support14 11 izinyanga ezidlule

Last reply by FredMcD 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Problems after update

Hey, every single site looks different after update 91. Strange and impractical. Layout, surface, colours, font size. It's very annoying. I already uninstalled Mozilla, b… (funda kabanzi)

Hey,

every single site looks different after update 91. Strange and impractical. Layout, surface, colours, font size. It's very annoying. I already uninstalled Mozilla, but after reinstalling it, the problem was there again. I tried to follow, as far as I could understand it, some tipps from MozillaZine Knowledge Base. To no avail. What can I do to solve this problem? I can't use Firefox like this anymore. I'm writing this via Chrome.

Thanks! Susanne

Asked by supasch 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox gets slower and slower to the point where typing lags behind

When I use firefox, it gets slower and slower over time to the point where it's a chore just to type. And this is on a recent MacBook pro. Everything else is fast. But Fi… (funda kabanzi)

When I use firefox, it gets slower and slower over time to the point where it's a chore just to type. And this is on a recent MacBook pro. Everything else is fast. But Firefox gets unusable. The UI should not be a bottleneck like this.

Retarting speeds it up for a while, but then it gets slow again in a few hours.

Is there some kind of profiling I can run that I can use for filing a bug report?

Asked by theosib 10 izinyanga ezidlule

Last reply by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Prime Video does not play HD videos, only very low quality

With Firefox 89.0.2 (64 bit) on macOS i can't play HD videos, they go on very low quality. There wasn't problems some version ago, but i can't say since. I have no issues… (funda kabanzi)

With Firefox 89.0.2 (64 bit) on macOS i can't play HD videos, they go on very low quality. There wasn't problems some version ago, but i can't say since. I have no issues with YouTube and Prime Video works well in Safari. Widevine version is 4.10.2209.1, and the plugin and the plugins auto-update are both enabled.

  • I tried to clear all cookies/cache/data without any luck.
  • Tried Troubleshoot mode, same issue
  • I tried also to change DNS to google dns, i was using AdGuard dns, but not even this resolve the issue unfortunately.
  • I tried also a second instance on Firefox on macOS, without extensions and default settings, but the issue still persists.
  • Tried latest nightly, disbaled all privacy block/settings, all permitted, but no luck again.

On the console of the nighlty build i see some errors, in the gdrive link i made a short video. video link

Asked by benzo 1 unyaka odlule

Last reply by AliceWyman 1 unyaka odlule

  • Okugcinwe kunqolobane

The new version of Firefox 90.0.2 doesn't work with many websites

Several websites I use frequently, including Facebook, the Macquarie Dictionary and even Mozilla's own support website, don't work properly with the new version of Firefo… (funda kabanzi)

Several websites I use frequently, including Facebook, the Macquarie Dictionary and even Mozilla's own support website, don't work properly with the new version of Firefox. I even had to use Google Chrome to access this support page, as I couldn't get past the login page using Firefox. When I first opened the new version, Firefox told me that I had to enable cookies for it to work. I went to Preferences and checked that cookies were definitely enabled. I quit and restarted both Firefox and the entire computer, checked that cookies were still enabled and it still doesn't work. Why is this happening? I don't want to change my default browser permanently, but I need it to work for me. Can anyone help?

Asked by lordwhybro 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule