Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Error code: SSL_ERROR_UNSUPPORTED_VERSION

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message; "Secure Connection Failed An error… (funda kabanzi)

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message;

"Secure Connection Failed An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox."

indicates I no longer can access my page until I find the remedy to this issue. Thank you in advance for cooperation and help with is matter.

Asked by donaldrshaffer 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

2FA generated code useless, kept getting pissed-off by email sent code

Hello Everyone. I've been using Firefox for the longest time I can remember. I loved it. And I also have found the Firefox Account function quite convenient and useful. A… (funda kabanzi)

Hello Everyone.

I've been using Firefox for the longest time I can remember. I loved it. And I also have found the Firefox Account function quite convenient and useful. Also an avid fan. However, as of two months ago, I needed to re-install my Ubuntu OS on my laptop and of course Firefox as well. I enabled 2FA as I did before and it was a breeze. However, when I started using it (Account log-in/log-out) I keep getting asked to have the confirmation via my email and NOT via the 2FA app generated code I registered with it. At first, I still have the patience for it. But after several months, I am already pissed off. It's such an unbearable nuisance already, when I always have my 2FA app that I can always refer to in a snap. I really hate what's happening now. Can anybody please tell me what went wrong with Firefox 2FA account and why it keeps bugging me for email confirmation and not use the 2FA generated code? Makes me think all my efforts in setting the 2FA app useless and I've had enough already.

Thank you everyone for your help.

Asked by myzeroconf 1 isonto elidlule

  • Kusonjululiwe

Load temporary add-on button not displaying popup

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up. I tried to look for errors in the console or de… (funda kabanzi)

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up.

I tried to look for errors in the console or debugging tool, but nothing. With snap, I removed with the purge option my Firefox and install it again, but the issue still appears.

Some technical details: Ubuntu 22.04 LTS Firefox version 101.0.1 (64-bit) Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0

Asked by rothan.benjamin 1 isonto elidlule

Answered by rothan.benjamin 3 ezinsukwini ezidlule

In my settings it says my settings are being managed by my organisation. I am not in an organisation.

In my settings it says my settings are being managed by my organisation. I am not in an organisation. I have changed my password onm sync so I presume everything is signe… (funda kabanzi)

In my settings it says my settings are being managed by my organisation. I am not in an organisation.

I have changed my password onm sync so I presume everything is signed out everywhere but the message persists. Who has unauthorised access to my account and how did they get it? How do I secure my account?

Asked by James 1 isonto elidlule

Last reply by James 1 isonto elidlule

MALWARE, TROJANS, VIRUSES IN THE .CACHE FOLDER OF FIREFOX FOR LINUX

I KEEP GETTING MALWARE, TROJANS, VIRUSES IN THE .CACHE FOLDER OF FIREFOX FOR LINUX IS THERE SOFTWARE OR ADD ON THAT WILL STOP THIS OR AN ANTIVIRUS ? I USE LINUX MINT 20.3… (funda kabanzi)

I KEEP GETTING MALWARE, TROJANS, VIRUSES IN THE .CACHE FOLDER OF FIREFOX FOR LINUX

IS THERE SOFTWARE OR ADD ON THAT WILL STOP THIS OR AN ANTIVIRUS ?

I USE LINUX MINT 20.3 CINNAMON 64 BIT

NO MATER WHAT WEBSITE I USE I GET THEM, AND COMODO FOR LINUX WILL NOT INSTALL CORECTLY.

Asked by maurice639 1 isonto elidlule

Last reply by jscher2000 - Support Volunteer 1 isonto elidlule

Mozilla VPN doesnt work on Kubuntu or Ubuntu 22.04 LTS

Unknown error code 100 Could not find the program '/snap/firefox/1154/usr/lib/firefox/firefox' Please send a full bug report at https://bugs.kde.org. … (funda kabanzi)

Unknown error code 100 Could not find the program '/snap/firefox/1154/usr/lib/firefox/firefox' Please send a full bug report at https://bugs.kde.org.

Asked by montana.angelborisov 1 isonto elidlule

Last reply by Paul 1 isonto elidlule

  • Kusonjululiwe

Is there a way to get a list of all tabs open in all windows?

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the a… (funda kabanzi)

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the arrow allows us to see any open tab and navigate to it.) I am currently using Tab Manager to search for a tab. But the tab manager is not the best option because it is too slow to open and requires too many resources. Can I restore the old behavior to see tabs in all windows?

Asked by YDUBINSKY 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

Message "Browser being managed by your organization" is new.

The message about the "Browser being managed by your organization" that shows up in Firefox settings, is new. I've been using Linux mint with Firefox for over a year on m… (funda kabanzi)

The message about the "Browser being managed by your organization" that shows up in Firefox settings, is new. I've been using Linux mint with Firefox for over a year on my own personal laptop and this message just showed up in my Firefox settings kind of out of the blue.. Can it be related to version 100? I was just trying to do something online. totally unrelated to the Firefox settings, and now I've spent a considerable amount of time trying to get rid of this policy. I tried to set the AppUpdate policy to true, but it still will not allow me to check for updates in the settings, or if I go under help, about. I do not use the laptop often, so this is the first time I've been unable to check for updates, and I would prefer not to have an enterprise security policy running on my personal laptop. I do not know how it came to be on the laptop but any help removing, or resetting the controls would be greatly appreciated.

Asked by artlawrence 1 isonto elidlule

Last reply by artlawrence 6 ezinsukwini ezidlule

Can Sync end up out of sync?

I have a spare computer I don't use frequently, but which has a synced Firefox installation on it. I am concerned that as I add and remove bookmarks, it will get further … (funda kabanzi)

I have a spare computer I don't use frequently, but which has a synced Firefox installation on it.

I am concerned that as I add and remove bookmarks, it will get further behind and, when it is reconnected, will cause deleted bookmarks to reappear or new bookmarks to disappear. Alternately I'm concerned that the change queue might exceed some size and cause sync to generally fail across my devices. My tablet got "stuck in the past" once and couldn't send or receive new bookmarks despite Sync seemingly working and connected, so I'm worried that perhaps that's what happened already.

On the other hand, if I were to remove that device from Sync, what happens if I were to add it back to Sync?

...If I deleted its bookmarks during or after disconnecting it? I feel like this might cause the bookmarks on my other devices to get deleted too.

...If I don't delete its bookmarks? I feel like this might cause any bookmarks I deleted in the interim to reappear.

Also, is there a maximum size to Sync? I have several thousand bookmarks.

Asked by CallMeSteve 6 ezinsukwini ezidlule

Tabs not visible

FFox 101.0.1 (64-bit) running in Linux Mint 20.3 Just installed the latest Mint (clean install) and the latest FFox. FFox tabs are arranged along the bottom of the window… (funda kabanzi)

FFox 101.0.1 (64-bit) running in Linux Mint 20.3

Just installed the latest Mint (clean install) and the latest FFox.

FFox tabs are arranged along the bottom of the window! Tabs only appear below the bookmarks panel on the left. On the right, the browser panel is atop the tabs, so the tabs can't be seen. New tabs can't be seen. There appears to be no setting to control top/bottom tab placement -- of course, I want tabs across the top and visible, please. Help!

Also, above "Preferences" > "General" (about:preferences#general), there's an info box that says "Your browser is being managed by your organization". Help!


Regards, Mark.

Asked by Mark Filipak 6 ezinsukwini ezidlule

Last reply by Paul 5 ezinsukwini ezidlule

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (funda kabanzi)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 6 ezinsukwini ezidlule

Last reply by clod 6 ezinsukwini ezidlule

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (funda kabanzi)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 6 ezinsukwini ezidlule

Last reply by cor-el 1 usuku oludlule

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (funda kabanzi)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 4 ezinsukwini ezidlule

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (funda kabanzi)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 5 ezinsukwini ezidlule

Last reply by Philippe F 2 ezinsukwini ezidlule

gnat sized mouse pointer Ubuntu Firefox

Same issue as [this poster] . I've seen no correlation between pixelsPerPx and cursor size, but have noticed this behavior doesn't occur in Manjaro's version of FireFox, … (funda kabanzi)

Same issue as [this poster] . I've seen no correlation between pixelsPerPx and cursor size, but have noticed this behavior doesn't occur in Manjaro's version of FireFox, so I started asking myself, Self, "what might the differences be here?" Answer I got back: they (Ubuntu 22.04) have bowed to the god of SNAPpiness, and Manjaro still hasn't (gets updates from Mozilla rather than the snap store).

Am I on to something here? What else could be the difference between the two flavors of Linux? Any help would be greatly appreciated, my tired eyes have forced me to change default browser to Chrome or Edge, both of which don't seem to respect my privacy like Firefox. Interesting to note that Thunderbird doesn't have the "flea-size cursor" and it also is not using snap for updates.

Asked by mondalealex 5 ezinsukwini ezidlule

Last reply by cor-el 5 ezinsukwini ezidlule

Popup extensions NOT being saved

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings i… (funda kabanzi)

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings is EXACTLY the same as the URL/URI of the website being visited.

I then have to press 'allow' every time. Is there any workaround for this please ?

Also, I used to be able to download a PDF from sites directly, but now it goes to view the PDF and then I have to use the 'download' button. Surely there is a fix for this ?

Firefox 101.0.1 (64-bit) on Kubuntu

Asked by oygle 5 ezinsukwini ezidlule

Last reply by oygle 5 ezinsukwini ezidlule

wxmaxima help that uses firefox cannot find the on disk html help files

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message… (funda kabanzi)

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message:

File not found

Firefox can’t find the file at /usr/share/maxima/5.45.1/doc/html/maxima_singlepage.html#g_t_0025.

But this is a valid path with user access permissions and the file maxima_singlepage.html exists and has user read permissions.

So what is firefox doing in looking for this file?

I have used the ms windows 10 version of wxmaxima and the firefox help works perfectly.

Asked by stuartk54 4 ezinsukwini ezidlule

YouTube super thanks cannot change message

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally po… (funda kabanzi)

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally possible so I wonder why that is happening.

Asked by danieln.slr 4 ezinsukwini ezidlule

Reproducable crash in ubuntu 20.04 from Firefox 102.0 64-bit

Steps to re-create: create a new campagin attempt to change the display image using the hover-button over the image on the page. What happens: I click the "change image" … (funda kabanzi)

Steps to re-create: create a new campagin attempt to change the display image using the hover-button over the image on the page.

What happens: I click the "change image" button, it gives me the os file picker. I select the file i want and click open and the file picker goes away. The "progress" bar at the top of the image shows up, changes through several states it seems. Then all screens freeze, and the computer stops responding to all output.

Supplemental info: This started happening after an update from ubuntu 18.04 lts to 21 to 22.04 lts. So I know I was not using a flatpak before and I am now.

I've attempted to use strace to figure out what's happening at the time of the freeze I'll include a picture of that if this form does not cause my entire pc to freeze. But didn't really get any useful info from that. I tried reading dmesg at the time of the crash but so far the screen freezes before any relevent information pops up. I've not been able to find any logs about whats going in previous dmesg logs.

Troubleshooting steps: I've attempted the same procedure in firefox's safe mode. This does not seem to stop the crash. I've attempted the same procedure using chrome and this works as it should.

Asked by nogasgofast 3 ezinsukwini ezidlule

Last reply by Paul 3 ezinsukwini ezidlule