Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Nvidia drivers download page - impossible to select items on "product series".

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value. Google chro… (funda kabanzi)

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value.

Google chrome - no problem here.

I am on Mint 20.1 Cinnamon, kernel 5.8.0.36.40, Firefox 84.0.2 (64-bit).

Asked by teehlerr 11 amahora adlule

Last reply by teehlerr 3 amahora adlule

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (funda kabanzi)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 inyanga edlule

Last reply by jonzn4SUSE 4 amahora adlule

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (funda kabanzi)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 13 amahora adlule

Last reply by Pók 5 amahora adlule

Disable auto restoring session after crash

I like to disable the automatic restore of sessions in all circumstances. I'd prefer to retain my history though. Using firefox 84.0.2 on Ubuntu 20.04 Whenever I logout/l… (funda kabanzi)

I like to disable the automatic restore of sessions in all circumstances. I'd prefer to retain my history though.

Using firefox 84.0.2 on Ubuntu 20.04 Whenever I logout/login or restart the OS, FF restores my last session without asking. It's ok when I close FF first (FF starts a new session) but every other app shuts and resumes gracefully.

There are a lot of similar questions suggesting various settings...

browser.sessionhistory.max_entries =0 browser.sessionhistory.max_total_viewers=0 browser.sessionstore.max_resumed_crashes=0 browser.sessionstore.max_tabs_undo=0 browser.sessionstore.max_windows_undo=0 browser.sessionstore.resume_from_crash=false

"Restore previous session" is unset.

None of this solves the problem.

Comments on other post suggest that linux shut down causes FF to crash. Seems that you cannot disable the restore session after crash and I get no "Do you want to...." screen.

Is there no way to tell FF not to restore crashed sessions?

Asked by peter434 1 usuku oludlule

Last reply by cor-el 7 amahora adlule

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (funda kabanzi)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 8 amahora adlule

  • Kusonjululiwe

How to disable the Reload/Stop button animation?

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.… (funda kabanzi)

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.

This is very distracting. How can the user disable this animation?

Help guides from 2017 say to change the following about:config prefs: browser.stopReloadAnimation.enabled toolkit.cosmeticAnimations.enabled But these do not exist anymore.

Asked by Vuca 11 amahora adlule

Answered by jscher2000 10 amahora adlule

Corrupted close button on Ubuntu

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment. The X seems corrupted. Does anyone know how to fix th… (funda kabanzi)

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment.

The X seems corrupted.

Does anyone know how to fix that?

Asked by henioStraszny 15 amahora adlule

Last reply by henioStraszny 12 amahora adlule

When saving an edited PDF form the text is rendered exceedingly large

Greetings, I am trying to fill out a PDF form using Firefox's built in PDF viewer and form editor. I'm running Linux (Ubuntu) with Firefox 84. I am able to successfully v… (funda kabanzi)

Greetings, I am trying to fill out a PDF form using Firefox's built in PDF viewer and form editor. I'm running Linux (Ubuntu) with Firefox 84. I am able to successfully view and "Open" the PDF within the browser, and even edit the text properly. However, upon saving or printing, the text gets rendered with a massive font size nullifying the ability to edit in browser. I've been trying to find some online resources without success, and can't seem to find others reporting a similar case.

I've disabled all extensions and restarted Firefox, but did not notice any change in behavior. Any tips for debugging? Attached are two pics of the PDF form while editing, and then the rendered PDF after saving.

Asked by dailyherold 21 amahora adlule

Last reply by jonzn4SUSE 13 amahora adlule

ERROR DOMException: The quota has been exceeded

Hello, we develop an angular application. One of our users couldn't login any more. He uses Firefox 84.0.2 (64-Bit) under Mac. He get's the error `ERROR DOMException: Th… (funda kabanzi)

Hello, we develop an angular application. One of our users couldn't login any more. He uses Firefox 84.0.2 (64-Bit) under Mac. He get's the error `ERROR DOMException: The quota has been exceeded` in Console. Reloading Page even with COMMAND+R didn't work. We deleted the cashed files under settings, as displayed in https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/gallery/images/2018-04-29-04-08-27-fabea4.png (with both checkboxes). It only worked when we deleted the file webappstorage.sqlite in profile folder. Is that a bug?

Thanks in advance.

the-sourcerer

Asked by the-sourcerer 1 usuku oludlule

Last reply by TyDraniu 18 amahora adlule

Limiting spellchecker choices

I am using the built-in spell-checker. When I right-click on an input field, there is a "Check Spelling" checkbox in the popup menu to enable the spell-checker. Once enab… (funda kabanzi)

I am using the built-in spell-checker. When I right-click on an input field, there is a "Check Spelling" checkbox in the popup menu to enable the spell-checker. Once enabled, another "Languages" item will show up in the popup menu, allowing me to choose from the built-in dictionaries.

This list in huge. Ideally I would prefer if I there was a most recently used list, or I would be able to configure which choices to offer by default, and maybe have an additional menu item to show the rest/all.

Is there any way to handle such use-case? Alternatively, what is the process to raise this as feature request? Would this be a feature worthwhile to do so?

Asked by dinnyesd 22 amahora adlule

Last reply by dinnyesd 18 amahora adlule

  • Kusonjululiwe

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (funda kabanzi)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Asked by Baptiste (Perso) 1 usuku oludlule

Answered by jonzn4SUSE 1 usuku oludlule

Changing 'Show All History" background color

I would like to change the "Show All History" window background color to black. Is there any way to change that background color? Thanks, Itai … (funda kabanzi)

I would like to change the "Show All History" window background color to black. Is there any way to change that background color?



Thanks, Itai

Asked by itai590 1 usuku oludlule

Last reply by Mamoon 21 amahora adlule

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (funda kabanzi)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 1 isonto elidlule

Last reply by cor-el 21 amahora adlule

"Last seen before X" is not updated in the Firefox account for Windows-/Linux-Firefox 84

Hello! "Last seen before X ..." is not updated in the Firefox account ("https://accounts.firefox.com" -> "Devices & Apps") with Windows-/Linux-Firefox 84 Version !… (funda kabanzi)

Hello!

"Last seen before X ..." is not updated in the Firefox account ("https://accounts.firefox.com" -> "Devices & Apps") with Windows-/Linux-Firefox 84 Version !

For Firefox Android-App and ESR-Version "Last seen before X" is already updated in the Firefox account!

I think this problem already existed in an older version of Firefox!?

Asked by mkaeck@gmx.de 1 usuku oludlule

Chinese language pack gave Japanese Characters

“连”、“设备” are Microsoft YaHei(MSYH), but the others are other fonts which are not on my computer, and although my settings are zh-CN, my language pack is zh-CN, my Default… (funda kabanzi)

“连”、“设备” are Microsoft YaHei(MSYH), but the others are other fonts which are not on my computer, and although my settings are zh-CN, my language pack is zh-CN, my Default Font is MSYH, the bold characters are JAPANESE STYLE CHINESE CHARACTERS. Maybe it is because in your font-config, ja-JP is former to zh-CN, please fix it.

Asked by 1900011604 1 usuku oludlule

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (funda kabanzi)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 4 izinyanga ezidlule

Last reply by 1900011604 1 usuku oludlule

Cant use tochscreen input on Parrot OS

Hi, I am using Parrot OS and I cant scroll or use any touch gestures on Firefox, it just highlights the text. Chromium however works fine. I would love a fix to this issu… (funda kabanzi)

Hi, I am using Parrot OS and I cant scroll or use any touch gestures on Firefox, it just highlights the text. Chromium however works fine. I would love a fix to this issue. I have tried the steps below, any help greatly appreceated. J

about:config in firefox to set dom.w3c_touch_events.enabled=1 (default is 2). edit /etc/security/pam_env.conf and add MOZ_USE_XINPUT2 DEFAULT=1 reboot and restart firefox

Asked by Judoguy12 1 usuku oludlule

Firefox window shown incorrectly on restarting Ubuntu 18.04

Yesterday I shutdown my PC running Ubuntu 18.04 while Firefox had a full screen window on each of my two monitors. When i turned it on today the window on my right hand m… (funda kabanzi)

Yesterday I shutdown my PC running Ubuntu 18.04 while Firefox had a full screen window on each of my two monitors. When i turned it on today the window on my right hand monitor opened correctly. However, the window on my left hand monitor had these problems (see the uploaded image) it was not full screen. It was split into a window at the bottom of the screen that showed the expected contents and a black window at the top of the screen that took mouse input. Note the 'KCOM webmail...' popup by the mouse cursor over the upper window. A right click on the desktop had no effect on the left hand monitor, as if something considered the window full screen. After restoring down the window on the right hand monitor a right click on that desktop showed the expected menu. I recovered from the problem by moving the mouse cursor over the black window until the 'Maximise' popup appeared and clicking. The window then became full screen and has behaved correctly since. I have xpdyinfo and xwininfo outputs in case they are useful. I upgraded from Ubuntu 16.04 to 18.04 about 2 weeks ago and have been using Firefox almost daily since then. I have often seen it restart correctly when I restart my PC, although perhaps not with two full screen windows. I don't know if this is a known bug. I hope this information is useful.

Asked by phil124 1 usuku oludlule

  • Kusonjululiwe

Office 365: no shield in address bar

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365. How can I modify blocking and privacy for such a site? I wast to… (funda kabanzi)

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365.

How can I modify blocking and privacy for such a site? I wast to allow cookies from Office 365, but not for other sites.

TIA, Folkert Wiekmeijer

Asked by Folkert 3 ezinsukwini ezidlule

Answered by jscher2000 2 ezinsukwini ezidlule

esni (encrypted sni) does not work anymore

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons and I re-enabled encrypted sni by setting: about:conf… (funda kabanzi)

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons

and I re-enabled encrypted sni by setting: about:config network.security.esni.enabled = true

but when I test it on https://www.cloudflare.com/ssl/encrypted-sni/ the test takes a lot longer and also everything is green except esni: "Your browser did not encrypt the SNI when visiting this page."

So something is clearly wrong, but I don't know what it is.

how do I fix this?

Asked by mywebradio 3 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule