Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Firefox browser extremely slow, but not chrome

I've been using firefox for many years now without any trouble. But just last week, I found it takes a very long time to load even a simple web page. For example, google.… (funda kabanzi)

I've been using firefox for many years now without any trouble. But just last week, I found it takes a very long time to load even a simple web page. For example, google.com takes 4-5 minutes to just show the text, and 7-8 minutes to fully load. I also use Chrome and it does not have this problem. I've already tried "refresh firefox", and uninstalled all plugins, and it is still slow. I am using Firefox version 78.0.1 (64-bit) and using Windows 10.

Asked by BluePenguin 54 imizuzu edlule

Last reply by BluePenguin 8 imizuzu edlule

restored session is missing a lot of pages - anything i can do?

hi, Firefox 77.0.1 (32-bit) in Windows 7 crashed completely and i had to taskkill /im firefox.exe /f this has happened a few times before, and up to this point Firefox co… (funda kabanzi)

hi, Firefox 77.0.1 (32-bit) in Windows 7 crashed completely and i had to taskkill /im firefox.exe /f

this has happened a few times before, and up to this point Firefox could always restore the last session when reopened (maybe minus any last minute pages or any pages causing errors)

this time, the browser restored many pages, some of them are pages/tabs that i had already closed days before the crash (that i do not need) and also it didn't restore tens of tabs that i had opened afterwards (that i need) the missing tabs are not tabs that i opened right before the crash, they were open for at least one or two days in other words, the session restored is an earlier/older version and not the session i was having during/near the crash

is there something i can try to restore the correct session fully? would there be another restore file i can use? thank you for your time

Asked by teoepi2 1 ihora elidlule

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (funda kabanzi)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 1 usuku oludlule

Last reply by Iqubal Singh 3 amahora adlule

Firefox doesn't load Facebook

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of butt… (funda kabanzi)

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of buttons that don't work. It is working fine on microsoft edge and on my laptop also running firefox. I tried running in safe mode and deleting facebook cookies, it didn't help. I used an extension to change my user agent to a mobile one and the mobile facebook page seems to load fine. User agents for other browsers don't load as well. What is going on?

Asked by Mike 4 amahora adlule

Last reply by Mike 3 amahora adlule

browser problem

When I signed on to my computer this a.m. and clicked on the Firefox icon from my Task Bar (on the bottom of the page) to bring up my homepage, it wouldn't go. I rec'd a… (funda kabanzi)

When I signed on to my computer this a.m. and clicked on the Firefox icon from my Task Bar (on the bottom of the page) to bring up my homepage, it wouldn't go. I rec'd a msg stating it "couldn't find" a .dll file or something. When I clicked on the icon on my desktop, it started a whole new page - I lost all my "saved" pages and my "favorites" menu was gone! What happened and how can I get my "normal" Firefox page ?

Asked by lbgny58 5 amahora adlule

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (funda kabanzi)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Asked by digitalshooter 12 amahora adlule

Last reply by digitalshooter 6 amahora adlule

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (funda kabanzi)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 1 usuku oludlule

Last reply by Gregory 6 amahora adlule

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (funda kabanzi)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 inyanga edlule

Last reply by brtew 7 amahora adlule

FirefoxCP WebExtensions stopping web pages being loaded

Hi all, In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions … (funda kabanzi)

Hi all,

In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions task right at the top of the queue using 99 - 100% CPU. When I cancel this task, Firefox immediately starts loading pages as normal. There are also FirefoxCP Web Content and FirefoxCP Privileged Content tasks, but they don't seem to be causing any problems.

I'm running Firefox 78.0.1 on a mid-2012 MacBook Pro with MacOS High Sierra 10.13.6. My only extensions are Adblock Plus, Browsec VPN and Greasemonkey. My Plugins are OpenH264 Video Codec, Shockwave Flash 32.0 r0 and Widevine Content Decryption Module

Any help greatly appreciated.

Asked by mark_woronowicz 14 amahora adlule

Compiling FF78: "Could not find artifacts for ... "win32-minidump-stackwalk""

So I'm trying to compile the newest FF78 (W7x64). hg pull && hg update Now as usual, "mach" annoyingly complains about some compiler being outdated, so as ev… (funda kabanzi)

So I'm trying to compile the newest FF78 (W7x64).

   hg pull && hg update


Now as usual, "mach" annoyingly complains about some compiler being outdated, so as every month I have to

   mach bootstrap


I select 2 (normal FF), it downloads "node.tar.bz2", then "fix-stacks.tar.bz2" and then crashes with "Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`".

So what exactly does it want me to do and why does this happen?

"mach clobber python" does not work.


Thank you


Full log:

    0:05.83 Setting up artifact node.tar.bz2
    0:05.84 Using artifact from local cache: ...\mozbuild\toolchains\97a30da439a065e2-node.tar.bz2
    0:05.93 rm tree: ...\mozbuild\node
    0:09.68 untarring "...\mozbuild\node.tar.bz2"
    0:05.72 Setting up artifact fix-stacks.tar.bz2
    0:05.73 Using artifact from local cache: ...\mozbuild\toolchains\7857866b42f45825-fix-stacks.tar.bz2
    0:05.79 rm tree: ...\mozbuild\fix-stacks
    0:05.79 untarring "...\mozbuild\fix-stacks.tar.bz2"
    0:05.53 Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`. Local commits, dirty/stale files, and other changes in your checkout may cause this error. Make sure you are on a fresh, current checkout of mozilla-central. If you are already, you may be able to avoid this error by running `mach clobber python`. Beware that commands like `mach bootstrap` and `mach artifact` are unlikely to work on any versions of the code besides recent revisions of mozilla-central.
   Error running mach:
       ['bootstrap']
   The error occurred in code that was called by the mach command. This is either
   a bug in the called code itself or in the way that mach is calling it.
   You can invoke |./mach busted| to check if this issue is already on file. If it
   isn't, please use |./mach busted file| to report it. If |./mach busted| is
   misbehaving, you can also inspect the dependencies of bug 1543241.
   If filing a bug, please include the full output of mach, including this error
   message.
   The details of the failure are as follows:
   subprocess.CalledProcessError: Command '['...\\mozilla-build\\python3\\python3.exe', '...\\mozilla-source\\mozilla-relea
   se\\mach', 'artifact', 'toolchain', '--from-build', 'win32-minidump-stackwalk']' returned non-zero exit status 1.
     File "...\mozilla-release\python/mozboot/mozboot/mach_commands.py", line 44, in bootstrap
       bootstrapper.bootstrap()
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 544, in bootstrap
       checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 400, in maybe_install_private_packages_or_exit
       self.instance.ensure_minidump_stackwalk_packages(state_dir, checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\mozillabuild.py", line 156, in ensure_minidump_stackwalk_packages
       minidump_stackwalk.WINDOWS_MINIDUMP_STACKWALK)
     File "...\mozilla-release\python/mozboot\mozboot\base.py", line 358, in install_toolchain_artifact
       subprocess.check_call(cmd, cwd=state_dir)
     File "...\mozilla-build\python3\lib\subprocess.py", line 291, in check_call
       raise CalledProcessError(retcode, cmd)

Asked by sdagfk 1 usuku oludlule

Last reply by sdagfk 16 amahora adlule

Youtube.com 8k Video Problem

I'm unable to watch 8k Videos On Youtube ,I can Just See Some Frames In Video. But I'm Able To Watch 8k Videos on Chrome & Edge There Is Problem With Firefox Only... … (funda kabanzi)

I'm unable to watch 8k Videos On Youtube ,I can Just See Some Frames In Video. But I'm Able To Watch 8k Videos on Chrome & Edge There Is Problem With Firefox Only...

Asked by pranavnage0 16 amahora adlule

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (funda kabanzi)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 2 ezinsukwini ezidlule

Last reply by eatsonnyeat 18 amahora adlule

MY BROWSER DOWNLOADS VIDEOS NOW INSTEAD OF PLAYING

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling… (funda kabanzi)

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling and the same thing happend. I cheecked the in about:config for media.play stand alone is true and it still did not work. i tried turning it to false and true again did not work. i tried disabling hardware accelleration and it still did not work please help. i must access these files as they are large and plentiful and downloadin ghtem is extremely inefficient

Asked by babocoolnum.1 21 amahora adlule

Last reply by babocoolnum.1 20 amahora adlule

Firefox on Mac is freezing and missing min/max bar

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope. Th… (funda kabanzi)

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope.

This is on a new MacBook that's less than a month old, so it's a fairly new install.

Anyone have any ideas?

Asked by willjasen 2 emasontweni adlule

Last reply by willjasen 1 usuku oludlule

Plugincontainer high cpu causing Prime video stutter

Plugincontainer high CPU causing Prime video stutter. I only get this with Amazon Prime, Hulu and Netflix are fine. This problem has just recently started. Plugincontaine… (funda kabanzi)

Plugincontainer high CPU causing Prime video stutter. I only get this with Amazon Prime, Hulu and Netflix are fine. This problem has just recently started. Plugincontainer in Hulu or Netflix hovers around 10% but in Amazon Prime it will shoot up to 60% causing the video to stutter. I have process explorer to monitor CPU.

My plugins are: OpenH264 Video Codec provided by Cisco Systems, Inc. Version 1.8.1.1 Last Updated October 29, 2019

Shockwave Flash Shockwave Flash 32.0 r0 Version 32.0.0.387 Last Updated July 2, 2020

Widevine Content Decryption Module provided by Google Inc. Version 4.10.1582.2 Last Updated February 18, 2020

Firefox says they are up to date.

Asked by sotackd 1 usuku oludlule

Printing of longer website still often not working - just one page printed

I thought having reported this problem long (I'd say years) ago - but still I have to use other browsers when I want to print many websites into a Pdf-file: Firefox creat… (funda kabanzi)

I thought having reported this problem long (I'd say years) ago - but still I have to use other browsers when I want to print many websites into a Pdf-file: Firefox creates only one page. E. g. when checking files on virustotal.com I keep a Pdf-file with the results. This needs usually two or three pages - but firefox creates just one. If I zoom it down to 40 % everything fits in that single page. But I'd rather have a file which I don't have to zoom up before I am able to read the contents ... When I use e. g. Opera several pages are created

Asked by berndleutenecker 1 isonto elidlule

Last reply by berndleutenecker 1 usuku oludlule

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (funda kabanzi)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 1 usuku oludlule

Last reply by brenden.hiskins 1 usuku oludlule

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (funda kabanzi)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 1 inyanga edlule

Last reply by Preetodeep Dev 2 ezinsukwini ezidlule

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (funda kabanzi)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt 3 ezinsukwini ezidlule

Last reply by jc.vdbunt 3 ezinsukwini ezidlule