Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (funda kabanzi)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fire Fox is really slow to start

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area… (funda kabanzi)

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area for fixing slow start up but none of them help. I always use only 2 add ons and they are the same add ons i have been using for years. i have had this problem for like almost 2 years and i dont know what to do. i tried re-installing, refreshing, clearing cache, safe mode but nothing fixes it. The 2 add ons i use is ublock origin and https everywhere, please help me guys cause sometimes it takes up to even 4 mins for firefox to start.

Asked by miggz 1 unyaka odlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (funda kabanzi)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to isolate one instance of FirefoxCP Web Content on my MacBook Pro

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed sever… (funda kabanzi)

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed several instances of FirefoxCP Web Content. I have lots of tabs open. Most of them are using <1% of CPU, but one is about 50%. Is there any way to figure out what that is other than shutting down the tabs one at a time and watching the Activity Monitor?

Asked by jerryalevin 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MEDIA_ERR_SRC_NOT_SUPPORTED

Hi, Could you please help me??? Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the v… (funda kabanzi)

Hi,

Could you please help me???

Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the video doesn't load. On Youtube i can watch a video but not the lives. Also I had few time this error message : MEDIA_ERR_SRC_NOT_SUPPORTED

I already tried to uninstall Firefox and install again.

BTW i'm on Windows 10, not on Linux.

Asked by toms_666 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (funda kabanzi)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Asked by Kaddi 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

WidevineCdm plug-in crashed

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming … (funda kabanzi)

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming fine last week and now its not working.

Asked by tim.mehesy 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (funda kabanzi)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (funda kabanzi)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 1 unyaka odlule

Answered by WaffleToaster 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (funda kabanzi)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 1 unyaka odlule

Answered by prothegee 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (funda kabanzi)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Asked by Lumaja 1 unyaka odlule

Answered by schnrl 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

javascript error

when trying to access my outlook account after successful authentication I get a "failed to load javascript" error. Prior to last browser update (last time I checked mai… (funda kabanzi)

when trying to access my outlook account after successful authentication I get a "failed to load javascript" error. Prior to last browser update (last time I checked mail on pc) everything was working fine. Firefox 79.0 64bit Windows7 home premium sp1. here the complete message: cId: 7810C50E8ED44602A6386E7A8AAD79A3 app: Mail st: undefined reqid: undefined wsver: undefined efe: undefined ebe: undefined et: ClientError esrc: Script err: Error: Failed to load javascript. estack: 39/_</t.prototype.onLoadFailed/</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:351:57463 u/</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2574 u/<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2679 l/<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:1616 l@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:1361 39/_</t.prototype.onLoadFailed@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:351:57059 39/_</t.prototype.import/this.promise</</</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:351:56081 u/</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2574 u/<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2679 u@https://outlook.live.com/mail/0/?bO= ts: 2020-08-23 10:53:08Z </p>

Asked by AkaMrG 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Your Firefox profile cannot be loaded. It may be missing or inaccessible.

My Firefox will not open no matter what I try because it continuously tells me, "Your Firefox profile cannot be loaded. It may be missing or inaccessible." This error sta… (funda kabanzi)

My Firefox will not open no matter what I try because it continuously tells me, "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

This error started happening because my Firefox originally wasn't saving the add-ons that I was trying to add. If I closed my browser and opened another one it would be gone. I tried refreshing the browser but that didn't help. I eventually tried reinstalling to see if that would fix the issue and then this error popped up and now I cannot stop it.

I tried reinstalling. I tried deleting the profile out of appdata, etc in hopes it would make a fresh one. I tried making a new profile by running it without opening the browser only to be given an error that doesn't save it. I'm at a loss on how to get my Firefox working again. It is my favorite browser and this is the first time I've ever really had a severe problem with it. Help!

Asked by appletree278 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

white borders around the browser

Since a sudden power outage, when I use firefox maximized (not f11) there's a white border around 3 of the 4 edges - not including the top. It's about 2mm thick, and only… (funda kabanzi)

Since a sudden power outage, when I use firefox maximized (not f11) there's a white border around 3 of the 4 edges - not including the top. It's about 2mm thick, and only goes away if I press f11.

I've tried uninstalling, cleaning out all the old files and reinstalling firefox; I've tried disabling and re-enabling add-ons; I've tried changing my screen resolution to something else and switching back. All to no effect.

This has never happened before, and my monitor is at 100% resolution. Can anyone suggest what else I could try?

Asked by kisakiayena 1 unyaka odlule

Answered by kisakiayena 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (funda kabanzi)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (funda kabanzi)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Asked by mg13kortum 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Update to Windows 11 broke Firefox?

Firefox has been awesome. But, my computer just updated to windows 11 and now it doesn't work. Sometimes I try to open the browser and nothing happens (but I somehow end … (funda kabanzi)

Firefox has been awesome. But, my computer just updated to windows 11 and now it doesn't work. Sometimes I try to open the browser and nothing happens (but I somehow end up with something like 7 instances of it running in the background, according to task manager), sometimes I get it to open, but it won't load my homepage or anything, and sometimes it seems to work fine but only for a little while - then it just stops responding.

I have no idea why this is happening or how to fix it. I tried the browser reset, which helped for a little bit but then the problems came back. I think having a theme installed makes it worse, but now I can't even get settings to open so I can try turning it off to see if that helps.

Any ideas? Not being able to use the internet on my computer is a pretty big deal. I'd prefer to not switch browsers, but I don't know what other option I've got at the moment.

Thanks!

Asked by eosmialo 6 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (funda kabanzi)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (funda kabanzi)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 1 unyaka odlule

Answered by agouranga 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Not loading any pages and cant can't open settings

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-co… (funda kabanzi)

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-complete or show suggestions based on google, but when I hit enter, nothing happens. It doesn't even try to load anything. I also can't go into options. When I click on the options button, nothing happens. I am not running in any compatibility modes. I have tried reinstalling Firefox, didn't help. I am not using any add-ons. I have done several virus searches. Other browsers work fine. I'm running out of ideas now, that's why I'm doing this post.

Asked by blockbuster2033 1 unyaka odlule

Answered by blockbuster2033 1 unyaka odlule