Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

freezing computer

Why are there ten to fifteen background processes running slowing and freezing my computer? I have to go to the task manager and shut most down, hoping I don't hit the on… (funda kabanzi)

Why are there ten to fifteen background processes running slowing and freezing my computer? I have to go to the task manager and shut most down, hoping I don't hit the one that closes my page. Doesn't matter if I have one tab open or many. I'm ready to quit using Firefox. Every update gets worse. Seems like more and more processes keep building. Sometimes there are so many background processes running I can't count them. Firefox use to run like a dream. Now it's like a giant weight clogging up the gears.

Asked by jarekorn 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Firefox and Thunderbird both won't start anymore

First Firefox gave "already active, shut down old process to open new window" error, nothing helped, tried deleting and installing new version, but then it cannot find pr… (funda kabanzi)

First Firefox gave "already active, shut down old process to open new window" error, nothing helped, tried deleting and installing new version, but then it cannot find profile. Tried Profile manager but error message when trying to save a new profile. Appdata/roaming/ has no Mozilla Folder. Now Thunderbird gives the same "already active" error message. HELP!

Asked by ingeborg.hansen 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Mewe not loading on Firefox

Mewe won't open on firefox. All I get is a blank page. Have not touched any settings. I don't have this issue on anything else I open on Firefox, nor do this occur on any… (funda kabanzi)

Mewe won't open on firefox. All I get is a blank page. Have not touched any settings. I don't have this issue on anything else I open on Firefox, nor do this occur on any other browser. Please fix.

Asked by annebeasthre 1 usuku oludlule

Last reply by annebeasthre 1 usuku oludlule

Firefox Using Way Too Much RAM

I'm on a Mac, running Catalina, with 64 GBs of RAM, and Firefox is using about 20+ GBs of RAM, and very high CPU usage. I keep trying new updated versions, hoping this … (funda kabanzi)

I'm on a Mac, running Catalina, with 64 GBs of RAM, and Firefox is using about 20+ GBs of RAM, and very high CPU usage. I keep trying new updated versions, hoping this will no longer be an issue, but it persists. Is there anything I can really do, to tamper it down?

I tried opening FF in safe mode, only to find several windows with several tabs on each GONE! Why should troubleshooting issues only make me more frustrated and ready to can this browser forever? Help should be help, not making things worse...

Asked by StevenCee 2 emasontweni adlule

Last reply by StevenCee 1 usuku oludlule

New Version So Slow at Opening Sites

SInce updating to the latest version, Firefox takes forever to open many sites, and many times is unresponsive to clicks on links. I often have to hit the reload button t… (funda kabanzi)

SInce updating to the latest version, Firefox takes forever to open many sites, and many times is unresponsive to clicks on links. I often have to hit the reload button to load new pages, and have to click several more times before the link will open a new page.

Asked by StevenCee 2 emasontweni adlule

Last reply by StevenCee 1 usuku oludlule

Firefox MacOS external monitor flickering

An issue I am running into with the latest Firefox is that when connected to an external display (4K) the screen starts flickering really bad when scrolling in Firefox fo… (funda kabanzi)

An issue I am running into with the latest Firefox is that when connected to an external display (4K) the screen starts flickering really bad when scrolling in Firefox for MacOS.

Safari does not, other programs do not, only Firefox!

Anyone having similar issues or knowing a solution? It is really annoying! Thanks in advance!

Asked by Jos149 1 usuku oludlule

no access to photo library

Hi! since the update to Firefox 89.0, when I try to upload a photo to a website from my Mac Photo library, the library shows up empty. It does that with any websites and … (funda kabanzi)

Hi! since the update to Firefox 89.0, when I try to upload a photo to a website from my Mac Photo library, the library shows up empty. It does that with any websites and on and it does work absolutely fine via Chrome or Safari. Is it something to do with permissions? any advice? Thank you

Asked by delphinekargayan 1 usuku oludlule

console opens automatically on Firefox start - how to stop this?

Hi, I have never used firefox console, and definitely don't want it to be opening automatically on firefox (89. windows 10 64 bit) start. How do I stop it from doing this… (funda kabanzi)

Hi, I have never used firefox console, and definitely don't want it to be opening automatically on firefox (89. windows 10 64 bit) start. How do I stop it from doing this please? Behaviour started a few months ago. Behaviour doesn't happen in troubleshoot mode, but still happens in normal mode with privacy extensions disabled.

Hoping screenshot not necessary, as when I tried to attach to this post, error message popped up from Firefox saying it was too big.

Thank you

Asked by Foxnet 1 usuku oludlule

Last reply by jscher2000 1 usuku oludlule

Vertical synchronization not working

Some weeks ago I start notice, that in Mozila Firefox all videos start have noticeable horizontal line. Later I found that this line appear always on any image ( not only… (funda kabanzi)

Some weeks ago I start notice, that in Mozila Firefox all videos start have noticeable horizontal line. Later I found that this line appear always on any image ( not only video) when I scroll down any page. As I understand, something wrong with Vertical Synchronization on Mozila browser ( I dont have that problems when use other browser or watch video in video players). I don't have that problem when moving all Mozila window with mouse over windows desktop. I tried do some fixes that I found in internet, but it didn't help (set vertical synchroimpuls in nvidia control panel ).

Can anyone suggest, how I can fix that problem?

Asked by yuakorablev 1 usuku oludlule

Firefox won't stream/play videos

My Firefox client will not play any embedded videos on any web sites or stream content from sites such as Twitch. Strangely, the only site that will play videos is Youtub… (funda kabanzi)

My Firefox client will not play any embedded videos on any web sites or stream content from sites such as Twitch. Strangely, the only site that will play videos is Youtube.

I've tried disabling all extensions (I only have two - Ad Block and Better Twitch TV), disabling hardware acceleration, clearing my cache and cookies, and using troubleshooting mode. None of those solve the issue.

Asked by devin1229 1 usuku oludlule

  • Kusonjululiwe

Half of window is overlaid with a grey rectangle after an update (Linux - elementaryOS 5.1.7)

Hello, after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that o… (funda kabanzi)

Hello,

after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that overlays all elements of websites (cf. attached screenshot), however I still could pass via hyperlinks if there are any under the rectangle. It is very light grey in light mode and dark grey in dark mode.

I've tried following steps according to possible solutions found in the Internet : - launch Firefox in safe mode (the rectangle disappears) - make sure the default theme is used - turn on/off the hardware acceleration - update or disable and delete all add-ons and plug-ins (rectangle still present in normal mode) - delete and reinstall Firefox with wiping all its files on the local machine (including /home/user/.mozilla and /etc/firefox* folders) - delete again and install the flatpak version


Nothing of the above helps except of the safe mode. As I have tried already to delete add-ons and plug-ins, what else can I disable to try to solve the issue in normal mode ?

I would appreciate your help as this is the only browser that I (want to) use on a daily basis. Thanks in advance!

Asked by stanislaw.l 2 ezinsukwini ezidlule

Answered by cor-el 2 ezinsukwini ezidlule

[firefox 89] Can't enable Legacy OpenGL compositor

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware. https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_composit… (funda kabanzi)

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware.

https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_compositor

until v88, it was working fine.

With v89, the setting layers.acceleration.force-enabled=true has no effect. The "about:support" page reports Compositing: webrender (software) whatever the value true or false.

I had to downgrade to v88.

Asked by hamelg1 4 ezinsukwini ezidlule

Last reply by hamelg1 1 usuku oludlule

Firefox launches like this ever since the last update.

No matter how I close the program, it always opens like the attached screenshot. Even more annoying, I can't click the maximize button, but I have to drag it down a bit, … (funda kabanzi)

No matter how I close the program, it always opens like the attached screenshot. Even more annoying, I can't click the maximize button, but I have to drag it down a bit, THEN click it.

I tried turning off FingerPrint, and it was already disabled.

Any ideas?

Asked by LazHimself 2 ezinsukwini ezidlule

Blinking rectangle

Hey, I have a problem with weird blinking rectangle in few locations on the screen. It looks like i could write in that spot where it's blinking. I was checking settings,… (funda kabanzi)

Hey, I have a problem with weird blinking rectangle in few locations on the screen. It looks like i could write in that spot where it's blinking. I was checking settings, but nothing sounded familiar, that's why I'm writing here - how to turn that off?

Asked by kovvjan 2 ezinsukwini ezidlule

Firefox loads page on 2nd or 3rd try only

So I mainly use firefox and it had been working perfectly for as long as Ive had my laptop. However, recently this issue has come up, that random pages often (around 70-8… (funda kabanzi)

So I mainly use firefox and it had been working perfectly for as long as Ive had my laptop. However, recently this issue has come up, that random pages often (around 70-80% of the time) do not open on the first try. Firefox tries to load it for 5-8 seconds and then gives me the server not found error. However, if I click on the refresh button a couple of times it then successfully loads the webpage. This has been happening for 2-3 days now and is really annoying and hard to work around.

It shouldn't be my wifi since my other laptop does not have this issue. I have refreshed/reset firefox to no avail. I use kaspersky security, but it has had no issues so far and I have not done any changes to settings or anything like that. I thought maybe its a firewall issue but I had not tinkered with any of those settings either. Lastly, I also play online shooters and have so far not noticed any lag during games, making me think its a browser issue.

Asked by Roomster 2 ezinsukwini ezidlule

Blue screen crash

Within the last few weeks I have had some random BSOD occurrences while using Firefox. I used Nirsoft's BlueScreenView utility to inspect the minidump files. It showed th… (funda kabanzi)

Within the last few weeks I have had some random BSOD occurrences while using Firefox. I used Nirsoft's BlueScreenView utility to inspect the minidump files. It showed the culprit was: nvlddmkm.sys - Nvidia windows kernel mode driver version 465.89.

The system is Windows 7 64-bit, graphics card is Nvidia GeForce GTX960 driver version 27.21.14.6589. I have used this system and Firefox for several years and never had a BSOD until lately. Disabling hardware acceleration seems to resolve the issue so far.

Are there any changes in Firefox 88 and 89 that could cause this? I have noticed other recent reports of the same problem.

Asked by tim.skene1 2 ezinsukwini ezidlule

Last reply by tim.skene1 2 ezinsukwini ezidlule