Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Difficulty navigating aspects of a web page

I am using Firefox 90.0.2 (64-bit) on a iMac decktop running mac OS Big Sur Version 11.5 When I am in a particular website and I am accessing different aspects of the we… (funda kabanzi)

I am using Firefox 90.0.2 (64-bit) on a iMac decktop running mac OS Big Sur Version 11.5 When I am in a particular website and I am accessing different aspects of the website and I get the following message: "400 Bad request Your browser sent an invalid request" What is happening? When I access the same website on Safari and go to do the same things, it operates fully. What is happening?

Asked by NoelWill 1 ihora elidlule

Last reply by abdoabushahba 44 imizuzu edlule

My menu button dropdown is blank

Firefox has had some glitches for me lately like menu drop down is blank, engine switching to Yahoo, suddenly images telescope in and out on the page. Since the drop down… (funda kabanzi)

Firefox has had some glitches for me lately like menu drop down is blank, engine switching to Yahoo, suddenly images telescope in and out on the page. Since the drop down menu is blank I cannot utilize the tips on these Firefox help pages.

Asked by straycat808 3 amahora adlule

Last reply by straycat808 57 imizuzu edlule

Secure Connection Failed

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks. Here's the kicker: MS Edge & G… (funda kabanzi)

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks.

Here's the kicker: MS Edge & Google Chrome do not have this issue. When it isn't working with Firefox 90.0.2 (win10), it always works with Edge & Chrome, like now as I post this.

See image, thanks, Bruce

Asked by acct3 14 amahora adlule

Last reply by FredMcD 2 amahora adlule

Google Maps doesn't work in FF 90.2 on MacOS (v. 10.15.7)

When I open Google Maps it doesn't show the normal icons for navigation on the map. It doesn't do anything when I have hardware acceleration enabled and I type something … (funda kabanzi)

When I open Google Maps it doesn't show the normal icons for navigation on the map. It doesn't do anything when I have hardware acceleration enabled and I type something in the search bar. If I disable hardware acceleration it does a search, but in no way can I get it to show the place I want to see. It just shows the map of Rotterdam, where Google thinks I live based on my IP address.

It does work in Safari though, so it's a Firefox problem. I hope you can fix it. Google seems to give the FF team lots of problems.

Asked by tsa22 1 usuku oludlule

Last reply by cor-el 3 amahora adlule

Onscreen keyboard kicked of after prompted

It's been few years already with this issue, and all the posts on it have been archived without ever been solved. Wonder if anyone now has a solution. I'm on Win10. CANNO… (funda kabanzi)

It's been few years already with this issue, and all the posts on it have been archived without ever been solved. Wonder if anyone now has a solution.

I'm on Win10. CANNOT use Firefox without a physical keyboard, so I seldom do... just checking for solution

Asked by nellyjr 3 amahora adlule

Videos freezing, Pages taking forever to open, what's up?

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or… (funda kabanzi)

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or have to be refreshed a couple times, to finally get it to load. And videos constantly freezing up, despite lots of free RAM, and a very high-speed internet connection. I assumed whatever was causing this would've been addressed in the last update, or two, but no, it's only getting worse.

Asked by StevenCee 10 amahora adlule

Last reply by FredMcD 4 amahora adlule

Website not loading fully, spinning wheel / loading bar never stops

I have the issue that this website is not loading images properly in Firefox: https://www.suedmetall.com/produkt/stossgriff/stossgriff-1003/san-paolo-edelstahl-satiniert/… (funda kabanzi)

I have the issue that this website is not loading images properly in Firefox: https://www.suedmetall.com/produkt/stossgriff/stossgriff-1003/san-paolo-edelstahl-satiniert/

if you click on multiple products in the navigation (icons) there are some issues in loading: http://prntscr.com/1gal22w

I dont know what is causing the issue and need help pls.

Asked by wintef 7 amahora adlule

Last reply by FredMcD 4 amahora adlule

Firefox freezing with Yahoo News Articles

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to t… (funda kabanzi)

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to the article, the video and the text of the article won't load. After a few minutes there is a message saying "This page is slowing down Firefox. To speed up your browser, stop this page". All of the Yahoo news articles work fine when I bring them up in Chrome. How can this be fixed??

Asked by mikeb2115 3 ezinsukwini ezidlule

Last reply by FredMcD 5 amahora adlule

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (funda kabanzi)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

Asked by tjhartney 12 amahora adlule

Last reply by FredMcD 5 amahora adlule

Removing nav-bar using userchrome.css crashes firefox

I updated the below code in userchrome.css @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); tabbrowser-tabs { visibility: collapse !impor… (funda kabanzi)

I updated the below code in userchrome.css @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. tabbrowser-tabs { visibility: collapse !important; }
  2. nav-bar {visibility: collapse !important;}

browser {margin-right: 0px; margin-bottom: 0px ! important;}

==================================

The firefox goes blank when opened, Resizing or maximizing the window refreshes firefox and it loads.

I deleted profile data and it works a couple of times and it happens again. A blank page.

Asked by yash292k11 19 amahora adlule

Last reply by JP 5 amahora adlule

PDFs shrink to posage stamp size printing

For the last week or so when I try to print a PDF from Firefox it shrinks to the size of a postage stamp. THe only way to print full size is to open in a PDF program and … (funda kabanzi)

For the last week or so when I try to print a PDF from Firefox it shrinks to the size of a postage stamp. THe only way to print full size is to open in a PDF program and print from there.

This behavior does not change by altering print settings.

Asked by firefox586 3 ezinsukwini ezidlule

Last reply by JP 6 amahora adlule

  • Kusonjululiwe

This support said why Firefox will not "stay up" is I am on a BETA...

I did not choose a BETA VERSION. I have used FIREFOX since VERSION 1.0. IT USED TO BE THE BEST BROWSER EVER CREATED. BUT NO LONGER. WE use Firefox to accomplish things, … (funda kabanzi)

I did not choose a BETA VERSION. I have used FIREFOX since VERSION 1.0. IT USED TO BE THE BEST BROWSER EVER CREATED. BUT NO LONGER. WE use Firefox to accomplish things, not to debug BETA versions all day. One day I wake up and you FORCED rel 89.0 on us and it turned the whole WEEK to crap. I had 6 consecutive crashes the other day. Today I had 5 consecutive crashes. I had to turn my PC off and give it and me a rest. I did not ask for a BETA, even to leave rel 88. YOU 'forced' it on us with your "you have no other chooses if you want to continue using FIREFOX attitude. And all you can say is: Go BACK to 'stable rel 90 AND CREATE A NEW PROFILE? DO you have any idea how hard it is for us, a USER to CREATE A NEW PROFILE FROM SCRATCH?

THIS MAKES NO SENSE, YOU CRAM A "BETA" ON US, IT CRASHES A HALF DOZEN TIMES A DAY and your answer is to go back to a stable version YOU FORCED ON US? Then we spend a day or two creating a NEW PROFILE until you force ANOTHER BETA on us to test for you? You can't let us stay on a STABLE version like rel 88 until you work out the bugs then "tell us" there is one available and advise us to INSTALL IT? THIS IS CRAZY, let alone "Professional".

Asked by jagman55 16 amahora adlule

Answered by TyDraniu 16 amahora adlule

mozilla pages don't load properly

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons ins… (funda kabanzi)

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons installed and went back to factory settings, which didn't resolve the issue. Can you help? I have to access this support page by surfing with safari I am working on the latest OSX on Mac mini M1. Thanks! Elias

Asked by elias17 1 usuku oludlule

Last reply by cor-el 7 amahora adlule

Google search, Gmail and other google services stop responding in Firefox

For about a month now I have had an issue with Firefox where suddenly the search bar (with Google search) stops working. I input text, press enter but nothing happens. No… (funda kabanzi)

For about a month now I have had an issue with Firefox where suddenly the search bar (with Google search) stops working. I input text, press enter but nothing happens. No page is loaded. I see the google search URL that the browser is trying to reach, and I see in the network tool that the request is made but nothing appears after that. Page doesn't change and response is not registered in the network tool. Also, my GMail account tabs stop working, and trying to refresh them, GMail freezes while loading.

If I restart Firefox all starts working, until the problem starts happening again (can be minutes or hours, I guess it depends on usage)

Another colleague of mine has the exact same problem.

I tried with NO success: - Clearing all cache and data; - Disabling all extensions; - Running firefox in troubleshoot mode; - Refresh Firefox; - Complete uninstall, with profile folder removal and start from scratch; - Disabling hardware acceleration; - Setting "browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar" to false; - Disabling "network.http.http3.enabled"; - Setting Proxy to "No Proxy";

All works on another browsers.

Can someone advise on how to further troubleshoot and fix this issue?

Asked by diogomanel 16 amahora adlule

Last reply by FredMcD 10 amahora adlule

Slov internet speed and websites does not open with Firefox on Windows 10.

Since a couple of weeks my Firefox browser for Windows 10 64bit has issues. Last update 90.0.2 did not work either,and the issues is still there. Internet is extremly s… (funda kabanzi)

Since a couple of weeks my Firefox browser for Windows 10 64bit has issues. Last update 90.0.2 did not work either,and the issues is still there.

Internet is extremly slow,some sites will not open and i cant logg in to Facebook.

Under settings,i have tried different settings. Right now i have the standard setting. Under Help,i have tried to restore,diagnos and clean catch and restart,but it has not solved the issue.

What could be causing these issues? Do i have to do some special settings or do i have to add some Add-ons/Extensions in order to have Firefox work normal again?

Asked by Sten 3 ezinsukwini ezidlule

Last reply by FredMcD 16 amahora adlule

  • Kusonjululiwe

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (funda kabanzi)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Asked by Stripeman 1 inyanga edlule

Answered by Stripeman 1 isonto elidlule

  • Kusonjululiwe

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (funda kabanzi)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

Asked by pMa1 4 ezinsukwini ezidlule

Answered by cor-el 23 amahora adlule

ATO MYGOV Login fails

Hi Guys 'n Gals, As of today, I am unable to log into the Australian Tax office Business Portal or Business Services (BETA) through MyGov using Firefox browser. I can lo… (funda kabanzi)

Hi Guys 'n Gals, As of today, I am unable to log into the Australian Tax office Business Portal or Business Services (BETA) through MyGov using Firefox browser. I can log in through Edge, no problem to both. I've cleared histories, cache etc on Firefox, and it is up to date. I've logged out, and logged back in. When I attempt to enter the email address to log on to ATO using Firefox, I can type the address as far as ".com". The moment I type ".", I lose the entire address, except for the ".". I don't get to the "com.au" part at all. I've contacted the ATO, they have no updates at all regarding issues with Firefox. We are getting close to Plan C (Sledge Hammer LOL). Any and all help gratefully accepted, I do not like edge....... Thank you Trina

Asked by admin381 4 izinyanga ezidlule

Last reply by cor-el 1 usuku oludlule