Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Honey App not working with new FireFox update

My Honey shopping app is no longer working with the newest FoxFire update. I've uninstalled/reinstalled Honey THREE times and still not working. Have gone into Firefox … (funda kabanzi)

My Honey shopping app is no longer working with the newest FoxFire update. I've uninstalled/reinstalled Honey THREE times and still not working. Have gone into Firefox App Manager and Honey shows green, meaning it has permission to run. HELP!

Asked by momaearth 9 izinyanga ezidlule

Answered by momaearth 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I print out my saved passwords in my Firefox? I do not use Chrome, just Firefox and my laptop. No cellphone.

Hi. I need to print out my saved passwords. I have no cellphone to access, just my laptop and printer. I only use Firefox and no other browser. If my laptop gets hacked… (funda kabanzi)

Hi.

I need to print out my saved passwords. I have no cellphone to access, just my laptop and printer. I only use Firefox and no other browser. If my laptop gets hacked or breaks down, then I need to use someone else's computer to access my passwords in an emergency, and can't access my passwords to do so...so printing them out periodically is the smartest thing I can think of.

Help, anyone? This is pretty important to me. Thank you!

Asked by Hashachar70 9 izinyanga ezidlule

Answered by Hashachar70 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Middle Mouse opens link in 2 tabs / closes 2 tabs constantly

Hi Firefoxes! I updated to the latest and greatest 99.0.1, whenever i use the middle mouse button it opens every link in 2 tabs. Also when i middle mouse on a tab, 2 tabs… (funda kabanzi)

Hi Firefoxes! I updated to the latest and greatest 99.0.1, whenever i use the middle mouse button it opens every link in 2 tabs. Also when i middle mouse on a tab, 2 tabs are closed. Anyone came along this bug? Restarting FF and Windows did not help. Trying to get my notebook charged and check it on my macbook.

TYVM! Best regards, -John.

Asked by rayben1 9 izinyanga ezidlule

Answered by rayben1 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (funda kabanzi)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Asked by WordWeaver 9 izinyanga ezidlule

Answered by WordWeaver 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

email default change

Each time Firefox updates, the email client changes to the outlook default. The last 2-3 updates, mailto does not appear on the file,settings,applications menu. Nor wil… (funda kabanzi)

Each time Firefox updates, the email client changes to the outlook default. The last 2-3 updates, mailto does not appear on the file,settings,applications menu. Nor will it populate if I type it in. I have tried every instruction to no avail. I am a long-time firefox user, non-techie and it is discouraging when things disappear with each update lately. Would appreciate any suggestions. Thanks

Asked by meema 9 izinyanga ezidlule

Answered by meema 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tumblr window/tab doesn't respond/refresh

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection. Web links in other tabs have no problem,… (funda kabanzi)

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection.

Web links in other tabs have no problem, only Tumblr.

Closing out the tab which Tumblr is in and opening a new tab and inserting the link produces the same result as if there's no internet connection.

The only way so far to rectify the problem is to close out Firefox, then restart. There also seems to be a delay in Firefox closing. When I click on the Firefox icon to open it, a pop-up appears that Firefox is already running, would you like to close it?

Asked by h100series 9 izinyanga ezidlule

Answered by h100series 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Restoring all firefox data after password reset. will it work?

I need to reset my password and I have all my firefox files from "appdata/roaming//monzilla/firefox" but will I be able to restore all my data from it after the reset or … (funda kabanzi)

I need to reset my password and I have all my firefox files from "appdata/roaming//monzilla/firefox" but will I be able to restore all my data from it after the reset or will the reset prevent anything? Will it work?

I want to be able to sync my data and know my password for this account.

I am aware that there is a guide for restoring profile data, but I dont know what happens after I reset the password and still try to restore the profile.

Asked by slashslash 9 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not … (funda kabanzi)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en®ion=us&callback=onApiLoad”.

Asked by woolwit 9 izinyanga ezidlule

Answered by woolwit 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access to HSBC online banking

For years I’ve had no difficulty accessing online my HSBC bank accounts in UK using Firefox. In recent days they have changed their security access method whereby their s… (funda kabanzi)

For years I’ve had no difficulty accessing online my HSBC bank accounts in UK using Firefox. In recent days they have changed their security access method whereby their site now requests a security number generated on one’s phone using the HSBC App (it used to be a random number from an HSBC supplied handheld device) which then has to be input via my Windows 10 PC to access my data. If I use Microsoft Edge as browser, everything works fine, but when I try Firefox my system just hangs after I’ve put my bank ID into the HSBC opening page (the first security step) and simply never opens the next HSBC page which would ask me to generate the said code on my phone. Seems a browser related problem. Any ideas why Edge works but Firefox does not?

Asked by keith.pottinger 9 izinyanga ezidlule

Answered by FredMcD 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards… (funda kabanzi)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Asked by Neil 9 izinyanga ezidlule

Answered by Neil 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Importing passwords from Chrome

Hi there. I'm in the process of switching from Chrome and I want to import my passwords. I first tried the 'import from Chrome' option - it says it's successful, but noth… (funda kabanzi)

Hi there. I'm in the process of switching from Chrome and I want to import my passwords.

I first tried the 'import from Chrome' option - it says it's successful, but nothing has actually been added. Same result after several attempts.

I then tried the csv route. I found out I had to change the config settings, so I did just that, but the 'import CSV' option still isn't showing even after a reset.

So now I'm at a dead end. Any bright ideas please? TIA!

FYI I'm using Firefox 99.0.1

Asked by mjwhite82 9 izinyanga ezidlule

Answered by Terry 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Imprecise WebGL Renderer String

Hi, so I noticed that the "WebGL Renderer String", which Firefox returns upon request, seems to be quite imprecise in some cases. My desktop machine has a Nvidia Geforce … (funda kabanzi)

Hi, so I noticed that the "WebGL Renderer String", which Firefox returns upon request, seems to be quite imprecise in some cases.

My desktop machine has a Nvidia Geforce GTX 650 Ti built into it.

Google Chrome for example returns the exact and correct renderer string: "ANGLE (NVIDIA, NVIDIA GeForce GTX 650 Ti Direct3D11 vs_5_0 ps_5_0, D3D11-27.21.14.5671)"

Firefox instead seems to assign and return a more simple, generic renderer string, in my case: "ANGLE (NVIDIA, NVIDIA GeForce GTX 480 Direct3D11 vs_5_0 ps_5_0)"

This is of course a great feature in terms of privacy ("browser-fingerprinting"). Nonetheless I didn't find any information about the rules which are applied, before such a more generic renderer string is being returned by Firefox. It would be cool if someone could share an insight with me!

Best regards

Asked by simi.11 9 izinyanga ezidlule

Answered by TyDraniu 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Download "Always Ask"

I've always used the "Always ask you where to save files" option when downloading. Recently (beginning of April 2022), files go directly to the Downloads folder. The "A… (funda kabanzi)

I've always used the "Always ask you where to save files" option when downloading. Recently (beginning of April 2022), files go directly to the Downloads folder. The "Always ask" option is still selected in Settings.

I've tried un-selecting and re-selecting, restarting Firefox, restarting my computer - basically every iteration of 'turn it off and on again' that I can think of.

Asked by denny.stephen 9 izinyanga ezidlule

Answered by Terry 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrome… (funda kabanzi)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Asked by Brian 9 izinyanga ezidlule

Answered by FredMcD 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look lik… (funda kabanzi)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 9 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will mostl… (funda kabanzi)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 9 izinyanga ezidlule

Answered by bonzcrystall 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. C… (funda kabanzi)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Asked by mingsun123 9 izinyanga ezidlule

Answered by mingsun123 8 izinyanga ezidlule