Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Restore Lost Window

I lost a window containing 500+ tabs and really need it back. My computer had just restarted, and usually after that I would recover my tabs using either the "Restore Ses… (funda kabanzi)

I lost a window containing 500+ tabs and really need it back. My computer had just restarted, and usually after that I would recover my tabs using either the "Restore Session" page that would come up or by doing "three-bar menu" > "History" > "Restore previous windows". However, this time, someone else used my laptop after it booted up and started a new tab on the "session restore" page. This window was then closed. When I opened up the window again and navigated back to the original "Restore Session" page, the "Restore Session" button didn't work. Is there any way I can restore my original window with the 500+ tabs? I have a lot of important information that I would be very sad to lose. Thank you.

Asked by j_hanafee 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problems proceeding with logins and BMO online banking transactions using Firefox

Hello, I have been experiencing problems proceeding with logins and online banking transactions on my HP laptop and Samsung mobile phone on numerous websites. 1). I have… (funda kabanzi)

Hello,

I have been experiencing problems proceeding with logins and online banking transactions on my HP laptop and Samsung mobile phone on numerous websites.

1). I have not been able log in to BMO online banking on Firefox on my laptop since last March 2020. I receive this message:

404 Error Sorry, but we can't find the page that you're looking for. It may no longer exist, changed location or is temporarily unavailable. Please consider using one of the links below to help you find the information you need. Home Contact Us Book an appointment

None of the links work on Firefox, however, I can login on any website, without a problem, using the Microsoft Edge internet browser.

2). Also, now I cannot log in to my account on pcoptimum.ca. I receive this message:

503 Service Unavailable No server is available to handle this request.

Again, I can login on any website, without a problem, using the Microsoft Edge internet browser.

I prefer to support Firefox, rather than Microsoft Edge. What could the issue be? Thank you.

Asked by SheerJoy 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Advertisement Links no longer open when clicked ?

I use a particular web site frequently : https://www.triumph-trophy.com On all of the Pages at this site there are Advertisement banners, one across the top of the page, … (funda kabanzi)

I use a particular web site frequently :

https://www.triumph-trophy.com

On all of the Pages at this site there are Advertisement banners, one across the top of the page, and one down the left side of the page.

Clicking in those Banners used to open the respective advertisers Site. I can't remember now whether it opened in a new Window or a new Tab.

Recently, and possibly since one of the latest Firefox updates, these Advertising Banner Links have stopped working, and nothing at all happens if they are "clicked".

They DO work if I right click and select "Open link in new tab", or "Open link in new window"

They DO work when clicked if I open the Page in Google Chrome.

I have followed advice from previous similar reported problems, without success.

I don't have any Extensions enabled, and am running the Default Theme. I have cleared the cache and Cookies.

Any ideas ?

Thanks.

Asked by Alan M 1 unyaka odlule

Answered by Alan M 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem printing

Print from screen or print from Email (Outlook, Microsoft 365) hangs up; the screen says "Preparing Preview" forever. Firefox prints alright from Adobe and other programs… (funda kabanzi)

Print from screen or print from Email (Outlook, Microsoft 365) hangs up; the screen says "Preparing Preview" forever. Firefox prints alright from Adobe and other programs, but not from Email or Print for Firefox. Chrome has no problem printing from Outlook Email or Print from Chrome. Can anyone advise on what may be the problem and what I can do to fix it? I've rebooted the computer several times and gone through Firefox troubleshooter (and for my troubles had to reset everything as best I could). {I'm an old guy and not especially computer literate}







Asked by aforer 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Version 96 produces black screen and color theme, and it's uneditable

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable. Cannot roll back to Version 95.0.2… (funda kabanzi)

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable.

Cannot roll back to Version 95.0.2 or use 95.0.2's profile in 96. Attached is the error message I get when I try to use 95.02's profile in 96--it's the exact opposite of what I'm trying to do.

How do I either roll back to Version 95.02 or edit 96's color scheme?

Thank you

Eric Hines

Asked by eehines 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

White text over white in some sites

So, certain web pages apparently have text in white font color while also using a white background. I'd blame it on the team behind the page, but it seems that it works w… (funda kabanzi)

So, certain web pages apparently have text in white font color while also using a white background. I'd blame it on the team behind the page, but it seems that it works well on Chrome, so I'd like to know how to fix it.

Examples: 1: http://ipm.ucanr.edu/QT/parasitesinsectcard.html 2: https://www.userchrome.org/how-create-userchrome-css.html

Add-Ons: ThanksToYou tabs Speedtweaks (none active at moment of taking screenshots, though) OneTab.

I'd add images, but they take way too long to upload

Asked by tomasfelipe29 1 unyaka odlule

Answered by tomasfelipe29 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

drop down user name removal

i need to remove the usernames from a drop down list on a particular website. same problem on microsoft edge, they have a trash-can icon beside each username in the dropd… (funda kabanzi)

i need to remove the usernames from a drop down list on a particular website. same problem on microsoft edge, they have a trash-can icon beside each username in the dropdown list, so it's easy to remove each username. what is the equivalent on firefox?

Asked by srspeer 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

opening link in new tab not working

When I right click to open in new tab I get a blank screen , but if I use the new option "open link in new container tab it works . What did the latest update do? I am ru… (funda kabanzi)

When I right click to open in new tab I get a blank screen , but if I use the new option "open link in new container tab it works . What did the latest update do? I am running windows 11 and I did the "browser.tabs.loadInBackground

and set its value to true and no luck.

Asked by tfinniii 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox stopped displaying a CSS mask locally

I use Firefox locally to review the HTML/CSS while creating web pages (Win7 & Win10). Upon browser update, Firefox stopped displaying mask of any image format (SVG or… (funda kabanzi)

I use Firefox locally to review the HTML/CSS while creating web pages (Win7 & Win10). Upon browser update, Firefox stopped displaying mask of any image format (SVG or PNG).

I did solve this issue in 2020 by changing the settings. about:config > privacy.file_unique_origin changing: to 'false' > refresh tab. Yet, since October 2021, it's no longer helping. After a browser update, I don't see the images with a mask, see attachment. The mask images show OK when the HTML page is on the server, but codding requires a constant 'quick check,' and usually uploading to the server is a final step. Can anyone help?

I prepared a simple example page [https://artenergy.com/mask] with a download link. Thus one can open this file locally to see the issue.

Thank you!

Asked by Sergey Martinov 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox opening too many instances

Hi all, Firefox has been using quite a bit of RAM lately. Ok, I had like a dozen tabs open, but I think this might be a little too many Firefox instances (see screenshot… (funda kabanzi)

Hi all, Firefox has been using quite a bit of RAM lately.

Ok, I had like a dozen tabs open, but I think this might be a little too many Firefox instances (see screenshot; minimize memory usage just run).

I have already tried disablig tab autostart and decreasing the value of processes in about:config but nothing ever changes.

I hope someone will be able to help me out. Thanks :)

Asked by fracarol 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Fails to Start After the First Time

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing… (funda kabanzi)

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing multiple times. If I reboot, it will start. Also sometimes I will get a New tab but the page/URL never comes up. Firefox just hangs. I'm running Windows 11.

Asked by r1ch715 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Moving tabs

When I start to move a tab to another location, a small box attached to the bottom of the tab appears with the same info that's on the tab. If I move the tab to a differe… (funda kabanzi)

When I start to move a tab to another location, a small box attached to the bottom of the tab appears with the same info that's on the tab. If I move the tab to a different location, many of my tabs disappear and I have to find them in bookmarks to put them back. Is there any way to remove that little box attached to the bottom of the tab?

Ron

Asked by harris.skeptic 1 unyaka odlule

Answered by AgnesRM 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lets Encrypt, NGINX proxy and SSL_ERROR_NO_CYPHER_OVERLAP

I have several sites behind a reserve proxy using NGINX Proxy manager. Every time my Let encrypt certs renew, for several days after I get SSL_ERROR_NO_CYPHER_OVERLAP whe… (funda kabanzi)

I have several sites behind a reserve proxy using NGINX Proxy manager. Every time my Let encrypt certs renew, for several days after I get SSL_ERROR_NO_CYPHER_OVERLAP when trying access my sites from firefox. I do not have this issue with other browsers.

I am on firefox 95.0.2

Asked by wolfer201 1 unyaka odlule

Answered by wolfer201 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When double clicking on an Outlook email msg, a new pop-up window appears, but it is blank.

When double clicking on an email msg in Outlook, Firefox opens a new pop up screen, but it is blank. Using EDGE (and with same add ons), and doing the same thing, it work… (funda kabanzi)

When double clicking on an email msg in Outlook, Firefox opens a new pop up screen, but it is blank. Using EDGE (and with same add ons), and doing the same thing, it works and am able to see my email message. How come Firefox doesn't do same?

Asked by usanm 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cannot disable dark mode without changing theme

Hi. I'd like to have websites display as light mode but use a dark theme in Firefox. However, depending on if I'm using a dark or light theme, sites are all displaying li… (funda kabanzi)

Hi. I'd like to have websites display as light mode but use a dark theme in Firefox. However, depending on if I'm using a dark or light theme, sites are all displaying light/dark according to the theme.

I have: browser.in-content.dark-mode set to false ui.systemUsesDarkTheme set to ""0"" widget.content.allow-gtk-dark-theme set to ""true"" widget.disable-dark-scrollbar set to ""true"" widget.gtk.alt-theme.dark set to ""false""

I'm on Fedora 34 with Firefox 95.0

I wonder if my profile might be corrupt? I was getting some crashes lately and when I restarted firefox sometimes it would load an older tab state. It's fine now when I quit and re-open... but I do wonder :/

thanks for your help!

Asked by trav 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Secure Connection Failed - Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

When I try to access MicroSoft, Windows 10, OneDrive I get the following error screen: Secure Connection Failed An error occurred during a connection to go.microsoft.com.… (funda kabanzi)

When I try to access MicroSoft, Windows 10, OneDrive I get the following error screen:

Secure Connection Failed

An error occurred during a connection to go.microsoft.com. The OCSP response does not include a status for the certificate being verified.

Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I can see that Firefox has something about OCSP certificates in 'Pivacy & Security Can you help please? Regards

Asked by henningreckey 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Audio stops working on Firefox 95.0.2 after a few days

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math l… (funda kabanzi)

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math lessons using https://www.themathsfactor.com

After the past few weeks I've noticed that sound from that site no longer seems to work after 1 or 2 days. Embedded videos work, but sound where the site has a character that tells her what to do - stops working. If I restart the browser it starts working again - however refreshing the page does not. This is something recent, as older versions of firefox did not seem to do this. I'm wondering if there is some change/memory leak that might cause this?

Asked by 365nice 1 unyaka odlule

Answered by 365nice 1 unyaka odlule