Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable certificate verification

I can't seem to disable the certificate verification on Mozilla Firefox. As you can see on the screenshot, the error code is SEC_ERROR_UNKNOWN_ISSUER. I tried multiple so… (funda kabanzi)

I can't seem to disable the certificate verification on Mozilla Firefox. As you can see on the screenshot, the error code is SEC_ERROR_UNKNOWN_ISSUER.

I tried multiple solutions, including :

- https://smallbusiness.chron.com/disable-firefox-rejecting-certificates-59249.html - The three solutions from https://stackoverflow.com/questions/20088/is-there-a-way-to-make-firefox-ignore-invalid-ssl-certificates - https://support.mozilla.org/en-US/questions/1234483 - All of the solutions from https://browserhow.com/how-to-fix-mozilla-firefox-ssl-certificate-error/ - https://itectec.com/superuser/how-to-make-firefox-ignore-all-ssl-certification-errors/

and so on.

Is there a way to disable this for only one website, or at least for all website ? I got a web interface which is self signed (if I understand everything correctly) where we can bypass the certificate "error" but it would be great if I just could configure Firefox to skip it entirely for this interface (as I'm certain it's not insecure and even if it was I'd still use it because I can't use anything else for now.

I know Chrome has a command line which do exactly what I want (--ignore-certificate-errors) but Firefox is a must go for me so I'd prefer to find an option on this browser.

Thank you for your time.

Asked by r.roch 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Theme keeps resetting on browser restart when signed in to account

Every time I change my theme and close my browser and come back in it resets my theme. Though my theme says it is enabled. I have no idea what is causing this accept that… (funda kabanzi)

Every time I change my theme and close my browser and come back in it resets my theme. Though my theme says it is enabled. I have no idea what is causing this accept that it happens when I log in to my account. I have uninstalled my Firefox and cleaned out all registry and appdata folders for a clean install. I then re-install fresh and login to my account and BAM my theme resets every time I restart my browser. I have also closed all logins in my account.

As you can see in the image my theme is enabled but the theme is not showing. When I disable and re-enable it it will come back but when I close my browser and open it back the theme shows for about 2 seconds but reverts to this theme you see in the screenshot.

I hope this makes sense, this is very confusing.

Asked by Kaleb 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I think its called the Title bar is missing

I did a refresh (94.0.1) of Firefox. My main title bar is gone. The bar with the title File, etc. How do I get it back. I have 3 rows now, one that shows what web site… (funda kabanzi)

I did a refresh (94.0.1) of Firefox. My main title bar is gone. The bar with the title File, etc. How do I get it back.

I have 3 rows now, one that shows what web site I am looking at, one that you can type in a web site, which also has a search box, one that shows often used web sites Any help would be appreciated.

Thanks, Steve

Asked by Steve 770 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Stripe.com crashing Firefox

Hi guys! Stripe.com crashes FF. The site only displays about halfway down its homepage, then crashes FF. I've cleared cookies, all history, removed and reloaded FF, turne… (funda kabanzi)

Hi guys! Stripe.com crashes FF. The site only displays about halfway down its homepage, then crashes FF. I've cleared cookies, all history, removed and reloaded FF, turned off tracking protection for Stripe at the address bar, lowered tracking settings to standard in FF, turned off hardware acceleration, and contacted Stripe directly. But they can't help with browser specific issues accept to offer standard solutions, which I already tried. Also, Stripe works fine in Chrome.

I'm using 1password extension, and for plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc. I deactivated both those plugins but no use. Ideas? Thanks! Ken

Asked by kenjensen990 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Binance.US advanced trade quotes not display in real time.

Just recently, past few days, my Firefox desktop browser will not display real time quotes & trades for Binance.US. Microsoft Edge does display correctly. I then we… (funda kabanzi)

Just recently, past few days, my Firefox desktop browser will not display real time quotes & trades for Binance.US. Microsoft Edge does display correctly. I then went to wife's computer and it has the same Firefox problem and the same correct display with Edge. I have deleted cookies, cache, & history to no correction. I opened Firefox in safe troubleshooting mode and the problem persists. Yahoo, Coindesk, & other sites quotes do display in real time; however, Binance.us will not in Firefox version 94.0.1.

Asked by fredsodak 1 unyaka odlule

Answered by fredsodak 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox will not show reviews from certain sites

Since the last 3 updates I have not been able to get Firefox to display peoples reviews on certain sites like Cabelas.ca. when I use other browsers there is no issue. I m… (funda kabanzi)

Since the last 3 updates I have not been able to get Firefox to display peoples reviews on certain sites like Cabelas.ca. when I use other browsers there is no issue. I much prefer Firefox over chrome but I have to use Chrome in order to read any reviews on products. Is this a browser issue or during the updates did something change that I am not seeing?

Asked by Ugly1 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Pressing CTRL zooms out

Today I ran into an issue I never experienced before and which I somehow can't fix. Whenever I hit the CTRL button (e.g. for CTRL+F, CTRL+A, CTRL+C, etc.) the zoom is dec… (funda kabanzi)

Today I ran into an issue I never experienced before and which I somehow can't fix. Whenever I hit the CTRL button (e.g. for CTRL+F, CTRL+A, CTRL+C, etc.) the zoom is decreased by 10%. Same goes when I use the CTRL button to zoom with the mouse wheel.

I'm using Firefox 94.0.1 (64-bit) under Windows 10

I tried closing the browser and opening it again, restarting the computer and using Firefox in Troubleshoot Mode, but the problem persists. A search in the forum here and on google yielded no relevant results.

Anybody who's got some good advice for me? Thank you very much.

Asked by claudegeorges 1 unyaka odlule

Answered by claudegeorges 1 unyaka odlule

  • Okugcinwe kunqolobane

about:config shows Javascript enable to be true but still getting errors from website forms

I am getting errors from online web forms that tell me I must have JavaScript enabled to continue, but when I check about:config, it shows Enable JavaScript to be True?? … (funda kabanzi)

I am getting errors from online web forms that tell me I must have JavaScript enabled to continue, but when I check about:config, it shows Enable JavaScript to be True?? Is there some reason why this may happen, or do I just need to use a better browser?? Thanks in advance!!

Asked by zlloyd2 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

No Video with supported format and MIME type found

Dear Support, I am using Pulse SMS in Firefox 94.01 in Windows 10, https://pulsesms.app. I receive MP4 videos via this SMS web application and Firefox will not open them,… (funda kabanzi)

Dear Support,

I am using Pulse SMS in Firefox 94.01 in Windows 10, https://pulsesms.app. I receive MP4 videos via this SMS web application and Firefox will not open them, they are coming from an Apple IPHONE. I receive the following error and the video will not play.

No Video with supported format and MIME type found

I open the same Pulse SMS app in Google Chrome, MS Edge, Vivaldi and each of those applications plays back the video fine and I hear the sound. I have disabled all extensions in Firefox, and also allowed all all the Site permissions for the web app site, I have turned off enhance tracking, note of the firefox settings seem to help The MP4 will not play. Can anyone point me to a setting that might allow me to playback these videos? I have looked thru the history of Firefox and it seems to be an issue that rears it's head quite often over the years. If anyone has a solution could you please let me know. thank you for your help!

Asked by Brent Ruggles 1 unyaka odlule

Last reply by Brent Ruggles 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Language Pack Problem of the Store Version

It seems like the Language Packs aren't working in the Store Version. I switched from the normal App to the Store Version and since then I can't use another Language Pack… (funda kabanzi)

It seems like the Language Packs aren't working in the Store Version. I switched from the normal App to the Store Version and since then I can't use another Language Pack, even if they are installed and activated as Addons. The only language correction I can use is the default US-English.

Asked by Waxel 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Okugcinwe kunqolobane

Colorways themes

I chose lavender as the background color, but I hate it. It has changed all my links to lavender and I want to go back to the default settings before I added the lavender… (funda kabanzi)

I chose lavender as the background color, but I hate it. It has changed all my links to lavender and I want to go back to the default settings before I added the lavender. I want the default settings before the Colorways options were made available.

Even though I have figured out how to change the themes, the lavender color is still present in certain words. I want it to go. I want what I had before I added the lavender theme.

I have looked at the articles, but I cannot find an option that says "go back to what you had before" or "undo" or "restore default settings". I'm possibly missing a step. Don't know. I'm frustrated that I can add something so easily, but not get rid of it so easily.

Please help me restore my back ground colors to pre-Colorways add-on lavender. I have a Mac OS High Sierra 10.13.6.

Asked by larouselle17 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox add-ons/extensions not showing in toolbar

My firefox extensions are not showing up in my toolbar. I've tried everything I've seen, turning on Private Browsing, checking the customize tab, removing Ublock Origin, … (funda kabanzi)

My firefox extensions are not showing up in my toolbar. I've tried everything I've seen, turning on Private Browsing, checking the customize tab, removing Ublock Origin, but nothing has changed and they are still not there. Help!

Asked by johncenaanims 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Print webpage enlarges 4x

When I try to print a webpage using Firefox, the page enlarges 4x and therefore I only get 1/4 of the webpage on an 8.5 x 11 sheet. If I change my browser to Chrome or IE… (funda kabanzi)

  • When I try to print a webpage using Firefox, the page enlarges 4x and therefore I only get 1/4 of the webpage on an 8.5 x 11 sheet. If I change my browser to Chrome or IE, it prints correctly. If I scroll to the bottom of the Firefox Print Dialog window and select "Print using system dialog" it also works correctly.
  • I have the zoom set to 100 and the Print Dialog paper size set to Letter, It is set to print to page width, I tried it with Scale 100 but it didn't help. I also went to about: config and checked that the paper size and scaling were set to 1.
  • The the picture of the Print Preview looks exactly like should be when printed, but when it is sent to the Lexmark S505 printer the size is too large.
Since I print 50-100 individual webpages a week, I cannot use Firefox if this can't be corrected.

Thanks, Randall Win7 Pro

Asked by ZZZRSC 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help.

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360 … (funda kabanzi)

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360

Asked by Howard Steeley 1 unyaka odlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Update to 95 FireFox Windows Store Version

Hello, Just wondering how do I update my FireFox Windows Store version, it's still in 94, it's needs to be on 95. Do I update through the about FireFox or the store? Than… (funda kabanzi)

Hello,

Just wondering how do I update my FireFox Windows Store version, it's still in 94, it's needs to be on 95. Do I update through the about FireFox or the store?

Thanks,

Shawn

Asked by Shawnloveshorses.161 1 unyaka odlule

Answered by Shawnloveshorses.161 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access denied error using windows 11 for URL https://my.xfinity.com/?cid=cust MS Edge works fine for the same URL

Getting this error when browsing to https://my.xfinity.com/?cid=cust : Access Denied You don't have permission to access "http://my.xfinity.com/?" on this server. Referen… (funda kabanzi)

Getting this error when browsing to https://my.xfinity.com/?cid=cust : Access Denied You don't have permission to access "http://my.xfinity.com/?" on this server.

Reference #18.2f034017.1636300530.ec4a141

MS edge works okay on the same laptop & same url. This is with Windows 11

Asked by donohue.db 1 unyaka odlule

Answered by donohue.db 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (funda kabanzi)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 1 unyaka odlule

Answered by fjacek 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Check Spelling not showing english

I have added addons both english GB and US and i added them in the language setting too but no matter what i can't select them in the spell check when spell checking word… (funda kabanzi)

I have added addons both english GB and US and i added them in the language setting too but no matter what i can't select them in the spell check when spell checking words like this one the only one that appears is Swedish which is my language, i hope you guys can help me because i checked other reports on this issue but as far as i encountered they were already english people using english browser with english spell check or smth like that

Asked by Dr. Duckling 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is much slower after the weekend

The CPU usage has increased by ~50% since last weekend 6-7 Nov. Firefox selects in both cases - 720p or 720p60 - use hardware acceleration when available The main culprit… (funda kabanzi)

The CPU usage has increased by ~50% since last weekend 6-7 Nov. Firefox selects in both cases - 720p or 720p60 - use hardware acceleration when available The main culprits are: - GeckoMain - RDD Process - Web Content For 720p it increased from ~14% to ~22% and for 720p60 the change is from ~20% to ~29% I use: - Ubuntu 21.10 - Ryzen 3 2200G; 16GB - Wayland

Asked by Bert Nijhof 1 unyaka odlule

Answered by Bert Nijhof 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook & Norton 360 after update

Five days ago I installed a Firefox update. Since then, I have 2 problems that I cannot resolve. (1) Norton 360 icon is no longer available on my browser taskbar; I can s… (funda kabanzi)

Five days ago I installed a Firefox update. Since then, I have 2 problems that I cannot resolve. (1) Norton 360 icon is no longer available on my browser taskbar; I can still run scans and the Norton suite is enabled under "Manage Your Extensions"; but no way to access the password manager while browsing. (2) Facebook will not 'hold' any of my settings; I can set up the Facebook site as my Home page, but I have to log in to my Facebook page from there each time I open the browser; Facebook is not maintaining my game settings; however, scores and the like are being maintained; but, for instance, it is not retaining that I want music off; Facebook is not retaining any advertising settings either; if I check in 'Cookies and Site Data\Manage Data' it says I have not logged into Facebook for 5 days (I log in several times each day); Facebook is not listed under 'Manage Exceptions'.

Asked by bjrohner 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule