Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

bit.ly links not working

Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only… (funda kabanzi)

      • Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only edit it ***

Up until now all my saved bit.ly links worked fine when I put in the short link: e.g. bit.ly/HfdSfGrd

But now with some I get: Something's wrong here.

This is a 404 error, which means you've clicked on a bad link or entered an invalid URL. Maybe what you are looking for can be found at Bitly.com. P.S. Bitly links are case sensitive.


Any suggestions as to what has gone wrong and the cure?

Asked by Christopher Whitmey 11 izinyanga ezidlule

Answered by Christopher Whitmey 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (funda kabanzi)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (funda kabanzi)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Asked by Craiga 11 izinyanga ezidlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (funda kabanzi)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 11 izinyanga ezidlule

Answered by Nemac 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Radars and Bing maps will not load anymore

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deletin… (funda kabanzi)

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deleting all cookies and cache- no joy. Tried safe mode- no joy. All Radars and Maps work in Edge, but not Firefox. What else can I do?

Thanks!! Jon Abel

Asked by tigerjonabel 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook login

Hello you good folk out there. My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc. If I start in safe mode I am… (funda kabanzi)

Hello you good folk out there.

My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc.

If I start in safe mode I am OK. I would like to start in full mode all the time!

Apple Mac, Big Sur 11.2.2 using Firefox and Duck Duck Go

Asked by cj10 11 izinyanga ezidlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

weird text cursor in graphic environment

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016 There remains a blinking text cursor after mouse click in graphic environment, like if it was a text eleme… (funda kabanzi)

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016

There remains a blinking text cursor after mouse click in graphic environment, like if it was a text element... Two images added, an example in facebook and in youtube.

Asked by latware 11 izinyanga ezidlule

Answered by latware 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 92.0.2 keeps crashing since upgrade.

Firefox has crashed intermittently since update to 92.0.2. I never had a crash before and have been using it for years. Adapter Device ID CoffeeLake-S GT2 [UHD Graphics 6… (funda kabanzi)

Firefox has crashed intermittently since update to 92.0.2. I never had a crash before and have been using it for years.

Adapter Device ID CoffeeLake-S GT2 [UHD Graphics 630] (0x3e91)

I have updated the Intel Drivers from Intel.

Here are the last 5 crashes.

bp-4fb2010a-ff3c-4046-80ce-3ba000210804 8/3/2021, 9:43 PM View bp-c55f0c55-730e-4767-9cbd-b6def0210804 8/3/2021, 9:43 PM View bp-ec4f4c9b-2b58-4450-9b41-af5a70210804 8/3/2021, 9:43 PM View bp-391d7abf-68dc-497c-9762-6cfed0210804 8/3/2021, 9:43 PM View bp-4fff08a3-aaa0-45e6-81d2-2befa0210804 8/3/2021, 9:43 PM View

Asked by sotackd 11 izinyanga ezidlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites display in mobile view on desktop browser

Recently I've noticed when I try to load na.op.gg, the website displays very strangely when I try to load the website. It tells me to download the mobile app on desktop a… (funda kabanzi)

Recently I've noticed when I try to load na.op.gg, the website displays very strangely when I try to load the website. It tells me to download the mobile app on desktop and everything is very stretched out. I assume the website is trying to fit everything to width and displaying ads for their mobile app because it thinks I'm on a mobile device.

Asked by Alex 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When i click Middle-Click on my mouses scroll wheel it doesnt open the link i clicked it opens a fresh new tab

As the Title says if i click the Middle-Click on an link, it opens a freshly new tab instead of the link. I've tried changing things in the about:config but nothing helpe… (funda kabanzi)

As the Title says if i click the Middle-Click on an link, it opens a freshly new tab instead of the link. I've tried changing things in the about:config but nothing helped. If anyone could please help me because its an habit. Btw i tested it in Chrome and in Chrome it works normally.

Asked by melvinski2110 11 izinyanga ezidlule

Answered by Shashank Shekhar 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (funda kabanzi)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask for my psw. - youtube does not load properly. If then I click on the youtube icon on the top left corner then it tries to load the page again, and after some time it says I have no internet connection. - google translate service does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. Have an other Win10 PC, on that before the version 90 update I checked the problems above, and neither of them affected the system, and as the update taked place I got the same propblems there too. My firefox profile is synched onto that PC.

After 20+ years of using firefox this is my last try before switching to chrome.

Asked by imkere 11 izinyanga ezidlule

Answered by imkere 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Netflix not working. asks to install silverlight.

My Teenager made some changes to Firefox settings to do some Roblox stuff. I dont know what she did and she is not sure either. since then, I cannot use Netflix. If I t… (funda kabanzi)

My Teenager made some changes to Firefox settings to do some Roblox stuff. I dont know what she did and she is not sure either. since then, I cannot use Netflix. If I try to view a movie, then i get a page asking to install HTML5 or the silverlight plugin I have tried doing all the suggested workarounds but nothing works I have Chrome as a backup browser, and Netflix runs OK on chrome. I prefer to have everything on firefox as, - up to now - it does everything i want or need any advice please

Windows 10, laptop, FireFox version 90.0.2 (showing up-to-date)

Asked by ph_jenkins 11 izinyanga ezidlule

Answered by Terry 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (funda kabanzi)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 11 izinyanga ezidlule

Answered by UKLarry 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (funda kabanzi)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Asked by eberger5 11 izinyanga ezidlule

Answered by eberger5 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Pinned tabs and rows of bookmarks missing

On bootup yesterday, Firefox was a whole new animal?! 1) I had 12 or more pinned tabs which are now all not displayed/missing! 2) Had three rows thumbnail bookmarks disp… (funda kabanzi)

On bootup yesterday, Firefox was a whole new animal?! 1) I had 12 or more pinned tabs which are now all not displayed/missing! 2) Had three rows thumbnail bookmarks displayed when Firefox opened which are not displayed/gone now! 3) Firefox would give a popup message that "Gah...tab (whatever), Reopen tab or Restart Firefox". This would typically occur late afternoon (FWIW, Eastern Standard Time). Only way to get Firefox to stay open was to reboot the system.

Not sure what has changed but would like to get back to where I was a week or so ago with Firefox. Please advise.

Asked by WhiteBimmer 11 izinyanga ezidlule

Answered by -Losa- 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Printer WI FI connection

Good day , For some unknown reason to me my HP printer will not connect to WI FI using Firefox but will connect if using Edge (which by the I hate and resist using at all… (funda kabanzi)

Good day , For some unknown reason to me my HP printer will not connect to WI FI using Firefox but will connect if using Edge (which by the I hate and resist using at all costs) . I have tried trouble shooting to the best of my limited ability via HP and online , but to no avail. It was working with Firefox the last time I needed to use it, but not now. Hopefully someone can help me , but I have very limited computer skills and a lot of the short forms acronyms and computer gobbly gook baffle me . I ask that with any answer please .........KISS (keep it simple stupid) it . Please no one take offense to the term (KISS) , I did not come up with it , but it seems the simpleness has left the building these days.

Thank you Ken

Asked by carken 11 izinyanga ezidlule

Answered by Jonathan Watt 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Help with Firefox Screenshot.

Hi. When Firefox added the screenshot functionality, it was very useful to me since i didn't have to open snip & sketch every-time I want to take a screenshot. I did … (funda kabanzi)

Hi. When Firefox added the screenshot functionality, it was very useful to me since i didn't have to open snip & sketch every-time I want to take a screenshot. I did notice that the ability to access the screenshot from the address bar was removed and moved to the mouse's right click options instead. I work with Microsoft azure and have to create documents for clients and by default, right clicking doesn't work on azure and some other sites. Because of this, i can't take screenshots using Firefox. Is there a way to put the screenshot option back to the address bar or maybe have it show up in the toolbar options? Thanks.

Asked by TemmyD1 11 izinyanga ezidlule

Answered by TyDraniu 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Menu drop down items not visible

In the menu drop downs under 'Edit' and 'View' and 'History' there are items that are 'inactive' and cannot be selected. I have changed the background colour and look of … (funda kabanzi)

In the menu drop downs under 'Edit' and 'View' and 'History' there are items that are 'inactive' and cannot be selected.

I have changed the background colour and look of the Menu drop downs in my CSS file but am looking for a way to show the 'unselectable' items.

In the Edit menu it is: Redo , Cut, Copy, Delete and associated keyboard shortcuts that have black text. i need light grey.

In the View menu it is: Text Encoding that is black

In the History menu it is: Recently closed windows

Does anyone have the code required to make them look light grey even if not 'selectable'. I have all selectable items with white text as the drop down background colour is teal.

I would appreciate any help I can get.

Haagen

Asked by haagen.blomberg 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule