Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

What is in the profiles/storage/default folder?

The profile my wife uses has almost 400 MB in the profiles/storage/default folder and & looks like every link she has ever clicked on. She uses AOL for her home page … (funda kabanzi)

The profile my wife uses has almost 400 MB in the profiles/storage/default folder and & looks like every link she has ever clicked on. She uses AOL for her home page & clicks on all sorts of news articles.

How do I trim down its size? Can I delete some history, such as old stuff? Thanks

Asked by Mike109 4 izinyanga ezidlule

Answered by jscher2000 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (funda kabanzi)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 6 izinyanga ezidlule

Answered by Nemac 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (funda kabanzi)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

Asked by pMa1 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I DO NOT WANT TO SEARCH FROM THE ADDRESS BAR

And I have tried what others have suggested. I tried the keyword thing and changed it to false. It won't let me delete all the other search sites. Should I go back to usi… (funda kabanzi)

And I have tried what others have suggested. I tried the keyword thing and changed it to false. It won't let me delete all the other search sites. Should I go back to using chrome again?

Asked by Jeff 6 izinyanga ezidlule

Answered by TyDraniu 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Printing at Reduced Scale Cuts Off Page

I have an issue where Firefox is cutting off the lower half of each page (blank) when I print with reduced scale. It is an issue that only occurs in Firefox—I have tried … (funda kabanzi)

I have an issue where Firefox is cutting off the lower half of each page (blank) when I print with reduced scale. It is an issue that only occurs in Firefox—I have tried another browser. I have tried three printers and it causes the issue on all of them. The issue occurs on all web pages I have tried. I have reset the print settings in Firefox, run Firefox in troubleshooting mode, and refreshed Firefox.

Print preview will show the pages correctly with reduced size, but when printed, the bottom half of each page is blank. However, in print preview, if I change the settings to only print the first page, the preview will then show the first page with the bottom half missing.

I am wondering if this problem is caused by the latest Windows update. That is the last change to the computer I am aware of before this printing problem occurred.

Anything else I can try to resolve this issue?

Asked by n_s_assistant 6 izinyanga ezidlule

Answered by Jonathan Watt 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 90 Fonts

I changed my Windows 10 default font to something other than Segoe UI because I very much dislike Segoe UI. My doing so also changed the default font in Firefox 88, which… (funda kabanzi)

I changed my Windows 10 default font to something other than Segoe UI because I very much dislike Segoe UI. My doing so also changed the default font in Firefox 88, which is what I wanted. When I updated to Firefox 89, the browser no longer used my Windows 10 default font. That disappointed me a great deal because I did not like the font that Firefox 89 used. When Firefox 89.01 was released, that fixed the problem, and the browser used my Windows 10 default font, which again, is what I wanted.

I have now updated to Firefox 90, and it is not using my Windows 10 default font. Instead, it is using the ugly font that Firefox 89 used. In the Firefox 89.01 Release Notes, it says one of the issues that got fixed was "Fix various font related regressions (bug 1694174)" I am not sure if that is the "fix" that allowed Firefox 89.01 to use my Windows 10 default font, but I do know that after that fix, Firefox used my preferred font.

At bottom, Firefox 90 is not using my preferred font, which is the same problem Firefox 89 had and that Firefox 89.01 corrected. Please fix Firefox 90 so I am not stuck with the ugly font that it uses.

Asked by Terrence Cain 6 izinyanga ezidlule

Answered by jscher2000 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (funda kabanzi)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe

Bookmarks spacing

Version 91 is causing double spacing on drop down menus, ie: bookmarks. In previous versions we were allowed to change to single spacing, but not on 91. When will firefox… (funda kabanzi)

Version 91 is causing double spacing on drop down menus, ie: bookmarks. In previous versions we were allowed to change to single spacing, but not on 91. When will firefox fix this issue and go back to single spacing? Because of this issue I re-installed version 90 and will not update to future versions unless fixed.

Asked by Ken 5 izinyanga ezidlule

Answered by Bithiah 4 izinyanga ezidlule

  • Kusonjululiwe

Displaying bookmarks

My bookmarks used to display on the right hand side of my window. Now they quit displaying. How do I restore them? Note that I can still find them using the dropdown me… (funda kabanzi)

My bookmarks used to display on the right hand side of my window. Now they quit displaying. How do I restore them? Note that I can still find them using the dropdown menu but I would like to have them visible all of the time.

Asked by Krux 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

Duplicate devices in "Send Tab to Device" list - but not in accounts.firefox.com

I have many duplicate entries in the "Send Tab to Device" menu, which I believe are from old installs. This occurs on both desktop version of Firefox and Firefox Android.… (funda kabanzi)

I have many duplicate entries in the "Send Tab to Device" menu, which I believe are from old installs. This occurs on both desktop version of Firefox and Firefox Android.

The problem is they do not appear in https://accounts.firefox.com/settings#connected-services so I cannot remove them. Only the actual devices I am using appear there.

Any ideas?

Asked by apathetic 5 izinyanga ezidlule

Answered by jonzn4SUSE 5 izinyanga ezidlule

  • Kusonjululiwe

Copy from Firefox not working on Ubuntu

I'm posting this as a question because other ones on the topic are closed for comments Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://cl… (funda kabanzi)

I'm posting this as a question because other ones on the topic are closed for comments

Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://clipit.rspwn.com/) or some other clipboard manager

My case - hopefully FF devs find this useful: 1. Paste works - I paste screenshots, text copied from terminal, and other stuff 2. Copy text from FF page, or hitting a copy button on a page, works only partially - I can paste in other GUI apps but not in terminal

   The snippet does appear in ClipIt. When I select it, it becomes available to paste in terminal

3. Copy text from FF address box works - I can paste anywhere

The recommended solution from FF support is to "reset", which means "factory reset" - this doesn't solve the problem and kills all yous addins, bookmartks, settings, etc. FF support stop suggesting stupid solutions!

I have also played with the settings - there was something there wrt copy/paste - it worked for a few hours

My guess is that Firefox is doing something wrong when placing things in the clipboard. Placing in the wrong clipboard or maybe you should place it in multiple clipboards and please make it configurable in case you screw it.

Asked by yakov.b 5 izinyanga ezidlule

Answered by JP 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Numbers displaying sideways

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., c… (funda kabanzi)

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., chrome). Does anyone know what I can do to resolve this? Thanks!

Asked by rdaufan 6 izinyanga ezidlule

Answered by rdaufan 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Certain websites won't load at all in Firefox, but work fine in Edge

Hello, since the recent update to version 90.0 I noticed that certain websites (youtube, facebook, spotify) won't load at all. I just get a blank screen. Additionally on … (funda kabanzi)

Hello,

since the recent update to version 90.0 I noticed that certain websites (youtube, facebook, spotify) won't load at all. I just get a blank screen. Additionally on instagram I can't see any images or videos.

At first I tried to open these websites in another browser (MS Edge) and there everything works just fine.

To solve my problem I already tried a lot of different approaches, but nothing has helped so far. Here is a overview of everything I tired so far: - deleted the cache and cookies (per Firefox as well as with CCleaner) - deactivated and later deinstalled all my add-ons - started Firefox in Troubleshooting-Mode - used the feature to clean Firefox - completely deinstalled and reinstalled Firefox - disabled and deleted my anti-virus software - temporarily stopped Windows Defender Firewall - used new profiles with the about:profiles menu - used different programs I already had installed (avira, Windows Defender, spybot S&D) to scan for viruses, trojans or malware. And I also used the ones Mozilla recommends on this site: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware -> nothing was found apart from a few tracking cookies

Now I am at my wit's end and don't know what else I could do get my Firefox to work properly again. I hope someone more knowledgeable than me can help me out to find a solution.

Best regards and thank you for your help Andreas

Asked by andreas.baer87 6 izinyanga ezidlule

Answered by andreas.baer87 5 izinyanga ezidlule

  • Kusonjululiwe

book marks display

This morning my option to display book marks doesn't seem to be there. I can display or hide the toolbar, but the actual display on the wide of the screen does not seem … (funda kabanzi)

This morning my option to display book marks doesn't seem to be there. I can display or hide the toolbar, but the actual display on the wide of the screen does not seem to be there and I can't figure out how to get it back. Did Mozilla change things or am I just old? thanks. brian

Asked by brunau8 6 izinyanga ezidlule

Answered by jscher2000 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flickering Ui`s on twitch\youtube

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one w… (funda kabanzi)

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one with youtube and one with twitch. Everything have been working just fine, but for maybe 2 weeks ago, the UI or stuff around the video\stream im watching is flickering. This only happens when watching 2 videos at same time. It flickers on both. The video itself is just fine, but everything around is flickering, like chat on twitch, or the recommended videos on the rightside of youtube video window. Turning Safe mode on and it stops. uninstalling all addons, and the problem is still there. And still work fine in Safe mode. Havent done any changes anywhere with firefox, and only use 2 addons. And if im watching 2 videos and scrolls down and up on one of the screens, it flickers even more. Hardware Acc is off.

Asked by Fangorian 6 izinyanga ezidlule

Answered by Shashank Shekhar 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Pinned tabs

I have once again lost all my pinned tabs. The answers to this I'm seeing are random and unstructured. This is becoming an issue for me as I use this function frequently.… (funda kabanzi)

I have once again lost all my pinned tabs. The answers to this I'm seeing are random and unstructured. This is becoming an issue for me as I use this function frequently. Can the Mozilla team PLEASE fix this properly as it appears to mess up a few folks. And the answer is NOT having to quit and restart. They should be presevered in their own right. And please can you implement synching of Pinned Tabs across my login domain. Ta muchly

Asked by tom.wiersma 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

411 Length Required

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text … (funda kabanzi)

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

Asked by patrikas23 6 izinyanga ezidlule

Answered by Rodney 6 izinyanga ezidlule

  • Kusonjululiwe

bit.ly links not working

Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only… (funda kabanzi)

      • Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only edit it ***

Up until now all my saved bit.ly links worked fine when I put in the short link: e.g. bit.ly/HfdSfGrd

But now with some I get: Something's wrong here.

This is a 404 error, which means you've clicked on a bad link or entered an invalid URL. Maybe what you are looking for can be found at Bitly.com. P.S. Bitly links are case sensitive.


Any suggestions as to what has gone wrong and the cure?

Asked by Christopher Whitmey 5 izinyanga ezidlule

Answered by Christopher Whitmey 5 izinyanga ezidlule