Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Why does Firefox ask for my master password on my laptop but not on my desktop?

I use a master password for my Firefox account. My desktop Firefox account only required me to enter my master password once and I have never, in the year or more since, … (funda kabanzi)

I use a master password for my Firefox account. My desktop Firefox account only required me to enter my master password once and I have never, in the year or more since, had to enter it again. However on my laptop, I am constantly nagged to enter the master password each and ever time I open Firefox. And if I don't enter it and press cancel, it will eventually nag me a few seconds to a a few minutes later.

I've searched support and none of the suggestions have resolved the issue. I don't use AVG or Eset Internet Security. I followed the steps in the guide anyway but did not resolve the issue.

Thank you for your consideration.

My laptop: Microsoft Surface 6 i7-8650U, 8Gb RAM Windows 10 Home 64-bit version 1903 Firefox version 73.0.1

Asked by abejg 3 izinyanga ezidlule

Last reply by jscher2000 3 izinyanga ezidlule

extension icons not in the title bar.

I have latets version of Firefox (3/7/20) icons for my extensions always appeared on the top of the Home Page. Thney have since disappeared. I would like them back. Ho… (funda kabanzi)

I have latets version of Firefox (3/7/20) icons for my extensions always appeared on the top of the Home Page. Thney have since disappeared. I would like them back. How do I do it? I went into con;fig and set aboutaddons to True. I can't find that either in Firefox. Any help would be appreciated Thanks, Steve

Asked by Steve 770 3 izinyanga ezidlule

Last reply by cor-el 3 izinyanga ezidlule

When adding a new Bookmark, I cannot choose a new folder from the Dropdown to save to

I am in the process of migrating over to Firefox from Chrome. But seem to have issues with Bookmarks (Not importing them, but just the simple action of adding a new book… (funda kabanzi)

I am in the process of migrating over to Firefox from Chrome. But seem to have issues with Bookmarks (Not importing them, but just the simple action of adding a new bookmark and saving them to whatever folder I want to organize it into).. When I go to add a new Bookmark (clicking the Star Icon in the Address Bar), and I go to click the dropdown to choose a folder to where I want it saved, it always reverts back when I choose another folder.

Steps:

1. Go to website

2. Click the Star Icon to add bookmark

3. The folder option is usually set to the most recent folder a Bookmark was previously added to.

4. Click the Folder dropdown (NOT the icon that shows all folders, but the actual dropdown) and select a new folder

5. As soon as I select a new folder (doesn't matter where), it reverts back to the folder it was set to (in Step 3).


The behavior seems to add the Bookmark to the location, but then does a "CTL+Z" (Undo so to speak), as seen when I try to add the new Bookmark to the Bookmarks Toolbar, I see it there for half a second before it reverts.


The only way for me to move the location of the bookmark where I want it saved is to:

1. Hit the button next to the Folders dropdown to Show All Bookmarks Folders and select the folder

or

2. In the Folders dropdown, select "Choose..." which does Step 1 in showing all the bookmarks folders.


If I restart Firefox, it will work, for the FIRST Bookmark I add. I can use the dropdown to save the Bookmark to whatever folder I choose. But any new bookmark after that, reverts to the problem behavior again.

I have tried to do a clean Install of Firefox (Uninstall Firefox, then Delete %AppData%/Roaming.Mozilla/Firefox and %AppData%/Local/Mozilla/Firefox folders respectively)

I have also disabled all extensions, and the behavior still persists (For reference I have the following extensions installed: 1Password, Alternate Player for Twitch, Clippings, Facebook Container, NoScript and uBlock Origin).

Not sure what other steps I can take?

(Is there a way for me to create a gif showing this behavior?)

Asked by whiteazn 4 izinyanga ezidlule

Last reply by the-edmeister 4 izinyanga ezidlule

I "upgraded" to Catalina from High Sierra and Firefox now crashes and won't reopen because it says I already have another copy open when there is not other copy

Catalina (10.15.3) and Firefox (73.0.1) aren't working together. As soon as I stop actively using Firefox it crashes. If I try to reopen it, I get a message that I can… (funda kabanzi)

Catalina (10.15.3) and Firefox (73.0.1) aren't working together. As soon as I stop actively using Firefox it crashes. If I try to reopen it, I get a message that I can't reopen it because there is a copy in use already. If I try to force quit Firefox it is not in the force quit menu. If I look in Activity Monitor Firefox is not present there either. Thank you.

Asked by BLNK 4 izinyanga ezidlule

Last reply by Roland Tanglao 4 izinyanga ezidlule

Internet Explorer is grabbing browser links

In the past few weeks when I click in an Outlook email "click here to view it in a web browser", the page is opened by Internet Explorer. It used to be Firefox. How can … (funda kabanzi)

In the past few weeks when I click in an Outlook email "click here to view it in a web browser", the page is opened by Internet Explorer. It used to be Firefox. How can I clear out IE? Firefox is listed as the default browser. Interestingly when I posted the question, the contents of this message was deleted and was not sent. Is that MS at work?

Asked by cvhorie 4 izinyanga ezidlule

Last reply by jscher2000 4 izinyanga ezidlule

Firefox unexpectedly exits

In the last couple of days, Firefox has started unexpectedly exiting. It doesn't show an error message on screen or create a Firefox crash report - it just vanishes - bu… (funda kabanzi)

In the last couple of days, Firefox has started unexpectedly exiting.

It doesn't show an error message on screen or create a Firefox crash report - it just vanishes - but it does create a WER log and entry in the Windows Application error log. It doesn't necessarily exit when it has the focus in response to user interaction - some times I'll be doing something else, and try to tab back to Firefox, and it's just gone. Mean time between crashes is about 30 minutes - not "instantly" or "on startup" but enough to be unlivable with.

I have reinstalled Firefox, checked that it is up to date (73.0.1 (64-bit)), and disabled all my plugins except 1Password (I can't really use a browser without the 1Password plugin so if it doesn't work with it on, it's the same as it not working at all)

Some WER log files for example:

https://pastebin.com/hCYpgRnJ https://pastebin.com/GczJg6xV https://pastebin.com/65xDaCrU

and here's a windows application log entry:

Fault bucket , type 0 Event Name: APPCRASH Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 73.0.1.7352 P3: 5e4abc33 P4: ntdll.dll P5: 10.0.18362.657 P6: 64d10ee0 P7: c0000005 P8: 000000000003c900 P9: P10:

Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF67.tmp.WERInternalMetadata.xml

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_5842855acf56b951933ad221b8aefc848d0bf9_fd4a202a_cfe131be-ac4c-4c84-aaf1-565f6edc013e

Analysis symbol: Rechecking for solution: 0 Report Id: a6d3bb6e-585f-4a9e-bf89-80d4b12d5fc0 Report Status: 131172 Hashed bucket: Cab Guid: 0

and here's the systme metadata file

<WERReportMetadata> <OSVersionInformation> <WindowsNTVersion>10.0</WindowsNTVersion> <Build>18362</Build> <Product>(0x31): Windows 10 Pro N</Product> <Edition>ProfessionalN</Edition> <BuildString>18362.657.amd64fre.19h1_release.190318-1202</BuildString> <Revision>657</Revision> <Flavor>Multiprocessor Free</Flavor> <Architecture>X64</Architecture> <LCID>2057</LCID> </OSVersionInformation> <ProblemSignatures> <EventType>APPCRASH</EventType> <Parameter0>firefox.exe</Parameter0> <Parameter1>73.0.1.7352</Parameter1> <Parameter2>5e4abc33</Parameter2> <Parameter3>ntdll.dll</Parameter3> <Parameter4>10.0.18362.657</Parameter4> <Parameter5>64d10ee0</Parameter5> <Parameter6>c0000005</Parameter6> <Parameter7>000000000003c900</Parameter7> </ProblemSignatures> <DynamicSignatures> <Parameter1>10.0.18362.2.0.0.256.49</Parameter1> <Parameter2>2057</Parameter2> <Parameter22>0000</Parameter22> <Parameter23>00000000000000000000000000000000</Parameter23> <Parameter24>0000</Parameter24> <Parameter25>00000000000000000000000000000000</Parameter25> </DynamicSignatures> <SystemInformation> <MID>85361BF0-48E9-4BB8-A01E-1DFE00E50316</MID> <SystemManufacturer>Gigabyte Technology Co., Ltd.</SystemManufacturer> <SystemProductName>Z97N-WIFI</SystemProductName> <BIOSVersion>F7</BIOSVersion> <OSInstallDate>1571139164</OSInstallDate> <OSInstallTime>2019-10-15T11:32:43Z</OSInstallTime> <TimeZoneBias>00:00</TimeZoneBias> </SystemInformation> <SecureBootState> <UEFISecureBootEnabled>0</UEFISecureBootEnabled> </SecureBootState> <ReportInformation> <Guid>cfe131be-ac4c-4c84-aaf1-565f6edc013e</Guid> <CreationTime>2020-02-26T10:20:20Z</CreationTime> </ReportInformation> </WERReportMetadata>

Asked by Ben Curthoys 4 izinyanga ezidlule

Last reply by Roland Tanglao 2 izinyanga ezidlule

Google results page keeps appearing greyed out and unusable. After deleting cookies and site data, it works, and then again it doesn't.

Hi, let me first say that I love the work that you're doing. I've been using firefox almost exclusively for many years. Lately, about 1 or 2 months, every few days when I… (funda kabanzi)

Hi, let me first say that I love the work that you're doing. I've been using firefox almost exclusively for many years. Lately, about 1 or 2 months, every few days when I type a search in the embeded seaerch box with google as the engine, i get a greyed out and unusable results page. I have tried uninstalling all addons but nothing changes. The only thing that works is deleteing all coockies and site data in Options>privacy&security. However, that only lasts a couple of days tops and then I am faced with the same issue again. Is there a more permanent solution to this? And why is this happening? Thanks

Asked by Lovedj 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

firefix won't restart automatically after update

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually resta… (funda kabanzi)

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually restart FF all windows and tabs are restored properly. Currently running FF 73.0.1 (64-bit) on a desktop PC with fedora 31 5.4.19-200.fc31.x86_64 with XFCE desktop with 10 workspaces open.

Asked by sederb 4 izinyanga ezidlule

Last reply by FredMcD 4 izinyanga ezidlule

Unable to sign into Microsoft Community using Firefox

I'm having problems with my outlook.com mail boxes*** and an expert on the Microsoft Community suggests that I sign on using Firefox. I already have a Firefox account nam… (funda kabanzi)

I'm having problems with my outlook.com mail boxes*** and an expert on the Microsoft Community suggests that I sign on using Firefox. I already have a Firefox account name & password but when I tried to sign in the Community here, Firefox didn't recognise me and I've had to set up this account. (1) What should I do to be able to log into the Microsoft Community with my Firefox account? (2) Which Firefox url should I save to get back here with one click? (I had to use Bing to get here.) Hoping you can help. Thanks

Asked by TaffyOutlane 3 izinyanga ezidlule

Last reply by McCoy 3 izinyanga ezidlule

TLS handshake slow, times out after Mac Mojave update

This has now happened after the last two Mac updates. I get the TLS handshake forever until it times out. Occasionally something gets through (like the Mozilla help pages… (funda kabanzi)

This has now happened after the last two Mac updates. I get the TLS handshake forever until it times out. Occasionally something gets through (like the Mozilla help pages!) Unlike others who have posted this issue, the same problem holds in Chrome and Safari. I have tried various fixes, including a new identity on my Mac, with no success. Last time the issue seemed to spontaneously resolve after a couple of hours and never reappeared until Mac updated again. While all this is happening, my email works fine, my husband's macbook pro (just like mine) works fine, and my iPad works fine. I have left this message on the Mac help forum, too, hoping someone will have some idea of what is happening. OS Mojave 10.14.6

Asked by sunolen 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

When I try to select text in a box it moves me to the next tab in my products database.

Apparently the database is built in Joomla and PHP. The developer says it must be a browser issue as it doesn’t happen for him. Also it doesn’t happen for me in Google C… (funda kabanzi)

Apparently the database is built in Joomla and PHP. The developer says it must be a browser issue as it doesn’t happen for him. Also it doesn’t happen for me in Google Chrome. I am attaching a screen grab.

Asked by alex114 4 izinyanga ezidlule

Last reply by Roland Tanglao 4 izinyanga ezidlule

Network tab shows duplicate entries

When opening the network tab, some entries show up three times. When selecting one and pushing the down key on the keyboard, it doesn't navigate through the list. It navi… (funda kabanzi)

When opening the network tab, some entries show up three times. When selecting one and pushing the down key on the keyboard, it doesn't navigate through the list. It navigates like shown in the attached gif image.

Asked by Proxi 4 izinyanga ezidlule

Last reply by TyDraniu 4 izinyanga ezidlule

Broken CSS on Firefox addons page

For some time now the Firefox addons page looks like a broken CSS. Last night it fixed itself for about 5 minutes and then went back to broken state again. I can't find a… (funda kabanzi)

For some time now the Firefox addons page looks like a broken CSS. Last night it fixed itself for about 5 minutes and then went back to broken state again. I can't find an easy way to report this to Mozilla, so I'm hoping someone of their web developers would be reading this forum. There's a screenshot of what the addons page looks like in 99.99% of the time. I tried everything I could think of, including deleting history, browser cache, resetting to a clean profile, etc. - nothing changed it back to the normal view. I even tried as described at the end of this article https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently to click "View" menu but it already is set to "Basic view", so that didn't help either. Installing an addon works fine, it's just that the website appears as a broken CSS. The browser version is Firefox 73.0.1 64-bit.

Edit: only the addons page appears as a broken CSS, all other pages of the domain mozilla.org appear to be fine.

Asked by rado84 3 izinyanga ezidlule

Last reply by jscher2000 3 izinyanga ezidlule

When click "Bookmark this page", every bookmark is automatically being saved to one folder. Why?

When click "Bookmark this page", every bookmark is automatically being saved to one folder. Why? Another example of "fixing" something that wasn't broke? Now, saving a… (funda kabanzi)

When click "Bookmark this page", every bookmark is automatically being saved to one folder. Why? Another example of "fixing" something that wasn't broke? Now, saving a bookmark takes 2x the number of clicks, 2x the amount of time.

Asked by Mark 4 izinyanga ezidlule

Last reply by jscher2000 4 izinyanga ezidlule

How I can pin custom search engine to new tab page?

Hello, How I can pin custom search engine to new tab page? I can't see custom search engine on "Add Search Engine" dialog! (see attached picture) Please help me. Thanks. … (funda kabanzi)

Hello, How I can pin custom search engine to new tab page? I can't see custom search engine on "Add Search Engine" dialog! (see attached picture) Please help me. Thanks.

Asked by Muhammad Hussein Ammari 4 izinyanga ezidlule

Last reply by Yinmin 2 izinyanga ezidlule