Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts displaying as question marks on certain sites (such as the autofill on Google).

HI- Recently lots of my fonts have started displaying as question marks on certain sites (such as the autofill on Google). If I uncheck the box in prefs that allows webs… (funda kabanzi)

HI- Recently lots of my fonts have started displaying as question marks on certain sites (such as the autofill on Google). If I uncheck the box in prefs that allows websites to use their own fonts, it's fine. But then the sites look nasty. I've reinstalled Firefox 69.0.2 but its no better. It's a work Apple mac so I can't access all the settings but the issue is only on Firefox. Please don't make me use Chrome! Thanks

Asked by jbuckingham68 9 izinyanga ezidlule

Answered by CallyCat 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is now forcing me to use Yahoo! search toolbar and will not even show Google as an option

Even when I search in Preferences --> Search --> Find more search engines, Google does not even appear in the results. When I visit Google.com, the green plus sign … (funda kabanzi)

Even when I search in Preferences --> Search --> Find more search engines, Google does not even appear in the results. When I visit Google.com, the green plus sign does not appear on the magnifying glass in the search toolbar, but it shows up on almost every other site. Even on this Mozilla Support site, the green plus sign appears and I can add this to my search toolbar, but I can't add Google.

This all started when I updated my Mac to Catalina, but I don't see why that would affect my ability to simply add Google to my search toolbar. Someone please help, this is driving me insane.

Asked by ed21 8 izinyanga ezidlule

Answered by jscher2000 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On my website www.goodthinking.space the character "y" is missing everywhere on the site and the character "x" is shown as ". It is not so on Safari or Chromr C

I was working on the site yesterday and everything was ok. There was a Firefox update on my computer last night and today the problem above is on every page. There is n… (funda kabanzi)

I was working on the site yesterday and everything was ok. There was a Firefox update on my computer last night and today the problem above is on every page. There is no problem on either Safari or Chrome, I have reloaded the modem, and I have had the domain name supplier check their server and it is looking fine on there too. They have not had the latest update on Firefox. Please help. Kate Hudson

Asked by katem.hudson 10 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

WHY, can't I get a straight answer to my questions, All I get is Community support.

I have tried over a dozen times to change my (according to you) PRIMARY EMAIL ADDRESS. My primary (according to mozilla) is [REDACTED BY MODERATOR]. I would like to tel… (funda kabanzi)

I have tried over a dozen times to change my (according to you) PRIMARY EMAIL ADDRESS. My primary (according to mozilla) is [REDACTED BY MODERATOR]. I would like to tell whoever answers this, THEY ARE WRONG. The previous email is just an "ADD-ON". To my mind, MY PRIMARY EMAIL ADDRESS IS:- [REDACTED BY MODERATOR]. I do not know where you got the gmail address from, it is very rare I use it, except in answering your non-existant, technicians. WHY? Do you only use volunteers to get people like me sorted out???? What is wrong with employing people that have been trained to sort out this type of problem. When ever I click on "CONTACT US", all there is, is a list similar to that which led to that page? There are NO LINKS that take me where I want to go, not where YOU want me to go. I am 71 next month, and I NEED SPECIFIC instructions as to what I have to do. I have had a computer eversince the AMIGA 500. So I do need help to sort out what I want, NOT, as you keep saying, I must have what YOU want. If you cannot sort this out, I will be going elsewhere. I have used firefox for bloody decades. This could be ending anytime soon. I am totally fed-up with your website, beloaw are three pictures to explain what I need.

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by bugrit 9 izinyanga ezidlule

Last reply by jscher2000 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot import data from Old FireFox data folder. Have followed all steps. No luck. Help please. SOLVED Thank you.

It seems I am not the only one with this problem. Cannot import data from Old FireFox data file to my newly installed FireFox browser. I have followed the copy /paste ste… (funda kabanzi)

It seems I am not the only one with this problem. Cannot import data from Old FireFox data file to my newly installed FireFox browser. I have followed the copy /paste steps given to no avail. Has anyone found a solution? SOLVED Thank you.

Asked by thebroochay 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Drag and drop onto bookmark icon no longer works

If I try to drag and drop a new bookmark onto the bookmark icon (the star with the line under it), it USED to open up Bookmarks and I could place the new bookmark where e… (funda kabanzi)

If I try to drag and drop a new bookmark onto the bookmark icon (the star with the line under it), it USED to open up Bookmarks and I could place the new bookmark where ever. That no longer works.

I CAN drag/drop into a folder on the menu bar but not into bookmarks directly.

Firefox 69.0b14 (64-bit) Windows 10

Asked by POffutt 10 izinyanga ezidlule

Answered by jscher2000 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I remove icons from the bookmark toolbar? FF 69.0 broke my previous solution

Prior to upgrading to FF 69.0 I had my chrome file configured to hide icons in my bookmark toolbar. With the update to FF 69.0, the icons have reappeared. How do I fix … (funda kabanzi)

Prior to upgrading to FF 69.0 I had my chrome file configured to hide icons in my bookmark toolbar. With the update to FF 69.0, the icons have reappeared. How do I fix this again? Previously I had utilized this method:

"Yes, you can paste the full code posted above including the @namespace line. The :not([container]) selector means that you still have the folder icons with bookmarks folders. If you want to hide the icons for folders as well then leave out this selector."

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

#personal-bookmarks .bookmark-item .toolbarbutton-icon {
 display:none!important;

Asked by lgsasso 10 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

I get spam malware messages on one profile only and not the others

A few days ago I started getting full page spam messages when looking at threads in one forum only. I have to keep backing out or closing out of Firefox. Initially FF blo… (funda kabanzi)

A few days ago I started getting full page spam messages when looking at threads in one forum only. I have to keep backing out or closing out of Firefox. Initially FF blocked them, but not anymore. Norton never blocked them.

These messages only come up when using one FF profile, not another. They also do not show up when using a Chromebook, so I presume the problem is on my end.

I have cleared all cookies & cache and did a complete scan with Norton, Malwarebytes, & AdwCleaner. Even restored Windows 7 back to an earlier time. But none of this helped.

They are full page messages & say they're from AT&T, Walmart, or Visa. However the addresses all start out with: happy.luckyparkclub.com/………..

Sometimes the messages appears right away & sometimes it takes a few minutes.

I cleared FF cookies, went back to the forum, & then looked at the cookies again. I noticed that happy.luckyparkclub.com and dbmtrk.xyz both appeared in the cookies list at the same time, 23 seconds. The forum cookie was time stamped at 22 seconds.

If I look at the forum using a different FF profile there is no problem & neither of these 2 cookies are there.

If I open a New Private Window in the problem profile then I don't get the messages either, at least not yet.

What does the Private Window NOT access that the regular window does?

Which profile folder or file could be causing the problem?

Thanks for any suggestions.

Asked by Mike109 8 izinyanga ezidlule

Last reply by d3von 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

How do I restore session when option is not showing on startup.

I kept trying to select Restore Previous Session but Firefox option is grey and unable to access. I made a copy of the sessionstore-backups folder, then closed firefox,… (funda kabanzi)

I kept trying to select Restore Previous Session but Firefox option is grey and unable to access. I made a copy of the sessionstore-backups folder, then closed firefox, replaced the new sessionstore-backups folder, then restarted firefox and problem continued to persist. I noticed this morning when I started up Firefox that the amount of windows I normally have open for session restore doubled and where all blank. Can anyone help me restore previous session?

Asked by master5754 9 izinyanga ezidlule

Last reply by master5754 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox displays some wrong letters on my MacBook Pro, even though I let the website pick its own fonts.

Numeral 'nine' displays as 'hyphen', 'semicolon' doesn't display at all, 'x' displays as 'quotation mark'. Using Firefox Quantum 69.0, MacBook Pro (2015) with MacOS 10.1… (funda kabanzi)

Numeral 'nine' displays as 'hyphen', 'semicolon' doesn't display at all, 'x' displays as 'quotation mark'. Using Firefox Quantum 69.0, MacBook Pro (2015) with MacOS 10.14.6. Have run lots of tests with other web sites and browsers, esp. Safari, no such probs with those.

Asked by Vincent Icke 9 izinyanga ezidlule

Last reply by Chris Ilias 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Back button does not return to prior location on page after using an on-page link

I have a page that includes a list of links at the top where the targets are all further down the page. After clicking a link, the back button in the browser sometimes sc… (funda kabanzi)

I have a page that includes a list of links at the top where the targets are all further down the page. After clicking a link, the back button in the browser sometimes scrolls back to the list, and sometimes does not.

In addition, after Firefox fails to scroll back, manually scrolling back to the list and then hovering over the list (perhaps to click another entry, but before clicking), Firefox scrolls back to the prior entry.

The behavior is inconsistent. It sometimes happens on the first click of a link near the bottom of the list that leads to an entry far down the page. Sometimes it takes a few back and forth cycles to trigger the error.

My test page has no stylesheet and no javascript, it's HTML only.

I've uploaded a page that shows the behavior to https://www.johncardinal.com/tests/local-target-issue.html

Asked by JohnnyCee 9 izinyanga ezidlule

Last reply by jscher2000 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to download any file on Google Drive using Firefox

I have been trying for weeks to solve this problem and figure out how it happened but I cannot download any type of file on Google Drive on Firefox and it's been botherin… (funda kabanzi)

I have been trying for weeks to solve this problem and figure out how it happened but I cannot download any type of file on Google Drive on Firefox and it's been bothering me. I have cleared my cookies, cache, history, saved logins, restarted on private browsing, changed numerous settings and deleted and reinstall Firefox and Abode Flash. Nothing has worked. I even deleted McAfee protection in case it was a firewall problem but that didn't work either.

I'm only having this problem on my HP laptop and on this browser. Downloading google drive files works on my Dell Laptop through any browser.

If anyone has any suggestions as to why this is happening and how to solve it, I would be very grateful. I provided a screenshot of the error every time I try to download a file.

Asked by Kiara 9 izinyanga ezidlule

Answered by Vikram Shankar Mathur (GC) 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I restore Google as my Default Search Engine when I open new tabs?

For as long as I can remember, all my new tabs opened into a Google search window. But now, they open into a Search Mozilla Support window. That's not what I want -- I wa… (funda kabanzi)

For as long as I can remember, all my new tabs opened into a Google search window. But now, they open into a Search Mozilla Support window. That's not what I want -- I want to restore the Google search window.

I've checked the forums, and followed the advice on changing this: Settings > Search > One-Click Search Engines.

That doesn't work for me, because Mozilla Support is selected as my search engine, and the Restore Default Search Engines button is greyed out. When I click the tab for Find More Search Engines, there's no sign of Google.

Does Mozilla hate Google?

I'm using Firefox 69.0.2 on a 2017 iMac running OS Mojave, 10.14.5.

Thanks for any help!

Asked by rob26 8 izinyanga ezidlule

Answered by WMagicModel 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

bing opens no matter what need help

Bing opens every time I open up Firefox. I hate Bing and have searched everywhere for a way to get rid of it. I finally found in about:config there is a line which says… (funda kabanzi)

Bing opens every time I open up Firefox. I hate Bing and have searched everywhere for a way to get rid of it. I finally found in about:config there is a line which says browser.newtab.url modified string http://www.bing.com etc etc I reckon this might be the culprit, but I daren't alter anything because I don't know what I am doing. I did try "Reset" but it didn't make any difference, Bing reappeared. Any help welcome. Many thanks.

Asked by zigana4 8 izinyanga ezidlule

Answered by jscher2000 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox reports Mozilla Phishing Report page as Potential Security Risk

I just received a "Password Reset Notification" e-mail that looked very scammy, I right clicked on the link to select "Report Phishing Scam, but when Firefox was going t… (funda kabanzi)

I just received a "Password Reset Notification" e-mail that looked very scammy,

I right clicked on the link to select "Report Phishing Scam, but when Firefox was going to open the Mozilla Phishing report page, I got "Warning, potential security risk ahead"

I think there's a problem somewhere...!

Asked by graham12 9 izinyanga ezidlule

Last reply by McCoy 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Google Sheets - using + or * signs don't move the cursor, so previous cell address is overwritten in the formula

[Added an attachment to simplify the explanation] Suppose that I want to write the formula A1+A2 (or A1*A2). If I click A1 and then use the '+' sign. The sign it appears … (funda kabanzi)

[Added an attachment to simplify the explanation]

Suppose that I want to write the formula A1+A2 (or A1*A2). If I click A1 and then use the '+' sign. The sign it appears right after the cursor, so the cursor it's now between the A1 and the '+' sign, and the A1 text in the formula remains -I would say- selected as if nothing was written. So whatever I write or click afterwards overwrites the A1 cell reference making it impossible to write a formula.

I'm in Win10 with Firefox v69.0, both latest versions in English with a Spanish Intl. keyboard and layout. Checked in a couple of spreadsheets including a blank one.

Things that I have already tried:

- Disabled all add-ons on all tests

- Tried doing the same on Chrome, Opera, Edge (edgeHTML), Safari and FF for Mac. Only happens in FF both Mac and Win.

- It only happens when the previous cell was introduced using the mouse or the arrow keys, not if it was written.

- Only happens when using the '+' (or '*') from the regular keyboard, not the one from the numerical keypad.

- Switched to Spanish Windows and Firefox. Doesn't work either.

- Tested old Firefox versions, including, ESR.

- Changed the keyboard layout. With some of them it works (US, UK, US_Intl, FR, PL programmers) and with others doesn't (ES, DE, IT, FI and serbian). Moreover, few of them (FR and FI) works for one sign (+ or *) but not for the other.

Any ideas? Thanks

Asked by Coriscow 9 izinyanga ezidlule

Last reply by jscher2000 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

white box comes up after doing a new search - possible iframe

when carrying out a search this white box appears that I think maybe an iframe. It cannot be removed and therefore I cannot click on any of the links in search results. I… (funda kabanzi)

when carrying out a search this white box appears that I think maybe an iframe. It cannot be removed and therefore I cannot click on any of the links in search results. I have added the Insect element to show why I think it is iframe related. This has only happened since the latest Firefox update a few weeks ago.

Asked by felipe53 9 izinyanga ezidlule

Last reply by jscher2000 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Drag and drop downloaded files doesn't work

Why can't i Drag and Drop files i've downloaded from Firefox To Windows Explorer or the Desktop? It was working a few months ago... I've tried run as admin, tried -no-dee… (funda kabanzi)

Why can't i Drag and Drop files i've downloaded from Firefox To Windows Explorer or the Desktop? It was working a few months ago... I've tried run as admin, tried -no-deelevate... they don't work.

Asked by niktr 9 izinyanga ezidlule

Last reply by niktr 8 izinyanga ezidlule