Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

My Operating System is Windows 7, Why an I being told it is XP or Vista

I am running Windows 7, but I am being told by Mozilla that I cannot Update FireFox because XP & Vista area No longer being Supported  ! If my Operating System is Wi… (funda kabanzi)

I am running Windows 7, but I am being told by Mozilla that I cannot Update FireFox because XP & Vista area No longer being Supported  ! If my Operating System is Windows 7, Why does Mozilla think I am Running XP or Vista ?

Asked by 4321tvsD 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Selenium addon corrupt

Hello, I tried to download/install Selenium IDE add-on V3.5.0 for FireFox ESR V52.9.0(32-bit), but got "This add-on could not be installed because it appears to be corrup… (funda kabanzi)

Hello,

I tried to download/install Selenium IDE add-on V3.5.0 for FireFox ESR V52.9.0(32-bit), but got "This add-on could not be installed because it appears to be corrupt."

Selenium IDE addon V3.5.0 download location: https://addons.mozilla.org/en-GB/firefox/addon/selenium-ide/versions/ https://addons.mozilla.org/firefox/downloads/file/1279666/selenium_ide-3.5.0-fx.xpi

We have to use FireFox ESR V52(32-bit) so we cannot use later version of Selenium IDE add-on. Please advice. Thanks,

Asked by Yong.Chen 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

tabs bottom

after you had that mess with the addons and the missed certificate you made an update an AGAIN TABS are ON TOP!!! WHY!?!?!?!?!?!? why dont you finally recognize that the … (funda kabanzi)

after you had that mess with the addons and the missed certificate you made an update

an AGAIN TABS are ON TOP!!!

WHY!?!?!?!?!?!?

why dont you finally recognize that the user wants to decide tabs on top or tabs on bottom himself?!?!?

i have xp here, firefox 59 something and without giving me a notice my tabs are now on top and no way to get them down again

please find a solution for that and please respect users wishes for tabs on bottom

i dont like tabs on top it is not logic, not convienient and i do not care if you think the other is better. if you think that you are free to use it. please let me and millions of users with tabs on bottom go their way

Asked by shiftF12ATweb.de 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fix for "Ghostery" add-on for ESR 52.9.0 problem?

I've been using Firefox for over 15 years and, as a retired IT specialist/wide area network administrator, have recommended it to numerous others. Please fix this proble… (funda kabanzi)

I've been using Firefox for over 15 years and, as a retired IT specialist/wide area network administrator, have recommended it to numerous others. Please fix this problem!

Thanks

Asked by wiseuno 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 52.9.0esr (32 bit) (WinXP SP-3) wants to disable my add-ons

All of a sudden, I get a message that one or more installed add-ons can't be verified & has been disabled. However, they seem to still work. But I get the message s… (funda kabanzi)

All of a sudden, I get a message that one or more installed add-ons can't be verified & has been disabled. However, they seem to still work. But I get the message shown below every time I launch Firefox. This just started happening last week.

I've shown a picture of some of the "disabled" add-ons. However, I know for sure that Roboform is still working.

How can I get rid of these messages? Thank you in advance!

Asked by phrab7 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cannot log into mozilla blog. Cannot open mozila bugfix sites (blocked)

Since the Friday bug, yeah, half my add-ons disabled. The Mozilla "fix" link is blocked by Firefox. Can't go there. Did all the stuff I need to do, still broken, FireFox … (funda kabanzi)

Since the Friday bug, yeah, half my add-ons disabled. The Mozilla "fix" link is blocked by Firefox. Can't go there. Did all the stuff I need to do, still broken, FireFox blocks numerous sites, add-on, downloads....I have XP-64, and FF 52ESR, for several reasons. One, I'm old, and am familiar with XP...two, cannot afford new computers and the mental anguish of learning a new system (and dealing with MicroSoft tracking telemetry).

Most of the add-ons I have are no longer available anywhere. So I sincerely hope the "fix" for ESR will allow re-enabling, as they cannot be re-loaded.

Images of system exist, I just hope I do not need to do that right now.

What is the status of the ESR fix, and how thorough is it? Why is FF blocking me from going to the "fix" link?

BTW, all FF updates have been turned off for some years, all add-ons have updates turned off. I don't need any programs "updating" outside of my OS.

Asked by ScaleCraft 1 unyaka odlule

Answered by ScaleCraft 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can you help me overcome a bug that has deliberately placed on my computer by cyber-crooks, or tell me who can help??

For many weeks now a weird block has been placed on my computer, initially followed by "Microsoft technicians" with Indian accents calling up and offering to "help," for … (funda kabanzi)

For many weeks now a weird block has been placed on my computer, initially followed by "Microsoft technicians" with Indian accents calling up and offering to "help," for a fee. I managed to find a way around this block, but today they have "upped the ante" and I can't get around it. Can you help or tell me where to go for help? I suspect this is beyond Comcast help.

Asked by occihoff8 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox cannot be updated

I have Firefox ESR 52.4.1. At first that seems perfectly fine. All webpages open perfectly fine, as Firefox ESR 52.4.1 supports the very newest HTML5 standards. All the s… (funda kabanzi)

I have Firefox ESR 52.4.1. At first that seems perfectly fine. All webpages open perfectly fine, as Firefox ESR 52.4.1 supports the very newest HTML5 standards. All the samples at https://typedesign.netlify.com/consolas.html and https://typedesign.netlify.com/customfont.html work perfectly fine.

But not all extensions are compatible.

The problem is, I can't really update it. Each time I update Firefox, the word "Quantum" appears in the About Firefox dialog, which clearly indicates that this isn't an official version of Firefox. So I have to downgrade to get the proper Firefox experience.

Asked by PiotrGrochowski 1 unyaka odlule

Answered by PiotrGrochowski 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to save website icon on desktop shortcut

I'm using Windows XP. All of the desktop shortcuts I make have the Firefox icon. Is there any way to create desktop shortcuts that show the specific icon associated wit… (funda kabanzi)

I'm using Windows XP. All of the desktop shortcuts I make have the Firefox icon. Is there any way to create desktop shortcuts that show the specific icon associated with the web page?

Asked by MissGeil 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites block use of backspace to go back a page

I regularly use the backspace key to go back a page. I have always had about:config for this function set to 0 which is supposed to allow this. But, it seems some website… (funda kabanzi)

I regularly use the backspace key to go back a page. I have always had about:config for this function set to 0 which is supposed to allow this. But, it seems some websites prevent the backspace key from functioning (it does nothing). I am using the latest available version of Firefox for Vista.

How can this be fixed?

Asked by waynec444 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I want to stop my cursor blinking on my new Windows 10 laptop like I have on this one

I have a problem with my eyes so a cursor that blinks on and off can cause headaches. I found a way of stopping the blinking on all but pdf documents on this laptop—OS Wi… (funda kabanzi)

I have a problem with my eyes so a cursor that blinks on and off can cause headaches. I found a way of stopping the blinking on all but pdf documents on this laptop—OS Windows Vista (!) but have no idea how to go about it on the new Windows 10 OS laptop. Please, can anyone help me?

Asked by Kangalarue 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

my wordpress website www.oldpostofficeantiques wont load in Firefox. I've tried evrerything identified on firefox fix list. Loads fine in other browsers

My websites: oldpostofficeantiques.com, chepachetantiques.com and glocesterantiques.com will not load in Firefox. I've had this problem with other WordPress sites in the … (funda kabanzi)

My websites: oldpostofficeantiques.com, chepachetantiques.com and glocesterantiques.com will not load in Firefox. I've had this problem with other WordPress sites in the past. Other sites load fine in Firefox, including another WordPress site I created: https://www.sharp4.co

I've have tried nearly every suggestion identified in you your HELP forums, including but not limited to cleaning malware, clearing cookies and cache, updating Firefox, updating connection, and so on. NO GO - I continue to get an "Unable to connect" message (can't establish a connection, etc.)

Strangely the site loads fine in SeaMonkey. It also loads in Safari, Google and other browsers.

I'm utilizing the latest version of Firefox on an IMac running Sierra 10.13.4

I've had a lot of problems with Firefox lately. It is becoming unusable.

Asked by pptechultrb 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

uncaught exception: WebAssembly support is not detected in this browser.

Trying to open a website on Firefox and I get this error message...uncaught exception: WebAssembly support is not detected in this browser. Have no idea how to resolve th… (funda kabanzi)

Trying to open a website on Firefox and I get this error message...uncaught exception: WebAssembly support is not detected in this browser. Have no idea how to resolve this issue. Is there someone who can assist me with making this correction?

Asked by bvernor 1 unyaka odlule

Answered by the-edmeister 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is it possible to view websites from local hard drive

I like to test my web pages as much as possible at home before uploading to a server. I do this by setting up empty drive partitions for my various sites, so that 'root l… (funda kabanzi)

I like to test my web pages as much as possible at home before uploading to a server. I do this by setting up empty drive partitions for my various sites, so that 'root level" access will work similarly on a server or from the hard drive. So, for example, a line on a page like...

<script src="/scripts/siteScripts2.js"> </script>

or

<link rel="stylesheet" type = "text/css" href="/styles/fonts/fonts.css"> <link rel="stylesheet" type = "text/css" href="/styles/spcPageStyles1.css" >

Will reference the files from the root level, as if it was on a server.This works all the time with Chrome and IE, even back to IE-8. So Mozilla Firefox must be blocking file references from local hard Drive root level. If there is a config variable or two I can set to allow it from firefox, I'd appreciate knowing about it. I'm satisfied testing with Chrome and IE, but FF is an important browser to test with.

Thanks in advance!

Asked by Peter Pan 1 unyaka odlule

Answered by cor-el 1 unyaka odlule