Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube videos do not work, how to re-sync my pc

came home after a week, and found that youtube and other videos do not play. on you tube it just says "an error occurred try again later". other site just pop up a b… (funda kabanzi)

came home after a week, and found that youtube and other videos do not play. on you tube it just says "an error occurred try again later". other site just pop up a blank screen:

I completely removed firefox and re-installed (that why I have a SYNC issue) and it still does not work! Chrome and IE work fine

Asked by slotking 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube suggestions are not loading. They load for a second then it turns into an empty white box. I have checked the aboutconfig and i am already set 2 true

I am running 13.0.1 on windows 7 and i have adblock and download helper. Since the recent update to firefox the youtube suggestions that appear on the right side of the p… (funda kabanzi)

I am running 13.0.1 on windows 7 and i have adblock and download helper. Since the recent update to firefox the youtube suggestions that appear on the right side of the page do not load properly. WHen the page 1st opens the suggestions are there but seconds later only a clear white box appears. I conducted a google search and found that i should check aboutconfig and change a setting to true. Well the setting was already on true so thats not the issue and i made no other changes. Firefox is a great product and i have never had any issues. I must say however that this youtube thing is pretty annoying. Any suggestions on how to fix?

Asked by Higgs Boson 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Roboform not working in sandboxed Firefox

Lately,I find that Roboform's right click menu is missing the "fill forms" and "save forms" options when running Firefox in the Sandboxie sandboxing program.Funny thing i… (funda kabanzi)

Lately,I find that Roboform's right click menu is missing the "fill forms" and "save forms" options when running Firefox in the Sandboxie sandboxing program.Funny thing is,Roboform works fine in the sandboxed IE browser. As well,Roboform works normally in an unsandboxed FF browser. I have contacted both Roboform and Sandboxie tech support who so far cannot provide an answer.I am posting this in hopes that someone else has had this issue and has a solution.Thanks!

Asked by Newbeak 8 iminyaka edlule

Answered by jscher2000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 13.0.1 breaks option+click to download shortcut on snow leopard.

I recently upgraded to ff 13.0.1 on both my mbp laptop and mac mini, both running snow leopard 10.6.8, and the option+click keyboard/mouse shortcut is no longer functioni… (funda kabanzi)

I recently upgraded to ff 13.0.1 on both my mbp laptop and mac mini, both running snow leopard 10.6.8, and the option+click keyboard/mouse shortcut is no longer functioning. The option key is def. functioning, as it works for other (non-firefox) purposes. This also occurs in ff safe mode, so it's presumably not an issue with a plug-in.

Asked by dsmbgu8 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

[SOLVED] Since updating to Java 1.6.0_33 on my MacBook running OSX 10.6.8, websites say Java not installed in Firefox, but works in Chrome

I work for User Testing, which uses a Java-based screen recorder to make videos of people using commercial websites and offering spoken feedback on the site. Since instal… (funda kabanzi)

I work for User Testing, which uses a Java-based screen recorder to make videos of people using commercial websites and offering spoken feedback on the site. Since installing the Java 1.6.0_33 update for Snow Leopard on my MacBook, the User Testing screen recorder does not recognize that Java is installed, and won't work.

If I switch to Chrome, all works smoothly. I have the latest version of Firefox, and have installed the latest updates. I have opened Java Preferences in my Utilities, and made sure that the checkbox "Enable applet plug-in and Web Start applications" is checked. I have cleared the cache and cookies in Firefox. The problem still persists.

User Testing says no other Mac users have reported the problem, and so they cannot help me. I rely on a Firefox add-on that is not available for Chrome to notify me of new User Testing jobs (which are normally claimed in seconds), so it is not practical for me to simply switch to Chrome or another browser.

Interestingly, when checking my plugins in order to fill out the information required below in this help request, I was sent to a Firefox page that says "For your safety, Firefox has disabled your outdated version of Java. Please upgrade to the latest version."

When I click the link, it says that Apple supplies its own version of Java, which of course I have already installed. Guess this is the root of the problem, but how do I fix it?

EDITED TO ADD SOLUTION:

After even more Googling, I eventually stumbled on the solution. In the Firefox menu, I chose Help>Troubleshooting Information, and clicked "Show in Finder" under Application Basics. I then quit Firefox, clicked on the Profile folder, deleted the file "pluginreg.dat", and restarted Firefox. Java now shows up among my plugins, and is enabled by default. The failure of pluginreg.dat to update automatically was supposed to be an old Firefox problem that has been solved, but apparently that is not always the case.

Thank you to everyone who answered.

Asked by rsteffan 8 iminyaka edlule

Answered by ideato 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Where can I obtain a copy of FireFox 12.0

FireFox 13 takes entirely too long to load Msn.com. I wish to go back to FireFox 12 until such a time as webpage loading problems with FireFox 13 and beyond are resolved… (funda kabanzi)

FireFox 13 takes entirely too long to load Msn.com. I wish to go back to FireFox 12 until such a time as webpage loading problems with FireFox 13 and beyond are resolved.

Asked by JimmyJoeBob 8 iminyaka edlule

Answered by jscher2000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF13.x Not Requesting Correct URL from IFrame SRC Attribute

Question text says it all. I have an iframe element in my HTML file where the src attribute at first specified a relative path (src="../../index.html" or src="../../") to… (funda kabanzi)

Question text says it all.

I have an iframe element in my HTML file where the src attribute at first specified a relative path (src="../../index.html" or src="../../") to another HTML document. Then an absolute URL (src="http://localhost/path/to/index.html"). Firebug is reporting a 404, and the reason is that it the HTTP request is to an index file in the parent directory of the currently loaded document. No matter what is set in the src attribute, the HTTP request is for an index.html in the directory that is immediate parent of directory of currently loaded document.

This document works---iframe loaded and processed---as expected in latest IE version (other HTTP clients not tested yet). So it is any wonder why FF is doing this bizarre behavior.

Things done:

  • cache was cleared
  • cookies were cleared
  • FF run with adds-on disabled
  • googled for some bizarre security issue: should not be cross-domain problem
  • MDN page for iframe checked for deviations from element coding standard: none found, document validates, including the iframe-loaded one
  • considered, but could not think of some about:config setting where iframe requests only are to parent directory
  • screaming and cursing at the browser

Asked by mavigozler 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

i have firefox 13 and realplayer 15 but the download this video option does not work,in extentions record plugin is disabled,if not videos don't play in youtube

i have Firefox 13 and real player 15 but the download this video option does not work,under extensions browser record plugin is disabled,but if enabled videos do not play… (funda kabanzi)

i have Firefox 13 and real player 15 but the download this video option does not work,under extensions browser record plugin is disabled,but if enabled videos do not play in youtube,error occurs,this is great inconvenience,it works well with IE but i prefer Firefox so any help to rectify the matter is appreciated.

Asked by nalindra 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After removing the new-tab feature I get a 'Problem loading page' message in stead of a blank page.

I followed the steps on the help page to remove the new-tab feature which I absolutely hate. So now there's "about:blanc" in the address bar as before, but now I get this… (funda kabanzi)

I followed the steps on the help page to remove the new-tab feature which I absolutely hate. So now there's "about:blanc" in the address bar as before, but now I get this 'problem' message and I just want my blank page back.

Asked by Astridm 8 iminyaka edlule

Answered by dumdidadida 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why, suddenly does Box.com open but the actual files are white-space on the page and cannot be opened.

I can open the website www.box.com and I can get TO the files I want, but when I attempt to open the files all there is is white-space in the place where the open file sh… (funda kabanzi)

I can open the website www.box.com and I can get TO the files I want, but when I attempt to open the files all there is is white-space in the place where the open file should be and I cannot open the file. This is NOT the case with IE or Chrome.

Asked by gakabler 8 iminyaka edlule

Answered by jscher2000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't access Gmail. weird Encryption stuff.

Well since Saturday afternoon I haven't been able to access my Gmail. When i click on the sign in button it takes me to the sign in page, but when I'm there there is noth… (funda kabanzi)

Well since Saturday afternoon I haven't been able to access my Gmail. When i click on the sign in button it takes me to the sign in page, but when I'm there there is nothing but these weird stuff that i dont understand. stuff like this: ?�?�}k�?ו�w�Ry�&-��G?I�{dY���lA�g2��?�U�d��UtU�?�?�3��l0Y`�� ??,���I���k�v��:�jȟ�`��� �����=�Q�[�?d���cQ�]�{Ϲ�{^�Uu��S�_��?�.+#oln��@�(&��]?[��?E�0�H�?c�!E?!��^W�z��?��?���z�=4�rQ���?���3?\�?�{G?�U=|�-k�K?Ic?�o�G?

i think maybe its some encrypted stuff.

When i use I.E. it work perfectly. Nothing wrong with my plugins and apps.

Asked by Light_X. 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

Flash videos without sound when using firefox. I have reinstalled plugins, flash player up to date. Sound is ok on IE 9. I cant listen to any Youtube videos using Firef… (funda kabanzi)

Flash videos without sound when using firefox. I have reinstalled plugins, flash player up to date. Sound is ok on IE 9. I cant listen to any Youtube videos using Firefox. I would like to keep Firefox as my main browser, but need to fix this problem. Can someone help me ?

Asked by almirr 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 13.0.1 no longer works on google apps. (IE and Chrome work fine)

getting the following error when attempting to login to a google Apps hosted email account. (works fine in both IE and Chrome). "The page isn't redirecting properly … (funda kabanzi)

getting the following error when attempting to login to a google Apps hosted email account. (works fine in both IE and Chrome).

"The page isn't redirecting properly

         Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

Restarted in safe mode and it still does not work.

Asked by netbug 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sound is choppy on Firefox, but not IE

Every time I try to play a YouTube video or a streaming song on Grooveshark, on Firefox, the sound is very choppy. It stutters and sounds similar to the way your voice s… (funda kabanzi)

Every time I try to play a YouTube video or a streaming song on Grooveshark, on Firefox, the sound is very choppy. It stutters and sounds similar to the way your voice sounds if you are speaking through the rotating blades of an electric fan.

The problem began shortly after I disabled the Paging File (swap file) on Windows XP Professional (due to a nearly full hard drive). After freeing up some space on my hard drive, I re-enabled the paging file, but the problem persists.

Here are some troubleshooting steps that I attempted:

1) Ran Firefox in Safe Mode

2) Went to Control Panel-->Flash Player-->Advance-->Delete All Browsing Data and Settings

3) Cleared Cached Web Content in Firefox

4) Troubleshooting Information-->Reset Firefox

5) Uninstalled Firefox as directed by Mozilla (deleted Program Files-->Mozilla Firefox folder, then re-downloaded and reinstalled Firefox)

The sound is fine when listening to these websites in Internet Explorer, so the problem does not appear to be hardware-related. It is specific to Firefox.

Asked by GhostX 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to access Google since update to 13.0.1

Since the update yesterday I can no longer use the google sites. I've cleared my cookies and cache. Below is a line of the text that appears when I go there. There are hu… (funda kabanzi)

Since the update yesterday I can no longer use the google sites. I've cleared my cookies and cache. Below is a line of the text that appears when I go there. There are hundreds of similar lines on the page.

�??��y۶��>���8bMˢ?/Rh?gO�6I�4�?p?mJ�Iʲ�軿?,$@R^���޽qKa???�`0?��n�䗉ך����?~[a�M3'N^tXbky���H?>�y?w��'���~������X3?

Asked by solidsarcasm 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

После обновления до версии 13.0.1 возникли проблемы с изображением НЕКОТОРЫХ слов на кириллице на русскоязычных сайтах

Вместо букв - пресловутые квадратики. В основном это имеет место в заглавиях текстовых параграфов. Основной текст нормальныйю Пробовал менять кодировки. Пробовал по совет… (funda kabanzi)

Вместо букв - пресловутые квадратики. В основном это имеет место в заглавиях текстовых параграфов. Основной текст нормальныйю Пробовал менять кодировки. Пробовал по совету, найденному здесь, очищать кэш. Смотрел строку "network.http.accept-encoding: gzip,deflate" (тоже по местному совету).

Asked by lav123 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule