Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (funda kabanzi)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 3 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

  • Kusonjululiwe

Why ESR Updates on macos ventura?

Macos Ventura: Greetings, When I started getting msgs saying my browser was no longer supported, I checked my version. Firefox says i have v115esr and that it is "up t… (funda kabanzi)

Macos Ventura:

Greetings,

When I started getting msgs saying my browser was no longer supported, I checked my version. Firefox says i have v115esr and that it is "up to date" - i.e. no update available at this time. I assumed I was getting the brush off from those web sites.

Why did Firefox not bring me up to v124? I get a "download update" probably once a month. It's been giving me a new variation of 115esr all along.

I've now downloaded 124 from your site. What do I need to do so that I stay current in the future? Thanks John

Asked by jnehera 3 izinyanga ezidlule

Answered by James 3 izinyanga ezidlule

  • Kusonjululiwe

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (funda kabanzi)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

Asked by aalles1 3 izinyanga ezidlule

Answered by aalles1 3 izinyanga ezidlule

  • Kusonjululiwe

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (funda kabanzi)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule