Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Trojan script detected in Firefox folder

Hello, Microsoft Defender did a scan tonight and apparently detected a trojan script, located in the folders for Firefox extensions for both profiles I use on my computer… (funda kabanzi)

Hello, Microsoft Defender did a scan tonight and apparently detected a trojan script, located in the folders for Firefox extensions for both profiles I use on my computer

Trojan description: Trojan:Script/Wacatac.B!ml

Files: C:\Users\[user]\AppData\Roaming\Mozilla\Firefox\Profiles\[default profile]\extensions\langpack-fr@firefox.mozilla.org.xpi C:\Users\[user]\AppData\Roaming\Mozilla\Firefox\Profiles\[second profile]\extensions\langpack-fr@firefox.mozilla.org.xpi

This scan happened at 9pm, and a previous scan at 6pm didn't show anything. When it detected the script, MS Defender contained it and apparently deleted it when it asked me to restart the computer, I then did a full offline scan and nothing else showed up, same with a full scan with the free version of Malwarebytes. I didn't do anything unusual between 6pm and 9pm, so I'd like to know if there's a way to determine whether that script was an actual threat (instead of a false alarm)? If so, any way to know how long it has been on my computer? Any further risks to take into consideration? Other steps to follow? Thanks for the help

Asked by kiw17 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube most of the time has terrible connection speed

Lately for the last 3ish days my YouTube connection speed on Firefox and only Firefox has been terribly slow. So slow that it can't even watch normal HD content. But not … (funda kabanzi)

Lately for the last 3ish days my YouTube connection speed on Firefox and only Firefox has been terribly slow. So slow that it can't even watch normal HD content. But not always, sometimes it does work at normal internet speeds which is so weird. I have around 500 Mbps download speed internet so I know it's not the issue. The picture with the slow download speed is on Firefox and the fast/normal download speed is on Chrome. Sometimes in a private window Firefox runs at normal speed but not always, I don't think it's an extension issue.

Asked by Firefox696969 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extensions are not shown in toolbar after restore

Hello, I wanted to restore Firefox to start clean. I wanted anyway to reinstall my (few) extensions, all of which are safe and well known. When I do that, though, their i… (funda kabanzi)

Hello, I wanted to restore Firefox to start clean. I wanted anyway to reinstall my (few) extensions, all of which are safe and well known. When I do that, though, their icons don't show up in the toolbar. When I open the "customize toolbar" setting, extension icons aren't there. So there's no way to add them to toolbar.

I tried all possible methods: - "Restore Firefox" and resync my account (extensions are reinstalled but icons not shown in toolbar / customize toolbar) - "Restore Firefox", not syncing, and manually installing extensions (icons still not shown in toolbar / customize toolbar) - Uninstall Firefox, delete everything in Profiles folder, reinstall Firefox. Same behavior.

So, it seems it's something not related to a broken profile, since a fresh profile, with no syncing, does not fix the issue.

Any clue of what I could try? Thanks!

Asked by Daniele Mancino 1 unyaka odlule

Answered by Daniele Mancino 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

URL bar custom search engines - only click once

When using custom search engines: In the search bar, all you have to do is click once on the engine icon and it searches. In the URL bar you have to select the search e… (funda kabanzi)

When using custom search engines:

In the search bar, all you have to do is click once on the engine icon and it searches. In the URL bar you have to select the search engine icon and then click "search with".

Is there a way to eliminate the second click in the URL bar?

Thanks.

Windows 10, Firefox 114.0.1

Asked by matthew.simington 1 unyaka odlule

Answered by Franz_von_Suppe 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Restoring a deleted bookmark folder

Hello and thank you all in advance for giving your time to help us! I run Firefox 114.0.1 on an Apple Mac Mini running Monterey 12.6.6. Under the "Other Bookmarks" head… (funda kabanzi)

Hello and thank you all in advance for giving your time to help us!

I run Firefox 114.0.1 on an Apple Mac Mini running Monterey 12.6.6.

Under the "Other Bookmarks" heading in the Library, I keep quite a lot of folders dividing my bookmarks into the various subjects they relate to and some of those folders are subdivided into subfolders.

One of my "simple" folders is called "PENDING" where i store stuff to look at when I have time. Last week I noticed that folder was missing! There's no other explanation than I stupidly deleted it without knowing, and it contained a lot of stuff!

I read up on restoring bookmarks from backup but

a) I only need this one folder and b) I don't want to overwrite all the bookmarks I've added in the past weeks.

Even if I could get the bookmarks from that one folder in a plain text file that I could read, I've no problem doing a bit of work, pasting each one into Google and re-acquiring it as a bookmark.

Any advice will be deeply appreciated!

Many thanks and very kind wishes,

Jim

Asked by jimmadden 1 unyaka odlule

Answered by jimmadden 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Difference in fonts/font size in Firefox 114 vs 113

Just updated to Firefox 114 from version 113 on Fedora 37 and spotted difference in the font rendering using the old profile. On Firefox 114, the fonts are larger. I cou… (funda kabanzi)

Just updated to Firefox 114 from version 113 on Fedora 37 and spotted difference in the font rendering using the old profile.

On Firefox 114, the fonts are larger. I could not make it the same as in Firefox 113, despite all the configuration in the profile is the same. Downgrading to Firefox 113 return the previous font size/rendering.

However, in Firefox 114 there's a font difference even between my old profile and fresh new profile. The font configuration in the settings is exactly the same between these two profiles (default profile, Latin and Cyrillic — the same font families, sizes, checkboxes, i've even checked about:config options searching by "font" — all the same).

Check the screenshots.

Asked by iam18 1 unyaka odlule

Answered by iam18 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

SVG processing limit(s) ?

Related to some personal SVG project files. Which are relative large files (containing lots of generated paths and other data). On the largest of these files I spotted t… (funda kabanzi)

Related to some personal SVG project files. Which are relative large files (containing lots of generated paths and other data).

On the largest of these files I spotted that some general svg-viewer failed with a "XML parse error: cannot load more than 200.000 XML elements" error message.

The same file, when viewed in Firefox (114~, Linux, Mint), also developed some odd hiccup that did not make sense. Unless ...

Is there a similar limitation active in Firefox ?

- I tried to see if "Inspect>Console" gave some potential related message on this. But spotted nothing out of the ordinary. - Searched developer.mozilla.org for any related svg data. But could not find any. - After ditching some data in the effected file, unrelated to the hiccup part, the hiccup disappeared. Suggesting I did hit some svg limit in Firefox. - File size: ~26.5MB. Number of elements: Other than more than 200.000, unknown at this point. (not sure how to count them at this moment either)

Asked by mvgulik 1 unyaka odlule

Answered by mvgulik 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox URL/Search box and results drop down show diagonal pink line background

With the last update I suddenly have the url/search box background and its search results drop down background set to an ugly pink with diagonal lines. I am visually imp… (funda kabanzi)

With the last update I suddenly have the url/search box background and its search results drop down background set to an ugly pink with diagonal lines.

I am visually impaired and now its almost impossible to use firefox because I can't read the text on top of the diagonal colored bands. There doesn't seem to be any settings to turn on or off this appearance.

I will have to switch browsers until this is fixed and I don't want to.

Asked by tniec 1 unyaka odlule

Answered by tniec 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTTPS-Only Mode seems to be permanently selected

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode'… (funda kabanzi)

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode', when HTTP sites are selected I get the same message as for 'HTTPS-Only Mode'. Also, if I select 'Enable HTTPS-Only Mode in all windows' and add exceptions, I get the same result.

Asked by baritone2 1 unyaka odlule

Answered by MarkRH 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Auto-fill for other countries

Hi there! I am a long time Chrome user and decided to try Mozilla Firefox. I loved it and after a bit of tweaking, I run into a problem I can't deal with myself. In Chro… (funda kabanzi)

Hi there! I am a long time Chrome user and decided to try Mozilla Firefox. I loved it and after a bit of tweaking, I run into a problem I can't deal with myself. In Chrome I loved auto fill options every time I needed the option for my home address, email address or credit card. In Firefox I just can't do it. The option is only available for Canada or SUA. Is there any way I can make it work? Of course, I looked for some add-ons and actually found several, but given the fact that auto-fill in my case deals with personal and sensitive data, I need a safer method. Is there any? Thank you!

Asked by DF 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes after Pasting text or Paste and go.

Firefox crashes whenever I paste something in search bar. Even if its one word only. It has been like 3 months now and no help. It even crashes in troubleshooting mode. I… (funda kabanzi)

Firefox crashes whenever I paste something in search bar. Even if its one word only. It has been like 3 months now and no help. It even crashes in troubleshooting mode. I have reinstalled and refreshed, but it helped only for a day.

Thanks in advance.

Asked by Amandeep Singh 1 unyaka odlule

Answered by Amandeep Singh 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

secure connection failed for Bing dot com

I seem to be unable to suddenly access Bing.com for some reason. I'm getting a Secure Connection Failed error. I thought it was a simple downtime but it isn't. I'm also n… (funda kabanzi)

I seem to be unable to suddenly access Bing.com for some reason. I'm getting a Secure Connection Failed error. I thought it was a simple downtime but it isn't. I'm also not seeing a security certificate. Check down detectors and its just me. So what gives? It was fine yesterday. I pretty much checked everything. no proxy's or anything.

This is driving me crazy and also interrupting my work.

Asked by Leorick 1 unyaka odlule

Answered by Leorick 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font Change - Regular vs Troubleshooting Mode

Some fonts randomly use an ugly, blocky font for no reason. I've seen it happen on some web pages and PDFs but not on all. I have tried other browsers but it is a Firefox… (funda kabanzi)

Some fonts randomly use an ugly, blocky font for no reason. I've seen it happen on some web pages and PDFs but not on all. I have tried other browsers but it is a Firefox-only problem. It doesn't occur in troubleshooting mode as shown in the attached picture. Any help to resolve this would be greatly appreciated!

Asked by sdhillon 1 unyaka odlule

Answered by sdhillon 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disabling https mode

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.go… (funda kabanzi)

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.gov.au) pages or any other websites that don't use the extra 's' but are still secure. Mozilla suggested switching from Strict back to Standard but I still can't access ordinary http sites. Can anyone help, please?

Asked by ronaylon 1 unyaka odlule

Answered by ronaylon 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

subtitles out of sync in streaming services

Hello, I am finding that Firefox display incorrectly and out of sync the subtitles in streaming services like Hulu or Amazon Video. Subtitles dialogs appear around ten se… (funda kabanzi)

Hello, I am finding that Firefox display incorrectly and out of sync the subtitles in streaming services like Hulu or Amazon Video. Subtitles dialogs appear around ten seconds before the actual audio plays that dialog. It doesn't occur when I am using Chrome.

Thanks.

Asked by dmbaber 1 unyaka odlule

Answered by dmbaber 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

DigiNotar Root CA listed in about:certificate

I opened about:certificate to make sure my local O/S certs were in order and noticed the Servers tab and after opening it saw that DigiNotar Root CA was the one and only … (funda kabanzi)

I opened about:certificate to make sure my local O/S certs were in order and noticed the Servers tab and after opening it saw that DigiNotar Root CA was the one and only entry. I know all about the DigiNotar fiasco and how their root cert was left enabled after the NL government took over in order to prevent a bunch more problems. However, I don't understand why that cert is listed in my Servers tab and why it isn't anywhere in my Settings -> Certificates options window. I have used a couple self-signed certs in the past for localhost web server stuff where I got tired of the SSL warning over HTTP on my local domain, but otherwise only have my PGP key and haven't messed with anything otherwise. Should I be worried? This thing happened several years ago and the Root Cert I have is listed as expiring in about a year and a half.

Running Windows 11 Pro and Firefox 114.0.1 (64-bit)

Asked by terriblenihilist 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Synchronization

I was signed in with FF and synced all data. I needed to re-install Windows, after installing FF on fresh windows and logging into FF account - nothing is synced. What ha… (funda kabanzi)

I was signed in with FF and synced all data. I needed to re-install Windows, after installing FF on fresh windows and logging into FF account - nothing is synced. What have i've done wrongly?

Asked by BorHblK 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule