Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox only: on opening link for Youtube video this video starts but after 0.5...1s stops; Play button must be pressed to continue.

Youtube video starts but after 0.5...1s stops, returns to intro splash screen of the video with 'Play' button on it. The play button should be pressed to start the video… (funda kabanzi)

Youtube video starts but after 0.5...1s stops, returns to intro splash screen of the video with 'Play' button on it. The play button should be pressed to start the video. The video may be selected on the main page of Youtube or started by entering link to the video - it stops in any case. The same problem when Autoplay is selected: the 2nd video starts then stops after 0.5...1s.

No such problem in MS Edge browser on this PC.

Asked by bvn123 1 unyaka odlule

Answered by Mich 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I am unable to log into any Microsoft 365 programs, (Microsoft 365, Microsoft Outlook, Microsoft OneDrive) on the Firefox browser since installing Windows 11

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the web… (funda kabanzi)

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the website. When I try to sign in from the Outlook login page, I get an error page saying "500 Something went wrong. Repeating redirects detected." Screenshot attached.

1. I was able to sign in with another browser. 2. I was able to sign in on a device running Windows 10. 3. I have cleared the entire cache and history on the Firefox browser - it didn't work. 4. I tried logging in with Firefox in Troubleshooting Mode - it didn't work.

I saw an archived thread from 10/28/2021 where @OthelloBloke had the same issue ("Microsoft 365 Signin on Office.com Doesn't Work After Windows 11 Update"). It didn't seem to have been resolved. It has been a while since Windows 11 came out. Has there been any resolution to this issue? Please help me fix it. Most of my activities are on Microsoft 365, and I prefer to use Firefox as my browser. But if this is ongoing I will need to abandon this browser in order to access my work.

Asked by kelenne 1 unyaka odlule

Answered by kelenne 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Adding .com default for Firefox 108.0.1

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Exampl… (funda kabanzi)

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Example I enter cnn and would get cnn.com and assess the website. WIth 108.0.1 I enter cnn and Firefox cannot find the site. The about:config changes I made are:

 set browser.urlbar.autofill to false, set keyword.enabled to false and set browser.fixup.alternate.enabled to true. 

The changes are mentioned in the incident https://support.mozilla.org/en-US/questions/1142103.

With 108.0.1 how can this be implemented like in the past versions? Thanks

Asked by johnearnheart 1 unyaka odlule

Answered by johnearnheart 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Remove phantom bookmark "Amazon.com" from search suggestions

Greetings When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I d… (funda kabanzi)

Greetings

When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I don't have that much use for prices in dollars and imperial measurements. I have bookmarked "amazon.de" but due to alphabetical order .com always comes first. Naturally, I have tried to purge "amazon.com" from my bookmarks but I have been unable to find anything that I could delete. Thus, I am wondering whether anyone might know how this issue might be tackled and I would be much obliged if anyone could help.

Best Regards Felix

Asked by warp101 1 unyaka odlule

Answered by warp101 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Repeated crashing in any fresh linux install and super slow on Manjaro

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind yo… (funda kabanzi)

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind you these are fresh installs and there is no cache to clear and no extensions or addons. And what is stranger is the fact that only on Manjaro, firefox is excruciatingly slow. to the point of almost unusable. Is there any thing i can do, or, can anyone help me with this? its been going on for several months. thank you for your help and time Alchamech

Asked by Alchamech 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Imperva - Error 15

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no… (funda kabanzi)

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no positive results. FYI, clearing the web site's cookies, clearing Cache and disabling Hardware acceleration.

The first was https://www.walmart.com. After leaving a "Feedback" 2 weeks ago it appears as if they were able to fix the problem. However, the site is not as important as my Medicare PPO provider. I tried loading previous versions of Firefox, but that did not help.

In both instances the LOL "support" people's response was to try a different Browser. So, I reluctantly loaded Google Chrome and it worked perfectly. From my perspective, this eliminates everything to do with my machine setup.

Below is the sign-on URL (not unique to me). Please note that this 668 character URL has not changed for over a year. It is just Aetna's adoption of the Imperva Security Firewall. Both my Winders 8.1 and Winders 10 machines produce the identical results.

https://www.aetna.com/AccountManagerV3/v/login?identityTransaction=VIhzS3Xx1ogw4rzQY5lXUvDYBtXFZiXttegdT9ffK%2FOZ8oTHnKbryvfgfagvpO0aknHiEN2hnELOIkjfz3eJNeBfKQ%2FUDo0hSJHhjsdZdJw0rkVj%2BFjAVYypzW5kRH%2FzzOlbxrN6KKpjWvagusMp%2BzwgQqvg5xvUkwLCs3MlD%2BkzHOTVKlu4GYxJgmzr3Y9NUdFGUI9PHurN4QxSyvXxNjJ4jSSL4NHuctvtQyV1fUh%2FOqpHJglcALQuuNeyQ1QncyKPZJYf5rj1DLC2zrxKX0VgVWQZfSbw5Pouiv%2FWfwWxArHPHcV5cXr3kI2j33C8dUl0Jdup0nvdVs%2Bxigzp%2BmMQUaHxaw3B7tiJ7eokyNMgvG4V5SPw9FL5j3mhwBAirx%2BmX7Yj0qDZZNRl8z1WcvHen8HwsDijtH4Sg%2FNdsuzhXIw8snHF6hUd4n3MbJerO8nRUdzKR%2BhNCNq%2FjeuQWmT1cyQ3QtmIXcL0ab42vk6or1SX5wG%2BIMF%2Bk6ZJQw8h&appname=NAV&branding=&skin=&language=&channel=web

Asked by Questor 1 unyaka odlule

Answered by Questor 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting unreadable text when website is using a font that isn't installed

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I hav… (funda kabanzi)

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

Asked by haszaidi 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (funda kabanzi)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Asked by Questor 1 unyaka odlule

Answered by Questor 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox using too much RAM

Hello, I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensio… (funda kabanzi)

Hello,

I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensions, I've downgraded now with the switch and it's only 37 tabs and 2 extensions, even so firefox is using more ram than google by a large amount. With 50 tabs open, chrome was using 1.5gigabytes of memory. With the same 37 tabs and extensions, firefox is currently using 6 gigabytes of memory.

The tabs used are from reputable sources, so firefox shouldn't be breaking on these websites. The extensions I am using at the moment on firefox is, Ublock origin, Dark Reader.

As far as reputation goes, firefox should be using less Ram than chrome. Is there a setting I should know about to lower such performance issues? Firefox acceleration is ON.

Thank you for any answers.

Asked by VectorVictor 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox tabs crashing

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. O… (funda kabanzi)

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. Only sometimes a second tab crashes at the same time. I also tried the safe mode but the crashes continued to happen.

Here are some crash report ids.

  • bp-424febad-20de-4a47-b610-8a6840230101 1/1/23, 22:16
  • bp-8458651d-76c9-4ddb-ab47-ab1ea0230101 1/1/23, 21:28
  • bp-ba2ecd2d-d5e1-4119-9fba-623820230101 1/1/23, 22:31
  • bp-0a25fe65-005b-4440-831f-e49d40230101 1/1/23, 22:31
  • bp-66efb533-1649-470d-8d19-ad0ed0230101 1/1/23, 22:31
  • bp-ebe8d424-07d5-4aa8-a985-ba1380230101 1/1/23, 22:31

I would love hearing from you soon! =)

Asked by dark.kamui 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (funda kabanzi)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 unyaka odlule

Answered by lbakalov 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have slow operation on some urls that run properly on chrome

Slow operation and lockup with some urls that work correctly with chrome. https://www.leaguesecretary.com/bowling-centers/spanish-springs-lady-lake-florida/bowling-leag… (funda kabanzi)

Asked by soular21804 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

i can't find my 'mozilla' directory in "appdata/roaming"

i somehow can't find the 'mozilla' folder in 'appdata/roaming'. i was trying to open my profile folder but it displays the message saying that it's 'unavailable'. i digg… (funda kabanzi)

i somehow can't find the 'mozilla' folder in 'appdata/roaming'. i was trying to open my profile folder but it displays the message saying that it's 'unavailable'. i digged in further into the problem and found out that i had no such mozilla folder in appdata. is there any way to fix this problem? or am i just missing something?

Asked by MNK 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser update bug

Hello, I updated my browser to the newest version and attempted to watch tv on Xfinity but got an error then tried Netflix but got another message that my browser is n… (funda kabanzi)

Hello,

I updated my browser to the newest version and attempted to watch tv on Xfinity but got an error then tried Netflix but got another message that my browser is no longer supported and to update it which I already did. The error codes are in the screenshots provided. I'm not able to watch anything now and I'm Pissed. Both websites work on Microsoft Edge and I've sent in two bug reports for it.

Asked by Edward Elric 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

accessing outlook live

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly … (funda kabanzi)

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly enough though, I can access it by going to "private browsing." So I'm guessing there's a setting that's keeping outlook from loading, but I don't remember changing any settings recently, so I'm stumped. This has been happening for only the past 3 days.

Asked by denbetsy2 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Windows Firefox won't sync with Android and vice versa no matter what

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms.… (funda kabanzi)

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms. After reinstalling and connecting to the Firefox account they will sync with previous data but any new data I add on Windows won't show up on Android and vice versa. I also obviously tried forcing a sync manually... I really wish I didn't have to switch to another password manager any help would be greatly appreciated! :)

Asked by GoldenSW 1 unyaka odlule

Answered by GoldenSW 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't save login information on quit and makes me re login into my accounts

When i reinstalled firefox everything was going fine until i noticed that i was being logged out of my accounts every start. I deleted my user folder and reinstalled fire… (funda kabanzi)

When i reinstalled firefox everything was going fine until i noticed that i was being logged out of my accounts every start. I deleted my user folder and reinstalled firefox and its doing the same thing again. How do i fix this issue?

Asked by Hackerman123 1 unyaka odlule

Answered by cor-el 1 unyaka odlule