Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i e… (funda kabanzi)

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

Asked by xapim 3 iminyaka edlule

Answered by xapim 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My firefox updated and I´ve lost all my passwords. No, I don´t use AVG. I need my passwords back.

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost … (funda kabanzi)

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost ALL OF MY PASSWORDS. I am extremely upset. How do I recover these?

Asked by lourdes.santaballa 1 unyaka odlule

Answered by lourdes.santaballa 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't bypass certificate warnings anymore (HSTS)

In short, I want to be able to bypass certificate warnings. Yes, I've seen this: https://support.mozilla.org/en-US/questions/1169632 "When there is HSTS(HTTPS Strict Tran… (funda kabanzi)

In short, I want to be able to bypass certificate warnings.

Yes, I've seen this: https://support.mozilla.org/en-US/questions/1169632 "When there is HSTS(HTTPS Strict Transport Security) set on the server, you cannot add a exception"

In less short, my case (because one needs to always justify one's methods), I set up a subdomain on a separate IP/host and I'm trying to test some project for which I use a webpage as a small visible part. However, the domain uses HSTS (HSTS == very nice).

However, I'm just casually testing something using a subdomain (or even a fake domain, or a real domain pointing to a new server being prepared, maybe using /etc/hosts) pointing to an external or internal IP on some old computer on my LAN or even on my own computer. And that's not possible anymore.

People should always have the option to bypass a warning, and I'm all for the warnings. If anything, there shouldn't have been a box with the option "always remember" ticked by default. There are other cases where this can be useful, some we don't even know yet.

Asked by BatManuel 4 iminyaka edlule

Answered by philipp 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (funda kabanzi)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Asked by sail33 2 iminyaka edlule

Answered by sail33 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (funda kabanzi)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (funda kabanzi)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Asked by mt3ch 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (funda kabanzi)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

captcha doesn't appear at all?

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little … (funda kabanzi)

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little help. I recently tried going through my browser settings and trying different things and apparently got it to work again after installing the new java but it didn't completely fix the problem. After closing the browser and reopening it, the captcha was no where to be found again? Help please!?

Asked by Dzalarhon 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Constant disk activity

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming… (funda kabanzi)

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming from the hard drive. The problem is with the browser because the Processor Explorer (available from Microsoft) shows Firefox as doing the constant disk activity, and hard drive stops making noise when the browser is closed.

Asked by bakensobek 1 unyaka odlule

Answered by bakensobek 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't make Firefox my default browser as it's NOT listed in Choose an App.

I have to use Windows 10 (Home v:1703). I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'. There's just Microsoft Edge listed, along with… (funda kabanzi)

I have to use Windows 10 (Home v:1703).

I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'.

There's just Microsoft Edge listed, along with Internet Explorer, and an option to choose an app from the shop.

Microsoft Edge is also presumptuously shown as the default app to start with.


If Firefox isn't listed, how can I set it to be my default browser - or, isn't this 'allowed' in Windows 10 ?

Asked by Catherine Barber UK 3 iminyaka edlule

Answered by alan_r 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I fix incorrectly displaying fonts?

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.… (funda kabanzi)

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.

Asked by jeff28 5 iminyaka edlule

Answered by jeff28 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

https pages often are blocked

Since the latest version 66.0.3 (64-bit) I get messages similar to the following. Often there is no specific error code. Secure Connection Failed An error occurred dur… (funda kabanzi)

Since the latest version 66.0.3 (64-bit) I get messages similar to the following. Often there is no specific error code.


Secure Connection Failed

An error occurred during a connection to secure.tesco.com. SSL peer reports incorrect Message Authentication Code. Error code: SSL_ERROR_BAD_MAC_ALERT

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Ironically the html source shows the page is there and complete. Under 'Preferences->Privacy & Security I have unchecked 'Block dangerous and deceptive content" to no effect.

All is fine under Safari. This is a critical issue as I am having to abandon my much preferred Firefox for Safari, which does not have issues.

MacOS 0.14.4 (18E226)

Asked by Tonyfirshman 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how to eliminate all bookmarks on one computer before turning on sync on another computer with desired bookmarks?

Firefox 58.0, two windows 10 computers (desktop & laptop). Want to remove ALL bookmarks from laptop before I sync both computers. Goal is for computer (desktop) ful… (funda kabanzi)

Firefox 58.0, two windows 10 computers (desktop & laptop). Want to remove ALL bookmarks from laptop before I sync both computers. Goal is for computer (desktop) full of bookmarks to sync with computer laptop with no bookmarks.

Thank YOU for your time and assistance!!

Asked by gjcj 3 iminyaka edlule

Answered by user1929 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Turn off prompt Saved password "View Saved Login" & Yellow background !!!

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites an… (funda kabanzi)

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites and Usernames & Passwords............That firefox ever collected.

Also when dis the yellow background for the Login Field get initiated............

HOW TO REMOVE THIS SO CALLED FEATURE .............. NOT REALLY WANTED ............ The FIREFOX OPTION in see SAVED Passord information was good enough!!!

Asked by VICLOEWEN 2 iminyaka edlule

Answered by philipp 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (funda kabanzi)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Asked by link_777 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't open on Mac despite trying everything I've read

Hi, I have a Mac 10.11.6 and for whatever reason I cannot get Firefox to open. I received a message at the bottom of my browser during the last use saying something to th… (funda kabanzi)

Hi, I have a Mac 10.11.6 and for whatever reason I cannot get Firefox to open. I received a message at the bottom of my browser during the last use saying something to the effect of click restore/restart to improve speed. I did this and now Firefox will not open. I get a Mozilla crash reporter screen even when I try launching it in safe mode. I tried the refresh option (by holding shift + option on startup) and still get the crash report screen. I reinstalled it multiple times, tried deleting it and doing a clean install, deleted my profile and created a new one, and even deleted my anti virus program. Nothing seems to be working and I am very eager to get my preferred browser working again.

Thanks very much for your insight!

Asked by RockChalk 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

x-vlc plugin gives me a plugin is needed to display the content

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbo… (funda kabanzi)

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbook running OSX El Capitan 10.11.5 on Firefox 50.1.0. Also same problem on my IMac.

The html code is like this...

<object type="application/x-vlc-plugin" data="rtsp://LWK-????:????????@192.168.1.xx:554/img/video.sav" width="500" height="375" id="video1"> <param name="movie" value="rtsp://192.168.1.0/archive/xxxxxxxxxxx"/> <embed type="application/x-vlc-plugin" name="video1" autoplay="no" loop="no" width="500" height="375" target="rtsp://LWK-????:????????@192.168.1.???:554/img/video.sav" />

I downloaded Flip4mac, as was advised on a post I found on stackoveflow, but that made no difference.

How do I know which plugin is needed? Searching on extensions, I see nothing for x-vlc-plugin. Is extension same as plugin? What do I download if not Flip4mac?

Any help would be greatly appreciated, Thanks, Joe

Asked by Joe 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cookies no longer seem to work for me in FireFox.

My proxy application server running under FireFox no longer is supporting cookies. The same script runs on Chrome fine. http://www.scriptbasic.org/home/echo What changed?… (funda kabanzi)

My proxy application server running under FireFox no longer is supporting cookies. The same script runs on Chrome fine.

http://www.scriptbasic.org/home/echo

What changed?

Asked by ScriptBASIC 3 iminyaka edlule

Answered by ScriptBASIC 3 iminyaka edlule