Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (funda kabanzi)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Asked by robert.mcknight 1 isonto elidlule

Last reply by debbiegaydos 3 ezinsukwini ezidlule

How do I remove Pocket from Firefox entirely? On 26 July 2021

Been using FF since 2005ish. (Me 1946) Latest version (90.0.2 (64-bit) annoys me greatly because I can't remove the unwanted 'Pocket' BS. I've followed several online 'a… (funda kabanzi)

Been using FF since 2005ish. (Me 1946) Latest version (90.0.2 (64-bit) annoys me greatly because I can't remove the unwanted 'Pocket' BS. I've followed several online 'advices' on this, including this site, & still it persists.

FF is getting like IE IMO, with all the awkwardness to remove unwanted Bloatware. For an 'Ordinary User'. Could some knowledgeable FF user please explain, in language I can understand, English, but not very Tech Savvy) how I remove Pocket from the browser Thanks.

Asked by bicyclz 6 izinyanga ezidlule

Last reply by bicyclz 5 izinyanga ezidlule

  • Kusonjululiwe

Full screen goes darker after about 5 seconds

Hope someone can help. When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to ha… (funda kabanzi)

Hope someone can help.

When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to happen recently.

It is not my computer settings, I've tested this in Safari and it works normally. This makes videos unwatchable. It is like a dark screen suddenly appears over the video and only comes off if i move the cursor. It happens with netflix and prime but not youtube, udemy.

Asked by mhurtault 1 inyanga edlule

Answered by FredMcD 1 isonto elidlule

Space bar moves cursor to front subject lint

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I … (funda kabanzi)

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I use workspace by go daddy for my online email. I click on compose and the expected window pops to create the email message. When I get to the subject line. every time i use a space bar after typing in a word, the cursor automatically moves to the beginning of the line. This happens each time I type a new word in the subject line. NO other issue in to, cc, bcc, or main message body. This only happens at the end of the subject line. If i type in the middle with characters already on either side, the space bar does not reset.

Go Daddy tech support says it sounds like a browser problem

Thank you, Dr Steve

Asked by stevek3 2 izinyanga ezidlule

Last reply by revpolymer 3 ezinsukwini ezidlule

Firefox has upgraded in the background and needs to restart - dealbreaker.

This is a dealbreaker and I'm quiting firefox because of it. Event: "Firefox has upgraded in the background and needs to restart. You will be able to continue where you l… (funda kabanzi)

This is a dealbreaker and I'm quiting firefox because of it.

Event: "Firefox has upgraded in the background and needs to restart.

You will be able to continue where you left off..."

Infuriatingly, there is no option to postpone. All browsing is immediately prevented and there is no option to do anything other than restart. Furthermore, there is no option to turn off automatic updates or even to get a notification that one might be happening until it is too late.

Problem: The restart does not return to "where I left off" with a) only one tab re-opening (plus all private tabs lost); and b) many logins and much form-filling progress lost. For example, I was in the process of submitting a government form in a private tab when, on the last step, instead of the final confirmation page, I got the dreaded "Firefox has upgraded and needs to restart" message. Upon restart, the tab didn't reopen, and I lost the session and had to start again from the beginning with the form filling process. Utterly infuriating and completely unnecessary.

I was putting up with Firefox's other annoying quirks, but this is ridiculous.

Asked by mozilla306 1 isonto elidlule

Last reply by jonzn4SUSE 6 ezinsukwini ezidlule

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (funda kabanzi)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

Asked by ogam5 1 isonto elidlule

Last reply by FredMcD 3 ezinsukwini ezidlule

Lost Precious Sessions/Tabs even when 'Open Previous Windows and tabs' is Enabled, Must be using Google Chrome :(

I always have automatic updates enabled, using latest Firefox version. I have enabled the options 'Open Previous Windows and tabs' or in earlier versions it was 'restore … (funda kabanzi)

I always have automatic updates enabled, using latest Firefox version. I have enabled the options 'Open Previous Windows and tabs' or in earlier versions it was 'restore previous sessions' on my system windows 10 pro from past 2 years.

I have lost about 15+ precious tabs in firefox (1 week of my research work). Even in history it is not showing those tabs.

I was doing my research work / thesis, gone through about 500+ webpages / articles and selected the best, and aligned the tabs in sequence. Today i have opened the 'Private Window' doing some surfing, After few minutes I closed my 'Firefox window of research' as that was using 'too much' amount of ram. After 15 minutes i have closed the 'Private Window' also.

When i opened firefox again all my tabs of Research Windows (1 week of my work) are gone, not even in history.

I must be using Google Chrome for that because chrome does not have any issues with 'Restoring Sessions' with 'Incognito Window'.

Asked by mayank.programmer 6 ezinsukwini ezidlule

After Upgrade to Mozilla Firefox 96.0.1 (Latest Version) Firefox unable to connect..........

Just to advise after the recent update to Mozilla Firefox v96.0.1 there was a problem with Internet connection not then being available from Firefox. For extra privacy I … (funda kabanzi)

Just to advise after the recent update to Mozilla Firefox v96.0.1 there was a problem with Internet connection not then being available from Firefox.

For extra privacy I have Win 10x64 Pro set to the free Cloudflare free use DNS settings of 1.1.1.1 and 1.0.0.1 and this has worked just fine for several months now.

However, since the update as above, Firefox could no longer connect to the Internet.

However, my other Browsers: SeaMonkey and Tor worked just fine.

For security reasons, I never use Chrome, Edge or Safario, as they are basically insecure.

Thinking there was a router problem, I reset that with the pin through the reset hole at the rear, and rebooted the PC.

No further ahead, and I knew it was not a Malware problem either, as I use very good AntiMalware Software.

I switched off the fiber box for 10 minutes, restarted it, no change, Firefox still could not connect.

Aha, a look through the Firefox Settings > Network and checked the DNS setting, which had been default set by Firefox to "CIRA Canadian Shield (By Default)" - That was NOT the setting I had placed into the Win10 Operating System.

Cloudflare was the second option there, so I selected that.

I didn't try the third option of "Next DNS".

Saved the setting (Option 2 Cloudflare)

Rebooted the PC, and no further troubles.

That CIRA Canadian Shield (Default) by Firefox was a trap I hadn't run into.

Just thought you may wish to put this in an appropriate place, as a warning to others.

Experienced with all Windows O/S since 1993, every style of O/S Microsoft has had available, plus much other Software.

This is the first unexpected problem ever I've had with Mozilla Firefox.

I run this PC 24/7, never turned off except for a reboot.

I can run some Firefox 25+ Windows and a total of over 150 Tabs, Run SeaMonkey and Tor with over 100 Tabs between them, and can still do other work.

Pleaty of RAM and SSD's for Operating Systems, backup to HDD's for longevity.

Still using 20+ year old HDD's still good, but they don't thermally cycle (Always on except for reboots), and I am interested to see how long before a failure of one of them =- I just stor DATA on these old HDD's (Copy from elsewhere, so it doesn't matter if I have a failure of an old HDD.

Cheers from a Far-Away-Land (Zealandia SupraContinent)

Asked by unix74 1 isonto elidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

Tab crashes when loading content on certain websites.

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to d… (funda kabanzi)

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to do with loading images, because with HumbleBundle at least, when going to humblebundle.com/subscription/trove it only crashes once scrolled down, which causes the images on the page to load and then the site to crash, and sites like Kickstarter will text but crash immediately after.

This started happening after getting a new monitor, an ASUS VG27AQ. I have it on 2560x1440 @ 144hz. Changing these settings to match my old monitor does not fix the issue. I have done a clean install of my NVIDEA drivers as well.

I have tried a fresh install, troubleshooting mode, safemode, as well as turning off all extensions, the issue still persists.

Here's a few different crash reports: bp-c62a1e3d-e36e-4177-acbb-654dd0220116 bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116

Asked by Benjamin Bolingbroke 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

Incorrect email address; error in adding email address

Firefox lists my email address as msrigg@pacbell.net. https://accounts.firefox.com/settings?deviceId=13cdac7229844403832b26dd296a070b&flowBeginTime=1642366300715&… (funda kabanzi)

Firefox lists my email address as msrigg@pacbell.net. https://accounts.firefox.com/settings?deviceId=13cdac7229844403832b26dd296a070b&flowBeginTime=1642366300715&flowId=a6ac00ce3452dbe9dcc3f0bb110131b5263604807fdc23cc550f5e7ece41deb7&broker=web&context=web&isSampledUser=false&service=none&uniqueUserId=d1f9bbb3-6a5f-4efc-a398-cecb946e054e That same webpage indicates I have no secondary email. However, when I enter a secondary email, (AlexR@currently.com) a red popup message says: account already exists.

How can I eliminate msrigg@pacbell.net? How can I replace it with AlexR@currently.com?

Asked by MSRigg 6 ezinsukwini ezidlule

Last reply by cor-el 6 ezinsukwini ezidlule

Username issue

I have made Firefox my default browser on my laptop. When reviewing my account I noticed that the original username (e-mail address) I created the account with no longer… (funda kabanzi)

I have made Firefox my default browser on my laptop. When reviewing my account I noticed that the original username (e-mail address) I created the account with no longer exists. Is it possible to replace my new e-mail address for the old one, and use it as the new User Name?

  Thanks in advance for your help.

Asked by geraldwilson 6 ezinsukwini ezidlule

Last reply by Seburo 4 ezinsukwini ezidlule

Firefox opens everything in current window, killing it. Using back button I find previous page (one only) reloaded, losing all information

Why are you eliminating any way to open pages in new windows? That's a deal breaker for me. I'm sick and tired of opening tabs then having to use the context menu to mo… (funda kabanzi)

Why are you eliminating any way to open pages in new windows? That's a deal breaker for me. I'm sick and tired of opening tabs then having to use the context menu to move them to a new window. The browser now dumps every open link into the same window, killing any information in the previous window if you use the back button to go back to it.

Asked by ajenn55 5 ezinsukwini ezidlule

Last reply by TNorth 4 ezinsukwini ezidlule

Multi-account Containers synced in wrong direction

I installed Firefox on a new device and initiated a sync for multi-account containers - it promptly synced in the wrong direction. It eliminated all customization from wh… (funda kabanzi)

I installed Firefox on a new device and initiated a sync for multi-account containers - it promptly synced in the wrong direction. It eliminated all customization from what should have been the source (the existing device), overwriting it with the default settings of a first-time installation. I was quite surprised.

This leads me to a couple of questions.

1. Is there a sync version history or any way of rolling back a sync? 2. Is there a way to explicitly choose the sync direction?

Quite honestly it is very confusing that there is no reference whatsoever to which way an initial sync will go. I was hesitant to risk this, decided to trust it knew what to do (even though it didn't give me any indication that it did) and lost my gamble.

Firefox knows the device names, so can I suggest some basic reassuring UX be inserted into this process with something like "Initiate sync from X-DEVICE-FIREFOX to Y-DEVICE-FIREFOX?". A bit of clarity would be helpful here, as well as a way to roll back a syncing mistake instead of just having to gamble possibly losing hard-won customization with no going back.

Or have I completely stumbled past some obvious place where everything I'm requesting exists and is accessible already?

Thanks for any help anyone can provide.

Asked by DBT 1 inyanga edlule

Last reply by FredMcD 5 ezinsukwini ezidlule

  • Ikhiyiwe

access to sky casino

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is th… (funda kabanzi)

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is there a phone number to question this to somebody?

Asked by cancale 1 isonto elidlule

Last reply by Seburo 5 ezinsukwini ezidlule

KEEP ME SIGNED IN/NO NOT WORKING IN MY LIVE.COM ACCT

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE! AFTER I ENTER MY LOGIN PASSWORD TO GE… (funda kabanzi)

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE!

AFTER I ENTER MY LOGIN PASSWORD TO GET INTO MY LIVE.COM EMAIL, I AM RE-DIRECTED TO A WINDOW THAT ASKS IF I WANT TO STAY SIGNED IN (KEEP ME SIGNED IN). THE 2 CHOICES AVAILABLE ARE "NO" AND "DON'T SHOW THIS WINDOW AGAIN". NEITHER OF THESE 2 BUTTONS WORK AS I KEEP GETTING THEM EVERY TIME I LOG INTO MY EMAIL.
ONE THING I HAVE NOTED IS THAT IF I GO BACK 1 PAGE FROM THE "KMSI" PAGE, THIS OFTEN TAKES ME TO MY LIVE.COM EMAIL INBOX. THIS MAKES ME THINK THAT I AM BEING RE-DIRECTED TO THE "KMSI" PAGE! AS STATED EARLIER MS SAYS THIS IS A FIREFOX PROBLEM BECAUSE WHEN I LOG IN USING EDGE, THE BUTTONS WORK AND THE "KMSI" WINDOW DOESN'T RE-APPEAR!

THIS HAS BEEN GOING ON/OFF SINCE 11/18 AND HAVE BEEN TRYING TO GET MICROSOFT TO FIX THE PROBLEM SINCE THEN. ANY HELP IS GREATLY APPRECIATED! SINCERELY, D

Asked by DOLSZOWY 6 ezinsukwini ezidlule

Last reply by DOLSZOWY 13 amahora adlule

Unauthorized use

Someone has logged into my new laptop's Firefox, I've changed my password but they keep logging into my accounts... paypal, amazon, credit cards. Please help me. They've… (funda kabanzi)

Someone has logged into my new laptop's Firefox, I've changed my password but they keep logging into my accounts... paypal, amazon, credit cards. Please help me. They've charged almost $500 already

Asked by ashleyjcook 5 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

FF not shutting down properly, trys to open previous tab on start.

Hi; When I close FF (V96.01) it does not seem to close properly and when restarted trys, usually unsuccesfully, to reopen previous tab. I have , open previous tabs and wi… (funda kabanzi)

Hi; When I close FF (V96.01) it does not seem to close properly and when restarted trys, usually unsuccesfully, to reopen previous tab. I have , open previous tabs and windows, unchecked in settings. I have tried both the X and exit. If I set, browser.sessionstore.resume_from_crash, to false in options it does not happen. as per https://support.mozilla.org/en-US/questions/1292610. But when I reset session restore to true the problem resumes. This makes me believe FF is not closing properly Win10 is up to date with all latest updates as is FF.

Is there a fix for this?

Asked by newdino 6 ezinsukwini ezidlule

Last reply by Hansl67 1 usuku oludlule

delete certificate

i have ff latest version on windows 10 96.0.1 64b I have seen another entry in support about the same topic, but does not solve my problem when i logon to federal servic… (funda kabanzi)

i have ff latest version on windows 10 96.0.1 64b I have seen another entry in support about the same topic, but does not solve my problem when i logon to federal service with eid card they use a certificate when I changed my eid a new certificate was downloaded, and old is also available but when trying to login with new eid, error in edge i tried and there I get a prompt with certificates that exist and which to use : select new and ok I want to delete in ff this old certificate setting- security-certificates deleted the entries for citizen ca - close browser -open - they are still there I renamed also cert9.db cert8.db as in other entry : still there how to remove permanently these certificates to be able to login with eid or how to select which certificate to use thanks for all help best regards, Guy

Asked by Guy Przytula 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

Firefox on ChromeOS won't start after install

Hi, I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-c… (funda kabanzi)

Hi,

I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos I enabled Linux, installed Flatpak, and installed Firefox. But when clicking the Firefox button nothing happens, a circle on the program icon just keeps rotating endlessly. When in the terminal, using the command flatpak run org.mozilla.firefox (which I got from https://flathub.org/apps/details/org.mozilla.firefox ) I get the following error message: bwrap: Can't mount proc on /newroot/proc: Operation not permitted error: ldconfig failed, exit status 256

I also followed the guide here: https://techpp.com/2021/12/02/install-firefox-on-chromebook/ which is a slight variation of the same procedure, but the same thing happens (circle on icon, error message in terminal).

Did I do something wrong? Is this an error with Flatpak?

Asked by simengp 4 ezinsukwini ezidlule